Why can't I install a new patch for PG5 1.4.300?

FAQ #101306

When trying to install patch 10 or later for PG5 1.4.300, it might occur that the installer for the patch aborts and claims there is no PG5 1.4.300 installed on this PC.

 

Symptom
When running patch 10 or later, it can occur that a warning windows appears with the following message:
image
"The installation is aboart because the installed PG5 version not match with this patch PG5 V1.4.300 Patch xx"

Reason

In the "Windows Registry", there is an entry who indicates the version of PG5 1.4. Before installing the latest patch, the installer checks wheter there this an entry which indicates the version of PG5 1.4 (corresponding to the version contained in the patch). If the installed PG5 version is not 1.4.300 or newer, the patch cannot be installed because it would only work for the version 1.4.300 or later. If the entry is missing (e.g. because a "Registry Cleaner" has deleted the entry because it was not referring to an executable), the patch can not be installed for security reasons.

Solution
To restore the entry which indicates the version of PG5 1.4 in the "Windows Registry", you have to uninstall and then re-install PG5 1.4.300 again.
After that the patch can be installed properly.
If your PG5 version ist not PG5 1.4.300 or higher (check under Help/About SPM), you have to uninstall the current version and install PG5 1.4.300 before installing this patch.

 

Related Files:

Categories

Local FAQ Deutschland / Installation

Last update: 31.05.2015 19:49

First release: 07.10.2009 13:48

Views: 2332

The requested software / document is no longer marketed by Saia-Burgess Controls AG and without technical support. It is an older software version which can be operated only on certain now no longer commercially available products.

Download