DDC Suite 2.5

Version: V2.8.112

-

DDC 2.5 Initialisierung

DDC 2.5 BACnet

DDC 2.5 Störungen

DDC 2.5 Sollwerte

DDC 2.5 Analogwerte

DDC 2.5 Steuerungen

DDC 2.5 Regler

DDC 2.5 Freigaben


DDC 2.5 Initialisierung

Version: 2.5.000

AKS Festlegen

AKS anpassen

Alarmierung Header

Initialisierung

Antiblockierschutz

Brandschutzklappen

Binär Anschluss

Integer Anschluss

Hand Info

Medienzugriff

Offline trending

Dokumentation


AKS Festlegen

Family: | DDC 2.5 Initialisierung
Name: | AKS Festlegen
Macro: | _DDC_INAKS250
Version: | 2.5.001

Description

Mit dieser FBox wird ein ein AKS (= Anlagen Kennzeichnungs System) für bis zu 10 Ebenen für eine bestimmte Verwendung (z.B. "Alarming") festgelegt.

Adjust |
[--- Systemfunktionen ---] |
Verwenden für | Legt den Vewendungsbereich des AKS fest. Derzeit ist nur die Option "BACnet - ON", "BACnet - D" und "Alarmierung" genutzt.
[--- AKS ---] |
Ebene 1 | Text für die Ebene 1 des AKS
Ebene 2 | Text für die Ebene 2 des AKS
Ebene 3 | Text für die Ebene 3 des AKS
Ebene 4 | Text für die Ebene 4 des AKS
Ebene 5 | Text für die Ebene 5 des AKS
Ebene 6 | Text für die Ebene 6 des AKS
Ebene 7 | Text für die Ebene 7 des AKS
Ebene 8 | Text für die Ebene 8 des AKS
Ebene 9 | Text für die Ebene 9 des AKS
Ebene 10 | Text für die Ebene 10 des AKS
[ --- DDC Suite V 2.5 --- ] |

Functional

Das AKS bildet einen Gebäudeschlüssel ab der durch den Planer/Betreiber vorgegeben wird. Das AKS bietet bis zu 10 Ebenen, die Textfelder der einzelnen Ebenen können mit belibigem Text gefüllt werden, die Anführungszeichen (" = Gänsefüsschen) sind jedoch nicht erlaubt.

Die Texte der einzelenen Ebenen werden Nahtlos zusammengefügt. Wenn zwischen den einzelnen Ebenen ein Leerzeichen stehen soll ist dieses entweder vor oder nach jedem einzelnen Text mit zuzufügen.

Das AKS kann für verschiedene Zwecke verwendet werden, die Verwendung kann für

- Allgemein derzeit nicht verwendet, Vorhaltung für zukünftige Verwendung

- Alarmierung Zur Erzeugung der Alarmtexte für die S-Web Alarmierug

- SCADA derzeit nicht verwendet, Vorhaltung für zukünftige Verwendung bei SCADA-Anbindungen

- BACnet - ON Zur Erzeugung der BACnet Objekte (ON = Object Name), fndet sich im Objekt Namen wieder

- BACnet - D Zur Erzeugung der BACnet Objekte (D = Description), findet sich in der Property Description wieder

- USer1..5 Frei für beliebige Verwendung

Einsatz finden, somit ist es möglich für das S-Web Alarming (z.B. mehr im Klartext) ein anders AKS zu verwenden als für BACnet (z.B. mehr technisch orientiert).

Die FBox generiert während des kompilierens Symbole auf die im Code oder in den "Advanced Files" weiter verwendet werden können, sind aber im SymbolEditor nicht sichtbar. Es werden keine PCD-Texte angelegt, die FBox belegt also keine PCD-Ressourcen.

Die FBox kann beliebig oft platziert werden und überdeckt immer die vorangehende FBox (sofern die selbe Verwendung ausgewählt wurde).

Predefined


AKS anpassen

Family: | DDC 2.5 Initialisierung
Name: | AKS anpassen
Macro: | _DDC_INAKSMOD250
Version: | 2.5.000

Description

Mit dieser Fbox kann eineeinzelne EBene eines AKS (= Anlagen Kennzeichnungs System) angepasst werden.

Adjust |
[--- AKS ---] |
Verwenden für | Legt den Vewendungsbereich des AKS fest. Derzeit ist nur die Option "BACnet - ON", "BACnet - D" und "Alarmierung" genutzt.
Ebene | Ebene die angepasst wird. Alle anderen Ebenen bleiben unverändert.
Text | Zu verwendender Text für die ausgewählte Ebene.
[ --- DDC Suite V 2.5 --- ] |

Functional

Oft ist es erforderlich eine einzelne Ebene eines AKS anzupassen. Dies ist mit dieser FBox möglich, die FBox "AKS Festlegen" mit entsprechender Verwenudung muss vor dieser FBox bereits im Fupla platziert sein.

Wie bei der FBox "AKS Festlegen" muss hier die Verwendung (z.B. "Alarming") festgelegt werden, desweiteren die Ebene die angepasst werden soll sowie der neue Text der gewählten Ebene.

Alle anderen Ebenen der gewählten Verwendung (z.B. "Alarming") bleiben unverändert, es wird nur dieses Element modifiziert.

Die FBox verändert während des kompilierens die Symbole (bzw. deren Inhalt) auf die im Code oder in den "Advanced Files" weiter verwendet werden können, sind aber im SymbolEditor nicht sichtbar. Es werden keine PCD-Texte angelegt, die FBox belegt also keine PCD-Ressourcen.

Die FBox kann beliebig oft platziert werden und überdeckt immer die vorangehende FBox der ausgewählten Ebene (sofern die selbe Verwendung ausgewählt wurde).

Predefined


Alarmierung Header

Family: | DDC 2.5 Initialisierung
Name: | Alarmierung Header
Macro: | _DDC_INALMHDR250
Version: | 2.5.000

Description

Mit Hilfe dieser FBox werden Alarme aus nachfolgenden FBoxen die für die "PCD Alarmverwaltung" parametriert sind angewiesen diese in die hier referenzierte Alarmliste zu integrieren.

Ferner kann ein Startindex für alle folgenden Alarme festgelegt werden. Zur parametrierten Alarmnummer in den nachfolgenden FBoxen wird dann dieser Startindex dazuaddiert.

Adjust |
[ --- Systemfunktionen --- ] |
Startindex | Basisindex für alle folgenden Alarme die in den DDC Suite FBoxen parametriert sind. Wird -1 eingestellt werden die Alarmnummern automatisch vergeben.
Bezeichnung | Präfix aller folgender Alarme. Der Alarmtext setzt sich zusammen aus dieser Text + Alarming Ebene 1-10 + Bezeichnung + Alarmtext
[ --- DDC Suite V 2.5 --- ] |

Functional

Diese FBox setzt voraus dass aus der FBox Familie "Alarmierung" die FBox "Alarm SWeb Init" mindestens einmal vorhanden ist. Da pro PCD mehrere Alarmlisten definiert werden können müssen nachfolgende FBoxen informiert werden in welche Alarmliste die Alarme integriert werden sollen. Dies wird bei der FBox Familie "Alarming" über den Name/Referenz Mechanismus realisiert.

Bei den FBoxen der DDC Suite ist bei den meisten FBoxen die Alarme aufbereiten die Referenz bereits für eine andere Funktionalität verwendet, so dass hier ein anderer Mechanismus gewählt werden musste. Diese "Alarm Hdr" FBox wird mittels Referenz mit der Alarmliste verbunden die die nachfolgenden Alarme aus den FBoxen aufnehmen soll. Diese FBox stellt dann intern die Information der zu verwendenden Alarmliste bereit die dann von den nachfolgenden FBoxen verwendet wird.

Diese FBox kann also mehrfach platziert werden, jeweils ab der Position dieser FBox werden dann alle Alarme in diese referenzierte Alarmliste implementiert.

Durch den Parameter [Startindex] wird die Erste Alarmnummer der nachfolgenden Alarme definiert. Ist hier z.B. 101 angegeben und die Alarmnummer in einer FBox mit 11 definiert wird der Alarm tatsächlich mit der Alarmnummer 111 angelegt (Startindex + Alarmnummer -1). Auf diese Art ist es sehr einfach bei Vorlagen nur durch Anpassung des [Startindex] alle Alarme zu verschieben.

Neu: Der Startindex kann auch mit "-1" angegeben werden, dadurch wird eine fortlaufende Nummerierung ohne Lücken möglich. Dies geht jedoch nur mit einer Alarmliste, die erste FBox "Alarm Hdr" muss jedoch mit dem Startindex "1" definiert werden.

Beim Build des Programms wird ausserdem eine CSV Datei generiert (DDC_Alarming.csv) die alle Alarmnummern und Alarmtexte beinhaltet. Ferner werden auch im Symboleditor im "System Tab" unter "A.Alarm" Variablen angelegt die benötigt werden die Listennummer in der CSV Datei mit der tatsächlichen Alarmliste in der PCD in Verbindung zu setzen. Diese Variablen beginnen immer mit der Präfix "DDC_" und tragen im Anschluss den Namen der referenzierten Alarmliste. Der Wert (Spalte Address/Value) gibt die Listennummer in der CSV Datei wieder.

In der nachstehenden Grafik kann man sehen wie mit dem Namen der FBox der eine Alarmliste anlegt ein Symbol im "System Tab" des Symboleditors erzeugt wird und die dabei intern vergebene Listennummer. Im CSV kann so also erkannt werden das Alarme der "List_2" zur "AlarmList_Heating" zugeordnet sind.

Die automatisch erzeugte Datei "DDC_Alarming.csv" beinhaltet alle Alarme die mittels DDC Suite FBoxen parametriert wurden. Diese CSV Datei erleichtert die Parametrierung der Alarme in einem SWeb Projekt (SWeb Editor). Die CSV Datei kann mit Excel geöffnet werden und z.B. nach Spalte "A" aufsteigend und "B" absteigend sortiert werden:

Nach der Sortierung kann man dann einfach in Spalte "D" die Texte, wenn diese fortlaufend parametriert sind, ausschneiden und in die CSV Datei der SWeb Anwendung einfügen.

Die Automatisch erzeugten Alarmtexte setzten sich aus dem AKS der FBox "AKS Festlegen/AKS modifizieren" und einer Detailbeschreibung zusammen. Diese Detailbeschreibung kann in den einzelnen FBoxen die die Alarme genereieren als "Alarmtext" einzeln angegeben werden. Als Präfix für alle Alarme wird der Text "Bezeichnung" verwendet, sollen z.B. alle Alarme eine Kennung erhalten das diese aus der ISP01 stammen muss nur einmalig "ISP01" in dieser FBox eingegeben werden.

Das AddOn Tool für die DDC Suite übernimmt all die einzelnen Schritte die wie vor beschrieben in Excel auszuführen sind.

Predefined


Initialisierung

Family: | DDC 2.5 Initialisierung
Name: | Initialisierung
Macro: | _DDC_INLIBRARY250
Version: | 2.5.000

Description

Stellt grundlegende Funktionen und Variablen für die FBoxen der DDC Familien zur Verfügung und ist wie die Initialisierung der HLK Bibliothek zwingend vor der ersten DDC Suite FBox zu setzen.

Input |
QSm | Reset gespeicherter Störungen
QWt | Rücksetzen von Wartungsmeldungen und allen Stundenzählern für Wartung
WD | WatchDog aktivieren
At | Außenlufttemperatur, wird teilweise von anderen FBoxen automatisch verwendet

Output |
RSm | Ansteueurng Hardwarereset
RWt | Wartungsmeldungen zurücksetzen
Err | Fehler in Steuerung (XOB)
Bat | Batterie schwach
Fnc | Sekundenimpuls für einen Programmzyklus

Adjust |
[ --- Systemfunktionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Alarmverwaltung (Index) | Steuert ob die Alarmmeldungen in einer SWeb Alarmliste registriert werden. 0 = Nein, -1 = Alarmnummer automatisch vergeben, >0 = feste (Start)Alarmnummer. (FBox Alarm SWeb/AlarmHdr)
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
Betriebsstundenwerte | Auswahl ob nach einem Programmdownload in FBoxen mit Betriebsstunden diese unverändert bleiben oder mit dem Offline-Wert initialisiert werden.
[ --- Störmeldungen --- ] |
GLT Quittierung | Quittieren von Störmeldungen in allen Störungs-FBoxenSteuerung
Impulsdauer (Sek.) | Dauer der Ansteuerung des Quittierungsausganges
Digitaler Eingang Reset | Eingangsadresse Reset-Knopf
Digitaler Ausgang Reset | Ausgangsadresse Hardware Reset
[ --- Wartungsmeldungen --- ] |
GLT Quittierung Wartung | Rücksetzen der Wartungsmeldungen und - zähler in allen Steuerungs-FBoxen
[ --- WatchDog --- ] |
Steckplatz 16 belegt | Legt fest auf welche Art der WatchDog durch die Software generiert wird
[ --- Batterie --- ] |
Zustand | Batterie schwach
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- PCD --- ] |
Status | Fehler in der Steuerung
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
< --- BACnet Object-Name --- > | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- Diagnose PCD --- ] |
Diagnosehistory | Löschen der History
Aktuelle Meldung | Ursache der Fehlermeldung
Programmzeile | Programmzeile in der der Fehler aufgetreten ist
Indexregister | Inhalt des Indexregister bei auftreten des Fehlers
COB Programmzeile | Zeilennummer im COB
Aufruf Nummer 1 | Zeilennummer in Aufrufebene 1
Aufruf Nummer 2 | Zeilennummer in Aufrufebene 2
Aufruf Nummer 3 | Zeilennummer in Aufrufebene 3
Aufruf Nummer 4 | Zeilennummer in Aufrufebene 4
Aufruf Nummer 5 | Zeilennummer in Aufrufebene 5
Aufruf Nummer 6 | Zeilennummer in Aufrufebene 6
Aufruf Nummer 7 | Zeilennummer in Aufrufebene 7
Reserve | Vorhaltung für spätere Ergänzungen
[ --- DDC Suite V 2.5 --- ] |

Functional

Diese FBox stellt interne Variablen und Funktionen für die FBoxen der DDC Suite zur Verfügung. Sie muss als erstes platziert werden, bevor andere FBoxen aus dieser Bibliothek verwendet werden (ähnlich wie die FBox Initialisierung HLK). Die FBox Initialisierung HLK muss vor dieser FBox platziert sein.

In dieser FBox werden alle internen Fehlerursachen überwacht (z.B. "Division by zero") was verhindert dass die "Error LED" am Controller angesteuert wird. In der FBox wird ggf. ein ermittelter Fehler angezeigt (der jeweils letzte Fehler der aufgetreten ist). Die möglichen Fehlerusachen können sein:

- XOB01 Power down in extension rack

- XOB02 Low battery, wird auch an Ausgang Bat angezeigt

- XOB05 No response from I/O module

- XOB06 External error

- XOB07 System overload

- XOB08 Invalid opcode

- XOB09 Too many active tasks (Graftec)

- XOB10 PB / FB nesting depth overflow

- XOB11 COB supervision time exceeded

- XOB12 Index register overflow

- XOB13 Error flag set

Zentrale Quittierung von Störungen

Ferner ist eine zentrale Quittierung von gespeicherten Alarmen möglich (via FBox Eingang oder Button im Adjust Window). Damit werden alle noch gespeicherten Alarme in den Normalzustand zurückgesetzt. Ein digitaler Eingang für einen Quittiertaster am Schaltschrank kann direkt im Adjust Window angegeben werden, ebenso ein digitaler Ausgang der dann für die parametrierte Dauer mit angesteuert wird.

Zentrale Quittierung von Wartungsmeldungen

Zusätzlich können auch zentral alle Wartungsmeldungen (aus den FBoxen mit Beriebsstunden) zurückgesetzt werden (via FBox Eingang oder Button im Adjust Window). Damit werden auch alle internen Wartungszähler neu initialisiert. Ist dies nicht gewünscht kann die jeweils anstehende Wartungsmeldung in den einzelnen FBoxen zurückgesetzt werden.

WatchDog

Der WatchDog (Relais) kann durch den FBox Eingang "WD" aktiviert werden. Dieses Relais ist über Adresse 255 und/oder 511 anzusprechen, aus diesem Grund kann auf den Steckplätzen mit der Basisadresse 240 bzw. 496 keine Analoge Ein/Ausgangskarte gesteckt werden. Digitale Karten sind jedoch möglich, allerdings ist der letzte Ein/Ausgang nicht zu verwenden. In diesem Fall muss der Parameter "Steckplatz 16 belegt" mit "Ja" eingestellt werden da dann intern ein anderer Algorithmus zur Aktivierung des WatchDog Relais verwendet werden muss.

Das WatchDog Relais bleibt so lange angezogen bis ein interner Fehler (siehe Liste oben) festgestellt wird. Dann fällt das WD Relais ab und bleibt deaktiviert bis der Fehler in der FBox über den Parameter "Diagnosehistory" - "Löschen" zurückgesetzt wird sofern der Fehler nicht unmittelbar erneut auftritt. Ein einmal aufgetretener Fehler bleibt auch bei einem Power Down/Up der Steuerung in der FBox gespeichert, d.h. das WD Relais bleibt dann ebenfalls ausgeschalten bis eine Quittierung erfolgt.

Die Funktion des so gesteuerten WD Relais dient z.B. zur Ansteuerung eines Alarms (Hupe/Lanpe) oder Signalisation an eine andere PCD (eine Art Redundanz) ggf. Funktionen zu übernehmen da ein Fehler aufgetreten ist.

Wenn der Watchdog ausschliesslich von der Zykluszeit der PCD abhängig sein soll (ausschalten, wenn während 250 ms das Programm nicht abgearbeitet wurde), kann mit der FBox "Hardware Watchdog" der Familie "Spezialfunktionen" gearbeitet werden (dabei sollte der "WD" der DDC Suite FBox "Initialisierung 2.0" nicht aktiviert sein).

Aussenlufttempertaur

Die am Eingang "At" angeschlossene Aussentemperatur wird automatisch an FBoxen weitergeleitet die keinen Eingang für die Aussenlufttemperatur besitzen aber diese benötigen. Es sollte also eine repräsentative Aussenlufttemperatur angeschlossen werden.

Betriebszählungen

Die Betriebsstundenwerte und Schaltspiele die in den FBoxen der Familie Steuerung gezählt werden können jetzt maskiert werden, d.h. nach Download behalten diese ihre alten Werte. Ist die Option "Maskieren" bereits beim ersten Download gewählt müssen diese Werte ggf. manuell zurückgesetzt werden da der Registerinhalt dieser Zählwerte einen unbestimmten Zustand hat.

Optionen

Die Aussentemperatur und die Quittierung gelten für das ganze Programm. Um dennoch für verschiedene Anlagen eine Quittierung zu realisern oder unterschiedliche Aussentemperaturen verwenden zu können stellt die FBox die nachstehenden Symbole zur Verfügung. Diese können gelesen aber auch aktiv vom Programm beschrieben werden:

Symbol | Funktion
A.DDCSuite.Init.AckAlarm | Quittieren der noch gespeicherten Störmeldungen
A.DDCSuite.Init.ClrMaint | Quittieren der anstehenden Wartungsmeldungen
A.DDCSuite.Init.OutdoorTemp | Aussenlufttemperatur

Systemfunktion Alarmverwaltung

Die beiden Meldungen "Batterie" und "Status" können in die S-Web Alarmverwaltung integriert werden sobald der Alarmindex -1 (automatische Nummerierung) oder grösser 0 ist (0 deaktiviert diese Funktion).

Index | Batterie schwach
Index+1 | Interner Fehler in der PCD

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Beschreibung
Batterie | BI | Batterie schwach
Batterie&XOB | BI | Interner Fehler in der PCD

Predefined

GLT Quittierung | SmQuit | F | 0 = läuft ..
 |  |  | 1 = Auslösen
Impulsdauer (Sek.) | SmQuitHwImp | R | 0..600
Digitaler Eingang Reset | QuitDI | R | -1..1023
Digitaler Ausgang Reset | QuitDO | R | -1..1023
GLT Quittierung Wartung | WartQuit | F | 0 = läuft ..
 |  |  | 1 = Auslösen
Zustand | SmBatterie | F | 0 = OK
 |  |  | 1 = Störung!
Status | HistFehler | F | 0 = OK
 |  |  | 1 = ERROR
Diagnosehistory | HistQuit | F | 0 = läuft ..
 |  |  | 1 = Löschen
Aktuelle Meldung | HistMeldung | R | 0 = Alles OK
 |  |  | 1 = 1 PowerDownExt.
 |  |  | 2 = Batterie
 |  |  | 5 = 5 I/O Fehler
 |  |  | 6 = 6 Extern.Err
 |  |  | 7 = 7 SysOverload
 |  |  | 8 = 8 InvOpcode
 |  |  | 9 = 9 too many Graftec
 |  |  | 10 = 10 PB/FB deepth
 |  |  | 11 = 11 COB timeout
 |  |  | 12 = 12 Index overflow
 |  |  | 13 = 13 Error-Flag
 |  |  | 16 = 16 Restart
Programmzeile | HistProgLine | R |
Indexregister | HistIndex | R |
COB Programmzeile | HistCobLine | R |
Aufruf Nummer 1 | HistCall1 | R |
Aufruf Nummer 2 | HistCall2 | R |
Aufruf Nummer 3 | HistCall3 | R |
Aufruf Nummer 4 | HistCall4 | R |
Aufruf Nummer 5 | HistCall5 | R |
Aufruf Nummer 6 | HistCall6 | R |
Aufruf Nummer 7 | HistCall7 | R |
Reserve | HistReserve | R |


Antiblockierschutz

Family: | DDC 2.5 Initialisierung
Name: | Antiblockierschutz
Macro: | _DDC_INANTIBLCK250
Version: | 2.5.000

Description

Zentrale Einstellung der Antiblockierschutz-Mechanismen von geschaltenen Antrieben (Pumpen, Auf/Zu-Klappen) und stetigen Antrieben.

Input |
EnP | Antiblockierschutzfunktion für Pumpen und Klappenantriebe Auf/Zu zulassen
EnY | Antiblockierschutzfunktion für stetige Antriebe zulassen

Output |
Uwp | Wöchentliche Anforderung für Pumpen und Antriebe Auf/Zu
Y | Wöchentliche Anforderung für stetige Antriebe

Adjust |
[ --- Systemfunktionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- 2-Punkt Antriebe --- ] |
Vorwahl | Betriebsvorwahl der Antiblockierschutzfunktion
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Stillstand : | Anzahl der Stunden nach der ein Bewegungslauf aktiviert werden soll
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Wöchentlich : | Wochentag an dem der Bewegungsbetrieb ausgeführt werden soll
... Uhrzeit | Uhrzeit des Tages an dem der Bewegungsbetrieb ausgeführt werden soll
Antiblockierschutz generelle Freigabe | Anzeige ob die Antiblockierschutzfunktion ausgeführt werden darf
Anforderung Wöchentlich | Anzeige des Wöchentlichen Impulses des Bewegungsbetriebes
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- Stetige Antriebe --- ] |
Vorwahl | Betriebsvorwahl für die Antiblockierschutzfunktion
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Stillstand : | Anzahl der Stunden nach der ein Bewegungslauf aktiviert werden soll
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Wöchentlich : | Wochentag an dem der Bewegungsbetrieb ausgeführt werden soll
... Uhrzeit | Uhrzeit des Tages an dem der Bewegungsbetrieb ausgeführt werden soll
Antiblockierschutz generelle Freigabe | Anzeige ob die Antiblockierschutzfunktion ausgeführt werden darf
Anforderung Wöchentlich | Anzeige des Wöchenrlichen Impulses des Bewegungsbetriebes
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- DDC Suite V 2.5 --- ] |

Functional

Die FBoxen der Familie Steuerungen sind teilweise mit einem Antiblockierschutz ausgerüstet, der bei langen Stillstandszeiten, z.B. bei Heizkreispumpen im Sommer, ein Festsetzen der Antriebe verhindern soll.

Über den Eingang "EnP" (für 2-Punktantriebe) und "EnY" (für stetige Antriebe) kann der Antiblockierschutz generell gesperrt werden. Liegt ein High-Signal an, ist die Funktion betriebsbereit. Über den Parameter "Vorwahl" wird der Antiblockierschutz-Mechanismus ausgewählt. Es stehen folgende Typen zur Verfügung:

- Aus: Die Antiblockierschutzfunktion ist deaktiviert

- Stillstand: Die Antiblockierschutzfunktion wird in Abhängikgeit der Stillstandszeit aktiviert. Jeder geschaltene Antrieb (bzw. stetiger Antrieb) überwacht sich selbst und aktiviert bei Bedarf eine Einschaltung.

- Wöchentlich: Die Antiblockierschutzfunktion wird eimal Wöchentlich (Mo-So) zur eingestellten Uhrzeit aktiviert. Dieser Anforderung wird auch am Ausgang Uwp (Y bei stetigen Antrieben) angewischt.

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Beschreibung
Ja | MV | Vorwahl geschaltene Anttriebe
Ja | AV | Anzahl der Stunden nach der ein Bewegungslauf aktiviert werden soll
Ja | BV | Anforderung wöchentlich z.B. über einen Scheduler
Ja | MV | Vorwahl stetige Anttriebe
Ja | AV | Anzahl der Stunden nach der ein Bewegungslauf aktiviert werden soll
Ja | BV | Anforderung wöchentlich z.B. über einen Scheduler

Predefined

Vorwahl | UwpVorwahl | R | 1 = Aus
 |  |  | 2 = Stillstand
 |  |  | 3 = Wöchentlich
Stillstand : | UwpStillDauer | R | 0..2400
Wöchentlich : | UwpWoTag | R | 1 = Montag
 |  |  | 2 = Dienstag
 |  |  | 3 = Mittwoch
 |  |  | 4 = Donnerstag
 |  |  | 5 = Freitag
 |  |  | 6 = Samstag
 |  |  | 7 = Sonntag
... Uhrzeit | UwpWoUhrzeit | R | 0..2359
Antiblockierschutz generelle Freigabe | UwpErlaubt | F | 0 = Aus
 |  |  | 1 = Ein
Anforderung Wöchentlich | UwpWoImpuls | F | 0 = Aus
 |  |  | 1 = Ein
Vorwahl | YVorwahl | R | 1 = Aus
 |  |  | 2 = Stillstand
 |  |  | 3 = Wöchentlich
Stillstand : | YStillDauer | R | 0..2400
Wöchentlich : | YWoTag | R | 1 = Montag
 |  |  | 2 = Dienstag
 |  |  | 3 = Mittwoch
 |  |  | 4 = Donnerstag
 |  |  | 5 = Freitag
 |  |  | 6 = Samstag
 |  |  | 7 = Sonntag
... Uhrzeit | YWoUhrzeit | R | 0..2359
Antiblockierschutz generelle Freigabe | YErlaubt | F | 0 = Aus
 |  |  | 1 = Ein
Anforderung Wöchentlich | YWoImpuls | F | 0 = Aus
 |  |  | 1 = Ein


Brandschutzklappen

Family: | DDC 2.5 Initialisierung
Name: | Brandschutzklappen
Macro: | _DDC_INFIREDAMP250
Version: | 2.5.000

Description

Intialisierungs-FBox für nachfolgende Störmelde-FBoxen "Brandschutzklappe" der Familie "DDC Störungen". Diese FBox dient zur zentralen Ansteuerung eines Brandschutzklappentests für motorisch betriebene Klappen.

Input |
Test | Startet den Brandschutzklappentest
Reset | Bricht einen aktiven Brandschutzklappentest ab

Output |
Test | Anforderung Brandschutzklappentest, Weiterschaltung auf die FBoxen BSK
Datum | Datum beim Start des Brandschuklappentests
Zeit | Zeitpunkt des Starts des Brandschuklappentests
Fehler | Zeigt an ob mind. eine Rückmeldung aller verbundenen BSK nicht richtig gemeldet wurde
Speicher | Nach beenden des Brandschutzklappentests auf 1, zur Auslösung weitere Aktionen

Adjust |
[ --- Systemfunktionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Klappentest --- ] |
Test starten | Startet den Brandschutzklappentest
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Test abbrechen | Bricht den Brandschutzklappentest ab
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Zustand des Tests | Anzeige ob der Test gerade läuft oder beendet ist
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- Einstellungen --- ] |
Laufzeit Rückmeldung Zu | Zeitverzögerung bis nach Ansteuerung "Zu" die Rückmeldung "Zu" vorhanden sein muß
Laufzeit Rückmeldung Auf | Zeitverzögerung bis nach Ansteuerung "Auf" die Rückmeldung "Auf" vorhanden sein muß
[ --- Klappentest --- ] |
Anzahl BSK angeschlossen | Anzahl der über Name/Ref verbundenen BSK
... davon erfolgreich getestet | Anzahl der beim Test erfolgreich getesteten BSK´s
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
... davon mit Fehlermeldungen | Anzahl der beim Test fehlerhaften getesteten BSK´s
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Augelöst am | Datum des letzten Brandschutzklappentests
... Zeitpunkt | Zeitpunkt des letzten Brandschutzklappentests
Ergebnis des Tests | Ergebnis des letzte Tests, OK oder Störung
[ --- DDC Suite V 2.5 --- ] |

Functional

Über den Name/Ref Mechanismus werden die FBoxen " Brandschutzklappe" aus der Familie " DDC Störungen" an diese Init-FBox angehängt. Die Anzahl der so verbundenen Klappen wird automatisch ermittelt.

Die Verzögerungszeiten für die Rückmeldungen "Auf" und "Zu" werden hier zentral für alle verbundenen Klappen vorgegeben.

Über den Eingang "Test" oder den Button "starten" im Einstellfenster wird der Brandschutzklappentest gestartet. Über den Eingang "Reset" oder den Button "abbrechen" im Einstellfenster kann ein laufender Brandschutzklappentest abgebrochen werden.

Mit dem Brandschutzklappentest wird der Ausgang "Test" aktiviert. Dieser ist auf alle angeschlossenen Klappen zu verbinden, wobei dies parallel aber auch seriell (durch Weiterschaltung der FBox Brandschutzklappe) erfolgen kann.

Die verbundenen Klappen steuern darauf hin die Klappe in Richtung "Zu" und anschließend in Richtung "Auf". Jede Klappe die erfolgreich getestet wurde wird mitgezählt, ebenso alle Klappen die einen Rückmeldungsfehler ermittelt haben.

Nachdem alle Klappen getestet wurden wird der Test beendet, Datum, Zeit, Fehler und Speicher ausgegeben um diese Informationen ggf. weiter zu verarbeiten.

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Beschreibung
Ja | BV | Trigger Test starten
Ja | BV | Trigger Test abbrechen
Ja | BI | Anzeige ob Test gerade läuft
Ja | AV | Anzahl erfolgreich getesteter Klappen
Ja | AV | Anzahl Klappen die einen Rückmeldefehler ermittelt haben

Predefined

Test starten | Start | F | 0 = läuft ..
 |  |  | 1 = starten
Test abbrechen | Abbruch | F | 0 = läuft ..
 |  |  | 1 = abbrechen
Zustand des Tests | Zustand | F | 0 = beendet
 |  |  | 1 = läuft
Laufzeit Rückmeldung Zu | ZeitAuf | R | 0..36000
Laufzeit Rückmeldung Auf | ZeitZu | R | 0..36000
Anzahl BSK angeschlossen | BskTotal | R |
... davon erfolgreich getestet | BskOk | R |
... davon mit Fehlermeldungen | BskFehler | R |
Augelöst am | TestDatum | R |
... Zeitpunkt | TestZeit | R |
Ergebnis des Tests | TestErg | F | 0 = OK
 |  |  | 1 = Störung


Binär Anschluss

Family: | DDC 2.5 Initialisierung
Name: | Binär Anschluss
Macro: | _DDC_INCONBIN250
Version: | 2.5.000

Description

Diese FBox entspricht den FBoxen "L" und/oder "H" aus der Heavac Bibliothek, Familie Binär, kann jedoch bis auf 5 Ausgänge aufgezogen werden.

Output |
# | Gibt pro Ausgnag je nach Einstellung 0 oder 1 aus

Adjust |
Wert an Ausgang #0 | Voreingstellter Wert (0 oder 1) für den Ausgang
Wert an Ausgang #1 | Voreingstellter Wert (0 oder 1) für den Ausgang
Wert an Ausgang #2 | Voreingstellter Wert (0 oder 1) für den Ausgang
Wert an Ausgang #3 | Voreingstellter Wert (0 oder 1) für den Ausgang
Wert an Ausgang #4 | Voreingstellter Wert (0 oder 1) für den Ausgang
[ --- DDC Suite V 2.5 --- ] |

Functional

Mit dieser FBox kann man schnell FBox Eingänge die nicht weiter benötigt werden beschalten. Sie kann bis auf 5 Ausgänge aufgezogen werden, ferner ist für jeden Ausgang einstellbar ob der Ausgang mit "Low" oder "High" ausgegeben werden soll.

Predefined


Integer Anschluss

Family: | DDC 2.5 Initialisierung
Name: | Integer Anschluss
Macro: | _DDC_INCONINT250
Version: | 2.5.000

Description

Diese FBox ist das Gegenstück zur FBox Binär Anschluss für Integer Werte und kann bis auf 5 Ausgänge aufgezogen werden.

Output |
# | Gibt pro Ausgnag den eingestellten Wert aus

Adjust |
Wert an Ausgang #0 | Voreingstellter Wert für den Ausgang 0
Wert an Ausgang #1 | Voreingstellter Wert für den Ausgang 1
Wert an Ausgang #2 | Voreingstellter Wert für den Ausgang 2
Wert an Ausgang #3 | Voreingstellter Wert für den Ausgang 3
Wert an Ausgang #4 | Voreingstellter Wert für den Ausgang 4
[ --- DDC Suite V 2.5 --- ] |

Functional

Mit dieser FBox kann man schnell FBox Eingänge die nicht weiter benötigt werden beschalten. Sie kann bis auf 5 Ausgänge aufgezogen werden, ferner ist für jeden Ausgang ein eigener Wert einstellbar.

Predefined


Hand Info

Family: | DDC 2.5 Initialisierung
Name: | Hand Info
Macro: | _DDC_INMANUAL250
Version: | 2.5.000

Description

Zeigt an ob FBoxen der Gruppe Steuerung (z.B. Motoren), Regler (alle Regler) und Antriebe (hier nur stetige Antriebe) nicht auf Automatik stehen.

Output |
Motoren | Anzahl auf Hand befindlicher Motoren-Bausteine
Antriebe | Anzahl auf Hand befindlicher Antriebs-Bausteine
Regler | Anzahl auf Hand befindlicher Regler-Bausteine

Adjust |
[ --- Motoren --- ] |
Anzahl auf Hand | Anzahl Motoren-Bausteine auf Hand
Rückstellen | Setzen aller Motoren-Bausteine auf Auto
[ --- Antriebe --- ] |
Anzahl auf Hand | Anzahl Antriebs-Bausteine auf Hand
Rückstellen | Setzen aller Antriebs-Bausteine auf Auto
[ --- Regler --- ] |
Anzahl auf Hand | Anzahl Regler-Bausteine auf Hand
Rückstellen | Setzen aller Regler-Bausteine auf Auto
[ --- DDC Suite V 2.5 --- ] |

Functional

Wird die FBox nur einmal am Anfang des Programmes platziert überwacht diese aus allen DDC Suite FBoxen der Familie Steuerung und Regler ob ein Schalter nicht in der Betriebsart "Auto" steht. Ein Rücksetzen auf Automatik wirkt sich dann auf das ganze Programm aus.

Wird die FBox mehrfach gesetzt überwacht diese nur FBoxen bis zur nächsten FBox Hand Info . Ein Rücksetzen auf Automatik wirkt sich dann auch nur in diesem Abschnitt des Programmes aus.

Predefined

Anzahl auf Hand | MotAnzahl | R |
Rückstellen | MotAuto | F | 0 = ---
 |  |  | 1 = Auto
Anzahl auf Hand | AntrAnzahl | R |
Rückstellen | AntrAuto | F | 0 = ---
 |  |  | 1 = Auto
Anzahl auf Hand | RegAnzahl | R |
Rückstellen | RegAuto | F | 0 = ---
 |  |  | 1 = Auto


Medienzugriff

Family: | DDC 2.5 Initialisierung
Name: | Medienzugriff
Macro: | _DDC_INACCESS250
Version: | 2.5.000

Description

Mit dieser FBox kann z.B. von einem Terminal aus auf alle Resourcen (Input, Output, Flag, Timer, Counter und Register) lesend und schreibend zugegriffen werden. Damit können z.B. auch Werte vor Ort geändert werden, die weder am Display noch ggf. an einer GLT verfügbar sind (z.B. Verzögerungszeiten einer Keilriemenüberwachung).

Adjust |
Media | Typ der zu Resource mit der gearbeitet werden soll
Adresse | Adresse der Resource
Wert | Wert der Resource, gelesen oder zum schreiben
Lesen | Aktion lesen starten
Schreiben | Aktion schreiben starten
Adresse | Zeigt einen Fehler an wenn die Adresse nicht zum gewählten Resourcentyp paßt
[ --- DDC Suite V 2.5 --- ] |

Functional

Durch betätigen des Buttons Lesen wird der Wert aus der eingestellten Ressource ausgelesen und im Parameter Wert angezeigt.

Durch betätigen des Buttons Schreiben wird der Wert im Parameter Wert in die eingestellte Ressource geschrieben.

Predefined

Media | Medium | R | 0 = Input/Output
 |  |  | 1 = Flag
 |  |  | 2 = Timer/Counter
 |  |  | 3 = Register
Adresse | Adresse | R | 0..16383
Wert | Wert | R |
Lesen | Lesen | F | 0 = Lesen
 |  |  | 1 = Lesen
Schreiben | Schreiben | F | 0 = Schreiben
 |  |  | 1 = Schreiben
Adresse | Fehler | F | 0 = OK
 |  |  | 1 = Falsch


Offline trending

Family: | DDC 2.5 Initialisierung
Name: | Offline trending
Macro: | _DDC_INHDLOG250
Version: | 2.5.000

Description

Grundeinstellungen für die Trendaufzeichnung in den DDC Suite FBoxen. Es werden 4 typische Trendarten parametriert. Diese Einstellungen werden dann in den folgenden FBoxen mit "PCD Offline Trending" angewendet.

Adjust |
[ --- Sollwerte --- ] |
Minimale Wertedifferenz | Minimale Wertnderung bevor ein Wert erneut aufgezeichnet werden soll. "0" deaktiviert die Aufzeichnung nach Wertänderung.
Minimale Verzögerung (s) | Minimale Zeitspanne nach Aufzeichnung durch eine Wertänederung bevor erneut eine Aufzeichnung erfolgt.
Zyklische Aufzeichnung (s) | Zeitintervall für eine zyklische Aufzeichnung. "0" deaktiviert die zyklische Aufzeichnung.
Art der Trendspur | Auswahl ob "Ringspeicher" oder "Füllen und Stopp".
[ --- Istwerte --- ] |
Minimale Wertedifferenz | Minimale Wertnderung bevor ein Wert erneut aufgezeichnet werden soll. "0" deaktiviert die Aufzeichnung nach Wertänderung.
Minimale Verzögerung (s) | Minimale Zeitspanne nach Aufzeichnung durch eine Wertänederung bevor erneut eine Aufzeichnung erfolgt.
Zyklische Aufzeichnung (s) | Zeitintervall für eine zyklische Aufzeichnung. "0" deaktiviert die zyklische Aufzeichnung.
Art der Trendspur | Auswahl ob "Ringspeicher" oder "Füllen und Stopp".
[ --- Signale --- ] |
Minimale Wertedifferenz | Minimale Wertnderung bevor ein Wert erneut aufgezeichnet werden soll. "0" deaktiviert die Aufzeichnung nach Wertänderung.
Minimale Verzögerung (s) | Minimale Zeitspanne nach Aufzeichnung durch eine Wertänederung bevor erneut eine Aufzeichnung erfolgt.
Zyklische Aufzeichnung (s) | Zeitintervall für eine zyklische Aufzeichnung. "0" deaktiviert die zyklische Aufzeichnung.
Art der Trendspur | Auswahl ob "Ringspeicher" oder "Füllen und Stopp".
[ --- Betriebszustände --- ] |
Minimale Verzögerung (s) | Minimale Zeitspanne nach Aufzeichnung durch eine Wertänederung bevor erneut eine Aufzeichnung erfolgt.
Zyklische Aufzeichnung (s) | Zeitintervall für eine zyklische Aufzeichnung. "0" deaktiviert die zyklische Aufzeichnung.
Art der Trendspur | Auswahl ob "Ringspeicher" oder "Füllen und Stopp".

Functional

Die FBox "HDLog Init" muss vorhanden sein da alle nachfolgenden FBoxen die für "PCD Offline Trending" parametriert sind die Standard HDLog Trendfunktionen nutzen.

Mit Hilfe dieser "HDLog" FBox aus der DDC Suite wird voreingestellt welcher Datenpunkttyp (Sollwerte, Istwerte, Signale und Rückmeldungen) wie zu aufzuzeichnen ist. Dies vereinfacht die Parametrierung wesentlich da dies nur einmalig definiert werden muss.

Diese Einstellungen werden bei einem "Build" des Programms in die Datei "DDC_HDLog.txt" geschrieben. Ferner tragen sich nachfolgende FBoxen die für "PCD Offline Trending" parametriert sind ebenfalls in diese Datei ein. Damit hat man eine Auflistung der Einstellungen für die Trendaufzeichnung und aller parametrierten Trenddatenpunkte.

Sie sehen in der Datei ausserdem noch welches Symbol für die Anbindung im SWeb Offline Trending Makro für jede einzelne Trendspur angelegt wurde. Diese beginnen immer mit der Gruppierung "A.HDLog".

Ferner sollte den nachfolgenden FBoxen die Trendspuren aufzeichnen die "FBox Property" "Name" mit einem aussagekräftigen Text versehen werden. Dieser Name wird in der Datei ebenfalls gelistet so das die zugehörige FBox auch leicht aufgefunden werden kann und in der Gruppe "A.HDLog" wird unter diesem Namen ein Symbol für die SWeb Trenddarstellung erzeugt.

Predefined


Dokumentation

Family: | DDC 2.5 Initialisierung
Name: | Dokumentation
Macro: | _DDC_INDOCUMENT250
Version: | 2.5.000

Description

Mit dieser FBox können in die automatisch erzeugte Dokumentationsdatei selbst definierte Textbausteine eingebunden werden.

Adjust
Dokumentationsmakro
[ --- DDC Suite V 2.5 --- ]

Functional

Es können bis zu 20 Textbausteine ausgewählt werden. Die Textbausteine sind in den Dateien "DOC_DDC_UserModule1.src" bis "DOC_DDC_UserModule20.src" abgelegt.

Predefined


DDC 2.5 BACnet

Version: 2.5.000

Device V10

Properties

Notification Class

Loop V250

Trendlog

Loop

Device


Device V10

Family: | DDC 2.5 BACnet
Name: | Device V10
Macro: | _DDC_BACDEV250
Version: | 2.5.000

Description

Diese FBox ist erforderlich wenn die FBoxen der DDC Suite automatisch BACnet Objekte erzeugen und sich auch dementsprechend verhalten sollen. Sie muss vor allen anderen funktionalen FBoxen der DDC Suite platziert werden (sogar vor der Init FBox) die für "BACnet" parametriert sind.

Aktivierung von BACnet Objekten

In den FBoxen können die zu erstellenden BACnet Objekte im Parameter BACnet ausgewählt werden:

Dies ist bisher Standard, zu beachten ist das auch alle Parameter --- BACnet Object-Name --- mit einem Text/Gebäudeschlüssel versehen sind.

In der Praxis hat sich herausgestellt das es häufig zu Situationen kommt in denen man BACnet Objekte erzeugt bekommt die man jedoch nicht braucht, z.B. bei der FBox Steuerung/Stetig. Es ist relativ häufig das man eine Handübersteuerung hat, jedoch keine echte Stellungsrückmeldung. Um den Handeingriff als BACnet Objekt zu erhalten muss man die Auswahl so treffen das man aber auch ein BACnet Objekt für eine Stellungsrückmeldung bekommt. D.h. man erhält unnötige BACnet Objekte.

Um dieses Problem zu lösen werden die Parameter --- BACnet Object-Name --- geprüft. Ist nichts eingetragen (Textfeld ist leer) kann man das erzeugen dieses BACnet Objektes unterdrücken. Es sind folgende Regeln zu beachten:

1. Einstellung Parameter BACnet

In der Auswahlliste muss mindestens die Option gewählt sein die die gewünschten BACnet Objekte auflistet. Zur Vereinfachung kann jeweils die maximale Option gewählt werden.

2. Freie Auswahl der zu erzeugenden BACnet Objekte

Alle FBoxen die mind. 2 BACnet Objekte erzeugen können nun so parametriert werden das nur die BACnet Objekte erzeugt werden die gewünscht sind. Bei diesen ist der Parameter --- BACnet Object-Name --- zu füllen, Objekte die nicht erzeugt werden sollen müssen leer sein.

3. Abhängige Objekte

Teilweise sind BACnet Objekte auf andere Objekte referenziert, z.B. bei einem Messwert ist das Trendlog Objekt auf das Analog Input Objekt referenziert. Das referenzierte Objekt muss erzeugt werden (Angabe des BACnet Object-Name), es reicht nicht aus nur das Trendlog Objekt zu parametrieren. Direkte Abhängigkeiten innerhalb einer FBox prüfen dies und unterdrücken automatisch auch das referenzierende Objekt wenn das zu referenzierende Objekt nicht erzeugt wird. Bei FBoxen mit externen Verknüpfungen (z.B. Loop) ist selbständig dafür zu sorgen das alle erforderlichen Objekte erzeugt werden.

4. Pflicht-Objekte

Manche FBoxen haben ein Pflicht-Objekt das immer angelegt wird und durch leer lassen des Parameters --- BACnet Object-Name --- nicht unterdrückt werden kann. Dies ist bei folgenden FBoxen der Fall

- Familie Freigaben: alle Schalter (Parameter HMI = resultierende Freigabe am Ausgang der FBox)

- Familie Regler: Regelsignal (Parameter Signal = resultierende Regelsignal am Ausgang der FBox)

- Familie Steuerungen: alle Schalter (Parameter HMI = resultierende Ansteuerung am Ausgang der FBox)

Pflicht-Objekte sind durch ein zusätzliches "!" im Parameter --- BACnet Object-Name ! --- gekennzeichnet.

5. FBoxen mit nur einem BACnet Objekt

Das BACnet Objekt wird immer angelegt sobald BACnet = Ja eingestellt wurde. Ein unterdrücken des BACnet Objektes durch leer lassen des Parameters --- BACnet Object-Name --- ist nicht möglich

Adjust |
[--- Systemfunktion ---] |
BACnet aktivieren | "Nein" deaktiviert alle BACnet Objekte, mit "Ja" werden die Objekte in den FBoxen je nach Einstellung erzeugt.
[--- Device ---] |
ID | Device ID des BACnet Controllers.
Name | Device Name des BACnet Controllers
Description | Description
[--- Allgemein ---] |
1. Text | Reserve Text, derzeit noch nicht verwendet
2. Text | Reserve Text, derzeit noch nicht verwendet
3. Text | Reserve Text, derzeit noch nicht verwendet
4. Text | Reserve Text, derzeit noch nicht verwendet
5. Text | Reserve Text, derzeit noch nicht verwendet
[ --- DDC Suite V 2.5 --- ] |

Functional

Die "Device ID" wird durch den BACnet Netzwerk Administrator vergeben. In einem BACnet Netzwerk darf diese ID nur einmal vorhanden sein.

Mit dem Parameter "BACnet aktivieren" kann gesteuert werden ob das resultierende Programm nach einem Build für BACnet generiert wurde oder herkömmlich ohne BACnet arbeitet.

Mit "Nein" werden keine BACnet Objekte erzeugt und das Programm arbeitet auch ohne BACnet Stack.

Bei "Ja" werden die konfigurierten BACnet Objekte erzeugt und der BACnet Stack ist für die Funktion des Programms zwingend erforderlich. "Ja" aktiviert nicht automatisch alle BACnet Objekte in den nachfolgenden FBoxen, in jeder FBox kann dann einzeln definiert werden welche BACnet Objekte erzeugt werden sollen. Es muss eine passende BACnet Konfiguration mit in die PCD geladen werden da die FBoxen sonst nicht korrekt arbeiten können.

Die FBox erzeugt selbständig nur das "Device-Object" in der Konfigurationsdatei "DDC_BACnet.bnt". Diese Datei ist eine komplette BACnet Konfigurationsdatei die mit dem BACnet Konfigurator geöffnet werden kann. In dieser Datei zu ändern macht keinen Sinn da diese Datei bei einem "Build" jedes Mal komplett neu aufgebaut wird.

Vor Einsatz einer BACnet Konfiguration muss ein Anlagen Kennzeichnungs System (AKS) für den BACnet Object-Name und die Property Description eingerichtet werden, lesen SIe dazu mehr in den FBoxen "AKS Festlegen" und "AKS anpassen" in der Familie "Initialisierung".

Die Texte in der der Gruppe "Allgemein" sind Vorhaltungen und werden derzeit nicht in der BACnet Konfiguration verwendet.

Predefined


Properties

Family: | DDC 2.5 BACnet
Name: | Properties
Macro: | _DDC_BACPROP250
Version: | 2.5.000

Description

Mit dieser FBox ist es möglich ein eines BACnet Objekte in einer funktionalen FBox die mehrere Objekte erzeugt (z.B. "SM Motor") gezielt anzupassen. Es können Active/Inactive-Texte und das Intrinsic Reporting modifiziert werden.

Adjust |
[--- Inactive/Active Text ---] |
Inactive text | Text für den inaktiven Zustand
Active text | Text für den aktiven Zustand
[--- Intrinsic Reporting ---] |
Anwenden | Auswahl ob diese Parameter für das Intrinsic Reporting verwendet werden sollen oder das aus der Notificatrion Class
Event Enable | Vorwahl von EventEnable
Notify Type | Vorwahl von Notification Type
Profile Name | Vorwahl von Profile Name
Unsolicidet COV Enabled | Vorwahl von Unsolicidet COV
<--- Event Message Text ---> |
To Off-Normal | Event Message Text bei To Off-Normal
To Fault | Event Message Text bei To Fault
To Normal | Event Message Text bei To Normal
[ --- DDC Suite V 2.5 --- ] |

Functional

Gelegentlich kann es erforderlich sein ein einzelnes Objekt einer FBox zu modifizieren. Meist sind dies die Active-Inactive-Texte oder das Intrinsic Reporting da letzeres immer über das "Predefined" der Notification-Class vorgegeben ist.

Soll z.B. in der FBox "Sm Spg" (Steuerspannungen) das Objekt zur Meldung "24 VAC gefallen" im Verhalten des Intrinsic Reporting verändert werden ist die FBox "Properties" vor der FBox zu platzieren die das eigentliche Objekt erzeugt.

Anschliessend muss die FBox die das Objekt genereiert und die FBox "Properties" den gleichen Namen erhalten, im Beispiel "FuseGuard". Als nächstes muss noch der FBox Properties mitgeteilt werden welches Objekt in der FBox mit dem Namen "FuseGuard" angepasst werden soll. Da die FBox "Sm Spg" 5 BACnet Objekte erzeugt ist also eine klare Zuweisung erforderlich.

Diese Information verbirgt sich in der Zeile "--- BACnet Object Name ---", bei einem Klick darauf wird ein Dialog angezeigt der den Identifier offenlegt, hier also Al24AC. Dieser Identifier ist dann als Referenz in der FBox Properties anzugeben. Somit ist also spezifiziert das man in der FBox mit dem Namen "FuseGuard" das Objekt "Al24AC" anpassen möchte.

Nun sind in der FBox Properties nur noch die neuen Eigenschaften der Properties einzustellen (Texte). Ist die Eigenschaft "Intrinsic Reporting" auf "Nein" gestellt übernimmt die FBox die Einstellungen aus der entsprechenden Notification-Class. Andernfalls kann man hier das Intrinsic-Reporting vollkommen anders definieren.

Die Anpassung gilt nur für dieses eine Objekt der angegebenen FBox.

Predefined


Notification Class

Family: | DDC 2.5 BACnet
Name: | Notification Class
Macro: | _DDC_BACNC250
Version: | 2.5.001

Description

Diese FBox legt ein Notification-Class Objekt an und definiert Voreinstellungen für Objekte die mit dieser Notification-Class verbunden werden.

Adjust |
[ --- Systemfunkionen --- ] |
Object name | Object Name. Dieser setzt sich NICHT wie bei allen anderen FBoxen aus dem AKS zusammen. sondern nur aus dem Text der hier angegeben ist.
Description | Description. Dieser setzt sich NICHT wie bei allen anderen FBoxen aus dem AKS zusammen. sondern nur aus dem Text der hier angegeben ist.
Notification Class | NotificationClass. Nachfolgende FBoxen können über diese Nummer auf die Voreinstellungen zurückgreifen und "erben" somit diese Parameter.
Priority | Priorität der NotificationClass
Ack Required | Auswahl welche Meldungen dieser NotificationClass quittiert (Acknowledge) werden müssen.
Profile Name | Profile Name der NotoficationClass
Unsolicited COV Enabled | Legt das Verhalten fest wann Meldungen abgesetzt werden. Voreinstellung ist bei Wertänderung (Empfohlen)
Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- Preset Intrinsic Reporting --- ] |
Event Enable | Voreinstellung Property Event Enable
Notify Type | Voreinstellung Property Notification Type
Profile Name | Voreinstellung Property Profile Name
Unsolicited COV Enabled | Voreinstellung Property Uncolicited COV Enabled
<--- Event Message Text ---> |
To Off-Normal | Voreinstellung Property Event Message Text To Off-Normal
To Fault | Voreinstellung Property Event Message Text To Fault
To Normal | Voreinstellung Property Event Message Text To Normal
[ --- DDC Suite V 2.5 --- ] |

Functional

Eine Notification-Class muss definiert sein bevor eine andere FBox ein Objekt mit Intrinsic Alarming an diese Notification-Class anbindet.

In der Gruppe "Systemfunktionen" wird das verhalten der Notificatrion-Class festgelegt, diese Parameter gehören direkt zur NC.

In der Gruppe "Preset Intrinsic Reporting" wird voreingestellt wie die Alarmkonfiguration aller Objekte die an diese NC angebunden werden aussehen soll, d.h. alle Alarme in einer NC haben das gleiche Verhalten und die gleichen Texte.

Die FBox "Notification-Class" kann mehrfach verwendet werden, jedoch müssen die Notification-Class (Nummer) unterschiedlich sein.

FBoxen die Objekte für ein Intrinsic Reporting bereitstellen haben einen Parameter "- Notificattio-Class". Ist diese mit "-1" angegeben erzeugt die FBox kein Intrinsic Reporting, mit einem Wert = 0 wird das Intrinsic Reporting aktiviert und an die definierte Notification-Class angebunden.

So ist es z.B. möglich die FBox "Sm 5" zu verwenden um von einem externen Gerät die Meldungen zu sammeln, jedoch z.B. nur 2 davon mit einem Intrinsic Reporting zu versehen, auch wenn alle 5 Meldungen als BACnet Objekte erzeugt werden sollen. Die 3 Objekte ohne Intrinsic Reporting stellen in diesem Beispiel dann nur Meldungen wie Betrieb, Bereit oder Standby dar.

Predefined


Loop V250

Family: | DDC 2.5 BACnet
Name: | Loop V250
Macro: | _DDC_BACLOOP250
Version: | 2.5.000

Description

Mit dieser FBox wird ein Loop Objekt angelegt. Dieses arbeitet jedoch nicht autark sondern muss immer mit einer Regler-FBox zusammen verwendet werden.

Wenn in der Regler FBox als BACnet Option "Y/Sollwert/Param" ausgewählt wird das Loop Objekt nicht erzeugt da die Ressourcen für die PID-Parameter bereits in eigenständigen Objekten bereit gestellt werden!

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung |
BACnet |
<--- BACnet Object-Name ---> |
- Description |
- Optional text |
[ --- FBox Referenzen --- ] |
Controller | Suffix des FBox-Names der Regler-FBox die die Regelparameter bereitstellt
Controlled Variable | Suffix des FBox-Names der FBox die den Istwert bereitstellt
- Object |
- Property |
Setpoint | Suffix des FBox-Names der FBox die den Sollwert bereitstellt
- Object |
- Property |
Manipulated Variable | Suffix des FBox-Names der (Regler)-FBox die das resultierende Regelsignal bereitstellt
- Object |
- Property |
[ --- Definitionen --- ] |
COV Hysterese |
[ --- DDC Suite V 2.5 --- ] |

Functional

Das Loop Objekt ist eine Schnittstelle von Sollwert, Istwert, Regelparameter und dem Regelsignal. Mit dieser FBox werden all diese Daten BACnet konform zusammen gefasst.

Die einzelnen Objekte werden durch funktionelle FBoxen zusammen bereit gestellt, i.d.R. ist das eine Messwert-, Sollwert- und Regler-FBox. Da die Loop FBox auf mehrere FBoxen zugreifen muss, aber nur eine Referenz angegeben werden kann wird die Referenz zusammen gesetzt. I.d.R. haben alle FBoxen eine gemeinsame Präfix, im Beispiel beginnen alle Namen mit "AHU01_":

Dieser gemeinsame Teil wird dann in der Loop FBox als Referenz angegeben. Die Name-Eigenschaft der Loop FBox kann frei gewählt werden (z.B. "Kühler"), muss aber im Programm einmalig sein.

Jetzt muss der FBox für jede der 3 FBoxen die Vervollständigung des FBox-Namens angegeben werden. Das erfolgt in den Eigenschaften. Dort kann man bis zu 4 FBoxen angeben:

- Controller = FBox mit den Regelparametern

- Controlled Variable = FBox die ein AI/AV für den Istwert bereitstellt

- Setpoint = FBox die den Sollwert bereitstellt (kann auch die Regler-FBox sein wenn dort die Option "Y/Sollwert" gewählt wurde)

- Manipulated Variable = FBox die ein AV oder AO Objekt bereitstellt in der das Regelsignal ausgegeben werden soll,

Alle 4 Angaben müssen ausgefüllt werden, dabei ist es durchaus möglich das z.B. der Regler bei "Controller", "Setpoint" und "Manipulated Variable" angegeben wird. Füllen Sie die Felder mit den verbleibenden Zeichen der FBOx Namen aus, hier im Baspiel nach "AHU01_", also mit "Temp", "PID" und "Setpt":

Die FBOx prüft während des kompilieren ob alle Objekte gefunden wurden und gibt ggf. eine Fehlermeldung aus wenn ein Objekt nicht aufgelöst werden kann.

Predefined


Trendlog

Family: | DDC 2.5 BACnet
Name: | Trendlog
Macro: | _DDC_BACTL250
Version: | 2.5.000

Description

Einstellen der Trendlog-Optionen für BACnet.

Adjust |
[--- Trendlog ---] |
Verwenden | Nein = Es werden keine Trendlog Objekte angelegt. Sobald ein FileSystem ausgewählt ist werden die parametrierten Trendlog Objekte erzeugt und speichern die Daten im gewählten FileSystem ab.
Pfad | Ordner in dem die Trendlogs gespeichert werden sollen. Format ist /Ordner
Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
notification-threshold | Grenzwert Aufzeichnungen. Überschreitet ein TRendlog diesen Schwellwert wird ein Ereignis über die angegebene NotificationClass abgesetzt.
[ --- DDC Suite V 2.5 --- ] |

Functional

Einige FBoxen sind in der Lage historische Daten aufzuzeichnen. Falls BACnet verwednet wird können diese historischen Werte in Trendlog-Objekten abgelegt werden.

Die Grundeinstellungen für die Dateiablage der Trendlog-Objekte werden in dieser FBox festgelegt. Wird im Parameter "Verwendet" die Option "Nein" gewählt ist die Trendlog-Option in allen FBoxen deaktiviert, auch wenn dort Trendlog als "Ringbuffer" oder "Fill&Stopp" eingestellt ist. Dies ist hilfreich wenn z.B. das Speichermodul noch fehlt, der BACnet Stack aber schon in Betrieb genommen werden soll.

Ist jedoch ein Speicher ausgewählt auf dem die Daten abgelegt werden sollen ist es unbedingt erforderlich das der Speicher auch zur Verfügung steht! Dies kann nicht während des Kompiliervorgangs geprüft werden, ist der Speicher nicht vorhanden (M1/2 oder Slot 0..3) wird die PCD beim ersten Versuch eine Datei anzulegen in HALT gehen!

ACHTUNG! Wenn Trendlog Objekte als "Ringbuffer" parametriert sind muss ein R562 oder R600 Modul verwendet werden! Ist im Parameter unter "Verwenden" M1 oder M2 gewählt und ein R561 (oder kleiner) gesteckt geht der BACnet Stack in "Halt"!

Predefined


Loop

Family: | DDC 2.5 BACnet
Name: | Loop
Macro: | _DDC_BACLOOP251
Version: | 2.5.002

Description

Mit dieser FBox wird ein Loop Objekt angelegt. Dieses arbeitet jedoch nicht autark sondern muss immer mit einer Regler-FBox zusammen verwendet werden.

Wenn in der Regler FBox als BACnet Option "Y/Sollwert/Param" ausgewählt wird das Loop Objekt nicht erzeugt da die Ressourcen für die PID-Parameter bereits in eigenständigen Objekten bereit gestellt werden!

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- FBox Referenzen --- ] |
Controller | Suffix des FBox-Names der Regler-FBox die die Regelparameter bereitstellt
Controlled Variable | Suffix des FBox-Names der FBox die den Istwert bereitstellt
- Object | Objekttyp des refernzierten Objektes für den Istwert
- Property | Property des refernzierten Objektes für den Istwert
Setpoint | Suffix des FBox-Names der FBox die den Sollwert bereitstellt
- Object | Objekttyp des refernzierten Objektes für den Sollwert
- Property | Property des refernzierten Objektes für den Sollwert
Manipulated Variable | Suffix des FBox-Names der (Regler)-FBox die das resultierende Regelsignal bereitstellt
- Object | Objekttyp des refernzierten Objektes für das Regelsignal
- Property | Property des refernzierten Objektes für das Regelsignal
[ --- Definitionen --- ] |
COV Hysterese | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
Time-delay | Verzögerung bei der Ereignismeldung über die NotificationClass
Error-limit | Grenzwert zur Erzeugung einer Ereignismeldung
Dead-band | Totband zur Erzeugung einer Ereignismeldung
[ --- DDC Suite V 2.5 --- ] |

Functional

Das Loop Objekt ist eine Schnittstelle von Sollwert, Istwert, Regelparameter und dem Regelsignal. Mit dieser FBox werden all diese Daten BACnet konform zusammen gefasst.

Die einzelnen Objekte werden durch funktionelle FBoxen zusammen bereit gestellt, i.d.R. ist das eine Messwert-, Sollwert- und Regler-FBox. Da die Loop FBox auf mehrere FBoxen zugreifen muss, aber nur eine Referenz angegeben werden kann wird die Referenz zusammen gesetzt. I.d.R. haben alle FBoxen eine gemeinsame Präfix, im Beispiel beginnen alle Namen mit "AHU01_":

Dieser gemeinsame Teil wird dann in der Loop FBox als Referenz angegeben. Die Name-Eigenschaft der Loop FBox kann frei gewählt werden (z.B. "Kühler"), muss aber im Programm einmalig sein.

Jetzt muss der FBox für jede der 3 FBoxen die Vervollständigung des FBox-Namens angegeben werden. Das erfolgt in den Eigenschaften. Dort kann man bis zu 4 FBoxen angeben:

- Controller = FBox mit den Regelparametern

- Controlled Variable = FBox die ein AI/AV für den Istwert bereitstellt

- Setpoint = FBox die den Sollwert bereitstellt (kann auch die Regler-FBox sein wenn dort die Option "Y/Sollwert" gewählt wurde)

- Manipulated Variable = FBox die ein AV oder AO Objekt bereitstellt in der das Regelsignal ausgegeben werden soll,

Alle 4 Angaben müssen ausgefüllt werden, dabei ist es durchaus möglich das z.B. der Regler bei "Controller", "Setpoint" und "Manipulated Variable" angegeben wird. Füllen Sie die Felder mit den verbleibenden Zeichen der FBOx Namen aus, hier im Baspiel nach "AHU01_", also mit "Temp", "PID" und "Setpt":

Die FBOx prüft während des kompilieren ob alle Objekte gefunden wurden und gibt ggf. eine Fehlermeldung aus wenn ein Objekt nicht aufgelöst werden kann.

Predefined


Device

Family: | DDC 2.5 BACnet
Name: | Device
Macro: | _DDC_BACDEV251
Version: | 2.5.001

Description

Diese FBox ist erforderlich wenn die FBoxen der DDC Suite automatisch BACnet Objekte erzeugen und sich auch dementsprechend verhalten sollen. Sie muss vor allen anderen funktionalen FBoxen der DDC Suite platziert werden (sogar vor der Init FBox) die für "BACnet" parametriert sind.

Aktivierung von BACnet Objekten

In den FBoxen können die zu erstellenden BACnet Objekte im Parameter BACnet ausgewählt werden:

Dies ist bisher Standard, zu beachten ist das auch alle Parameter --- BACnet Object-Name --- mit einem Text/Gebäudeschlüssel versehen sind.

In der Praxis hat sich herausgestellt das es häufig zu Situationen kommt in denen man BACnet Objekte erzeugt bekommt die man jedoch nicht braucht, z.B. bei der FBox Steuerung/Stetig. Es ist relativ häufig das man eine Handübersteuerung hat, jedoch keine echte Stellungsrückmeldung. Um den Handeingriff als BACnet Objekt zu erhalten muss man die Auswahl so treffen das man aber auch ein BACnet Objekt für eine Stellungsrückmeldung bekommt. D.h. man erhält unnötige BACnet Objekte.

Um dieses Problem zu lösen werden die Parameter --- BACnet Object-Name --- geprüft. Ist nichts eingetragen (Textfeld ist leer) kann man das erzeugen dieses BACnet Objektes unterdrücken. Es sind folgende Regeln zu beachten:

1. Einstellung Parameter BACnet

In der Auswahlliste muss mindestens die Option gewählt sein die die gewünschten BACnet Objekte auflistet. Zur Vereinfachung kann jeweils die maximale Option gewählt werden.

2. Freie Auswahl der zu erzeugenden BACnet Objekte

Alle FBoxen die mind. 2 BACnet Objekte erzeugen können nun so parametriert werden das nur die BACnet Objekte erzeugt werden die gewünscht sind. Bei diesen ist der Parameter --- BACnet Object-Name --- zu füllen, Objekte die nicht erzeugt werden sollen müssen leer sein.

3. Abhängige Objekte

Teilweise sind BACnet Objekte auf andere Objekte referenziert, z.B. bei einem Messwert ist das Trendlog Objekt auf das Analog Input Objekt referenziert. Das referenzierte Objekt muss erzeugt werden (Angabe des BACnet Object-Name), es reicht nicht aus nur das Trendlog Objekt zu parametrieren. Direkte Abhängigkeiten innerhalb einer FBox prüfen dies und unterdrücken automatisch auch das referenzierende Objekt wenn das zu referenzierende Objekt nicht erzeugt wird. Bei FBoxen mit externen Verknüpfungen (z.B. Loop) ist selbständig dafür zu sorgen das alle erforderlichen Objekte erzeugt werden.

4. Pflicht-Objekte

Manche FBoxen haben ein Pflicht-Objekt das immer angelegt wird und durch leer lassen des Parameters --- BACnet Object-Name --- nicht unterdrückt werden kann. Dies ist bei folgenden FBoxen der Fall

- Familie Freigaben: alle Schalter (Parameter HMI = resultierende Freigabe am Ausgang der FBox)

- Familie Regler: Regelsignal (Parameter Signal = resultierende Regelsignal am Ausgang der FBox)

- Familie Steuerungen: alle Schalter (Parameter HMI = resultierende Ansteuerung am Ausgang der FBox)

Pflicht-Objekte sind durch ein zusätzliches "!" im Parameter --- BACnet Object-Name ! --- gekennzeichnet.

5. FBoxen mit nur einem BACnet Objekt

Das BACnet Objekt wird immer angelegt sobald BACnet = Ja eingestellt wurde. Ein unterdrücken des BACnet Objektes durch leer lassen des Parameters --- BACnet Object-Name --- ist nicht möglich

Output |
Err | Zeigt an das der BACnet stack nicht richtig arbeitet, die SW arbeitet im "Standard-Modus" .

Adjust |
[--- Systemfunktion ---] |
BACnet aktivieren | "Nein" deaktiviert alle BACnet Objekte, mit "Ja" werden die Objekte in den FBoxen je nach Einstellung erzeugt.
[--- Device ---] |
ID | Device ID des BACnet Controllers.
Name | Device Name des BACnet Controllers
Description | Description
[--- Allgemein ---] |
1. Text | Reserve Text, derzeit noch nicht verwendet
2. Text | Reserve Text, derzeit noch nicht verwendet
3. Text | Reserve Text, derzeit noch nicht verwendet
4. Text | Reserve Text, derzeit noch nicht verwendet
5. Text | Reserve Text, derzeit noch nicht verwendet
[--- Überwachung ---] |
Startverzögerung (s) | Startverzögerung Überachung BACnet Stack nach Neustart PCD
Max. Reaktionszeit (s) | Maximale Reaktionszeit des BACnet Stack
[ --- DDC Suite V 2.5 --- ] |

Functional

Die "Device ID" wird durch den BACnet Netzwerk Administrator vergeben. In einem BACnet Netzwerk darf diese ID nur einmal vorhanden sein.

Mit dem Parameter "BACnet aktivieren" kann gesteuert werden ob das resultierende Programm nach einem Build für BACnet generiert wurde oder herkömmlich ohne BACnet arbeitet.

Mit "Nein" werden keine BACnet Objekte erzeugt und das Programm arbeitet auch ohne BACnet Stack.

Bei "Ja" werden die konfigurierten BACnet Objekte erzeugt und der BACnet Stack ist für die Funktion des Programms zwingend erforderlich. "Ja" aktiviert nicht automatisch alle BACnet Objekte in den nachfolgenden FBoxen, in jeder FBox kann dann einzeln definiert werden welche BACnet Objekte erzeugt werden sollen. Es muss eine passende BACnet Konfiguration mit in die PCD geladen werden da die FBoxen sonst nicht korrekt arbeiten können.

Die FBox erzeugt selbständig nur das "Device-Object" in der Konfigurationsdatei "DDC_BACnet.bnt". Diese Datei ist eine komplette BACnet Konfigurationsdatei die mit dem BACnet Konfigurator geöffnet werden kann. In dieser Datei zu ändern macht keinen Sinn da diese Datei bei einem "Build" jedes Mal komplett neu aufgebaut wird.

Vor Einsatz einer BACnet Konfiguration muss ein Anlagen Kennzeichnungs System (AKS) für den BACnet Object-Name und die Property Description eingerichtet werden, lesen SIe dazu mehr in den FBoxen "AKS Festlegen" und "AKS anpassen" in der Familie "Initialisierung".

Die Texte in der der Gruppe "Allgemein" sind Vorhaltungen und werden derzeit nicht in der BACnet Konfiguration verwendet.

Die FBox überwacht den BACnet Stack, d.h. bei einem BI wird der PCDInRef umgechalten und der PresentValue muss dem innerhalb der max. Reaktionszeit folgen. Wenn die Zeit abgelaufen ist und PresentValue nicht identisch mit PCDInRef ist setzt die FBox den Ausgang "Err" auf High und alle FBoxen die für BACnet parametriert sind kopieren selbständig ihre eigenen PCDInRef auf das PresentValue. Funktionen wie OutOfService sind in diesem Fall ohne Funktion.

Predefined


DDC 2.5 Störungen

Version: 2.5.000

Steuerspannungen

1 Störung

1 Störung/Meldung

5 Störmeldungen

Verzögerte Meldung

Grenzwert gleitend

Motor 1-stufig

Motor 2-stufig

Motor 3-stufig

Frost Lufterhitzer

Brandschutzklappe

Quittierung

Störung verwenden


Steuerspannungen

Family: | DDC 2.5 Störungen
Name: | Steuerspannungen
Macro: | _DDC_ALFUSE250
Version: | 2.5.000

Description

Überwachung von Steuerspannungen bzw. Sicherungen. Mit diesem Baustein können Geistermeldungen unterdrückt werden, wenn eine Sicherung gefallen ist. In den jeweiligen Störmelde-FBoxen muß nur noch die entsprechende Sicherung ausgewählt werden. Diese Funktion bedient sich des Name/Referenz Mechanismus.

Input |
230 | Eingang Sicherungsüberwachung 230 VAC
24~ | Eingang Sicherungsüberwachung 24 VAC
24= | Eingang Sicherungsüberwachung 24 VDC
Phw | Eingang Phasenwächter
Spg | Eingang allgemeine Steuerspannungsüberwachung

Output |
Ssm | Sammelstörung bei beliebigem Sicherungsausfall
StartUp | Anzeige das die Startverzögerung aktiv ist
[230] | Störmeldung Sicherung 230 VAC gefallen
[24~] | Störmeldung Sicherung 24 VAC gefallen
[24=] | Störmeldung Sicherung 24 VDC gefallen
[Phw] | Störmeldung Phasenwächter ausgelöst
[Spg] | Störmeldung allgemeine Steuerspannung gefallen

Adjust |
[ --- Systemfunkionen --- ] |
Beschreibung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Alarmverwaltung (Index) | Steuert ob die Alarmmeldungen in einer SWeb Alarmliste registriert werden. 0 = Nein, -1 = Alarmnummer automatisch vergeben, >0 = feste (Start)Alarmnummer. (FBox Alarm SWeb/AlarmHdr)
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Parameter --- ] |
Verzögerung (s) | Verzögerung bis Normalzustand angezeigt wird
[ --- 230 VAC --- ] |
Digitaler Eingang | Digitale Eingangsadresse
Normalzustand | Auswahl des Normalzustands des Gebers
Quittierpflichtig | Vorwahl ob die Störung dem Geber folgt oder gespeichert bleibt und quittiert werden muß
Meldungszustand | Zustand der Störmeldung
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- 24 VAC --- ] |
Digitaler Eingang | Digitale Eingangsadresse
Normalzustand | Auswahl des Normalzustands des Gebers
Quittierpflichtig | Vorwahl ob die Störung dem Geber folgt oder gespeichert bleibt und quittiert werden muß
Meldungszustand | Zustand der Störmeldung
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- 24 VDC --- ] |
Digitaler Eingang | Digitale Eingangsadresse
Normalzustand | Auswahl des Normalzustands des Gebers
Quittierpflichtig | Vorwahl ob die Störung dem Geber folgt oder gespeichert bleibt und quittiert werden muß
Meldungszustand | Zustand der Störmeldung
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- Phasenwächter --- ] |
Digitaler Eingang | Digitale Eingangsadresse
Normalzustand | Auswahl des Normalzustands des Gebers
Quittierpflichtig | Vorwahl ob die Störung dem Geber folgt oder gespeichert bleibt und quittiert werden muß
Meldungszustand | Zustand der Störmeldung
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailed information for Description. It consists of the PCS (BACnet - D / Level 1-10) and this suffix.
- Notification-class | Notification Class to be used. A Notification Class must be created with the number indicated (FBox NC) as the defaults are used from there. The value -1 disables Intrinsic Reporting.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
230VAC/24VAC/24VDC alarmieren | Vorwahl ob intern parallel die Meldungen 230VC/24VAC/24VDC ausgelöst werden sollen
[ --- Steuerspannung --- ] |
Digitaler Eingang | Digitale Eingangsadresse
Normalzustand | Auswahl des Normalzustands des Gebers
Quittierpflichtig | Vorwahl ob die Störung dem Geber folgt oder gespeichert bleibt und quittiert werden muß
Meldungszustand | Zustand der Störmeldung
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
230VAC/24VAC/24VDC alarmieren | Vorwahl ob intern parallel die Meldungen 230VC/24VAC/24VDC ausgelöst werden sollen
[ --- DDC Suite V 2.5 --- ] |

Functional

An diese FBox können bis zu 5 Sicherungsüberwachungen angeschlossen werden. Je Überwachung kann der Normalzustand geöffnet/geschlossen eingestellt werden, sowie die Quittierpflicht.

Diese FBox stellt die Störmeldungen intern zu Verfügung. Über diese Information können andere FBoxen (überwiegend der Familie "Störungen") eine Meldungsunterdrückung vornehmen, wenn eine bestimmte Sicherung gefallen ist. Dadurch werden Geistermeldungen vermieden. Die FBoxen, die diese Funktion unterstützen, werden über die Referenz "ref" an diese FBox angebunden.

Sind z.B. pro Anlage (Lüftung 1, Lüftung 2) separate Sicherungsüberwachungen vorhanden, kann diese FBox mehrmals gesetzt und mit dem Namen eindeutig benannt werden.

Bei den Meldungen Phasenwächter und Steuerspannung kann noch eingestellt werden, ob die Meldungen 230 VAC, 24 VAC und 24 VDC intern auch alarmiert werden.

Eingangskontakte

Die zu überwachenden Eingangskontakte können an den Eingängen der FBox angeschlossen werden oder alternativ auch in der FBox selber. Dabei zeigt die Adresse "-1" an das die FBox den Eingangskontakt vom FBox EIngan verwenden soll.

Sobald eine Adresse zwiwschen 0 und 1023 (= physikalische Eingangsadresse) eingegeben wird ist der FBox Eingang wirkungslos und kann mit "L" oder "H" beliebig angeschlossen werden, die FBox liest selbständig den parametrierten EIngang aus und überwacht diesen.

Da bei der Inbetriebnahme der Eingang dann nicht zu sehen wäre spiegeln die Ausgänge der FBox in eckigen Klammern "[]" den entsprechenden Eingangszustand wieder, unabhängig ob vom FBox Eingang oder direkt von der FBox ausgelesenen physikalischen Eingang. Dies ist jedoch immer der physikalische Zustand des Einganges, eine optionale Invertierung wird hier nicht ausgeführt.

Systemfunktion Alarmverwaltung

Die beiden Grenzwertüberwachungen können in die Alarmverwaltung integriert werden sobald der Alarmindex grösser 0 ist.

Index | Sicherung 230 VAC gefallen
Index 1 | Sicherung 24 VAC gefallen
Index 2 | Sicherung 24 VDC gefallen
Index 3 | Phasenwächter ausglöst
Index 4 | Allgemeiner Steuerstromkreis ausgefallen

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
230AC | BI | Alarm | Störmeldung Sicherung 230 VAC gefallen
230AC/24AC | BI | Alarm | Störmeldung Sicherung 24 VAC gefallen
230AC/24AC/24DC | BI | Alarm | Störmeldung Sicherung 24 VDC gefallen
Alle | BI | Alarm | Störmeldung Phasenwächter ausgelöst
Alle | BI | Alarm | Störmeldung allgemeiner Steuerstromkreis ausgefallen

Predefined

Verzögerung (s) | Verzoeger | R | 0..6000
Digitaler Eingang | DI230AC | R | -1..1023
Normalzustand | AC230NoNc | F | 0 = geöffnet
 |  |  | 1 = geschlossen
Quittierpflichtig | AC230QuitPflicht | F | 0 = Nein
 |  |  | 1 = Ja
Meldungszustand | SmAC230 | F | 0 = OK
 |  |  | 1 = STÖRUNG
Digitaler Eingang | DI24AC | R | -1..1023
Normalzustand | AC24NoNc | F | 0 = geöffnet
 |  |  | 1 = geschlossen
Quittierpflichtig | AC24QuitPflicht | F | 0 = Nein
 |  |  | 1 = Ja
Meldungszustand | SmAC24 | F | 0 = OK
 |  |  | 1 = STÖRUNG
Digitaler Eingang | DI24DC | R | -1..1023
Normalzustand | DC24NoNc | F | 0 = geöffnet
 |  |  | 1 = geschlossen
Quittierpflichtig | DC24QuitPflicht | F | 0 = Nein
 |  |  | 1 = Ja
Meldungszustand | SmDC24 | F | 0 = OK
 |  |  | 1 = STÖRUNG
Digitaler Eingang | DIPhasen | R | -1..1023
Normalzustand | PhasenNoNc | F | 0 = geöffnet
 |  |  | 1 = geschlossen
Quittierpflichtig | PhasenQuitPflicht | F | 0 = Nein
 |  |  | 1 = Ja
Meldungszustand | SmPhasen | F | 0 = OK
 |  |  | 1 = STÖRUNG
230VAC/24VAC/24VDC alarmieren | PhasenOverride | F | 0 = Nein
 |  |  | 1 = Ja
Digitaler Eingang | DISteuerkreis | R | -1..1023
Normalzustand | SpgNoNc | F | 0 = geöffnet
 |  |  | 1 = geschlossen
Quittierpflichtig | SpgQuitPflicht | F | 0 = Nein
 |  |  | 1 = Ja
Meldungszustand | SmSpg | F | 0 = OK
 |  |  | 1 = STÖRUNG
230VAC/24VAC/24VDC alarmieren | SpgOverride | F | 0 = Nein
 |  |  | 1 = Ja


1 Störung

Family: | DDC 2.5 Störungen
Name: | 1 Störung
Macro: | _DDC_AL1ALA250
Version: | 2.5.000

Description

Erfassung einer Meldung mit Invertierung und optionaler Quittierungspflicht.

Input |
In | zu überwachender Eingang/Meldung

Output |
Sm | Zustand der Störung
[In] | Digitaler Eingangszustand

Adjust |
[ --- Systemfunkionen --- ] |
Beschreibung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Alarmverwaltung (Index) | Steuert ob die Alarmmeldungen in einer SWeb Alarmliste registriert werden. 0 = Nein, -1 = Alarmnummer automatisch vergeben, >0 = feste (Start)Alarmnummer. (FBox Alarm SWeb/AlarmHdr)
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Störmeldung --- ] |
Digitaler Eingang | Digitaler Eingang
Normalzustand | Auswahl des Normalzustands des Gebers
Quittierpflichtig | Vorwahl ob die Störung dem Geber folgt oder gespeichert bleibt und quittiert werden muß
Meldungsunterdrückung | zugehörige Spannungsgruppe zur Unterdrückung von Geistermeldungen bei fehlender Spannung
Meldungszustand | Zustand der Störmeldung
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- DDC Suite V 2.5 --- ] |

Functional

Die am Eingang In angeschlossene Meldung wird als Störmeldung verarbeitet. Der Normalzustand (Schließer bzw. Öffner) der Meldung kann online eingestellt werden. Bei Bedarf kann die Störmeldung speichernd gesetzt werden (Quittierpflichtig) und muß dann durch eine Zentrale Quittierung zurückgesetzt werden (siehe FBox "InitLib").

Um Geistermeldungen bei Ausfall einer Sicherung zu vermeiden, kann eine Meldungsunterdrückung in Abhängigkeit der zugehörigen Spannungsüberwachung erfolgen (siehe FBox "Steuerspannungen").

Eingangskontakte

Die zu überwachenden Eingangskontakte können an den Eingängen der FBox angeschlossen werden oder alternativ auch in der FBox selber. Dabei zeigt die Adresse "-1" an das die FBox den Eingangskontakt vom FBox EIngan verwenden soll.

Sobald eine Adresse zwiwschen 0 und 1023 (= physikalische Eingangsadresse) eingegeben wird ist der FBox Eingang wirkungslos und kann mit "L" oder "H" beliebig angeschlossen werden, die FBox liest selbständig den parametrierten EIngang aus und überwacht diesen.

Da bei der Inbetriebnahme der Eingang dann nicht zu sehen wäre spiegeln die Ausgänge der FBox in eckigen Klammern "[]" den entsprechenden Eingangszustand wieder, unabhängig ob vom FBox Eingang oder direkt von der FBox ausgelesenen physikalischen Eingang. Dies ist jedoch immer der physikalische Zustand des Einganges, eine optionale Invertierung wird hier nicht ausgeführt.

Systemfunktion Alarmverwaltung

Die beiden Grenzwertüberwachungen können in die Alarmverwaltung integriert werden sobald der Alarmindex grösser 0 ist.

Index Alarmzustand

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Ja | BI | Alarm | Meldungszustand

Predefined

Digitaler Eingang | DIKontakt | R | -1..1023
Normalzustand | NoNc | F | 0 = geöffnet
 |  |  | 1 = geschlossen
Quittierpflichtig | QuitPflicht | F | 0 = Nein
 |  |  | 1 = Ja
Meldungsunterdrückung | SpgGrp | R | 0 = Nie
 |  |  | 1 = bei bel. Spg.
 |  |  | 2 = 230 VAC
 |  |  | 3 = 24 VAC
 |  |  | 4 = 24 VDC
 |  |  | 5 = Phasenwächter
 |  |  | 6 = Spannungsüberw.
Meldungszustand | Sm | F | 0 = OK
 |  |  | 1 = STÖRUNG


1 Störung/Meldung

Family: | DDC 2.5 Störungen
Name: | 1 Störung/Meldung
Macro: | _DDC_AL1MSG250
Version: | 2.5.000

Description

Erfassung einer Meldung mit Invertierung, optionaler Quittierungspflicht, Verzögerung und wahlweise Verarbeitung als Störung oder Meldung.

Input |
In | zu überwachender Eingang/Meldung

Output |
Sm | Störmeldung für eine abschaltende Störmeldekette
Mld | Meldung z.B. für eine reine Signalisierung
[In] | Digitaler Eingangszustand

Adjust |
[ --- Systemfunkionen --- ] |
Beschreibung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Alarmverwaltung (Index) | Steuert ob die Alarmmeldungen in einer SWeb Alarmliste registriert werden. 0 = Nein, -1 = Alarmnummer automatisch vergeben, >0 = feste (Start)Alarmnummer. (FBox Alarm SWeb/AlarmHdr)
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Störmeldung --- ] |
Digitaler Eingang | Digitaler Eingang
Normalzustand | Auswahl des Normalzustands des Gebers
Quittierpflichtig | Vorwahl ob die Störung dem Geber folgt oder gespeichert bleibt und quittiert werden muß
Meldungsunterdrückung | zugehörige Spannungsgruppe zur Unterdrückung von Geistermeldungen bei fehlender Spannung
Funktion Ausgang | Auswahl welcher Ausgang angesteuert werden soll. Interne Störmeldung wird immer ermittelt.
Anzugverzögerung | Dauer der Anzugverzögerung
Abfallverzögerung | Dauer der Abfallverzögerung
Meldungszustand | Zustand der Störmeldung
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- DDC Suite V 2.5 --- ] |

Functional

Die am Eingang "In" angeschlossene Meldung wird verarbeitet. Der Normalzustand (Schließer bzw. Öffner) der Meldung kann online eingestellt werden. Bei Bedarf kann die Störmeldung speichernd gesetzt werden (Quittierpflichtig) und muß dann durch eine Zentrale Quittierung zurückgesetzt werden (siehe FBox "InitLib"). Es kann ferner eine Anzug- und Abfallverzögerung eingestellt werden.

Um Geistermeldungen bei Ausfall einer Sicherung zu vermeiden, kann eine Meldungsunterdrückung in Abhängigkeit der zugehörigen Spannungsüberwachung erfolgen (siehe FBox "Steuerspannungen").

Die FBox besitzt zwei Ausgänge, "Sm" und "Mld". Über eine Vorwahl kann festgelegt werden, ob die erzeugte Meldung :

- an keinen Ausgang

- am Ausgang "Sm"

- am Ausgang "Mld"

- oder an beiden Ausgängen

weitergeleitet werden soll. Damit kann einfach z.B. eine Brandschutzklappe aus einer Abschaltenden Störkette in die nichtabschaltende Meldekette umparametriert werden.

Eingangskontakte

Die zu überwachenden Eingangskontakte können an den Eingängen der FBox angeschlossen werden oder alternativ auch in der FBox selber. Dabei zeigt die Adresse "-1" an das die FBox den Eingangskontakt vom FBox EIngan verwenden soll.

Sobald eine Adresse zwiwschen 0 und 1023 (= physikalische Eingangsadresse) eingegeben wird ist der FBox Eingang wirkungslos und kann mit "L" oder "H" beliebig angeschlossen werden, die FBox liest selbständig den parametrierten EIngang aus und überwacht diesen.

Da bei der Inbetriebnahme der Eingang dann nicht zu sehen wäre spiegeln die Ausgänge der FBox in eckigen Klammern "[]" den entsprechenden Eingangszustand wieder, unabhängig ob vom FBox Eingang oder direkt von der FBox ausgelesenen physikalischen Eingang. Dies ist jedoch immer der physikalische Zustand des Einganges, eine optionale Invertierung wird hier nicht ausgeführt.

Systemfunktion Alarmverwaltung

Die beiden Grenzwertüberwachungen können in die Alarmverwaltung integriert werden sobald der Alarmindex grösser 0 ist.

Index Alarmzustand

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Ja | BI | Alarm | Eingangskontakt nicht in Normalzustand (Unabhängig ob als "Sm" oder "Mld" parametriert)

Predefined

Digitaler Eingang | DIKontakt | R | -1..1023
Normalzustand | NoNc | F | 0 = geöffnet
 |  |  | 1 = geschlossen
Quittierpflichtig | QuitPflicht | F | 0 = Nein
 |  |  | 1 = Ja
Meldungsunterdrückung | SpgGrp | R | 0 = Nie
 |  |  | 1 = bei bel. Spg.
 |  |  | 2 = 230 VAC
 |  |  | 3 = 24 VAC
 |  |  | 4 = 24 VDC
 |  |  | 5 = Phasenwächter
 |  |  | 6 = Spannungsüberw.
Funktion Ausgang | Funktion | R | 1 = Ohne
 |  |  | 2 = Meldung
 |  |  | 3 = Störung
 |  |  | 4 = Meldung Störung
Anzugverzögerung | VerzAnzug | R | 0..36000
Abfallverzögerung | VerzAbfall | R | 0..36000
Meldungszustand | Sm | F | 0 = OK
 |  |  | 1 = STÖRUNG


5 Störmeldungen

Family: | DDC 2.5 Störungen
Name: | 5 Störmeldungen
Macro: | _DDC_AL5ALA250
Version: | 2.5.000

Description

Erfassung von 1 bis zu 5 Meldungen mit Invertierung und Quittierungspflicht.

Input |
In | zu überwachender Eingang/Meldung

Output |
Ssm | Sammelmeldung bei einer beliebigen aktiven Störmeldung
Sm | Zustand der Störmeldung
[In] | Zustand des digitalen Einganges

Adjust |
[ --- Systemfunkionen --- ] |
Beschreibung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Alarmverwaltung (Index) | Steuert ob die Alarmmeldungen in einer SWeb Alarmliste registriert werden. 0 = Nein, -1 = Alarmnummer automatisch vergeben, >0 = feste (Start)Alarmnummer. (FBox Alarm SWeb/AlarmHdr)
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Meldung 1 --- ] | Störmeldung 1:
Digitaler Eingang | Digitaler Eingang
Normalzustand | Auswahl des Normalzustands des Gebers
Quittierpflichtig | Vorwahl ob die Störung dem Geber folgt oder gespeichert bleibt und quittiert werden muß
Meldungsunterdrückung | zugehörige Spannungsgruppe zur Unterdrückung von Geistermeldungen bei fehlender Spannung
Meldungszustand | Zustand der Störmeldung
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- Meldung 2 --- ] | Störmeldung 2 :
Digitaler Eingang | Digitaler Eingang
Normalzustand | Auswahl des Normalzustands des Gebers
Quittierpflichtig | Vorwahl ob die Störung dem Geber folgt oder gespeichert bleibt und quittiert werden muß
Meldungsunterdrückung | zugehörige Spannungsgruppe zur Unterdrückung von Geistermeldungen bei fehlender Spannung
Meldungszustand | Zustand der Störmeldung
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- Meldung 3 --- ] | Störmeldung 3 :
Digitaler Eingang | Digitaler Eingang
Normalzustand | Auswahl des Normalzustands des Gebers
Quittierpflichtig | Vorwahl ob die Störung dem Geber folgt oder gespeichert bleibt und quittiert werden muß
Meldungsunterdrückung | zugehörige Spannungsgruppe zur Unterdrückung von Geistermeldungen bei fehlender Spannung
Meldungszustand | Zustand der Störmeldung
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- Meldung 4 --- ] | Störmeldung 4 :
Digitaler Eingang | Digitaler Eingang
Normalzustand | Auswahl des Normalzustands des Gebers
Quittierpflichtig | Vorwahl ob die Störung dem Geber folgt oder gespeichert bleibt und quittiert werden muß
Meldungsunterdrückung | zugehörige Spannungsgruppe zur Unterdrückung von Geistermeldungen bei fehlender Spannung
Meldungszustand | Zustand der Störmeldung
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- Meldung 5 --- ] | Störmeldung 5 :
Digitaler Eingang | Digitaler Eingang
Normalzustand | Auswahl des Normalzustands des Gebers
Quittierpflichtig | Vorwahl ob die Störung dem Geber folgt oder gespeichert bleibt und quittiert werden muß
Meldungsunterdrückung | zugehörige Spannungsgruppe zur Unterdrückung von Geistermeldungen bei fehlender Spannung
Meldungszustand | Zustand der Störmeldung
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- DDC Suite V 2.5 --- ] |

Functional

Die am Eingang In angeschlossenen Meldungen werden als Störmeldungen verarbeitet. Der Normalzustand (Schließer bzw. Öffner) der Meldungen kann online eingestellt werden. Bei Bedarf können die Störmeldungen speichernd gesetzt werden (Quittierpflichtig) und müssen dann durch eine Zentrale Quittierung zurückgesetzt werden (siehe FBox "InitLib").

Um Geistermeldungen bei Ausfall einer Sicherung zu vermeiden, kann eine Meldungsunterdrückung in Abhängigkeit der zugehörigen Spannungsüberwachung erfolgen (siehe FBox "Steuerspannungen").

Eingangskontakte

Die zu überwachenden Eingangskontakte können an den Eingängen der FBox angeschlossen werden oder alternativ auch in der FBox selber. Dabei zeigt die Adresse "-1" an das die FBox den Eingangskontakt vom FBox EIngan verwenden soll.

Sobald eine Adresse zwiwschen 0 und 1023 (= physikalische Eingangsadresse) eingegeben wird ist der FBox Eingang wirkungslos und kann mit "L" oder "H" beliebig angeschlossen werden, die FBox liest selbständig den parametrierten EIngang aus und überwacht diesen.

Da bei der Inbetriebnahme der Eingang dann nicht zu sehen wäre spiegeln die Ausgänge der FBox in eckigen Klammern "[]" den entsprechenden Eingangszustand wieder, unabhängig ob vom FBox Eingang oder direkt von der FBox ausgelesenen physikalischen Eingang. Dies ist jedoch immer der physikalische Zustand des Einganges, eine optionale Invertierung wird hier nicht ausgeführt.

Systemfunktion Alarmverwaltung

Die beiden Grenzwertüberwachungen können in die Alarmverwaltung integriert werden sobald der Alarmindex grösser 0 ist.

Index | Alarmzustand Eingang "In0"
Index 1 | Alarmzustand Eingang "In1"
Index 2 | Alarmzustand Eingang "In2"
Index 3 | Alarmzustand Eingang "In3"
Index 4 | Alarmzustand Eingang "In4"

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Ja | BI | Alarm | Alarmzustand Eingang "In0"
Ja | BI | Alarm | Alarmzustand Eingang "In1"
Ja | BI | Alarm | Alarmzustand Eingang "In2"
Ja | BI | Alarm | Alarmzustand Eingang "In3"
Ja | BI | Alarm | Alarmzustand Eingang "In4"

Predefined

Digitaler Eingang | Mld1_DIKontakt | R | -1..1023
Normalzustand | Mld1_NoNc | F | 0 = geöffnet
 |  |  | 1 = geschlossen
Quittierpflichtig | Mld1_QuitPflicht | F | 0 = Nein
 |  |  | 1 = Ja
Meldungsunterdrückung | Mld1_SpgGrp | R | 0 = Nie
 |  |  | 1 = bei bel. Spg.
 |  |  | 2 = 230 VAC
 |  |  | 3 = 24 VAC
 |  |  | 4 = 24 VDC
 |  |  | 5 = Phasenwächter
 |  |  | 6 = Spannungsüberw.
Meldungszustand | Mld1_Sm | F | 0 = OK
 |  |  | 1 = STÖRUNG
Digitaler Eingang | Mld2_DIKontakt | R | -1..1023
Normalzustand | Mld2_NoNc | F | 0 = geöffnet
 |  |  | 1 = geschlossen
Quittierpflichtig | Mld2_QuitPflicht | F | 0 = Nein
 |  |  | 1 = Ja
Meldungsunterdrückung | Mld2_SpgGrp | R | 0 = Nie
 |  |  | 1 = bei bel. Spg.
 |  |  | 2 = 230 VAC
 |  |  | 3 = 24 VAC
 |  |  | 4 = 24 VDC
 |  |  | 5 = Phasenwächter
 |  |  | 6 = Spannungsüberw.
Meldungszustand | Mld2_Sm | F | 0 = OK
 |  |  | 1 = STÖRUNG
Digitaler Eingang | Mld3_DIKontakt | R | -1..1023
Normalzustand | Mld3_NoNc | F | 0 = geöffnet
 |  |  | 1 = geschlossen
Quittierpflichtig | Mld3_QuitPflicht | F | 0 = Nein
 |  |  | 1 = Ja
Meldungsunterdrückung | Mld3_SpgGrp | R | 0 = Nie
 |  |  | 1 = bei bel. Spg.
 |  |  | 2 = 230 VAC
 |  |  | 3 = 24 VAC
 |  |  | 4 = 24 VDC
 |  |  | 5 = Phasenwächter
 |  |  | 6 = Spannungsüberw.
Meldungszustand | Mld3_Sm | F | 0 = OK
 |  |  | 1 = STÖRUNG
Digitaler Eingang | Mld4_DIKontakt | R | -1..1023
Normalzustand | Mld4_NoNc | F | 0 = geöffnet
 |  |  | 1 = geschlossen
Quittierpflichtig | Mld4_QuitPflicht | F | 0 = Nein
 |  |  | 1 = Ja
Meldungsunterdrückung | Mld4_SpgGrp | R | 0 = Nie
 |  |  | 1 = bei bel. Spg.
 |  |  | 2 = 230 VAC
 |  |  | 3 = 24 VAC
 |  |  | 4 = 24 VDC
 |  |  | 5 = Phasenwächter
 |  |  | 6 = Spannungsüberw.
Meldungszustand | Mld4_Sm | F | 0 = OK
 |  |  | 1 = STÖRUNG
Digitaler Eingang | Mld5_DIKontakt | R | -1..1023
Normalzustand | Mld5_NoNc | F | 0 = geöffnet
 |  |  | 1 = geschlossen
Quittierpflichtig | Mld5_QuitPflicht | F | 0 = Nein
 |  |  | 1 = Ja
Meldungsunterdrückung | Mld5_SpgGrp | R | 0 = Nie
 |  |  | 1 = bei bel. Spg.
 |  |  | 2 = 230 VAC
 |  |  | 3 = 24 VAC
 |  |  | 4 = 24 VDC
 |  |  | 5 = Phasenwächter
 |  |  | 6 = Spannungsüberw.
Meldungszustand | Mld5_Sm | F | 0 = OK
 |  |  | 1 = STÖRUNG


Verzögerte Meldung

Family: | DDC 2.5 Störungen
Name: | Verzögerte Meldung
Macro: | _DDC_ALDELAY250
Version: | 2.5.000

Description

Erfassung einer Meldung mit Invertierung und Quittierungspflicht, je nach Bedarf Anzug- oder Abfallverzögert.

Input |
Frg | Freigabe zur Überwachung der Meldung
In | Eingang der überwacht werden soll

Output |
Sm | Zustand der Störmeldung
[In] | Zustand des verwendeten Eingangskontaktes

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Alarmverwaltung (Index) | Steuert ob die Alarmmeldungen in einer SWeb Alarmliste registriert werden. 0 = Nein, -1 = Alarmnummer automatisch vergeben, >0 = feste (Start)Alarmnummer. (FBox Alarm SWeb/AlarmHdr)
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Störmeldung --- ] |
Digitaler Eingang | Digitaler Eingang
Normalzustand | Auswahl des Normalzustands des Gebers
Verzögerung bei | Auswahl ob anzug- oder abfallverzögert
Quittierpflichtig | Vorwahl ob die Störung dem Geber folgt oder gespeichert bleibt und quittiert werden muß
Meldungsunterdrückung | zugehörige Spannungsgruppe zur Unterdrückung von Geistermeldungen bei fehlender Spannung
Verzögerung in Sek. | Verzögerung bis zum Auslösen der Störmeldung
Meldungszustand | Zustand der Störmeldung
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- Verzögerung--- ] |
Anzug/Abfallverz. | Verbleibende Zeit
[ --- DDC Suite V 2.5 --- ] |

Functional

Die am Eingang In angeschlossene Meldung wird als Störmeldung verarbeitet. Der Normalzustand (Schließer bzw. Öffner) der Meldung kann online eingestellt werden. Bei Bedarf kann die Störmeldung speichernd gesetzt werden (Quittierpflichtig) und muß dann durch eine Zentrale Quittierung zurückgesetzt werden (siehe FBox "InitLib").

Ist die Funktion Quittierpflichtig mit "Nein" parametriert wird die Störung automatisch zurückgesetzt wenn der Eingang "Frg" zurückgesetzt wird. Dies ist für Filterüberwachungen hilfreich da so verhindert wird das die Störmeldung "Filter verschmutzt" mehrmals am Tage auftritt.

Um Geistermeldungen bei Ausfall einer Sicherung zu vermeiden, kann eine Meldungsunterdrückung in Abhängigkeit der zugehörigen Spannungsüberwachung erfolgen (siehe FBox "Steuerspannungen").

Eingangskontakte

Die zu überwachenden Eingangskontakte können an den Eingängen der FBox angeschlossen werden oder alternativ auch in der FBox selber. Dabei zeigt die Adresse "-1" an das die FBox den Eingangskontakt vom FBox EIngan verwenden soll.

Sobald eine Adresse zwiwschen 0 und 1023 (= physikalische Eingangsadresse) eingegeben wird ist der FBox Eingang wirkungslos und kann mit "L" oder "H" beliebig angeschlossen werden, die FBox liest selbständig den parametrierten EIngang aus und überwacht diesen.

Da bei der Inbetriebnahme der Eingang dann nicht zu sehen wäre spiegeln die Ausgänge der FBox in eckigen Klammern "[]" den entsprechenden Eingangszustand wieder, unabhängig ob vom FBox Eingang oder direkt von der FBox ausgelesenen physikalischen Eingang. Dies ist jedoch immer der physikalische Zustand des Einganges, eine optionale Invertierung wird hier nicht ausgeführt.

Systemfunktion Alarmverwaltung

Die beiden Grenzwertüberwachungen können in die Alarmverwaltung integriert werden sobald der Alarmindex grösser 0 ist.

Index Alarmzustand

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Ja | BI | Alarm | Alarmzustand

Predefined

Digitaler Eingang | DIKontakt | R | -1..1023
Normalzustand | NoNc | F | 0 = geschlossen
 |  |  | 1 = geöffnet
Verzögerung bei | VerzoegerTyp | F | 0 = Anziehen
 |  |  | 1 = Abfallen
Quittierpflichtig | QuitPflicht | F | 0 = Nein
 |  |  | 1 = Ja
Meldungsunterdrückung | SpgGrp | R | 0 = Nie
 |  |  | 1 = bei bel. Spg.
 |  |  | 2 = 230 VAC
 |  |  | 3 = 24 VAC
 |  |  | 4 = 24 VDC
 |  |  | 5 = Phasenwächter
 |  |  | 6 = Spannungsüberw.
Verzögerung in Sek. | Verzoegerung | R | 0..36000
Meldungszustand | Sm | F | 0 = OK
 |  |  | 1 = STÖRUNG
Meldungszustand | Sm | F | 0 = OK
 |  |  | 1 = STÖRUNG


Grenzwert gleitend

Family: | DDC 2.5 Störungen
Name: | Grenzwert gleitend
Macro: | _DDC_ALHYST250
Version: | 2.5.000

Description

Überwachung eines Wertes auf ein Toleranzband.

Input |
Frg | Freigabe der Grenzwertüberwachung
Sw | Sollwert
Iw | Istwert

Output |
Ssm | Sammelstörung bei Über- oder Unterschreitung
GwO | Störung Toleranzbang überschritten
GwU | Störung Toleranzbang unterschritten

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Alarmverwaltung (Index) | Steuert ob die Alarmmeldungen in einer SWeb Alarmliste registriert werden. 0 = Nein, -1 = Alarmnummer automatisch vergeben, >0 = feste (Start)Alarmnummer. (FBox Alarm SWeb/AlarmHdr)
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Störmeldung --- ] |
Sollwert | Sollwert der überwachung
... Wertvorgabe erfolgt | Auswahl der Sollwertvorgabe
Startverzögerung in Sekunden | Startverzögerung in Sekunden nach Freigabe der Grenzwertüberwachung
Verzögerung pro 1 Sw-Änder. | Verzögerung pro Einheit bei großer Sollwertänderung
Sollwertänderungshysterese | Hysterese zum Auslösen einer Neustartverzögerung bei großer Sollwertänderung
Grenzwertverletzung | Störmeldung Toleranzband über- oder unterschritten
[ --- überschreitung --- ] |
Hysterese | Hysterese Toleranzband zur Überschreitung
Verzögerung in Sekunden | Verzögerung Toleranzband zur Überschreitung
Meldungszustand | Störmeldung Toleranzband überschritten
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- Unterschreitung --- ] |
Hysterese | Hysterese Toleranzband zur Unterschreitung
Verzögerung in Sekunden | Verzögerung Toleranzband zur Unterschreitung
Meldungszustand | Störmeldung Toleranzband unterschritten
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- Verzögerungen --- ] |
Startverzögerung | Zustandsanzeige für die Startverzögerung
Verzögerung | Verbleibende Zeit
[ --- DDC Suite V 2.5 --- ] |

Functional

Überwachung eines Istwertes. Der Sollwert ist variabel, es werden für die Über- und Unterschreitung separate Hysteresen und Verzögerungszeiten verwendet.

Nach Freigabe, Eingang "Frg", der Funktion läuft die Startverzögerung ab. Nach Ablauf wird der Istwert auf die Grenzwerte "Sw" Hysterese Überschreitung und "Sw" - Hysterese Unterschreitung überwacht.

Liegt der Istwert für die jeweils angegeben Zeit permanent unter bzw. über den ermittelten Grenzwerten, wird die entsprechende Meldung erzeugt. Geht der Istwert wieder in den Toleranzbereich über werden die Meldungen automatisch wieder zurückgesetzt.

Um bei Sollwertsprüngen (z.B. bei Heizkreisen Nacht/Tag- Umschaltung) ggf. nicht irrtümlich eine Grenzwertverletzung auszugeben, kann eine Sollwertänderungshysterese eingestellt werden. Änder sich der Sollwert schlagartig mehr als dieser Wert (positiv oder negativ), wird eine automatische Neustartverzögerung errechnet. Diese Berechnet sich aus der tatsächlichen Sollwertänderung und der Verzögerung pro 1-Sw-Änderung. Beispiel :

Alter Sollwert°C

Neuer Sollwert°C

Verzögerung pro 1 Sw-Änderung,0 Sekunden

Neustartverzögerung = (55°C-45°C) * 300,0 Sekunden = 3000,0 Sekunden = 50 Minuten

Systemfunktion Alarmverwaltung

Die beiden Grenzwertüberwachungen können in die Alarmverwaltung integriert werden sobald der Alarmindex grösser 0 ist.

Index | Toleranzband überschritten
Index 1 | Toleranzband Unterschritten

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Ja | BI | Alarm | Toleranzband überschritten
Ja | BI | Alarm | Toleranzband unterschritten

Predefined

Sollwert | Sollwert | R |
... Wertvorgabe erfolgt | SollwertTyp | F | 0 = Intern
 |  |  | 1 = Extern
Startverzögerung in Sekunden | StartVerzoeger | R |
Verzögerung pro 1 Sw-Änder. | VerzProEinheit | R |
Sollwertänderungshysterese | SollAendHyst | R |
Grenzwertverletzung | SmSammel | F | 0 = Nein
 |  |  | 1 = STÖRUNG
Hysterese | UeberHyst | R |
Verzögerung in Sekunden | UeberVerz | R |
Meldungszustand | UeberSm | F | 0 = Ok
 |  |  | 1 = Überschritten
Hysterese | UnterHyst | R |
Verzögerung in Sekunden | UnterVerz | R |
Meldungszustand | UnterSm | F | 0 = Ok
 |  |  | 1 = Unterschritten
Meldungszustand | UnterSm | F | 0 = Ok
 |  |  | 1 = Unterschritten
Meldungszustand | UnterSm | F | 0 = Ok
 |  |  | 1 = Unterschritten


Motor 1-stufig

Family: | DDC 2.5 Störungen
Name: | Motor 1-stufig
Macro: | _DDC_ALMOT1SP250
Version: | 2.5.000

Description

Erfassung der gängisten Motorstörungen, wie Betriebsrückmeldung, Drehzahlüberwachung, Motorschutz, Rep.-Schalter und Handübersteuerung.

Input |
Btr | Meldung das der Motor angesteuert wurde und laufen sollte
Brm | Eingang der Betriebsrückmeldung
Mot | Eingang des Motorschutzes
Rep | Eingang des Rep.-Schalters
Drz | Eingang der Drehzahlüberwachung
Ha | Eingang eines Handschalters zur Übersteuerung

Output |
[Brm!] | Eingangszustand Betriebsrückmeldung
[Mot] | Eingangszustand Motorschutz
[Rep] | Eingangszustand Rep.-Schalter
[Drz] | Eingangszustand Drehzahlüberwachung
[Ha] | Eingangszustand Handüberstuerung
Ssm | Sammelstörmeldung bei einer beliebigen aktiven Störmeldung

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Alarmverwaltung (Index) | Steuert ob die Alarmmeldungen in einer SWeb Alarmliste registriert werden. 0 = Nein, -1 = Alarmnummer automatisch vergeben, >0 = feste (Start)Alarmnummer. (FBox Alarm SWeb/AlarmHdr)
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
Sammelmeldung aus Brm/Mot/Drz | Auswahl der Sammelstörungserfassung
[ --- Betriebsmeldung --- ] |
Digitaler Eingang | Digitaler Eingang Betriebsrückmeldung
Verzögerung | maximale Verzögerung bis Rückmeldung Betrieb vorhanden sein muß
Meldungszustand | Störmeldung Betriebsrückmeldung fehlt
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- Prozessrückmeldung --- ] |
Digitaler Eingang | Digitaler Eingang Prozessrückmeldung
Normalzustand | Auswahl des Normalzustands des Gebers
Verzögerung (Sek) | maximale Verzögerung bis Luftstrom vorhanden sein muß
Meldungszustand | Störmeldung fehlender Luftstrom
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- Motorschutz --- ] |
Digitaler Eingang | Digitaler Eingang Motorschutz
Quittierpflichtig | Vorwahl ob die Störung dem Geber folgt oder gespeichert bleibt und quittiert werden muß
Normalzustand | Auswahl des Normalzustands des Motorschutzes
Meldungsunterdrückung | zugehörige Spannungsgruppe zur Unterdrückung von Geistermeldungen bei fehlender Spannung
Meldungszustand | Störmeldung Motorschutz ausgelöst
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- Rep.-Schalter --- ] |
Digitaler Eingang | Digitaler Eingang Rep.-Schalter
Quittierpflichtig | Vorwahl ob die Störung dem Geber folgt oder gespeichert bleibt und quittiert werden muß
Normalzustand | Auswahl des Normalzustands des Rep.-Schalters
Meldungsunterdrückung | zugehörige Spannungsgruppe zur Unterdrückung von Geistermeldungen bei fehlender Spannung
Meldungszustand | Störmeldung Rep.-Schalter ausgeschaltet
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- Handeingriff --- ] |
Digitaler Eingang | Digitaler Eingang Handeingriff
Normalzustand | Auswahl des Normalzustands des Handschalters
Meldungsunterdrückung | zugehörige Spannungsgruppe zur Unterdrückung von Geistermeldungen bei fehlender Spannung
Meldungszustand | Störmeldung Handübersteuerung aktiv
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- Verzögerung --- ] |
Betrieb/Drehzahl | Verbleibende Zeit
[ --- DDC Suite V 2.5 --- ] |

Functional

Betriebsrückmeldung fehlt

Liegt am Eingang "Btr" ein Hig-Sognal an, sollte der Motor angesteuert sein. Ist nach Ablauf der Verzögerung die Beriebsrückmeldung am Eingang "Brm" nicht vorhanden, wird die Meldung Fehlende Betriebsrückmeldung ausgegeben. Diese muß durch eine Zentrale Quittierung zurückgesetzt werden (siehe FBox "InitLib").

Prozessrückmeldung fehlt

Liegt am Eingang "Btr" ein Hig-Sognal an, sollte der Motor angesteuert sein. Ist nach Ablauf der Verzögerung die Drehzahlüberwachung am Eingang "Drz" nicht vorhanden, wird die Meldung Prozessrückmeldung fehlt ausgegeben. Diese muß durch eine Zentrale Quittierung zurückgesetzt werden (siehe FBox "InitLib").

Der Normalzustand des Gebers der Prozessrückmeldung ist so einzustellen wie er bei abgeschaltenen (aus) Antrieb darstellt!

Motorschutz ausgelöst

Wird unabhängig vom Betriebszustand des Motors überwacht. Der Normalzustand (Schließer bzw. Öffner) der Meldung kann online eingestellt werden. Bei Bedarf kann die Störmeldung speichernd gesetzt werden (Quittierpflichtig) und muß dann durch eine Zentrale Quittierung zurückgesetzt werden (siehe FBox "InitLib").

Um Geistermeldungen bei Ausfall einer Sicherung zu vermeiden, kann eine Meldungsunterdrückung in Abhängigkeit der zugehörigen Spannungsüberwachung erfolgen (siehe FBox "Steuerspannungen").

Rep.-Schalter ausgeschalten

Wird unabhängig vom Betriebszustand des Motors überwacht. Der Normalzustand (Schließer bzw. Öffner) der Meldung kann online eingestellt werden. Bei Bedarf kann die Störmeldung speichernd gesetzt werden (Quittierpflichtig) und muß dann durch eine Zentrale Quittierung zurückgesetzt werden (siehe FBox "InitLib").

Um Geistermeldungen bei Ausfall einer Sicherung zu vermeiden, kann eine Meldungsunterdrückung in Abhängigkeit der zugehörigen Spannungsüberwachung erfolgen (siehe FBox "Steuerspannungen").

Handeingriff

Wird unabhängig vom Betriebszustand des Motors überwacht. Der Normalzustand (Schließer bzw. Öffner) der Meldung kann online eingestellt werden.

Um Geistermeldungen bei Ausfall einer Sicherung zu vermeiden, kann eine Meldungsunterdrückung in Abhängigkeit der zugehörigen Spannungsüberwachung erfolgen (siehe FBox Steuerspannungen).

Die Störmeldung Handeingriff deaktiviert ggf. eine fehlende Betriebsrückmeldung.

Sammelstörung

Die am Ausgang "Ssm" anliegende Sammelstörung setzt sich immer aus den 3 Standardmeldungen

- Betriebsrückmeldung fehlt

- Motorschutz ausgelöst

- Prozessrückmeldung

zusammen. Alternativ kann noch parametriert werrden ob die Meldungen Rep.-Schalter und/oder Handeingriff ebenfalls in die Sammelstörmeldung mit einfliessen sollen.

Eingangskontakte

Die zu überwachenden Eingangskontakte können an den Eingängen der FBox angeschlossen werden oder alternativ auch in der FBox selber. Dabei zeigt die Adresse "-1" an das die FBox den Eingangskontakt vom FBox EIngan verwenden soll.

Sobald eine Adresse zwiwschen 0 und 1023 (= physikalische Eingangsadresse) eingegeben wird ist der FBox Eingang wirkungslos und kann mit "L" oder "H" beliebig angeschlossen werden, die FBox liest selbständig den parametrierten EIngang aus und überwacht diesen.

Da bei der Inbetriebnahme der Eingang dann nicht zu sehen wäre spiegeln die Ausgänge der FBox in eckigen Klammern "[]" den entsprechenden Eingangszustand wieder, unabhängig ob vom FBox Eingang oder direkt von der FBox ausgelesenen physikalischen Eingang. Dies ist jedoch immer der physikalische Zustand des Einganges, eine optionale Invertierung wird hier nicht ausgeführt.

Systemfunktion Alarmverwaltung

Die beiden Grenzwertüberwachungen können in die Alarmverwaltung integriert werden sobald der Alarmindex grösser 0 ist.

Index | Betriebsrückmeldung fehlt
Index 1 | Motorschutz ausgelöst
Index 2 | Rep.-Schalter ausgeschalten
Index 3 | Prozessrückmeldung fehlt
Index 4 | Handeingriff

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Mot | BI | Alarm | Betriebsrückmeldung fehlt
Mot/Brm | BI | Alarm | Motorschutz ausgelöst
Mot/Brm/Rep | BI | Alarm | Rep.-Schalter ausgeschalten
Mot/Brm/Rep/Drz | BI | Alarm | Prozessrückmeldung fehlt
Alle | BI | Alarm | Handeingriff

Predefined

Sammelmeldung aus Brm/Mot/Drz | SsmTyp | R | 1 = Nur diese
 |  |  | 2 = Rep
 |  |  | 3 = Hand
 |  |  | 4 = Rep/Hand
Digitaler Eingang | BrmDI | R | -1..1023
Verzögerung | BrmVerzoeger | R | 0..6000
Meldungszustand | BrmSm | F | 0 = ok
 |  |  | 1 = STÖRUNG
Digitaler Eingang | DrzDI | R | -1..1023
Normalzustand | DrzNoNc | F | 0 = geöffnet
 |  |  | 1 = geschlossen
Verzögerung (Sek) | DrzVerzoeger | R | 0..6000
Meldungszustand | DrzSm | F | 0 = ok
 |  |  | 1 = STÖRUNG
Digitaler Eingang | MotDI | R | -1..1023
Quittierpflichtig | MotQuitPflicht | F | 0 = Nein
 |  |  | 1 = Ja
Normalzustand | MotNoNc | F | 0 = geöffnet
 |  |  | 1 = geschlossen
Meldungsunterdrückung | MotSpgGrp | R | 0 = Nie
 |  |  | 1 = bei bel. Spg.
 |  |  | 2 = 230 VAC
 |  |  | 3 = 24 VAC
 |  |  | 4 = 24 VDC
 |  |  | 5 = Phasenwächter
 |  |  | 6 = Spannungsüberw.
Meldungszustand | MotSm | F | 0 = ok
 |  |  | 1 = STÖRUNG
Digitaler Eingang | RepDI | R | -1..1023
Quittierpflichtig | RepQuitPflicht | F | 0 = Nein
 |  |  | 1 = Ja
Normalzustand | RepNoNc | F | 0 = geöffnet
 |  |  | 1 = geschlossen
Meldungsunterdrückung | RepSpgGrp | R | 0 = Nie
 |  |  | 1 = bei bel. Spg.
 |  |  | 2 = 230 VAC
 |  |  | 3 = 24 VAC
 |  |  | 4 = 24 VDC
 |  |  | 5 = Phasenwächter
 |  |  | 6 = Spannungsüberw.
Meldungszustand | RepSm | F | 0 = ok
 |  |  | 1 = STÖRUNG
Digitaler Eingang | HandDI | R | -1..1023
Normalzustand | HandNoNc | F | 0 = geöffnet
 |  |  | 1 = geschlossen
Meldungsunterdrückung | HandSpgGrp | R | 0 = Nie
 |  |  | 1 = bei bel. Spg.
 |  |  | 2 = 230 VAC
 |  |  | 3 = 24 VAC
 |  |  | 4 = 24 VDC
 |  |  | 5 = Phasenwächter
 |  |  | 6 = Spannungsüberw.
Meldungszustand | HandSm | F | 0 = ok
 |  |  | 1 = STÖRUNG
Meldungszustand | HandSm | F | 0 = ok
 |  |  | 1 = STÖRUNG


Motor 2-stufig

Family: | DDC 2.5 Störungen
Name: | Motor 2-stufig
Macro: | _DDC_ALMOT2SP250
Version: | 2.5.000

Description

Erfassung der gängisten Motorstörungen, wie Betriebsrückmeldung, Drehzahlüberwachung, Motorschutz, Rep.-Schalter und Handübersteuerung.

Input |
Btr | Meldung das der Motor angesteuert wurde und laufen sollte
BrmSt1 | Eingang der Betriebsrückmeldung Stufe 1
BrmSt2 | Eingang der Betriebsrückmeldung Stufe 2
MotSt1 | Eingang des Motorschutzes Stufe 1
MotSt2 | Eingang des Motorschutzes Stufe 2
Rep | Eingang des Rep.-Schalters
Drz | Eingang der Drehzahlüberwachung
HaSt1 | Eingang eines Handschalters zur Übersteuerung Stufe 1
HaSt2 | Eingang eines Handschalters zur Übersteuerung Stufe 2

Output |
[Brm1!] | Eingangszustand Betriebsrückmeldung Stufe 1
[Brm2!] | Eingangszustand Betriebsrückmeldung Stufe 2
[Mot1] | Eingangszustand Motorschutz Stufe 1
[Mot2] | Eingangszustand Motorschutz Stufe 2
[Rep] | Eingangszustand Rep.-Schalter
[Drz] | Eingangszustand Drehzahlüberwachung
[Ha1] | Eingangszustand Handüberstuerung Stufe 1
[Ha2] | Eingangszustand Handüberstuerung Stufe 2
Ssm | Sammelstörmeldung bei einer beliebigen aktiven Störmeldung

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Alarmverwaltung (Index) | Steuert ob die Alarmmeldungen in einer SWeb Alarmliste registriert werden. 0 = Nein, -1 = Alarmnummer automatisch vergeben, >0 = feste (Start)Alarmnummer. (FBox Alarm SWeb/AlarmHdr)
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
Sammelmeldung aus Brm/Mot/Drz | Auswahl der Sammelstörungserfassung
[ --- Betriebsmeldung --- ] |
Digitaler Eingang Stufe 1 | Digitaler Eingang Betriebsrückmeldung Stufe 1
Digitaler Eingang Stufe 2 | Digitaler Eingang Betriebsrückmeldung Stufe 2
Verzögerung | maximale Verzögerung bis Rückmeldung Betrieb vorhanden sein muß
Meldungszustand | Störmeldung Betriebsrückmeldung fehlt
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- Prozessrückmeldung --- ] |
Digitaler Eingang | Digitaler Eingang Prozessrückmeldung
Normalzustand | Auswahl des Normalzustands des Gebers
Verzögerung (Sek) | maximale Verzögerung bis Luftstrom vorhanden sein muß
Meldungszustand | Störmeldung fehlender Luftstrom
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- Motorschutz --- ] |
Digitaler Eingang Stufe 1 | Digitaler Eingang Motorschutz Stufe 1
Digitaler Eingang Stufe 2 | Digitaler Eingang Motorschutz Stufe 2
Quittierpflichtig | Vorwahl ob die Störung dem Geber folgt oder gespeichert bleibt und quittiert werden muß
Normalzustand | Auswahl des Normalzustands des Motorschutzes
Meldungsunterdrückung | zugehörige Spannungsgruppe zur Unterdrückung von Geistermeldungen bei fehlender Spannung
Meldungszustand | Störmeldung Motorschutz ausgelöst
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- Rep.-Schalter --- ] |
Digitaler Eingang | Digitaler Eingang Rep.-Schalter
Quittierpflichtig | Vorwahl ob die Störung dem Geber folgt oder gespeichert bleibt und quittiert werden muß
Normalzustand | Auswahl des Normalzustands des Rep.-Schalters
Meldungsunterdrückung | zugehörige Spannungsgruppe zur Unterdrückung von Geistermeldungen bei fehlender Spannung
Meldungszustand | Störmeldung Rep.-Schalter ausgeschaltet
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- Handeingriff --- ] |
Digitaler Eingang Stufe 1 | Digitaler Eingang Handeingriff Stufe 1
Digitaler Eingang Stufe 2 | Digitaler Eingang Handeingriff Stufe 2
Normalzustand | Auswahl des Normalzustands des Handschalters
Meldungsunterdrückung | zugehörige Spannungsgruppe zur Unterdrückung von Geistermeldungen bei fehlender Spannung
Meldungszustand | Störmeldung Handübersteuerung aktiv
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- Verzögerung --- ] |
Betrieb/Drehzahl | Verbleibende Zeit
[ --- DDC Suite V 2.5 --- ] |

Functional

Betriebsrückmeldung fehlt

Liegt am Eingang "Btr" ein Hig-Sognal an, sollte der Motor angesteuert sein. Ist nach Ablauf der Verzögerung die Beriebsrückmeldung am Eingang "Brm" nicht vorhanden, wird die Meldung Fehlende Betriebsrückmeldung ausgegeben. Diese muß durch eine Zentrale Quittierung zurückgesetzt werden (siehe FBox "InitLib").

Prozessrückmeldung fehlt

Liegt am Eingang "Btr" ein Hig-Sognal an, sollte der Motor angesteuert sein. Ist nach Ablauf der Verzögerung die Drehzahlüberwachung am Eingang "Drz" nicht vorhanden, wird die Meldung Prozessrückmeldung fehlt ausgegeben. Diese muß durch eine Zentrale Quittierung zurückgesetzt werden (siehe FBox "InitLib").

Der Normalzustand des Gebers der Prozessrückmeldung ist so einzustellen wie er bei abgeschaltenen (aus) Antrieb darstellt!

Motorschutz ausgelöst

Wird unabhängig vom Betriebszustand des Motors überwacht. Der Normalzustand (Schließer bzw. Öffner) der Meldung kann online eingestellt werden. Bei Bedarf kann die Störmeldung speichernd gesetzt werden (Quittierpflichtig) und muß dann durch eine Zentrale Quittierung zurückgesetzt werden (siehe FBox "InitLib").

Um Geistermeldungen bei Ausfall einer Sicherung zu vermeiden, kann eine Meldungsunterdrückung in Abhängigkeit der zugehörigen Spannungsüberwachung erfolgen (siehe FBox "Steuerspannungen").

Rep.-Schalter ausgeschalten

Wird unabhängig vom Betriebszustand des Motors überwacht. Der Normalzustand (Schließer bzw. Öffner) der Meldung kann online eingestellt werden. Bei Bedarf kann die Störmeldung speichernd gesetzt werden (Quittierpflichtig) und muß dann durch eine Zentrale Quittierung zurückgesetzt werden (siehe FBox "InitLib").

Um Geistermeldungen bei Ausfall einer Sicherung zu vermeiden, kann eine Meldungsunterdrückung in Abhängigkeit der zugehörigen Spannungsüberwachung erfolgen (siehe FBox "Steuerspannungen").

Handeingriff

Wird unabhängig vom Betriebszustand des Motors überwacht. Der Normalzustand (Schließer bzw. Öffner) der Meldung kann online eingestellt werden.

Um Geistermeldungen bei Ausfall einer Sicherung zu vermeiden, kann eine Meldungsunterdrückung in Abhängigkeit der zugehörigen Spannungsüberwachung erfolgen (siehe FBox Steuerspannungen).

Die Störmeldung Handeingriff deaktiviert ggf. eine fehlende Betriebsrückmeldung.

Sammelstörung

Die am Ausgang "Ssm" anliegende Sammelstörung setzt sich immer aus den 3 Standardmeldungen

- Betriebsrückmeldung fehlt

- Motorschutz ausgelöst

- Prozessrückmeldung

zusammen. Alternativ kann noch parametriert werrden ob die Meldungen Rep.-Schalter und/oder Handeingriff ebenfalls in die Sammelstörmeldung mit einfliessen sollen.

Eingangskontakte

Die zu überwachenden Eingangskontakte können an den Eingängen der FBox angeschlossen werden oder alternativ auch in der FBox selber. Dabei zeigt die Adresse "-1" an das die FBox den Eingangskontakt vom FBox EIngan verwenden soll.

Sobald eine Adresse zwiwschen 0 und 1023 (= physikalische Eingangsadresse) eingegeben wird ist der FBox Eingang wirkungslos und kann mit "L" oder "H" beliebig angeschlossen werden, die FBox liest selbständig den parametrierten EIngang aus und überwacht diesen.

Da bei der Inbetriebnahme der Eingang dann nicht zu sehen wäre spiegeln die Ausgänge der FBox in eckigen Klammern "[]" den entsprechenden Eingangszustand wieder, unabhängig ob vom FBox Eingang oder direkt von der FBox ausgelesenen physikalischen Eingang. Dies ist jedoch immer der physikalische Zustand des Einganges, eine optionale Invertierung wird hier nicht ausgeführt.

Systemfunktion Alarmverwaltung

Die beiden Grenzwertüberwachungen können in die Alarmverwaltung integriert werden sobald der Alarmindex grösser 0 ist.

Index | Betriebsrückmeldung fehlt
Index 1 | Motorschutz ausgelöst
Index 2 | Rep.-Schalter ausgeschalten
Index 3 | Prozessrückmeldung fehlt
Index 4 | Handeingriff

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Mot | BI | Alarm | Betriebsrückmeldung fehlt
Mot/Brm | BI | Alarm | Motorschutz ausgelöst
Mot/Brm/Rep | BI | Alarm | Rep.-Schalter ausgeschalten
Mot/Brm/Rep/Drz | BI | Alarm | Prozessrückmeldung fehlt
Alle | BI | Alarm | Handeingriff

Predefined

Sammelmeldung aus Brm/Mot/Drz | SsmTyp | R | 1 = Nur diese
 |  |  | 2 = Rep
 |  |  | 3 = Hand
 |  |  | 4 = Rep/Hand
Digitaler Eingang Stufe 1 | BrmSt1DI | R | -1..1023
Digitaler Eingang Stufe 2 | BrmSt2DI | R | -1..1023
Verzögerung | BrmVerzoeger | R | 0..6000
Meldungszustand | BrmSm | F | 0 = ok
 |  |  | 1 = STÖRUNG
Digitaler Eingang | DrzDI | R | -1..1023
Normalzustand | DrzNoNc | F | 0 = geöffnet
 |  |  | 1 = geschlossen
Verzögerung (Sek) | DrzVerzoeger | R | 0..6000
Meldungszustand | DrzSm | F | 0 = ok
 |  |  | 1 = STÖRUNG
Digitaler Eingang Stufe 1 | MotSt1DI | R | -1..1023
Digitaler Eingang Stufe 2 | MotSt2DI | R | -1..1023
Quittierpflichtig | MotQuitPflicht | F | 0 = Nein
 |  |  | 1 = Ja
Normalzustand | MotNoNc | F | 0 = geöffnet
 |  |  | 1 = geschlossen
Meldungsunterdrückung | MotSpgGrp | R | 0 = Nie
 |  |  | 1 = bei bel. Spg.
 |  |  | 2 = 230 VAC
 |  |  | 3 = 24 VAC
 |  |  | 4 = 24 VDC
 |  |  | 5 = Phasenwächter
 |  |  | 6 = Spannungsüberw.
Meldungszustand | MotSm | F | 0 = ok
 |  |  | 1 = STÖRUNG
Digitaler Eingang | RepDI | R | -1..1023
Quittierpflichtig | RepQuitPflicht | F | 0 = Nein
 |  |  | 1 = Ja
Normalzustand | RepNoNc | F | 0 = geöffnet
 |  |  | 1 = geschlossen
Meldungsunterdrückung | RepSpgGrp | R | 0 = Nie
 |  |  | 1 = bei bel. Spg.
 |  |  | 2 = 230 VAC
 |  |  | 3 = 24 VAC
 |  |  | 4 = 24 VDC
 |  |  | 5 = Phasenwächter
 |  |  | 6 = Spannungsüberw.
Meldungszustand | RepSm | F | 0 = ok
 |  |  | 1 = STÖRUNG
Digitaler Eingang Stufe 1 | HandSt1DI | R | -1..1023
Digitaler Eingang Stufe 2 | HandSt2DI | R | -1..1023
Normalzustand | HandNoNc | F | 0 = geöffnet
 |  |  | 1 = geschlossen
Meldungsunterdrückung | HandSpgGrp | R | 0 = Nie
 |  |  | 1 = bei bel. Spg.
 |  |  | 2 = 230 VAC
 |  |  | 3 = 24 VAC
 |  |  | 4 = 24 VDC
 |  |  | 5 = Phasenwächter
 |  |  | 6 = Spannungsüberw.
Meldungszustand | HandSm | F | 0 = ok
 |  |  | 1 = STÖRUNG
Meldungszustand | HandSm | F | 0 = ok
 |  |  | 1 = STÖRUNG


Motor 3-stufig

Family: | DDC 2.5 Störungen
Name: | Motor 3-stufig
Macro: | _DDC_ALMOT3SP250
Version: | 2.5.000

Description

Erfassung der gängisten Motorstörungen, wie Betriebsrückmeldung, Drehzahlüberwachung, Motorschutz, Rep.-Schalter und Handübersteuerung.

Input |
Btr | Meldung das der Motor angesteuert wurde und laufen sollte
BrmSt1 | Eingang der Betriebsrückmeldung Stufe 1
BrmSt2 | Eingang der Betriebsrückmeldung Stufe 2
BrmSt3 | Eingang der Betriebsrückmeldung Stufe 3
MotSt1 | Eingang des Motorschutzes Stufe 1
MotSt2 | Eingang des Motorschutzes Stufe 2
MotSt3 | Eingang des Motorschutzes Stufe 3
Rep | Eingang des Rep.-Schalters
Drz | Eingang der Drehzahlüberwachung
HaSt1 | Eingang eines Handschalters zur Übersteuerung Stufe 1
HaSt2 | Eingang eines Handschalters zur Übersteuerung Stufe 2
HaSt3 | Eingang eines Handschalters zur Übersteuerung Stufe 3

Output |
[Brm1!] | Eingangszustand Betriebsrückmeldung Stufe 1
[Brm2!] | Eingangszustand Betriebsrückmeldung Stufe 2
[Brm3!] | Eingangszustand Betriebsrückmeldung Stufe 3
[Mot1] | Eingangszustand Motorschutz Stufe 1
[Mot2] | Eingangszustand Motorschutz Stufe 2
[Mot3] | Eingangszustand Motorschutz Stufe 3
[Rep] | Eingangszustand Rep.-Schalter
[Drz] | Eingangszustand Drehzahlüberwachung
[Ha1] | Eingangszustand Handüberstuerung Stufe 1
[Ha2] | Eingangszustand Handüberstuerung Stufe 2
[Ha3] | Eingangszustand Handüberstuerung Stufe 3
Ssm | Sammelstörmeldung bei einer beliebigen aktiven Störmeldung

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Alarmverwaltung (Index) | Steuert ob die Alarmmeldungen in einer SWeb Alarmliste registriert werden. 0 = Nein, -1 = Alarmnummer automatisch vergeben, >0 = feste (Start)Alarmnummer. (FBox Alarm SWeb/AlarmHdr)
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
Sammelmeldung aus Brm/Mot/Drz | Auswahl der Sammelstörungserfassung
[ --- Betriebsmeldung --- ] |
Digitaler Eingang Stufe 1 | Digitaler Eingang Betriebsrückmeldung Stufe 1
Digitaler Eingang Stufe 2 | Digitaler Eingang Betriebsrückmeldung Stufe 2
Digitaler Eingang Stufe 3 | Digitaler Eingang Betriebsrückmeldung Stufe 3
Verzögerung | maximale Verzögerung bis Rückmeldung Betrieb vorhanden sein muß
Meldungszustand | Störmeldung Betriebsrückmeldung fehlt
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- Prozessrückmeldung --- ] |
Digitaler Eingang | Digitaler Eingang Prozessrückmeldung
Normalzustand | Auswahl des Normalzustands des Gebers
Verzögerung (Sek) | maximale Verzögerung bis Luftstrom vorhanden sein muß
Meldungszustand | Störmeldung fehlender Luftstrom
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- Motorschutz --- ] |
Digitaler Eingang Stufe 1 | Digitaler Eingang Motorschutz Stufe 1
Digitaler Eingang Stufe 2 | Digitaler Eingang Motorschutz Stufe 2
Digitaler Eingang Stufe 3 | Digitaler Eingang Motorschutz Stufe 3
Quittierpflichtig | Vorwahl ob die Störung dem Geber folgt oder gespeichert bleibt und quittiert werden muß
Normalzustand | Auswahl des Normalzustands des Motorschutzes
Meldungsunterdrückung | zugehörige Spannungsgruppe zur Unterdrückung von Geistermeldungen bei fehlender Spannung
Meldungszustand | Störmeldung Motorschutz ausgelöst
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- Rep.-Schalter --- ] |
Digitaler Eingang | Digitaler Eingang Rep.-Schalter
Quittierpflichtig | Vorwahl ob die Störung dem Geber folgt oder gespeichert bleibt und quittiert werden muß
Normalzustand | Auswahl des Normalzustands des Rep.-Schalters
Meldungsunterdrückung | zugehörige Spannungsgruppe zur Unterdrückung von Geistermeldungen bei fehlender Spannung
Meldungszustand | Störmeldung Rep.-Schalter ausgeschaltet
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- Handeingriff --- ] |
Digitaler Eingang Stufe 1 | Digitaler Eingang Handeingriff Stufe 1
Digitaler Eingang Stufe 2 | Digitaler Eingang Handeingriff Stufe 2
Digitaler Eingang Stufe 3 | Digitaler Eingang Handeingriff Stufe 3
Normalzustand | Auswahl des Normalzustands des Handschalters
Meldungsunterdrückung | zugehörige Spannungsgruppe zur Unterdrückung von Geistermeldungen bei fehlender Spannung
Meldungszustand | Störmeldung Handübersteuerung aktiv
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- Verzögerung --- ] |
Betrieb/Drehzahl | Verbleibende Zeit
[ --- DDC Suite V 2.5 --- ] |

Functional

Betriebsrückmeldung fehlt

Liegt am Eingang "Btr" ein Hig-Sognal an, sollte der Motor angesteuert sein. Ist nach Ablauf der Verzögerung die Beriebsrückmeldung am Eingang "Brm" nicht vorhanden, wird die Meldung Fehlende Betriebsrückmeldung ausgegeben. Diese muß durch eine Zentrale Quittierung zurückgesetzt werden (siehe FBox "InitLib").

Prozessrückmeldung fehlt

Liegt am Eingang "Btr" ein Hig-Sognal an, sollte der Motor angesteuert sein. Ist nach Ablauf der Verzögerung die Drehzahlüberwachung am Eingang "Drz" nicht vorhanden, wird die Meldung Prozessrückmeldung fehlt ausgegeben. Diese muß durch eine Zentrale Quittierung zurückgesetzt werden (siehe FBox "InitLib").

Der Normalzustand des Gebers der Prozessrückmeldung ist so einzustellen wie er bei abgeschaltenen (aus) Antrieb darstellt!

Motorschutz ausgelöst

Wird unabhängig vom Betriebszustand des Motors überwacht. Der Normalzustand (Schließer bzw. Öffner) der Meldung kann online eingestellt werden. Bei Bedarf kann die Störmeldung speichernd gesetzt werden (Quittierpflichtig) und muß dann durch eine Zentrale Quittierung zurückgesetzt werden (siehe FBox "InitLib").

Um Geistermeldungen bei Ausfall einer Sicherung zu vermeiden, kann eine Meldungsunterdrückung in Abhängigkeit der zugehörigen Spannungsüberwachung erfolgen (siehe FBox "Steuerspannungen").

Rep.-Schalter ausgeschalten

Wird unabhängig vom Betriebszustand des Motors überwacht. Der Normalzustand (Schließer bzw. Öffner) der Meldung kann online eingestellt werden. Bei Bedarf kann die Störmeldung speichernd gesetzt werden (Quittierpflichtig) und muß dann durch eine Zentrale Quittierung zurückgesetzt werden (siehe FBox "InitLib").

Um Geistermeldungen bei Ausfall einer Sicherung zu vermeiden, kann eine Meldungsunterdrückung in Abhängigkeit der zugehörigen Spannungsüberwachung erfolgen (siehe FBox "Steuerspannungen").

Handeingriff

Wird unabhängig vom Betriebszustand des Motors überwacht. Der Normalzustand (Schließer bzw. Öffner) der Meldung kann online eingestellt werden.

Um Geistermeldungen bei Ausfall einer Sicherung zu vermeiden, kann eine Meldungsunterdrückung in Abhängigkeit der zugehörigen Spannungsüberwachung erfolgen (siehe FBox Steuerspannungen).

Die Störmeldung Handeingriff deaktiviert ggf. eine fehlende Betriebsrückmeldung.

Sammelstörung

Die am Ausgang "Ssm" anliegende Sammelstörung setzt sich immer aus den 3 Standardmeldungen

- Betriebsrückmeldung fehlt

- Motorschutz ausgelöst

- Prozessrückmeldung

zusammen. Alternativ kann noch parametriert werrden ob die Meldungen Rep.-Schalter und/oder Handeingriff ebenfalls in die Sammelstörmeldung mit einfliessen sollen.

Eingangskontakte

Die zu überwachenden Eingangskontakte können an den Eingängen der FBox angeschlossen werden oder alternativ auch in der FBox selber. Dabei zeigt die Adresse "-1" an das die FBox den Eingangskontakt vom FBox EIngan verwenden soll.

Sobald eine Adresse zwiwschen 0 und 1023 (= physikalische Eingangsadresse) eingegeben wird ist der FBox Eingang wirkungslos und kann mit "L" oder "H" beliebig angeschlossen werden, die FBox liest selbständig den parametrierten EIngang aus und überwacht diesen.

Da bei der Inbetriebnahme der Eingang dann nicht zu sehen wäre spiegeln die Ausgänge der FBox in eckigen Klammern "[]" den entsprechenden Eingangszustand wieder, unabhängig ob vom FBox Eingang oder direkt von der FBox ausgelesenen physikalischen Eingang. Dies ist jedoch immer der physikalische Zustand des Einganges, eine optionale Invertierung wird hier nicht ausgeführt.

Systemfunktion Alarmverwaltung

Die beiden Grenzwertüberwachungen können in die Alarmverwaltung integriert werden sobald der Alarmindex grösser 0 ist.

Index | Betriebsrückmeldung fehlt
Index 1 | Motorschutz ausgelöst
Index 2 | Rep.-Schalter ausgeschalten
Index 3 | Prozessrückmeldung fehlt
Index 4 | Handeingriff

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Mot | BI | Alarm | Betriebsrückmeldung fehlt
Mot/Brm | BI | Alarm | Motorschutz ausgelöst
Mot/Brm/Rep | BI | Alarm | Rep.-Schalter ausgeschalten
Mot/Brm/Rep/Drz | BI | Alarm | Prozessrückmeldung fehlt
Alle | BI | Alarm | Handeingriff

Predefined

Sammelmeldung aus Brm/Mot/Drz | SsmTyp | R | 1 = Nur diese
 |  |  | 2 = Rep
 |  |  | 3 = Hand
 |  |  | 4 = Rep/Hand
Digitaler Eingang Stufe 1 | BrmSt1DI | R | -1..1023
Digitaler Eingang Stufe 2 | BrmSt2DI | R | -1..1023
Digitaler Eingang Stufe 3 | BrmSt3DI | R | -1..1023
Verzögerung | BrmVerzoeger | R | 0..6000
Meldungszustand | BrmSm | F | 0 = ok
 |  |  | 1 = STÖRUNG
Digitaler Eingang | DrzDI | R | -1..1023
Normalzustand | DrzNoNc | F | 0 = geöffnet
 |  |  | 1 = geschlossen
Verzögerung (Sek) | DrzVerzoeger | R | 0..6000
Meldungszustand | DrzSm | F | 0 = ok
 |  |  | 1 = STÖRUNG
Digitaler Eingang Stufe 1 | MotSt1DI | R | -1..1023
Digitaler Eingang Stufe 2 | MotSt2DI | R | -1..1023
Digitaler Eingang Stufe 3 | MotSt3DI | R | -1..1023
Quittierpflichtig | MotQuitPflicht | F | 0 = Nein
 |  |  | 1 = Ja
Normalzustand | MotNoNc | F | 0 = geöffnet
 |  |  | 1 = geschlossen
Meldungsunterdrückung | MotSpgGrp | R | 0 = Nie
 |  |  | 1 = bei bel. Spg.
 |  |  | 2 = 230 VAC
 |  |  | 3 = 24 VAC
 |  |  | 4 = 24 VDC
 |  |  | 5 = Phasenwächter
 |  |  | 6 = Spannungsüberw.
Meldungszustand | MotSm | F | 0 = ok
 |  |  | 1 = STÖRUNG
Digitaler Eingang | RepDI | R | -1..1023
Quittierpflichtig | RepQuitPflicht | F | 0 = Nein
 |  |  | 1 = Ja
Normalzustand | RepNoNc | F | 0 = geöffnet
 |  |  | 1 = geschlossen
Meldungsunterdrückung | RepSpgGrp | R | 0 = Nie
 |  |  | 1 = bei bel. Spg.
 |  |  | 2 = 230 VAC
 |  |  | 3 = 24 VAC
 |  |  | 4 = 24 VDC
 |  |  | 5 = Phasenwächter
 |  |  | 6 = Spannungsüberw.
Meldungszustand | RepSm | F | 0 = ok
 |  |  | 1 = STÖRUNG
Digitaler Eingang Stufe 1 | HandSt1DI | R | -1..1023
Digitaler Eingang Stufe 2 | HandSt2DI | R | -1..1023
Digitaler Eingang Stufe 3 | HandSt3DI | R | -1..1023
Normalzustand | HandNoNc | F | 0 = geöffnet
 |  |  | 1 = geschlossen
Meldungsunterdrückung | HandSpgGrp | R | 0 = Nie
 |  |  | 1 = bei bel. Spg.
 |  |  | 2 = 230 VAC
 |  |  | 3 = 24 VAC
 |  |  | 4 = 24 VDC
 |  |  | 5 = Phasenwächter
 |  |  | 6 = Spannungsüberw.
Meldungszustand | HandSm | F | 0 = ok
 |  |  | 1 = STÖRUNG
Meldungszustand | HandSm | F | 0 = ok
 |  |  | 1 = STÖRUNG


Frost Lufterhitzer

Family: | DDC 2.5 Störungen
Name: | Frost Lufterhitzer
Macro: | _DDC_ALFROST250
Version: | 2.5.001

Description

Frostschutzüberwachung des Vorerhitzers für Lüftungsanlagen.

Input |
Th | Eingang des Frotschutzthermostaten
Rl | Rücklauftemperatur des Vorerhitzers

Output |
[Th] | Zustand des digitalen Eingangs des Thermostats
SmTh | Frostwarnung duch luftseitigen Frostschutzthermostat
SmRl | Frostwarnung duch zu niedrige Rücklauftemperatur
SmFr | Frostwarnung oder Froststörung
QHw | Anforderung Hardwarereset zum Anwischen der Selbsthaltung des Thermostaten

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Alarmverwaltung (Index) | Steuert ob die Alarmmeldungen in einer SWeb Alarmliste registriert werden. 0 = Nein, -1 = Alarmnummer automatisch vergeben, >0 = feste (Start)Alarmnummer. (FBox Alarm SWeb/AlarmHdr)
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Thermostat luftseitig --- ] |
Digitaler Eingang | Digitaler Eingang
Normalzustand | Auswahl des Normalzustands des Gebers
Meldungsunterdrückung | zugehörige Spannungsgruppe zur Unterdrückung von Geistermeldungen bei fehlender Spannung
[ --- Rücklauftemperatur --- ] |
Frostwarnung bei Rl kleiner °C | bei Unterschreitung wird die Frostwarnung Rücklauftemperatur ausgegeben
Normalmeldung bei Rl größer °C | bei Überschreitung wird der Normalzustand erreicht
[ --- Verzögerungen --- ] |
Verzögerung bei 1. Warnung (Sek.) | Zeitraum im dem das Heizregister gespült und versucht wird den Normalzustand herzustellen
Überwachung nach 1. Warnung (Sek) | tritt nach Neustart der Anlage innerhalb dieser Zeit eine Frostmeldung auf wird eine Störung generiert
Verzögerung in Sek. | Verbleibende Zeit
[ --- Meldungen --- ] |
Frostwarnung Luft | Meldung Frostwarnung luftseitig
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Frostwarnung Wasser | Meldung Frostwarnung wasserseitig
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Frostprogramm läuft | Meldung Frostprogramm läuft
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Frostalarm | Quittierpflichtige Froststörung
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- DDC Suite V 2.5 --- ] |

Functional

Der luftseitige Frostschutzthermostat kann als Schleßer oder Öffner parametriert werden. Um Geistermeldungen bei Ausfall einer Sicherung zu vermeiden, kann eine Meldungsunterdrückung in Abhängigkeit der zugehörigen Spannungsüberwachung erfolgen (siehe FBox "Steuerspannungen").

Das Frostprogramm läuft wie folgt ab :

1. Ermittlung einer Frostwarnung durch luftseitigen Frostschutzthermostat oder Rücklauftemperatur kleiner Grenzwert Frostwarnung bei Rücklauftemperatur kleiner °C .

2. Meldung der jeweiligen Frostwarnung, Ausgang "SFr" wird High

3. Nach Ablauf der Verzögerung für die 1. Warnung wird am Ausgang "QHW" ein Impuls zur Hardwarequittierung angestoßen (dieser ist am ggf. am Eingang "QHw" des Bausteins "InitLIb" anzuschließen wenn ein auromatisches Hardwarerest gewünscht ist), um zu prüfen, ob der luftseitige Frostschutz wieder in Selbsthaltung geht.

4a. Ist nach der Hardwarequittierung die Rücklauftemperatur größer dem Grenzwert Normalmeldung bei Rücklauftemperatur größer °C und der Frostschutzthermostat in Normalstellung, wird der Ausgang "SFr" zurückgesetzt und eine Überwachungszeit Verzögerung für die 2. Warnung gestartet. Tritt innerhalb dieses Zeitraums erneut eine Frostwarnung auf, wird der Ausgang "SFr" gesetzt. Die Störung muß über die Zentrale Quittierung zurückgesetzt werden (siehe FBox "InitLib").

4b. Liegt nach der Hardwarequittierung die Rücklauftemperatur noch nicht über dem Grenzwert Normalmeldung bei Rücklauftemperatur größer °C oder der Frostschutzthermostat ist noch in Alarmstellung, bleibt der Ausgang "SFr" gesetzt. Die Störung muß über die Zentrale Quittierung zurückgesetzt werden (siehe FBox "InitLib").

Eingangskontakte

Die zu überwachenden Eingangskontakte können an den Eingängen der FBox angeschlossen werden oder alternativ auch in der FBox selber. Dabei zeigt die Adresse "-1" an das die FBox den Eingangskontakt vom FBox EIngan verwenden soll.

Sobald eine Adresse zwiwschen 0 und 1023 (= physikalische Eingangsadresse) eingegeben wird ist der FBox Eingang wirkungslos und kann mit "L" oder "H" beliebig angeschlossen werden, die FBox liest selbständig den parametrierten EIngang aus und überwacht diesen.

Da bei der Inbetriebnahme der Eingang dann nicht zu sehen wäre spiegeln die Ausgänge der FBox in eckigen Klammern "[]" den entsprechenden Eingangszustand wieder, unabhängig ob vom FBox Eingang oder direkt von der FBox ausgelesenen physikalischen Eingang. Dies ist jedoch immer der physikalische Zustand des Einganges, eine optionale Invertierung wird hier nicht ausgeführt.

Systemfunktion Alarmverwaltung

Die beiden Grenzwertüberwachungen können in die Alarmverwaltung integriert werden sobald der Alarmindex grösser 0 ist.

Index | Luftseitiger Frostschutz ausgelöst
Index 1 | Rücklauftemperatur zu niedrig
Index 2 | Frostprogramm aktiviert
Index 3 | Frostalarm am Heizregister

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Fr | BI | Alarm | Frostalarm am Heizregister
Fr/Th | BI | Alarm | Luftseitiger Frostschutz ausgelöst
Fr/Th/Rl | BI | Alarm | Rücklauftemperatur zu niedrig
Alle | BI | Alarm | Frostprogramm aktiviert

Predefined

Digitaler Eingang | ThermDI | R | -1..1023
Normalzustand | ThermNoNc | F | 0 = geöffnet
 |  |  | 1 = geschlossen
Meldungsunterdrückung | ThermSpgGrp | R | 0 = Nie
 |  |  | 1 = bei bel. Spg.
 |  |  | 2 = 230 VAC
 |  |  | 3 = 24 VAC
 |  |  | 4 = 24 VDC
 |  |  | 5 = Phasenwächter
 |  |  | 6 = Spannungsüberw.
Frostwarnung bei Rl kleiner °C | RlTempGwFrost | R | 0..500
Normalmeldung bei Rl größer °C | RlTempGwOK | R | 0..500
Verzögerung bei 1. Warnung (Sek.) | Verzoeger1 | R | 0..6000
Überwachung nach 1. Warnung (Sek) | Verzoeger2 | R | 0..9000
Überwachung nach 1. Warnung (Sek) | Verzoeger2 | R | 0..9000
Frostwarnung Luft | SmTherm | F | 0 = Nein
 |  |  | 1 = Ja
Frostwarnung Wasser | SmRlTemp | F | 0 = Nein
 |  |  | 1 = Ja
Frostprogramm läuft | SmAktiv | F | 0 = Nein
 |  |  | 1 = Ja
Frostalarm | SmFrost | F | 0 = Nein
 |  |  | 1 = Ja


Brandschutzklappe

Family: | DDC 2.5 Störungen
Name: | Brandschutzklappe
Macro: | _DDC_ALFD250
Version: | 2.5.000

Description

Baustein zur Ansteuerung und Überwachung einer motorisch betriebenen Brandschutzklappe. Diese FBox setzt den Baustein "Bsk Init" aus der Familie "DDC Initialisierung" voraus.

Input |
Auf | Anforderung zum öffnen der Brandschutzklappe
RmZu | Rückmeldung Auf
RmAuf | Rückmeldung Zu
Test | Anforderung Testansteuerung (Schließen/Öffnen) der Brandschutzklappe

Output |
Auf | Steuerubefehl zum öffnen der Brandschutzklappe
Sm | Störmeldung (Auf/Zu fehlt) zur weiteren Verarbeitung, z.B. Störabschaltung
SmZu | Störmeldung "Rückmeldung Zu fehlt"
SmAuf | Störmeldung "Rückmeldung Auf fehlt"
Mld | Meldung (Auf/Zu fehlt) zur weiteren Verarbeitung, z.B. Meldeleuchte
Test | Weiterleitung der Testanforderung an die nächste sequentiell verdrahtete BSK
[RmAuf!] | Digitaler Eingangszustand Rückmeldung Auf
[RmZu!] | Digitaler Eingangszustand Rückmeldung Zu

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Alarmverwaltung (Index) | Steuert ob die Alarmmeldungen in einer SWeb Alarmliste registriert werden. 0 = Nein, -1 = Alarmnummer automatisch vergeben, >0 = feste (Start)Alarmnummer. (FBox Alarm SWeb/AlarmHdr)
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- BSK --- ] |
Vorwahl GLT | Betriebsartvorwahl des Klappenantriebes
[ --- überwachung --- ] |
Digitaler Eingang Rückm. Auf | Digitaler Eingang Rückmeldung Auf
Digitaler Eingang Rückm. Zu | Digitaler Eingang Rückmeldung Zu
Quittierpflichtig | Einstellung der Quittierpflicht für die Meldungen Zu und Auf
Funktion Ausgang | Auswahl der weiterleitung der Rückmeldefehler auf die Ausgänge Sm und Mld
Rückmeldungsfehler Zu | Zustandsanzeige Meldung "Rückmeldung Zu fehlt"
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Rückmeldungsfehler Auf | Zustandsanzeige Meldung "Rückmeldung Auf fehlt"
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- Zustandsanzeigen --- ] |
Ansteuerung | Zustandsanzeige der Ansteuerung
Rückmeldung Zu | Zustandsanzeige Meldung "Rückmeldung Zu"
Rückmeldung Auf | Zustandsanzeige Meldung "Rückmeldung Auf"
Laufzeit bis Rückmeldung Zu | Laufzeit des Antriebes von Ansteuerbefehl Zu bis Rückmeldung Zu erfolgte
Laufzeit bis Rückmeldung Auf | Laufzeit des Antriebes von Ansteuerbefehl Auf bis Rückmeldung Auf erfolgte
[ --- DDC Suite V 2.5 --- ] |

Functional

Über den Name/Ref-Mechanismus wird die FBox an den Init-Baustein angebunden. Der Eingang "Test" erzwingt einen Klappentest, bei dem die klappe erst geschlossen, dann geöffnet wird. Die Rückmeldungen werden überwacht, das Ergebnis des Tests im Init-Baustein eingetragen.

Die Laufzeiten werden aufgezeichnet, so das rechtzeitig erkennbar wird, ob ein Motor ggf. ausgetauscht werden muß.

Die Meldungen Rückmeldung Auf fehlt und Rückmeldung Zu fehlt werden einzeln zur weiteren Verarbeitung ausgegeben. Zusätzlich kann ausgewählt werden ob der Ausgang "Sm", "Mld" bzw. keiner oder beide an gesteuert werden soll(en). Dies ermöglicht eine Verknüpfung in z.B. eine Abschaltende oder nur Meldende Störungskette.

Funktion Vorwahl GLT

Zu | Klappenansteuerung bleibt permanent in Richtung Zu (Ausgang Auf = Low)
Auto (Wischer) | Klappenansteuerung abhängig von Eingang Auf, Ausgang Auf wird einmalig bei positiver Flanke über die Dauer der Aufzeit (FBox BSK Init) angesteuert (z.B. für Selbsthaltungen)
Auto (Dauer) | Klappenansteuerung abhängig von Eingang Auf, Ausgang Auf wird permanent mit Low oder High beschalten
Auf | Klappenansteuerung bleibt permanent in Richtung Auf (Ausgang Auf = High)

Eingangskontakte

Die zu überwachenden Eingangskontakte können an den Eingängen der FBox angeschlossen werden oder alternativ auch in der FBox selber. Dabei zeigt die Adresse "-1" an das die FBox den Eingangskontakt vom FBox EIngan verwenden soll.

Sobald eine Adresse zwiwschen 0 und 1023 (= physikalische Eingangsadresse) eingegeben wird ist der FBox Eingang wirkungslos und kann mit "L" oder "H" beliebig angeschlossen werden, die FBox liest selbständig den parametrierten EIngang aus und überwacht diesen.

Da bei der Inbetriebnahme der Eingang dann nicht zu sehen wäre spiegeln die Ausgänge der FBox in eckigen Klammern "[]" den entsprechenden Eingangszustand wieder, unabhängig ob vom FBox Eingang oder direkt von der FBox ausgelesenen physikalischen Eingang. Dies ist jedoch immer der physikalische Zustand des Einganges, eine optionale Invertierung wird hier nicht ausgeführt.

Systemfunktion Alarmverwaltung

Die beiden Grenzwertüberwachungen können in die Alarmverwaltung integriert werden sobald der Alarmindex grösser 0 ist.

Index | Rückmeldung Auf fehlt
Index 1 | Rückmeldung Zu fehlt

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Ja | BI | Alarm | Rückmeldung Auf fehlt
Ja | BI | Alarm | Rückmeldung Zu fehlt

Predefined

Vorwahl GLT | Vorwahl | R | 0 = Zu
 |  |  | 1 = Auto (Dauer)
 |  |  | 2 = Auto (Wischer)
 |  |  | 3 = Auf
Digitaler Eingang Rückm. Auf | RmAufDI | R | -1..1000
Digitaler Eingang Rückm. Zu | RmZuDI | R | -1..1000
Quittierpflichtig | QuitLog | F | 0 = Nein
 |  |  | 1 = Ja
Funktion Ausgang | FunkOut | R | 0 = Ohne
 |  |  | 1 = Meldung
 |  |  | 2 = Störung
 |  |  | 3 = Meldung Störung
Rückmeldungsfehler Zu | SmZu | F | 0 = -
 |  |  | 1 = Störung
Rückmeldungsfehler Auf | SmAuf | F | 0 = -
 |  |  | 1 = Störung
Ansteuerung | Betrieb | F | 0 = Zu
 |  |  | 1 = Auf
Rückmeldung Zu | RmZu | F | 0 = -
 |  |  | 1 = vorhanden
Rückmeldung Auf | RmAuf | F | 0 = -
 |  |  | 1 = vorhanden
Laufzeit bis Rückmeldung Zu | DauerZu | R |
Laufzeit bis Rückmeldung Auf | DauerAuf | R |


Quittierung

Family: | DDC 2.5 Störungen
Name: | Quittierung
Macro: | _DDC_ALRESET250
Version: | 2.5.000

Description

Bietet die Möglichkeit, eine Quittierung auszuführen.

Adjust |
Quittierung | Auslösen einer Störungsquittierung
[ --- DDC Suite V 2.5 --- ] |

Functional

Wird diese FBox auf jeder Seite gesetzt, die quittierpflichtige Störmledungen generiert, entfällt das lästige Springen zu Initialisierungsseite um die Quittierung durch die FBox "InitLib" anzustossen.

Die Quittierung erfolgt nur ab der Position der FBox bis zum Ende des Fupla, daher immer in die linke obere Ecke setzen !

Predefined


Störung verwenden

Family: | DDC 2.5 Störungen
Name: | Störung verwenden
Macro: | _DDC_ALUSE250
Version: | 2.5.000

Description

Einfache Weiterschaltung eines digitalen Zustandes.

Input |
Us | zu verwendende Meldung

Output |
e | bei Bedarf weitergeleitete Meldung

Adjust |
Störung verwenden | Vorwahl ob die am Eingang anliegende Meldung am Ausgang weitergeleitet werden soll
[ --- DDC Suite V 2.5 --- ] |

Functional

Dient hauptsächlich um Störmeldeseiten zu erstellen, wobei bei den einzelnen Meldungen am Anfang noch unklar ist ob diese z.B. in eine abschaltende Kette mit einbezogen werden soll.

So kann z.B. online sehr schnell eine Störmeldung aus einer Oderkette entfernt werden wenn sich herausstellt das diese Störung nicht mit einfliessen soll.

Predefined

Störung verwenden | Verwenden | F | 0 = Nein
 |  |  | 1 = Ja


DDC 2.5 Sollwerte

Version: 2.5.000

Mit Hysterese

Raumsollwert

Linear 2-Punkte

Linear 4-Punkte

Binär

Integer

Integer (MV)


Mit Hysterese

Family: | DDC 2.5 Sollwerte
Name: | Mit Hysterese
Macro: | _DDC_SPHYSP250
Version: | 2.5.000

Description

Konstantsollwert mit Hysteresen und externer Manipulation.

Input |
Ext | Externer Sollwert oder Korrektur

Output |
Sw | Basissollwert mit positiver Hysterese
Sw | Basissollwert
Sw- | Basissollwert mit negativer Hysterese

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Offline Trending (KB) | Aktiviert und reserviert (Anzahl KB) bei einem Wert > 0 die Historische Aufzeichnung des Wertes in Datenblöcken (FBox HDLog Init erforderlich).
BAcnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Einstellwerte --- ] |
Externe Vorgabe | Funktionsvorwahl des Eingangs Ext
Sollwert von extern | Anzeige des anliegenden externen Wertes
Sollwert Basis | Basissollwert
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Sollwert Hysterese | positive und negative Hysterese zum Basissollwert
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Sollwert m. pos. Hysterese | Sollwert mit positiver Hysterese
Sollwert Resultierend | Mittlerer Wunschsollwert
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval (s) | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
Sollwert m. neg. Hysterese | Sollwert mit negativer Hysterese
[ --- Definitionen --- ] |
Einheit | Einheit des Sollwert.
COV Hysterese | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
[ --- DDC Suite V 2.5 --- ] |

Functional

Wird überwiegend bei Be- und Entfeuchten eingesetzt. Damit zwischen der Be- und Entfeuchtung ein Totband liegt, werden oft 2 Sollwerte angegeben. Über eine externe Vorgabe, z.B. Sollwertpoti, können folgende Funktionen gebildet werden :

- inaktiv, der Sollwert Basis ist der Wunschsollwert mit dem durch die Hysterese ein oberer und unterer Sollwert berechnet werden.

- Anh/Abs, der Sollwert Basis ist der Wunschsollwert der mit der externen Vorgabe noch angehoben bzw. abgesenkt werden kann (z.B. Sollwertpoti - 3 K). Mit dem daraus resultierenden Sollwert wird durch die Hysterese ein oberer und unterer Sollwert berechnet.

- Absolut, die externe Vorgabe ist der Wunschsollwert mit dem durch die Hysterese ein oberer und unterer Sollwert berechnet werden.

Systemfunktion Offline Trending

Der resultierende Sollwert (Ausgang "Sw") kann für die historische Datenaufzeichnung parametriert werden. Ein Wert grösser 0 aktiviert die Aufzeichnung. Im Symboleditor wird im "Tab" "System" in der Gruppe "A.HDLog" mit dem Namen der FBox eine Symbol angelegt das für die Verwendung im SWeb Trendmacro vorgesehen ist.

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Sw Basis | AV | - | Basissollwert
Sw Bas/Res | AV | - | Resultiernder Sollwert
Sw Bas/Res | TR | optional | Resultiernder Sollwert
Sw Bas/Res/Hyst | AV | - | Hysterese

Predefined

Externe Vorgabe | ExtFunc | R | 0 = inaktiv
 |  |  | 1 = Anh/Abs
 |  |  | 2 = Absolut
Sollwert von extern | Extern | R |
Sollwert Basis | Basis | R |
Sollwert Hysterese | Hysterese | R |
Sollwert m. pos. Hysterese | SollPlus | R |
Sollwert Resultierend | SollMittel | R |
Sollwert m. neg. Hysterese | SollMinus | R |


Raumsollwert

Family: | DDC 2.5 Sollwerte
Name: | Raumsollwert
Macro: | _DDC_SPROOM250
Version: | 2.5.000

Description

Raumsollwertberechnung nach DIN mit externer Manipulation.

Input |
Ext | Externer Wert
At | Außenlufttemperatur

Output |
Sw | Resultierender Sollwert

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Offline Trending (KB) | Aktiviert und reserviert (Anzahl KB) bei einem Wert > 0 die Historische Aufzeichnung des Wertes in Datenblöcken (FBox HDLog Init erforderlich).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Einstellwerte --- ] |
Externe Vorgabe | Vorwahl Funktion des externen Wertes
Anhebung/Absenkung | Anzeige des anliegenden externen Wertes
Sollwertermittlung | Vorwahl der Funktion der Sollwertberechnung
Sollwert Basis | Basissollwert
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Differenz zu At nach DIN in Kelvin | DIN Differenz von Außentemperatur zu Raumsollwert
Sollwert Maximal | Maximaler Sollwert bei DIN Begrenz
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Sollwert Resultierend | Tatsächlicher Sollwert
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval (s) | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
[ --- Definitionen --- ] |
Einheit | Einheit des Sollwert.
COV Hysterese | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
[ --- DDC Suite V 2.5 --- ] |

Functional

Berechnung des Raumsollwertes nach DIN. Über eine externe Vorgabe, z.B. Sollwertpoti, können folgende Funktionen gebildet werden :

- inaktiv, der Wert Sollwert Basis ist der Wunschsollwert

- Anh/Abs, der Wert Sollwert Basis wird mit dem Wert vom Eingang "Ext" angehoben bzw. abgesenkt. Der daraus resultierende Wert ist der Wunschsollwert.

- Absolut, der Wert vom Eingang "Ext" ist der Basis und somit auch der Wunschsollwert.

Der so ermittelte Wunschsollwert wird duch die Auswahl der Sollwertermittlung beeinflußt :

- nach DIN, ist der Wunschsollwert größer der Außenlufttempertaur abzüglich der Differenz zur Aussentemperatur wird der Wunschsollwert als resultiernder Sollwert ausgegeben, andernfalls der errechnete Wert aus Außenlufttempertaur abzüglich der Differenz zur Aussentempertaur.

- Begrenzt, wie vor beschrieben, ist dieser Wert jedoch größer dem Maximalsollwert, wird der Maximalsollwert als resultierender Sollwert ausgegeben.

- Konstant, der Wunschsollwert wird als resultiernder Sollwert ausgeben.

Systemfunktion Offline Trending

Der resultierdende Sollwert (Ausgang "Sw") kann für die historische Datenaufzeichnung parametriert werden. Ein Wert grösser 0 aktiviert die Aufzeichnung. Im Symboleditor wird im "Tab" "System" in der Gruppe "A.HDLog" mit dem Namen der FBox eine Symbol angelegt das für die Verwendung im SWeb Trendmacro vorgesehen ist.

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Sw Basis | AV | - | Basissollwert
Sw Bas/Res | AV | - | Resultiernder Sollwert
Sw Bas/Res | TR | optional | Resultiernder Sollwert
Sw Bas/Res/Max | AV | - | Maximalbegrenzung

Predefined

Externe Vorgabe | ExtFunc | R | 0 = inaktiv
 |  |  | 1 = Anh/Abs
 |  |  | 2 = Absolut
Anhebung/Absenkung | Extern | R |
Sollwertermittlung | SollTyp | R | 0 = nach DIN
 |  |  | 1 = Begrenzt
 |  |  | 2 = Konstant
Sollwert Basis | Basis | R | 0..1000
Differenz zu At nach DIN in Kelvin | DiffDin | R | 0..200
Sollwert Maximal | Maximal | R | 0..1000
Sollwert Resultierend | Sollwert | R |


Linear 2-Punkte

Family: | DDC 2.5 Sollwerte
Name: | Linear 2-Punkte
Macro: | _DDC_SPLIN2P250
Version: | 2.5.000

Description

Geradengleichung, begrenzt.

Input |
X | Umzuformender Wert

Output |
Y | errechneter Wert

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Offline Trending (KB) | Aktiviert und reserviert (Anzahl KB) bei einem Wert > 0 die Historische Aufzeichnung des Wertes in Datenblöcken (FBox HDLog Init erforderlich).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Einstellwerte --- ] |
Errechneter Wert | Resultierender Wert aus der Umrechnung
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval (s) | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
(X1) Außenlufttemp. | X1-Wert
<--- BACnet common X1/2 ---> | Gruppeninformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) + dieser Text + Suffix zusammen..
- Description | Gruppeninformation der Description. Dieser setzt sich aus dem AKS (BACnet - D / Ebene 1-10) + dieser Text zusammen..
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
<--- BACnet Object-Name ---> | Suffix des Object Name
(Y1) zugehöriger Sollwert | Y1-Wert
<--- BACnet common Y1/2 ---> | Gruppeninformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) + dieser Text + Suffix zusammen.
- Description | Gruppeninformation der Description. Dieser setzt sich aus dem AKS (BACnet - D / Ebene 1-10) + dieser Text zusammen..
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
<--- BACnet Object-Name ---> | Suffix des Object Name
(X2) Außenlufttemp. | X2-Wert
<--- BACnet Object-Name ---> | Suffix des Object Name
(Y2) zugehöriger Sollwert | Y2-Wert
<--- BACnet Object-Name ---> | Suffix des Object Name
[ --- Definitionen --- ] |
X-Werte Einheit | Einheit des Wertes am Eingang X.
... COV Hysterese | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
Y-Werte Einheit | Einheit des Wertes am Ausgang Y.
... COV Hysterese | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
[ --- DDC Suite V 2.5 --- ] |

Functional

Einfache Geradengleichung. Liegt der umzuformende Wert unterhalb X1, wird Y1 ausgegeben, ist der umzuformende Wert oberhalb X2, wird Y2 ausgegeben. X2 muß größer X1 sein, Y1 und Y2 können beliebig angegeben werden.

Systemfunktion Offline Trending

Der errechnete Wert (Ausgang "Y") kann für die historische Datenaufzeichnung parametriert werden. Ein Wert grösser 0 aktiviert die Aufzeichnung. Im Symboleditor wird im "Tab" "System" in der Gruppe "A.HDLog" mit dem Namen der FBox eine Symbol angelegt das für die Verwendung im SWeb Trendmacro vorgesehen ist.

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Sollwert | AV | - | Errechneter Wert
Sollwert | TR | optional | Errechneter Wert
Sollwert/Y-Werte | AV | - | Parameter Y1
Sollwert/Y-Werte | AV | - | Parameter Y2
Sollwert/X/Y-Werte | AV | - | Parameter X1
Sollwert/X/Y-Werte | AV | - | Parameter X2

Predefined

Errechneter Wert | Errechnet | R
(X1) Außenlufttemp. | KurveX1 | R
(Y1) zugehöriger Sollwert | KurveY1 | R
(X2) Außenlufttemp. | KurveX2 | R
(Y2) zugehöriger Sollwert | KurveY2 | R


Linear 4-Punkte

Family: | DDC 2.5 Sollwerte
Name: | Linear 4-Punkte
Macro: | _DDC_SPLIN4P250
Version: | 2.5.000

Description

Geradengleichung 3-fach, begrenzt.

Input |
X | Umzuformender Wert

Output |
Y | errechneter Wert

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Offline Trending (KB) | Aktiviert und reserviert (Anzahl KB) bei einem Wert > 0 die Historische Aufzeichnung des Wertes in Datenblöcken (FBox HDLog Init erforderlich).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Einstellwerte --- ] |
Errechneter Wert | Resultierender Wert aus der Umrechnung
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval (s) | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
(X1) Außenlufttemp. | Wert X1
<--- BACnet common X1..4 ---> | Gruppeninformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) + dieser Text + Suffix zusammen..
- Description | Gruppeninformation der Description. Dieser setzt sich aus dem AKS (BACnet - D / Ebene 1-10) + dieser Text zusammen..
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
<--- BACnet Object-Name ---> | Suffix des Object Name
(Y1) zugehöriger Sollwert | Wert Y1
<--- BACnet common Y1..4 ---> | Gruppeninformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) + dieser Text + Suffix zusammen..
- Description | Gruppeninformation der Description. Dieser setzt sich aus dem AKS (BACnet - D / Ebene 1-10) + dieser Text zusammen..
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
<--- BACnet Object-Name ---> | Suffix des Object Name
(X2) Außenlufttemp. | Wert X2
<--- BACnet Object-Name ---> | Suffix des Object Name
(Y2) zugehöriger Sollwert | Wert Y2
<--- BACnet Object-Name ---> | Suffix des Object Name
(X3) Außenlufttemp. | Wert X3
<--- BACnet Object-Name ---> | Suffix des Object Name
(Y3) zugehöriger Sollwert | Wert Y3
<--- BACnet Object-Name ---> | Suffix des Object Name
(X4 Außenlufttemp. | Wert X4
<--- BACnet Object-Name ---> | Suffix des Object Name
(Y4) zugehöriger Sollwert | Wert Y4
<--- BACnet Object-Name ---> | Suffix des Object Name
[ --- Definitionen --- ] |
X-Werte Einheit | Einheit des Wertes am Eingang X.
... COV Hysterese | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
Y-Werte Einheit | Einheit des Wertes am Ausgang Y.
... COV Hysterese | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
[ --- DDC Suite V 2.5 --- ] |

Functional

Einfache Geradengleichung. Liegt der umzuformende Wert unterhalb X1, wird Y1 ausgegeben, ist der umzuformende Wert oberhalb X4, wird Y4 ausgegeben. X4 muß größer X3 sein, X3 muß größer X2 sein, X2 muß größer X1 sein, Y1, Y2, Y3 und Y4 können beliebig angegeben werden.

Systemfunktion Offline Trending

Der errechnete Wert (Ausgang "Y") kann für die historische Datenaufzeichnung parametriert werden. Ein Wert grösser 0 aktiviert die Aufzeichnung. Im Symboleditor wird im "Tab" "System" in der Gruppe "A.HDLog" mit dem Namen der FBox eine Symbol angelegt das für die Verwendung im SWeb Trendmacro vorgesehen ist.

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Sollwert | AV | - | Errechneter Wert
Sollwert | TR | optional | Errechneter Wert
Sollwert/Y-Werte | AV | - | Parameter Y1
Sollwert/Y-Werte | AV | - | Parameter Y2
Sollwert/Y-Werte | AV | - | Parameter Y3
Sollwert/Y-Werte | AV | - | Parameter Y4
Sollwert/X/Y-Werte | AV | - | Parameter X1
Sollwert/X/Y-Werte | AV | - | Parameter X2
Sollwert/X/Y-Werte | AV | - | Parameter X3
Sollwert/X/Y-Werte | AV | - | Parameter X4

Predefined

Errechneter Wert | Errechnet | R
(X1) Außenlufttemp. | KurveX1 | R
(Y1) zugehöriger Sollwert | KurveY1 | R
(X2) Außenlufttemp. | KurveX2 | R
(Y2) zugehöriger Sollwert | KurveY2 | R
(X3) Außenlufttemp. | KurveX3 | R
(Y3) zugehöriger Sollwert | KurveY3 | R
(X4 Außenlufttemp. | KurveX4 | R
(Y4) zugehöriger Sollwert | KurveY4 | R


Binär

Family: | DDC 2.5 Sollwerte
Name: | Binär
Macro: | _DDC_SPBIN250
Version: | 2.5.000

Description

Vorgabe eines binären Wertes. Diese FBox dient hauptsächlich zur Aufbereitung einer digitalen Information für ViSi.Plus oder BACnet.

Output |
Val | Zustand des binären Wertes

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Einstellungen --- ] |
Vorwahl | Vorwahl des binären Zustandes
Zustand | Zustand des binären Ausganges
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- Inactive text | Text bei Zustand [Low]
- Active text | Text bei Zustand [High]
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval (s) | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
<--- Commandable ---> |
Anwenden | Auswahl ob das BACnet Objekt die Funktion Commandable unterstützen soll.
Priority 08 (Service) | Serviceeingriff aktiv (Prio 08)
... Value | Serviceeingriff Wertvorgabe (Prio 08)
[ --- DDC Suite V 2.5 --- ] |

Functional

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Ja | BV | - | Wert
Ja | TR | optional | Wert

Predefined

Vorwahl | Value | F | 0 = Low
 |  |  | 1 = High
Zustand | Output | F | 0 = Low
 |  |  | 1 = High
Priority 08 (Service) | Prio8En | F | 0 = Off
 |  |  | 1 = On
... Value | Prio8Val | F | 0 = Low
 |  |  | 1 = High


Integer

Family: | DDC 2.5 Sollwerte
Name: | Integer
Macro: | _DDC_SPINT250
Version: | 2.5.001

Description

Vorgabe eines analogen Wertes. Diese FBox dient hauptsächlich zur Aufbereitung einer analogen Information für ViSi.Plus oder BACnet.

Output |
Val | Zustand des binären Wertes

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Offline Trending (KB) | Aktiviert und reserviert (Anzahl KB) bei einem Wert > 0 die Historische Aufzeichnung des Wertes in Datenblöcken (FBox HDLog Init erforderlich).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Einstellungen --- ] |
Vorwahl | Vorwahl des Integerwertes
Zustand | Zustand des Integer Ausganges
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval (s) | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
<--- Commandable ---> |
Anwenden | Auswahl ob das BACnet Objekt die Funktion Commandable unterstützen soll.
Priority 08 (Service) | Serviceeingriff aktiv (Prio 08)
... Value | Serviceeingriff Wertvorgabe (Prio 08)
<--- Intrinsic Reporting ---> |
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- High Limit | Oberer Grenzwert der zu einer Alarmmeldung führt.
- Low Limit | Unterer Grenzwert der zu einer Alarmmeldung führt.
- Deadband | Totband, gilt für oberen/unteren Grenzwert bei der Rückschaltung in den Normalzustand.
- Limit Enable | Auswahl welche Grenzwertverletzung aktiv sein soll.
[ --- Definitionen --- ] |
Einheit | Einheit des Wertes.
COV Hysterese | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
[ --- DDC Suite V 2.5 --- ] |

Functional

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Ja | AV | - | Wert
Ja | TR | optional | Wert

Predefined

Vorwahl | Value | R |
Zustand | Output | R |
Priority 08 (Service) | Prio8En | F | 0 = Off
 |  |  | 1 = On
... Value | Prio8Val | R |


Integer (MV)

Family: | DDC 2.5 Sollwerte
Name: | Integer (MV)
Macro: | _DDC_SPINTMV251
Version: | 2.5.001

Description

Vorgabe eines analogen Wertes als Aufzählung, beginnend bei 1. Diese FBox dient hauptsächlich zur Aufbereitung einer numerischen Information (Enumeration) für ViSi.Plus oder BACnet.

Output |
Val(MV) | Status of the binary value

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Offline Trending (KB) | Aktiviert und reserviert (Anzahl KB) bei einem Wert > 0 die Historische Aufzeichnung des Wertes in Datenblöcken (FBox HDLog Init erforderlich).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Einstellungen --- ] |
Vorwahl | Vorwahl des Integerwertes
Zustand | Zustand des Integer Ausganges
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval (s) | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
<--- Commandable ---> |
Anwenden | Auswahl ob das BACnet Objekt die Funktion Commandable unterstützen soll.
Priority 08 (Service) | Serviceeingriff aktiv (Prio 08)
... Value | Serviceeingriff Wertvorgabe (Prio 08)
<--- Intrinsic Reporting ---> |
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
Alarm Values | Werte die zu einem Alarm führen. Aufzählung mit Komma getrennt.
Fault Values | Werte die zu einem Fehler führen. Aufzählung mit Komma getrennt.
[--- State Text ---] |
Number of States | Anzahl der Zustände (1..100)
Use till No. | Gibt an welche der folgenden Textfelder verwendet werden sollen um die Zustandstexte zusammen zu setzen.
No. 1 .. 10 | Text 1 im Format "Text1" oder eine Aufzählung im Format "Text1","Text2", ... ,"Text10" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
No. 11 .. 20 | Text 2 im Format "Text2" oder eine Aufzählung im Format "Text11","Text12", ... ,"Text20" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
No. 21 .. 30 | Text 3 im Format "Text3" oder eine Aufzählung im Format "Text21","Text22", ... ,"Text30" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
No. 31 .. 40 | Text 4 im Format "Text4" oder eine Aufzählung im Format "Text31","Text32", ... ,"Text40" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
No. 41 .. 50 | Text 5 im Format "Text5" oder eine Aufzählung im Format "Text41","Text42", ... ,"Text50" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
No. 51 .. 60 | Text 6 im Format "Text6" oder eine Aufzählung im Format "Text51","Text52", ... ,"Text60" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
No. 61 .. 70 | Text 7 im Format "Text7" oder eine Aufzählung im Format "Text61","Text62", ... ,"Text70" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
No. 71 .. 80 | Text 8 im Format "Text8" oder eine Aufzählung im Format "Text71","Text72", ... ,"Text80" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
No. 81 .. 90 | Text 9 im Format "Text9" oder eine Aufzählung im Format "Text81","Text82", ... ,"Text90" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
No. 91 .. 100 | Text 10 im Format "Text10" oder eine Aufzählung im Format "Text91","Text92", ... ,"Text100" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
[ --- DDC Suite V 2.5 --- ] |

Functional

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Ja | MV | - | Wert
Ja | TR | optional | Wert

Predefined

Vorwahl | Value | R | 1..1000
Zustand | Output | R |
Priority 08 (Service) | Prio8En | F | 0 = Off
 |  |  | 1 = On
... Value | Prio8Val | R | 1..1000


DDC 2.5 Analogwerte

Version: 2.5.000

Binär

Binär (BV)

Integer

Integer (AV)

Integer (MI)

Integer (MV)

Messwert

Auswahl

Analog als Digital

Zähler


Binär

Family: | DDC 2.5 Analogwerte
Name: | Binär
Macro: | _DDC_ANBIN250
Version: | 2.5.000

Description

Greift den am Fbox Eingang anliegenden Wert ab und kopiert ihn auf eine interne Variable sowie an den Ausgang der FBox. Mit der Option BACnet wird zus. noch die Property OutOfService berücksichtigt. Diese FBox dient hauptsächlich zur Aufbereitung einer digitalen Information für ViSi.Plus oder BACnet.

Input |
Value | Binärer Zustand der abgegriffenwerden soll

Output |
 | Zustand des binären Wertes vom Eingang, bei BACnet unter Berücksichtigung von OutOfService

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Einstellungen --- ] |
Zustand | Vorwahl des binären Zustandes
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- Inactive text | Text bei Zustand [Low]
- Active text | Text bei Zustand [High]
- Notification-class | Zu verwendende Notification Class. Der Wert -1 deaktiviert das Intrinsic Reporting. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval (s) | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
[ --- DDC Suite V 2.5 --- ] | Interval for a record. Cyclic recording is disabled with a value of 0; recording will then occur after COV (recommended).

Functional

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Ja | BI | - | Wert
Ja | TR | optional | Wert

Predefined

Zustand | Value | F | 0 = Low
 |  |  | 1 = High


Binär (BV)

Family: | DDC 2.5 Analogwerte
Name: | Binär (BV)
Macro: | _DDC_ANBINBV251
Version: | 2.5.000

Description

Greift den am Fbox Eingang anliegenden Wert ab und kopiert ihn auf eine interne Variable sowie an den Ausgang der FBox. Mit der Option BACnet wird zus. noch die Property OutOfService berücksichtigt. Diese FBox dient hauptsächlich zur Aufbereitung einer digitalen Information für ViSi.Plus oder BACnet.

Input |
Val(BV) | Binärer Zustand der abgegriffenwerden soll

Output |
 | Zustand des binären Wertes vom Eingang, bei BACnet unter Berücksichtigung von OutOfService

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Einstellungen --- ] |
Zustand | Vorwahl des binären Zustandes
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- Inactive text | Text bei Zustand [Low]
- Active text | Text bei Zustand [High]
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval (s) | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
[ --- DDC Suite V 2.5 --- ] |

Functional

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Ja | BV | - | Wert
Ja | TR | optional | Wert

Predefined

Zustand | Value | F | 0 = Low
 |  |  | 1 = High


Integer

Family: | DDC 2.5 Analogwerte
Name: | Integer
Macro: | _DDC_ANINT250
Version: | 2.5.000

Description

Greift den am Fbox Eingang anliegenden Wert ab und kopiert ihn auf eine interne Variable sowie an den Ausgang der FBox. Mit der Option BACnet wird zus. noch die Property OutOfService berücksichtigt. Diese FBox dient hauptsächlich zur Aufbereitung einer analogen Information für ViSi.Plus oder BACnet.

Input |
Value | Wert der abgegriffenwerden soll

Output |
 | Wert vom Eingang, bei BACnet unter Berücksichtigung von OutOfService

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Offline Trending (KB) |
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Einstellungen --- ] |
Eingang | Vorwahl des Integerwertes
Ausgang | Zustand des Integer Ausganges
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval (s) | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
<--- Intrinsic Reporting ---> |
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- High Limit | Oberer Grenzwert der zu einer Alarmmeldung führt.
- Low Limit | Unterer Grenzwert der zu einer Alarmmeldung führt.
- Deadband | Totband, gilt für oberen/unteren Grenzwert bei der Rückschaltung in den Normalzustand.
- Limit Enable | Auswahl welche Grenzwertverletzung aktiv sein soll.
[ --- Definitionen --- ] |
Einheit | Einheit des erfassten Wertes.
COV Hysterese | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
Physikalischer Wert min. | Minimaler physikalische Wert des Eingangs
Physikalischer Wert max. | Maximaler physikalische Wert des Eingangs
[ --- DDC Suite V 2.5 --- ] |

Functional

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Ja | AI | - | Wert
Ja | TR | optional | Wert

Predefined

Eingang | Value | R
Eingang | Value | R


Integer (AV)

Family: | DDC 2.5 Analogwerte
Name: | Integer (AV)
Macro: | _DDC_ANINTAV251
Version: | 2.5.000

Description

Greift den am Fbox Eingang anliegenden Wert ab und kopiert ihn auf eine interne Variable sowie an den Ausgang der FBox. Mit der Option BACnet wird zus. noch die Property OutOfService berücksichtigt. Diese FBox dient hauptsächlich zur Aufbereitung einer analogen Information für ViSi.Plus oder BACnet.

Input |
Val(AV) | Wert der abgegriffenwerden soll

Output |
 | Wert vom Eingang, bei BACnet unter Berücksichtigung von OutOfService

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Offline Trending (KB) |
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Einstellungen --- ] |
Eingang | Vorwahl des Integerwertes
Ausgang | Zustand des Integer Ausganges
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval (s) | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
<--- Intrinsic Reporting ---> |
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- High Limit | Oberer Grenzwert der zu einer Alarmmeldung führt.
- Low Limit | Unterer Grenzwert der zu einer Alarmmeldung führt.
- Deadband | Totband, gilt für oberen/unteren Grenzwert bei der Rückschaltung in den Normalzustand.
- Limit Enable | Auswahl welche Grenzwertverletzung aktiv sein soll.
[ --- Definitionen --- ] |
Einheit | Einheit des erfassten Wertes.
COV Hysterese | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
[ --- DDC Suite V 2.5 --- ] |

Functional

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Ja | AV | - | Wert
Ja | TR | optional | Wert

Predefined

Eingang | Value | R
Ausgang | Output | R


Integer (MI)

Family: | DDC 2.5 Analogwerte
Name: | Integer (MI)
Macro: | _DDC_ANINTMI251
Version: | 2.5.000

Description

Greift den am Fbox Eingang anliegenden Wert ab (Aufzählung, beginnend bei 1) und kopiert ihn auf eine interne Variable sowie an den Ausgang der FBox. Mit der Option BACnet wird zus. noch die Property OutOfService berücksichtigt. Diese FBox dient hauptsächlich zur Aufbereitung einer Aufzählung (Enumeration) für ViSi.Plus oder BACnet.

Input |
Val(MI) | Wert der abgegriffenwerden soll

Output |
 | Wert vom Eingang, bei BACnet unter Berücksichtigung von OutOfService

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Offline Trending (KB) |
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Einstellungen --- ] |
Eingang | Vorwahl des Integerwertes
Ausgang | Zustand des Integer Ausganges
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval (s) | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
<--- Intrinsic Reporting ---> |
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
Alarm Values | Werte die zu einem Alarm führen. Aufzählung mit Komma getrennt.
Fault Values | Werte die zu einem Fehler führen. Aufzählung mit Komma getrennt.
[--- State Text ---] |
Number of States | Anzahl der Zustände (1..100)
Use till No. | Gibt an welche der folgenden Textfelder verwendet werden sollen um die Zustandstexte zusammen zu setzen.
No. 1 .. 10 | Text 1 im Format "Text1" oder eine Aufzählung im Format "Text1","Text2", ... ,"Text10" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
No. 11 .. 20 | Text 2 im Format "Text2" oder eine Aufzählung im Format "Text11","Text12", ... ,"Text20" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
No. 21 .. 30 | Text 3 im Format "Text3" oder eine Aufzählung im Format "Text21","Text22", ... ,"Text30" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
No. 31 .. 40 | Text 4 im Format "Text4" oder eine Aufzählung im Format "Text31","Text32", ... ,"Text40" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
No. 41 .. 50 | Text 5 im Format "Text5" oder eine Aufzählung im Format "Text41","Text42", ... ,"Text50" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
No. 51 .. 60 | Text 6 im Format "Text6" oder eine Aufzählung im Format "Text51","Text52", ... ,"Text60" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
No. 61 .. 70 | Text 7 im Format "Text7" oder eine Aufzählung im Format "Text61","Text62", ... ,"Text70" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
No. 71 .. 80 | Text 8 im Format "Text8" oder eine Aufzählung im Format "Text71","Text72", ... ,"Text80" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
No. 81 .. 90 | Text 9 im Format "Text9" oder eine Aufzählung im Format "Text81","Text82", ... ,"Text90" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
No. 91 .. 100 | Text 10 im Format "Text10" oder eine Aufzählung im Format "Text91","Text92", ... ,"Text100" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
[ --- DDC Suite V 2.5 --- ] |

Functional

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Ja | MI | - | Wert
Ja | TR | optional | Wert

Predefined

Eingang | Value | R
Ausgang | Output | R


Integer (MV)

Family: | DDC 2.5 Analogwerte
Name: | Integer (MV)
Macro: | _DDC_ANINTMV251
Version: | 2.5.000

Description

Greift den am Fbox Eingang anliegenden Wert ab (Aufzählung, beginnend bei 1) und kopiert ihn auf eine interne Variable sowie an den Ausgang der FBox. Mit der Option BACnet wird zus. noch die Property OutOfService berücksichtigt. Diese FBox dient hauptsächlich zur Aufbereitung einer Aufzählung (Enumeration) für ViSi.Plus oder BACnet.

Input |
Val(MV) | Wert der abgegriffenwerden soll

Output |
 | Wert vom Eingang, bei BACnet unter Berücksichtigung von OutOfService

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Offline Trending (KB) |
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Einstellungen --- ] |
Eingang | Vorwahl des Integerwertes
Ausgang | Zustand des Integer Ausganges
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval (s) | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
<--- Intrinsic Reporting ---> |
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
Alarm Values | Werte die zu einem Alarm führen. Aufzählung mit Komma getrennt.
Fault Values | Werte die zu einem Fehler führen. Aufzählung mit Komma getrennt.
[--- State Text ---] |
Number of States | Anzahl der Zustände (1..100)
Use till No. | Gibt an welche der folgenden Textfelder verwendet werden sollen um die Zustandstexte zusammen zu setzen.
No. 1 .. 10 | Text 1 im Format "Text1" oder eine Aufzählung im Format "Text1","Text2", ... ,"Text10" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
No. 11 .. 20 | Text 2 im Format "Text2" oder eine Aufzählung im Format "Text11","Text12", ... ,"Text20" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
No. 21 .. 30 | Text 3 im Format "Text3" oder eine Aufzählung im Format "Text21","Text22", ... ,"Text30" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
No. 31 .. 40 | Text 4 im Format "Text4" oder eine Aufzählung im Format "Text31","Text32", ... ,"Text40" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
No. 41 .. 50 | Text 5 im Format "Text5" oder eine Aufzählung im Format "Text41","Text42", ... ,"Text50" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
No. 51 .. 60 | Text 6 im Format "Text6" oder eine Aufzählung im Format "Text51","Text52", ... ,"Text60" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
No. 61 .. 70 | Text 7 im Format "Text7" oder eine Aufzählung im Format "Text61","Text62", ... ,"Text70" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
No. 71 .. 80 | Text 8 im Format "Text8" oder eine Aufzählung im Format "Text71","Text72", ... ,"Text80" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
No. 81 .. 90 | Text 9 im Format "Text9" oder eine Aufzählung im Format "Text81","Text82", ... ,"Text90" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
No. 91 .. 100 | Text 10 im Format "Text10" oder eine Aufzählung im Format "Text91","Text92", ... ,"Text100" (zwischen den einzelnen Texten ist ein Komma zu setzen, am Ende darf kein Komma stehen.
[ --- DDC Suite V 2.5 --- ] |

Functional

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Ja | MV | - | Wert
Ja | TR | optional | Wert

Predefined

Eingang | Value | R
Ausgang | Output | R


Messwert

Family: | DDC 2.5 Analogwerte
Name: | Messwert
Macro: | _DDC_ANSENSOR250
Version: | 2.5.001

Description

Erfassung eines analogen Messwertes. Der Messwert kann umgerechnet, mit Filterung und Überwachung eines oberen und unteren Grenzwertes versehen werden.

Input |
In | Wert des Sensors, Kartenrohwert oder physikalischer Wert

Output |
Iw | Physikalischer Wert des Sensors
GwO | oberer Grenzwert überschritten
GwU | unterer Grenzwert unterschritten

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Offline Trending (KB) | Aktiviert und reserviert (Anzahl KB) bei einem Wert > 0 die Historische Aufzeichnung des Wertes in Datenblöcken (FBox HDLog Init erforderlich).
PCD Alarmverwaltung (Index) | Steuert ob die Alarmmeldungen in einer SWeb Alarmliste registriert werden. 0 = Nein, -1 = Alarmnummer automatisch vergeben, >0 = feste (Start)Alarmnummer. (FBox Alarm SWeb/AlarmHdr)
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Messwert --- ] |
Kartentyp | Auswahl der Umrechnung des am Eingang "In" angeschlossenen Wertes
Korrektur | Korrekturwert in physikalischer Größe
Physikal. Wert (Korrigiert) | Physikalischer Wert des Sensors = Ausgang "Iw"
<--- BACnet Object Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval (s) | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
[ --- Filterung --- ] |
Glättung Abtastung Sek. | Abtastzeit des Sensorwertes zur Filterung
Glättungsfaktor | Faktor zur Einflußnahme einer Meßwertänderung in den aktuellen Istwert
[ --- Umrechnung --- ] | Für eine "Umrechnung" zu verwendende Eckpunkte :
Physikal. Wert min. | minimaler physikalischer Wert
Physikal. Wert max. | maximaler physikalischer Wert
Eingang min | minimaler Integerwert von der Eingangskarte
Eingang max | maximaler Integerwert von der Eingangskarte
Meldungsunterdrückung | zugehörige Spannungsgruppe zur Unterdrückung von Geistermeldungen bei fehlender Spannung
[ --- Grenzwerte --- ] |
Hysterese | Hysterese für die Grenzwertüberwachung.
Verzögerung | Verzögerung für die Grenzwertüberwachung. Ist der Messwert über die eingestellte Dauer kleiner/größer dem Grenzwert oben/unten (+Hysterese) erfolgt eine Grenzwertverletzung.
Grenzwert überschreiten | Oberer Grenzwert, bei passiven Fühlern z.B. "Kabelbruch"
... Meldung | Meldung oberer Grenzwert wurde überschritten
... Alarmtext | Meldetext Grenzwert überschritten. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
Grenzwert unterschreiten | Unterer Grenzwert, bei passiven Fühlern z.B. "Kurzschluß"
... Meldung | Meldung unterer Grenzwert wurde unterschritten
... Alarmtext | Meldetext Grenzwert unterschritten. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- Intrinsic Reporting ---> |
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Limit Enable | Auswahl welche Grenzwertverletzung aktiv sein soll.
[ --- Definitionen --- ] |
Einheit | Einheit des erfassten Wertes.
COV Hysterese | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
Skalierung (Nachkomma) | Skalierung des Wertes (Empfohlen: 1)
[ --- DDC Suite V 2.5 --- ] |

Functional

Der am Eingang In angeschlossene Analogwert kann je nach Einstellung aufbereitet werden:

- PCD2.W220 NI1000 DIN : der Rohwert wird von der Karte geliefert (Standard/Analogmodule/PCD2.W220) und der physikalische Wert hier errechnet

- PCD2.W340 NI1000 DIN : der Rohwert wird von der Karte geliefert (Standard/Analogmodule/PCD2.W340) und der physikalische Wert hier errechnet

- 1:1 : der Physikalische Wert liegt bereits vor

- Umrechnung : ein beliebiger Wert (meist von einem aktiven Sensor) wird anhand einer Geradengleichung umgerechnet.

Kalibrierung

Der erfasste Messwert kann durch Angabe einer Korrektur Kalibriert werden.

Filterung

Der erfasste Messwert wird gefiltert. Es kann eingestellt werden wie oft der Messwert abgetastet werden soll, der Glättungsfaktor den Anteil, der bei einer Messwertänderung in den neuen Meßwert einfließt. Beispiel:

Aktueller Messwert | 10,0 °C
Neuer Messwert | 14,3 °C
Glättungsfaktor | 10

Die Formel lautet:

Aktueller Messwert=(Neuer Messwert - Aktueller Messwert) / Glättungsfaktor Aktueller Messwert

Aktueller Messwert=(14,3 - 10,0) / 10 10,0 = 4,3 / 10 10,0 = 10,4 °C

Je größer der Glättungsfaktor, um so träger der Messwert. Bei Faktor 1 wird der neue Messwert direkt verwendet.

Grenzwertüberwachung

Es wird zusätzlich auf einen oberen und unteren Grenzwert überwacht. Um Geistermeldungen bei Ausfall einer Sicherung zu vermeiden kann eine Meldungsunterdrückung in Abhängigkeit der zugehörigen Spannungsüberwachung erfolgen.

Systemfunktion Offline Trending

Der phsikalische Messwert kann für die historische Datenaufzeichnung parametriert werden. Ein Wert grösser 0 aktiviert die Aufzeichnung. Im Symboleditor wird im "Tab" "System" in der Gruppe "A.HDLog" mit dem Namen der FBox eine Symbol angelegt das für die Verwendung im SWeb Trendmacro vorgesehen ist.

Systemfunktion Alarmverwaltung

Die beiden Grenzwertüberwachungen können in die Alarmverwaltung integriert werden sobald der Alarmindex grösser 0 ist.

Index | Oberer Grenzwert überschritten
Index 1 | Unterer Grenzwert unterschritten

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option Objekt | Bemerkung | Beschreibung |
Ja | AI | - | Physikalischer Messwert
Ja | TR | optional | Physikalischer Messwert

Predefined

Kartentyp | MessTyp | R | 0 = PCD2.W220 NI1000
 |  |  | 1 = PCD2.W340 NI1000
 |  |  | 2 = 1:1
 |  |  | 3 = Umrechnung
Korrektur | Korrektur | R | -1000..1000
Physikal. Wert (Korrigiert) | Istwert | R |
Glättung Abtastung Sek. | FilterZeit | R | 0..600
Glättungsfaktor | FilterFaktor | R | 1..200
Physikal. Wert min. | IstwertY1 | R |
Physikal. Wert max. | IstwertY2 | R |
Eingang min | RohwertX1 | R |
Eingang max | RohwertX2 | R |
Meldungsunterdrückung | SpgGrp | R | 0 = Nie
 |  |  | 1 = bei bel. Spg.
 |  |  | 2 = 230 VAC
 |  |  | 3 = 24 VAC
 |  |  | 4 = 24 VDC
 |  |  | 5 = Phasenwächter
 |  |  | 6 = Spannungsüberw.
Hysterese | GwHyst | R | -1000..1000
Verzögerung | GwVerz | R | 0..36000
Grenzwert überschreiten | GwOben | R |
... Meldung | SmGwOben | F | 0 = Ok
 |  |  | 1 = Überschritten
Grenzwert unterschreiten | GwUnten | R |
... Meldung | SmGwUnten | F | 0 = Ok
 |  |  | 1 = unterschritten


Auswahl

Family: | DDC 2.5 Analogwerte
Name: | Auswahl
Macro: | _DDC_ANSELECT250
Version: | 2.5.001

Description

Auswahl von zu 10 Werten zur weiteren Verarbeitung, z.B. zur Auswahl des Führungsistwertes bei 2 Raumtemperaturfühlern und einer Ablufttemperatur.

Input |
In | Meßwert der in die Auswahl einfließen kann

Output |
Max | Maximum aus allen zugelassenen Meßwerten
Mw | Mittelwert aus allen zugelassenen Meßwerten
Min | Minimum aus allen zugelassenen Meßwerten
#1 | Je nach Auswahl Min/Mittel/Maximum
#2 | Je nach Auswahl Min/Mittel/Maximum

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Offline Trending (KB) | Aktiviert und reserviert (Anzahl KB) bei einem Wert > 0 die Historische Aufzeichnung des Wertes in Datenblöcken (FBox HDLog Init erforderlich).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Einstellwerte --- ] |
Wert 1 einbeziehen | Auswahl ob Meßwert an In0 einbezogen wird
Wert 2 einbeziehen | Auswahl ob Meßwert an In1 einbezogen wird
Wert 3 einbeziehen | Auswahl ob Meßwert an In2 einbezogen wird
Wert 4 einbeziehen | Auswahl ob Meßwert an In3 einbezogen wird
Wert 5 einbeziehen | Auswahl ob Meßwert an In4 einbezogen wird
Wert 6 einbeziehen | Auswahl ob Meßwert an In5 einbezogen wird
Wert 7 einbeziehen | Auswahl ob Meßwert an In6 einbezogen wird
Wert 8 einbeziehen | Auswahl ob Meßwert an In7 einbezogen wird
Wert 9 einbeziehen | Auswahl ob Meßwert an In8 einbezogen wird
Wert 10 einbeziehen | Auswahl ob Meßwert an In9 einbezogen wird
[ --- Werte --- ] |
Maximalwert | Maximalwert aller einbezogenen Meßwerte
Mittelwert | Mittelwert aller einbezogenen Meßwerte
Minimalwert | Minimalwert aller einbezogenen Meßwerte
[ --- Ausgänge --- ] |
Ausgang 1 | Auswahl Max/Mittel/Min für Ausgang #1
... Wert | Wert an Ausgang #1
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval (s) | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
Ausgang 2 | Auswahl Max/Mittel/Min für Ausgang #2
... Wert | Wert an Ausgang #2
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
<--- Intrinsic Reporting ---> |
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- Deadband | Totband, gilt für oberen/unteren Grenzwert bei der Rückschaltung in den Normalzustand.
- Limit Enable | Auswahl welche Grenzwertverletzung aktiv sein soll.
- High Limit | Oberer Grenzwert der zu einer Alarmmeldung führt.
- Low Limit | Unterer Grenzwert der zu einer Alarmmeldung führt.
[ --- Definitionen --- ] |
Einheit | Einheit des erfassten Wertes.
COV Hysterese | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
Physikalischer Wert min. | Minimaler physikalische Wert des erfassten Wertes.
Physikalischer Wert max. | Maximaler physikalische Wert des erfassten Wertes.
[ --- DDC Suite V 2.5 --- ] |

Functional

Die an den Eingängen anliegenden Werte, maximal 10, können zur Auswahl als Maximal, Mittel- oder Minimalwert ausgewählt werden. Zuerst muss festgelegt werden welche Wert berücksichtigt werden soll (Auswahl "Ja"). Aus den zu berücksichtigenden Werten wird dann automatisch der Minimal-, Mittel- und Maximal berechnet und an den entsprechenden Ausgängen ausgegeben.

Werden versehentlich alle Werte mit Auswahl "Nein" parametriert wird automatisch der erste Wert wieder aktiviert.

Die Ausgängen "#1" und "#2" können online auf den Minimal-, Mittel- oder Maximalwert parametriert werden.

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Ausgang 1 | AI | - | Wert an Ausgang #1
Ausgang 1 | TR | optional | Wert an Ausgang #1
Ausgang 1 und 2 | AI | - | Wert an Ausgang #2
Ausgang 1 und 2 | TR | optional | Wert an Ausgang #2

Predefined

Wert 1 einbeziehen | Wert1Aktiv | F | 0 = Nein
 |  |  | 1 = Ja
Wert 2 einbeziehen | Wert2Aktiv | F | 0 = Nein
 |  |  | 1 = Ja
Wert 3 einbeziehen | Wert3Aktiv | F | 0 = Nein
 |  |  | 1 = Ja
Wert 4 einbeziehen | Wert4Aktiv | F | 0 = Nein
 |  |  | 1 = Ja
Wert 5 einbeziehen | Wert5Aktiv | F | 0 = Nein
 |  |  | 1 = Ja
Wert 6 einbeziehen | Wert6Aktiv | F | 0 = Nein
 |  |  | 1 = Ja
Wert 7 einbeziehen | Wert7Aktiv | F | 0 = Nein
 |  |  | 1 = Ja
Wert 8 einbeziehen | Wert8Aktiv | F | 0 = Nein
 |  |  | 1 = Ja
Wert 9 einbeziehen | Wert9Aktiv | F | 0 = Nein
 |  |  | 1 = Ja
Wert 10 einbeziehen | Wert10Aktiv | F | 0 = Nein
 |  |  | 1 = Ja
Maximalwert | Maximal | R |
Mittelwert | Mittel | R |
Minimalwert | Minimal | R |
Ausgang 1 | Auswahl1 | R | 0 = Minimal
 |  |  | 1 = Mittel
 |  |  | 2 = Maximal
... Wert | Wert1 | R |
Ausgang 2 | Auswahl2 | R | 0 = Minimal
 |  |  | 1 = Mittel
 |  |  | 2 = Maximal
... Wert | Wert2 | R |


Analog als Digital

Family: | DDC 2.5 Analogwerte
Name: | Analog als Digital
Macro: | _DDC_ANAD250
Version: | 2.5.000

Description

Kann als 2-Punkt-Regler oder Schwellwertschalter verwendet werden, Haupteinsatzgebiet war für die PCS1, da immer wieder analoge Eingänge als digitale Eingänge verwendet werden.

Input |
A | Analogwert der als Digitalwert zu bewerten ist

Output |
D | Zustand des emulierten digitalen Wertes

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Einstellwerte --- ] |
Grenzwert High | Schwellwert für Sigal High
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Grenzwert Low | Schwellwert für Sigal Low
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Eingangszustand | Zustand des digtalen Wertes
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- Inactive text | Text bei Zustand [Low]
- Active text | Text bei Zustand [High]
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
[ --- Definitionen --- ] |
Einheit | Einheit des Wertes am Eingang.
COV Hysterese | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
[ --- DDC Suite V 2.5 --- ] |

Functional

Liegt der Eingangswert über den Grenzwert High, wird ein High-Signal am Ausgang ausgegeben, fällt das Eingangssignal unter den Grenzwert Low, wird ein Low-Signal am Ausgang ausgegeben. Liegt das Eingangssignal zwischen den Grenzwerten erfolgt keine Zustandsänderung des Ausganges.

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Grenzwerte | AV | - | Oberer Grenzwert
Grenzwerte | AV | - | Unterer Grenzwert
Grenzw. u. Zustand | BI | - | Zustand des ermittelten Digitalwertes

Predefined

Grenzwert High | High | R |
Grenzwert Low | Low | R |
Eingangszustand | Wert | F | 0 = Low
 |  |  | 1 = High


Zähler

Family: | DDC 2.5 Analogwerte
Name: | Zähler
Macro: | _DDC_ANCOUNT250
Version: | 2.5.000

Description

Erfassung eines Zählimpulses über einen digitalen Eingang. Vorher muß aus der Standardbibliothek die FBox "Zklische Aufgabe installieren" gesetzt werden.

Input |
Imp | Direkter digitaler Eingang oder hart adressiertes Flag des Impulsgebers

Output |
Zhl | aktueller Zählwert
Rst | aktueller Restwert
LZh | letzter gespeicherter Zählwert
LRs | letzter gespeicherter Restwert

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Offline Trending (KB) | Activates offline history if value greater 0
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Historie --- ] |
Speichern in jedem (Monat) | Auswahl in welchem Monat eine Speicherung des Zähl/Restwertes erfolgen soll
Speichern am jedem x. im Monat | Tag des Monats der Speicherung
letzter Zählwert | gespeicherter Zählwert
letzter Rest | gespeicherter Restwert
[ --- Aktuell --- ] |
XOB-Nummer | Auswahl in welcher zyklischen Aufgabe die Zählung integriert werden soll
Impulsfaktor | Impulsfaktor zur Umrechnung der Zählimpulse in die physikalische Zählgröße
Reduktion | Redunktionsfaktor zur Vergrößerung des Zählbereiches
Zählwert | aktueller Zählwert
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- Einheit | Einheit des erfassten Wertes.
- COV Hysterese | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval (s) | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
Rest | aktueller Restwert
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- EInheit | Einheit des erfassten Wertes.
- COV Hysterese | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
[ --- DDC Suite V 2.5 --- ] |

Functional

Der am Eingang Imp angeschlossene Zähler wird mitgezählt und gewertet. Übder den Impulsfaktor kann die Wertigkeit des Impulses eingestellt werde. Gibt. z.B ein Zähler 23 Impulse für eine KWh aus, ist dieser Wert einzutragen.

Über einen Reduktionsfaktor 1 kann der Zählwert z.B. in MWh und KWh aufgetrennt werden. In diesem Beispiel ist ein Reduktionsfaktor von 1000 anzugeben. der Zählwert beinhaltet dann die MWh, Rest die KWh. Ist der Reduktionsfaktor 1 wird der Wert direkt im Zählwert hochgezählt, der Restwert ist immer 0.

Die Werte können zyklisch abgespeichert werden. Dies kann jeden Monat oder an einem bestimmten Monat (=jährliche Ablesung) erfolgen. Zum Monat kann ein Tag angegeben werden. Die Ablesung erfolgt dann um Mitternacht.

Achtung ! Am Eingang Imp darf nur direkt ein digitaler Eingang oder ein fest adressiertes Flag angeschlossen werden !

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Zählwert | AV | - | Zählwert (höherwertiger Zahlbereich)
Zählwert | TR | optional | Zählwert (höherwertiger Zahlbereich)
Zähl und Restwert | AV | - | Restwert (Niederwertiger Zahlbereich)

Predefined

Speichern in jedem (Monat) | Monat | R | 0 = jedem
 |  |  | 1 = Januar
 |  |  | 2 = Februar
 |  |  | 3 = März
 |  |  | 4 = April
 |  |  | 5 = Mai
 |  |  | 6 = Juni
 |  |  | 7 = Juli
 |  |  | 8 = August
 |  |  | 9 = September
 |  |  | 10 = Oktober
 |  |  | 11 = November
 |  |  | 12 = Dezember
Speichern am jedem x. im Monat | MonatTag | R | 1..31
letzter Zählwert | SpeicherWert | R |
letzter Rest | SpeicherRest | R |
Impulsfaktor | ImpFaktor | R |
Reduktion | RedFaktor | R |
Zählwert | Wert | R |
Rest | Rest | R |


DDC 2.5 Steuerungen

Version: 2.5.000

Motor 1-stufig

Motor 2-stufig

Motor 3-stufig

Pumpe

Antrieb Auf/Zu

Antrieb stetig

Kessel 1.3


Motor 1-stufig

Family: | DDC 2.5 Steuerungen
Name: | Motor 1-stufig
Macro: | _DDC_COMOT1SP250
Version: | 2.5.000

Description

Motorsteuerung eines 1-stufigen Antriebes.

Input |
Frg | Freigabe Motor
Brm | Betriebsrückmeldung
Ssm | Abschaltende Störung

Output |
Out | Ansteuerung Motor
Std | Betriebsstunden
Zhl | Zählung Schaltungen
Wrt | Wartung erforderlich

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Alarmverwaltung (Index) | Steuert ob die Alarmmeldungen in einer SWeb Alarmliste registriert werden. 0 = Nein, -1 = Alarmnummer automatisch vergeben, >0 = feste (Start)Alarmnummer. (FBox Alarm SWeb/AlarmHdr)
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Einstellungen --- ] |
Digitaler Ausgang | Digitaler Ausgang
HMI Höherprior | Mode HMI higher priority
HMI Niederprior | Vorwahl Motorfunktion für HMI oder GLT
Startverzögerung Sek. | Verzögerung von Freigabe Motor bis Ansteuerung Motor
Ansteuerung | Anzeige Ansteuerung erfolgt
Ausgang | Anzeige Ansteuerung Ausgang erfolgt
<--- BACnet Object-Name ! ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
Betriebszustand | entspricht dem Eingang Brm, Betriebsrückmeldung
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Wartungsmeldung | Anzeige Wartung erforderlich
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
Motorstörungen | Sperre des Motors durch Störung(en)
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
[ --- Zählung --- ] |
Schaltungen | Anzahl Einschaltungen
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Meldung nach Schaltungen | Anzahl Einschaltungen bis Wartungsmeldung erfolgt
Stunden | Anzahl Betriebsstunden
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Meldung nach Stunden | Anzahl Betriebsstunden bis Wartungsmeldung erfolgt
[ --- DDC Suite V 2.5 --- ] |

Functional

Ansteuerung eines 1-stufigen Motors. Die Ansteuerung besteht aus 3 Ebenen :

1. Ebene : Handschalter, Parameter HMI Höherprior

Da selten vorhanden, wird dieser hier nicht verdrahtet (d.h. keine FBox Eingänge vorhanden), kann aber durch beschreiben des Datenpunktes erzwungen werden. Dieser Schalter hat die Stellungen Aus - Auto - Ein. Die Stellung wird nach Programmdownload einmalig auf "Auto" eingestellt.

Ist kein Handschalter vorhanden kann z.B. dieser Parameter für eine übergeordnete virtuelle Bedienung verwendet werden.

Ist BACnet aktiviert kann dieser Parameter nicht anderweitig verwendet werden. Dieser Parameter zeigt dann Auto an wenn die resultierende Anlagenfreigabe von BACnet identisch mit der Anforderung ist (egal ob die Anlage Aus oder Ein sein soll). Wird durch BACnet eine abweichende Betriebsart erzwungen wird der entsprechende Zustand angezeigt (z.B. Aus oder Ein)

2. Ebene : GLT-Schalter, Parameter HMI Niederprior

Nur wirksam, wenn der Handschalter auf Auto steht. Dieser Schalter hat die Stellungen Aus - Auto - Ein.

Dieser Parameter wird normalerweise in der virtuellen Bedienung an einer SCADA (ViSi.Plus) oder WebPanel verwendet.

3. Ebene : Automatikanforderungen

Nur wirksam, wenn der Handschalter und der GLT-Schalter auf Auto stehen. Am Eingang "Frg" ist der Startbefehlt für den Antrieb anzuschliessen.

Betriebsdaten / Wartung

Es erfolgt eine Zählung der Betriebsstunden und der Schaltspiele. Bei erreichen der eingestellten Maximalwerte wird eine Wartungsmeldung ausgegeben. Diese kann über eine Zentrale Quittierung zurückgesetzt werden (siehe FBox "InitLib") oder einzeln und nur für diesen Antrieb.

Der Eingang "Brm" ist mit einer echten Rückmeldung zu verbinden da die Zählung diesen Eingang überwacht und nicht den Ausgang "Out" - da man hier nicht sicher sein kann ob der Antrieb tatsächlich läuft. Wenn kein physikalischer Eingang vorhanden ist muss dieser emuliert werden, z.B. durch Rückführung des Ausganges "Out" über einen Hilfskonnektor.

Ausgangskontakte

Der Ausgang "Out" gibt den Zustand an den der physikalische Ausgang annehmen soll, dazu wird i.d.R. ein Konnektor mit der Adresse des digitalen Ausganges angeschlossen. Alternativ kann auch in der FBox selber dieser digitale Ausgang definiert werden. Dabei zeigt die Adresse "-1" an das die FBox keinen Ausgang ansteuern soll.

Sobald eine Adresse zwiwschen 0 und 1023 (= physikalische Ausgangsadresse) eingegeben wird steuert die FBox den parametrierten Ausgang an.

Systemfunktion Alarmverwaltung

Die beiden Grenzwertüberwachungen können in die Alarmverwaltung integriert werden sobald der Alarmindex grösser 0 ist.

Index Wartungsmeldung

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
HMI | BO | Commandable | Ansteuerung
HMI/Rm | BI | - | Betriebsmeldung (nicht wenn NC in Ansteuerung verwendet)
HMI/Rm/Wt | BI | Alarm | Wartungsmeldung
HMI/Rm/Wt | BI | Alarm | Störung
HMI/Rm/Wt/Std | AV | - | Betriebsstunden
HMI/Rm/Wt/Std/Zhl | AV | - | Schaltungen

Predefined

Digitaler Ausgang | AnsteuerDO | R | -1..1023
HMI Höherprior | HMISuper | R | 1 = Auto
 |  |  | 2 = Aus
 |  |  | 3 = Ein
HMI Niederprior | HMI | R | 1 = Auto
 |  |  | 2 = Aus
 |  |  | 3 = Ein
Startverzögerung Sek. | StartVerzoeger | R | 0..36000
Ansteuerung | Ansteuerung | F | 0 = Aus
 |  |  | 1 = Ein
Ausgang | Ausgang | F | 0 = Aus
 |  |  | 1 = Ein
Betriebszustand | Betrieb | F | 0 = Aus
 |  |  | 1 = Ein
Wartungsmeldung | Wartung | F | 0 = Aus
 |  |  | 1 = Ein
Motorstörungen | Sperre | F | 0 = keine
 |  |  | 1 = STÖRUNG
Schaltungen | Schaltung | R | 0..2000000000
Meldung nach Schaltungen | SchaltungMax | R | 0..2000000000
Stunden | Stunden | R | 0..2000000000
Meldung nach Stunden | StundenMax | R | 0..2000000000


Motor 2-stufig

Family: | DDC 2.5 Steuerungen
Name: | Motor 2-stufig
Macro: | _DDC_COMOT2SP250
Version: | 2.5.000

Description

Motorsteuerung eines 2-stufigen Antriebes.

Input |
Frg | Freigabe Motor
St2 | Freigabe Motor Stufe 2
Rm1 | Betriebsrückmeldung Stufe 1
Rm2 | Betriebsrückmeldung Stufe 2
Ssm | Abschaltende Störung

Output |
St1 | Ansteuerung Motor Stufe 1
St2 | Ansteuerung Motor Stufe 2
Std | Betriebsstunden
Zhl | Zählung Schaltungen
Wrt | Wartung erforderlich

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Alarmverwaltung (Index) | Steuert ob die Alarmmeldungen in einer SWeb Alarmliste registriert werden. 0 = Nein, -1 = Alarmnummer automatisch vergeben, >0 = feste (Start)Alarmnummer. (FBox Alarm SWeb/AlarmHdr)
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Einstellungen --- ] |
Digitaler Ausgang Stufe 1 | Digitaler Ausgang Stufe 1
Digitaler Ausgang Stufe 2 | Digitaler Ausgang Stufe 2
HMI Höherprior | Mode HMI higher priority
HMI Niederprior | Vorwahl Motorfunktion für HMI oder GLT
Startverzögerung Sek. | Verzögerung von Freigabe Motor bis Ansteuerung Motor
Verzögerung St1>St2 (Mindestlaufzeit) | Anlaufverzögerung bis zur Freigabe 1->2
Rückschaltverzögerung St2<St1 (Austrudeln) | Austrudelzeit bis zur Freigabe 2->1
Ansteuerung | Anzeige Ansteuerung erfolgt
<--- BACnet Object-Name ! ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
Betriebszustand | Anzeige Betriebsrückmeldung
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Wartungsmeldung | Anzeige Wartung erforderlich
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
Motorstörungen | Sperre des Motors durch Störung(en)
[ --- Zählung --- ] | Notification Class to be used. A Notification Class must be created with the number indicated (FBox NC) as the defaults are used from there. The value -1 disables Intrinsic Reporting.
<--- BACnet Object-Name ---> | Gruppeninformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) + dieser Text + Suffix zusammen..
- Description | Gruppeninformation der Description. Dieser setzt sich aus dem AKS (BACnet - D / Ebene 1-10) + dieser Text zusammen..
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Schaltungen Stufe 1 | Anzahl Einschaltungen Stufe 1
- Detailed text | Suffix des Object Name
Schaltungen Stufe 2 | Anzahl Einschaltungen Stufe 2
- Detailed text | Suffix des Object Name
Meldung nach Schaltungen | Anzahl Einschaltungen bis Wartungsmeldung erfolgt
<--- BACnet Object-Name ---> | Gruppeninformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) + dieser Text + Suffix zusammen..
- Description | Gruppeninformation der Description. Dieser setzt sich aus dem AKS (BACnet - D / Ebene 1-10) + dieser Text zusammen..
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Stunden Stufe 1 | Anzahl Betriebsstunden Stufe 1
- Detailed text | Suffix des Object Name
Stunden Stufe 2 | Anzahl Betriebsstunden Stufe 2
- Detailed text | Suffix des Object Name
Meldung nach Stunden | Anzahl Betriebsstunden bis Wartungsmeldung erfolgt
[ --- DDC Suite V 2.5 --- ] |

Functional

Ansteuerung eines 2-stufigen Motors. Die Ansteuerung besteht aus 3 Ebenen :

1. Ebene : Handschalter, Parameter HMI Höherprior

Da selten vorhanden, wird dieser hier nicht verdrahtet (d.h. keine FBox Eingänge vorhanden), kann aber durch beschreiben des Datenpunktes erzwungen werden. Dieser Schalter hat die Stellungen Aus - Auto - Stufe 1 - Stufe 2. Die Stellung wird nach Programmdownload einmalig auf "Auto" eingestellt.

Ist kein Handschalter vorhanden kann z.B. dieser Parameter für eine übergeordnete virtuelle Bedienung verwendet werden.

Ist BACnet aktiviert kann dieser Parameter nicht anderweitig verwendet werden. Dieser Parameter zeigt dann Auto an wenn die resultierende Anlagenfreigabe von BACnet identisch mit der Anforderung ist (egal ob die Anlage Aus oder Ein sein soll). Wird durch BACnet eine abweichende Betriebsart erzwungen wird der entsprechende Zustand angezeigt (z.B. Aus oder Ein)

2. Ebene : GLT-Schalter, Parameter HMI Niederprior

Nur wirksam, wenn der Handschalter auf Auto steht. Dieser Schalter hat die Stellungen Aus - Auto - Stufe 1 - Stufe 2.

Dieser Parameter wird normalerweise in der virtuellen Bedienung an einer SCADA (ViSi.Plus) oder WebPanel verwendet.

3. Ebene : Automatikanforderungen

Nur wirksam, wenn der Handschalter und der GLT-Schalter auf Auto stehen. Am Eingang "Frg" ist der Startbefehlt für den Antrieb anzuschliessen.

Betriebsdaten / Wartung

Es erfolgt eine Zählung der Betriebsstunden und der Schaltspiele. Bei erreichen der eingestellten Maximalwerte wird eine Wartungsmeldung ausgegeben. Diese kann über eine Zentrale Quittierung zurückgesetzt werden (siehe FBox "InitLib") oder einzeln und nur für diesen Antrieb.

Der Eingang "Rm" ist mit einer echten Rückmeldung zu verbinden da die Zählung diesen Eingang überwacht und nicht den Ausgang "Out" - da man hier nicht sicher sein kann ob der Antrieb tatsächlich läuft. Wenn kein physikalischer Eingang vorhanden ist muss dieser emuliert werden, z.B. durch Rückführung des Ausganges "Out" über einen Hilfskonnektor.

Schaltverzögerungen

Nach Freigabe des Antriebes ("Frg", zwingend erforderlich) wird die Stufe 1 nach Ablauf der Startverzögerung eingeschalten. Mit Einschalten der Stufe 1 läuft die Verzögerung St1-St2 an.

Erst nach Ablauf dieser Verzögerung wird bei Bedarf in die Stufe 2 hochgeschalten. Es ist jeweils nur einer der beiden Ausgänge St1 bzw. St2 eingeschalten.

Beim Hochschalten in die Stufe 1 wird zuerst der Ausgang St1 ausgeschaltet, nach 0,5 Sekunden wird dann der Ausgang St2 eingeschalten.

Beim Runterschalten wird zuerst der Ausgang St2 ausgeschaltet, nach Ablauf der Rückschaltverzögerung wird dann der Ausgang St1 eingeschalten.

Ausgangskontakte

Der Ausgang "St1/St2" gibt den Zustand an den der physikalische Ausgang annehmen soll, dazu wird i.d.R. ein Konnektor mit der Adresse des digitalen Ausganges angeschlossen. Alternativ kann auch in der FBox selber dieser digitale Ausgang definiert werden. Dabei zeigt die Adresse "-1" an das die FBox keinen Ausgang ansteuern soll.

Sobald eine Adresse zwiwschen 0 und 1023 (= physikalische Ausgangsadresse) eingegeben wird steuert die FBox den parametrierten Ausgang an.

Systemfunktion Alarmverwaltung

Die beiden Grenzwertüberwachungen können in die Alarmverwaltung integriert werden sobald der Alarmindex grösser 0 ist.

Index Wartungsmeldung

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung |
HMI | MO | Commandable | Ansteuerung
HMI/Rm | MI | - | Betriebsmeldung (nicht wenn NC in Ansteuerung verwendet)
HMI/Rm/Wt | BI | Alarm | Wartungsmeldung
HMI/Rm/Wt/Std | AV | - | Betriebsstunden | Stufe 1
HMI/Rm/Wt/Std | AV | - | Betriebsstunden Stufe 2
HMI/Rm/Wt/Std/Zhl | AV | - | Schaltungen Stufe 1
HMI/Rm/Wt/Std/Zhl | AV | - | Schaltungen Stufe 2 |

Predefined

Digitaler Ausgang Stufe 1 | AnsteuerSt1DO | R | -1..1023
Digitaler Ausgang Stufe 2 | AnsteuerSt2DO | R | -1..1023
HMI Höherprior | HMISuper | R | 1 = Auto
 |  |  | 2 = Aus
 |  |  | 3 = Stufe 1
 |  |  | 4 = Stufe 2
HMI Niederprior | HMI | R | 1 = Auto
 |  |  | 2 = Aus
 |  |  | 3 = Stufe 1
 |  |  | 4 = Stufe 2
Startverzögerung Sek. | StartVerzoeger | R | 0..36000
Verzögerung St1>St2 (Mindestlaufzeit) | VerzoegerSt2 | R | 0..36000
Rückschaltverzögerung St2<St1 (Austrudeln) | VerzoegerSt1 | R | 0..36000
Ansteuerung | Ansteuerung | R | 1 = Auto
 |  |  | 2 = Aus
 |  |  | 3 = Stufe 1
 |  |  | 4 = Stufe 2
Betriebszustand | Betrieb | R | 1 = Auto
 |  |  | 2 = Aus
 |  |  | 3 = Stufe 1
 |  |  | 4 = Stufe 2
Wartungsmeldung | Wartung | F | 0 = Aus
 |  |  | 1 = Ein
Motorstörungen | Sperre | F | 0 = keine
 |  |  | 1 = STÖRUNG
Schaltungen Stufe 1 | SchaltungSt1 | R |
Schaltungen Stufe 2 | SchaltungSt2 | R |
Meldung nach Schaltungen | SchaltungMax | R |
Stunden Stufe 1 | StundenSt1 | R |
Stunden Stufe 2 | StundenSt2 | R |
Meldung nach Stunden | StundenMax | R |


Motor 3-stufig

Family: | DDC 2.5 Steuerungen
Name: | Motor 3-stufig
Macro: | _DDC_COMOT3SP250
Version: | 2.5.005

Description

Motorsteuerung eines 3-stufigen Antriebes.

Input |
Frg | Freigabe Motor
St2 | Freigabe Motor Stufe 2
St3 | Freigabe Motor Stufe 3
Rm1 | Betriebsrückmeldung Stufe 1
Rm2 | Betriebsrückmeldung Stufe 2
Rm3 | Betriebsrückmeldung Stufe 3
Ssm | Abschaltende Störung

Output |
St1 | Ansteuerung Motor Stufe 1
St2 | Ansteuerung Motor Stufe 2
St3 | Ansteuerung Motor Stufe 3
Std | Betriebsstunden
Zhl | Zählung Schaltungen
Wrt | Wartung erforderlich

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Alarmverwaltung (Index) | Steuert ob die Alarmmeldungen in einer SWeb Alarmliste registriert werden. 0 = Nein, -1 = Alarmnummer automatisch vergeben, >0 = feste (Start)Alarmnummer. (FBox Alarm SWeb/AlarmHdr)
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Einstellungen --- ] |
Digitaler Ausgang Stufe 1 | Digitaler Ausgang Stufe 1
Digitaler Ausgang Stufe 2 | Digitaler Ausgang Stufe 2
Digitaler Ausgang Stufe 3 | Digitaler Ausgang Stufe 3
HMI Höherprior | Vorwahl Motorfunktion für GLT
HMI Niederprior | Vorwahl Motorfunktion für HMI
Startverzögerung Sek. | Verzögerung von Freigabe Motor bis Ansteuerung Motor
Verzögerung 1>2 bzw. 2>3 | Anlaufverzögerung bis zur Freigabe 1->2 bzw. 2->3
Verzögerung 3>2 bzw. 2>1 | Austrudelzeit bis zur Freigabe 3->2 bzw. 2->1
Ansteuerung | Anzeige Ansteuerung erfolgt
<--- BACnet Object-Name ! ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
Betriebszustand | Anzeige Betriebsrückmeldung
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Wartungsmeldung | Anzeige Wartung erforderlich
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
Motorstörungen | Sperre des Motors durch Störung(en)
[ --- Zählung --- ] |
<--- BACnet Object-Name ---> | Gruppeninformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) + dieser Text + Suffix zusammen..
- Description | Gruppeninformation der Description. Dieser setzt sich aus dem AKS (BACnet - D / Ebene 1-10) + dieser Text zusammen..
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Schaltungen Stufe 1 | Anzahl Einschaltungen Stufe 1
- Detailed text | Suffix des Object Name
Schaltungen Stufe 2 | Anzahl Einschaltungen Stufe 2
- Detailed text | Suffix des Object Name
Schaltungen Stufe 3 | Anzahl Einschaltungen Stufe 3
- Detailed text | Suffix des Object Name
Meldung nach Schaltungen | Anzahl Einschaltungen bis Wartungsmeldung erfolgt
<--- BACnet Object-Name ---> | Gruppeninformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) + dieser Text + Suffix zusammen..
- Description | Gruppeninformation der Description. Dieser setzt sich aus dem AKS (BACnet - D / Ebene 1-10) + dieser Text zusammen..
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Stunden Stufe 1 | Anzahl Betriebsstunden Stufe 1
- Detailed text | Suffix des Object Name
Stunden Stufe 2 | Anzahl Betriebsstunden Stufe 2
- Detailed text | Suffix des Object Name
Stunden Stufe 3 | Anzahl Betriebsstunden Stufe 3
- Detailed text | Suffix des Object Name
Meldung nach Stunden | Anzahl Betriebsstunden bis Wartungsmeldung erfolgt
[ --- DDC Suite V 2.5 --- ] |

Functional

Ansteuerung eines 3-stufigen Motors. Die Ansteuerung besteht aus 3 Ebenen :

1. Ebene : Handschalter, Parameter HMI Höherprior

Da selten vorhanden, wird dieser hier nicht verdrahtet (d.h. keine FBox Eingänge vorhanden), kann aber durch beschreiben des Datenpunktes erzwungen werden. Dieser Schalter hat die Stellungen Aus - Auto - Stufe 1 - Stufe 2 - Stufe 3. Die Stellung wird nach Programmdownload einmalig auf "Auto" eingestellt.

Ist kein Handschalter vorhanden kann z.B. dieser Parameter für eine übergeordnete virtuelle Bedienung verwendet werden.

Ist BACnet aktiviert kann dieser Parameter nicht anderweitig verwendet werden. Dieser Parameter zeigt dann Auto an wenn die resultierende Anlagenfreigabe von BACnet identisch mit der Anforderung ist (egal ob die Anlage Aus oder Ein sein soll). Wird durch BACnet eine abweichende Betriebsart erzwungen wird der entsprechende Zustand angezeigt (z.B. Aus oder Ein)

2. Ebene : GLT-Schalter, Parameter HMI Niederprior

Nur wirksam, wenn der Handschalter auf Auto steht. Dieser Schalter hat die Stellungen Aus - Auto - Stufe 1 - Stufe 2 - Stufe 3.

Dieser Parameter wird normalerweise in der virtuellen Bedienung an einer SCADA (ViSi.Plus) oder WebPanel verwendet.

3. Ebene : Automatikanforderungen

Nur wirksam, wenn der Handschalter und der GLT-Schalter auf Auto stehen. Am Eingang "Frg" ist der Startbefehlt für den Antrieb anzuschliessen.

Betriebsdaten / Wartung

Es erfolgt eine Zählung der Betriebsstunden und der Schaltspiele. Bei erreichen der eingestellten Maximalwerte wird eine Wartungsmeldung ausgegeben. Diese kann über eine Zentrale Quittierung zurückgesetzt werden (siehe FBox "InitLib") oder einzeln und nur für diesen Antrieb.

Der Eingang "Rm" ist mit einer echten Rückmeldung zu verbinden da die Zählung diesen Eingang überwacht und nicht den Ausgang "Out" - da man hier nicht sicher sein kann ob der Antrieb tatsächlich läuft. Wenn kein physikalischer Eingang vorhanden ist muss dieser emuliert werden, z.B. durch Rückführung des Ausganges "Out" über einen Hilfskonnektor.

Schaltverzögerungen

Nach Freigabe des Antriebes ("Frg", zwingend erforderlich) wird die Stufe 1 nach Ablauf der Startverzögerung eingeschalten. Mit Einschalten der Stufe 1 läuft die Verzögerung St1-St2 an.

Erst nach Ablauf dieser Verzögerung wird bei Bedarf in die Stufe 2 hochgeschalten. Es ist jeweils nur einer der beiden Ausgänge St1 bzw. St2 eingeschalten.

Beim Hochschalten in die Stufe 1 wird zuerst der Ausgang St1 ausgeschaltet, nach 0,5 Sekunden wird dann der Ausgang St2 eingeschalten.

Beim Runterschalten wird zuerst der Ausgang St2 ausgeschaltet, nach Ablauf der Rückschaltverzögerung wird dann der Ausgang St1 eingeschalten.

Gleiches gilt das Schalten von der Stufe 2 in die Stufe 3 und zurück.

Ausgangskontakte

Der Ausgang "St1/St2/St3" gibt den Zustand an den der physikalische Ausgang annehmen soll, dazu wird i.d.R. ein Konnektor mit der Adresse des digitalen Ausganges angeschlossen. Alternativ kann auch in der FBox selber dieser digitale Ausgang definiert werden. Dabei zeigt die Adresse "-1" an das die FBox keinen Ausgang ansteuern soll.

Sobald eine Adresse zwiwschen 0 und 1023 (= physikalische Ausgangsadresse) eingegeben wird steuert die FBox den parametrierten Ausgang an.

Systemfunktion Alarmverwaltung

Die beiden Grenzwertüberwachungen können in die Alarmverwaltung integriert werden sobald der Alarmindex grösser 0 ist.

Index Wartungsmeldung

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung |
HMI | MO | Commandable | Ansteuerung
HMI/Rm | MI | - | Betriebsmeldung (nicht wenn NC in Ansteuerung verwendet)
HMI/Rm/Wt | BI | Alarm | Wartungsmeldung
HMI/Rm/Wt/Std | AV | - | Betriebsstunden | Stufe 1
HMI/Rm/Wt/Std | AV | - | Betriebsstunden Stufe 2
HMI/Rm/Wt/Std | AV | - | Betriebsstunden Stufe 3
HMI/Rm/Wt/Std/Zhl | AV | - | Schaltungen Stufe 1
HMI/Rm/Wt/Std/Zhl | AV | - | Schaltungen Stufe 2
HMI/Rm/Wt/Std/Zhl | AV | - | Schaltungen Stufe 3 |

Predefined

Digitaler Ausgang Stufe 1 | AnsteuerSt1DO | R | -1..1023
Digitaler Ausgang Stufe 2 | AnsteuerSt2DO | R | -1..1023
Digitaler Ausgang Stufe 3 | AnsteuerSt3DO | R | -1..1023
HMI Höherprior | HMISuper | R | 1 = Auto
 |  |  | 2 = Aus
 |  |  | 3 = Stufe 1
 |  |  | 4 = Stufe 2
 |  |  | 5 = Stufe 3
HMI Niederprior | HMI | R | 1 = Auto
 |  |  | 2 = Aus
 |  |  | 3 = Stufe 1
 |  |  | 4 = Stufe 2
 |  |  | 5 = Stufe 3
Startverzögerung Sek. | StartVerzoeger | R | 0..36000
Verzögerung 1>2 bzw. 2>3 | VerzoegerSt2 | R | 0..36000
Verzögerung 3>2 bzw. 2>1 | VerzoegerSt1 | R | 0..36000
Ansteuerung | Ansteuerung | R | 1 = Auto
 |  |  | 2 = Aus
 |  |  | 3 = Stufe 1
 |  |  | 4 = Stufe 2
 |  |  | 5 = Stufe 3
Betriebszustand | Betrieb | R | 1 = Auto
 |  |  | 2 = Aus
 |  |  | 3 = Stufe 1
 |  |  | 4 = Stufe 2
 |  |  | 5 = Stufe 3
Wartungsmeldung | Wartung | F | 0 = Aus
 |  |  | 1 = Ein
Motorstörungen | Sperre | F | 0 = keine
 |  |  | 1 = STÖRUNG
Schaltungen Stufe 1 | SchaltungSt1 | R |
Schaltungen Stufe 2 | SchaltungSt2 | R |
Schaltungen Stufe 3 | SchaltungSt3 | R |
Meldung nach Schaltungen | SchaltungMax | R |
Stunden Stufe 1 | StundenSt1 | R |
Stunden Stufe 2 | StundenSt2 | R |
Stunden Stufe 3 | StundenSt3 | R |
Meldung nach Stunden | StundenMax | R |


Pumpe

Family: | DDC 2.5 Steuerungen
Name: | Pumpe
Macro: | _DDC_COPUMP250
Version: | 2.5.005

Description

Motorsteuerung eines 1-stufigen Antriebes mit Antiblockierschutzfunktion.

Input |
Frg | Freigabe Pumpe
Brm | Betriebsrückmeldung
Ssm | Abschaltende Störung
Y | Ventilstellung

Output |
Out | Ansteuerung Motor
Std | Betriebsstunden
Zhl | Zählung Schaltungen
Wrt | Wartung erforderlich

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Alarmverwaltung (Index) | Steuert ob die Alarmmeldungen in einer SWeb Alarmliste registriert werden. 0 = Nein, -1 = Alarmnummer automatisch vergeben, >0 = feste (Start)Alarmnummer. (FBox Alarm SWeb/AlarmHdr)
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Einstellungen --- ] |
Digitaler Ausgang | Digitaler Ausgang
HMI Höherprior | Vorwahl Pumpensteuerung für GLT
HMI Niederprior | Vorwahl Pumpensteuerung für HMI
Nachlauf in Sekunden | Abschaltverzögerung
Antiblockierschutz verwenden | Vorwahl für Antiblockierschutzfunktion
[ --- Bedarf --- ] |
Außentemperatur | Auswahl Funktion der Außenlufttemperatur
... Außentemperaturgrenzwert | Grenzwert für Außenlufttemperatur
Signaleingang Y | Auswahl Funktion des Stellsignals
... Ventilstellungsgrenzwert | Grenzwert des Stellsignals
Bedarf nach Außentemp. | Anzeige Bedarf nach Funktion Außentemperatur
Bedarf von Ventil | Anzeige Bedarf nach Funktion Ventilstellung
[ --- Zustand --- ] |
Ansteuerung | Anzeige Ansteuerung erfolgt
Ausgang | Anzeige Ansteuerung des Ausgangs erfolgt
<--- BACnet Object-Name ! ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
Rückmeldung | entspricht dem Eingang Brm, Betriebsrückmeldung
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Wartungsmeldung | Anzeige Wartung erforderlich
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
Motorstörungen | Sperre des Motors durch Störung(en)
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
[ --- Zählung --- ] |
Schaltungen | Anzahl Einschaltungen
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Meldung nach Schaltungen | Anzahl Einschaltungen bis Wartungsmeldung erfolgt
Stunden | Anzahl Betriebsstunden
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Meldung nach Stunden | Anzahl Betriebsstunden bis Wartungsmeldung erfolgt
[ --- DDC Suite V 2.5 --- ] |

Functional

Ansteuerung eines 1-stufigen Motors, üblicher weise für eine Umwälzpumpe. Die Ansteuerung besteht aus 3 Ebenen :

1. Ebene : Handschalter, Parameter HMI Höherprior

Da selten vorhanden, wird dieser hier nicht verdrahtet (d.h. keine FBox Eingänge vorhanden), kann aber durch beschreiben des Datenpunktes erzwungen werden. Dieser Schalter hat die Stellungen Aus - Auto - Ein. Die Stellung wird nach Programmdownload einmalig auf "Auto" eingestellt.

Ist kein Handschalter vorhanden kann z.B. dieser Parameter für eine übergeordnete virtuelle Bedienung verwendet werden.

Ist BACnet aktiviert kann dieser Parameter nicht anderweitig verwendet werden. Dieser Parameter zeigt dann Auto an wenn die resultierende Anlagenfreigabe von BACnet identisch mit der Anforderung ist (egal ob die Anlage Aus oder Ein sein soll). Wird durch BACnet eine abweichende Betriebsart erzwungen wird der entsprechende Zustand angezeigt (z.B. Aus oder Ein)

2. Ebene : GLT-Schalter, Parameter HMI Niederprior

Nur wirksam, wenn der Handschalter auf Auto steht. Dieser Schalter hat die Stellungen Aus - Auto - Ein.

Dieser Parameter wird normalerweise in der virtuellen Bedienung an einer SCADA (ViSi.Plus) oder WebPanel verwendet.

3. Ebene : Automatikanforderungen

Nur wirksam, wenn der Handschalter und der GLT-Schalter auf Auto stehen. Es gibt 2 Automatikanforderungen:

- Eingang "Frg", hier ist der Startbefehlt für den Antrieb anzuschliessen.

- Bedarf, wobei der Bedarf durch 2 Ursachen parametriert werden kann, nach Aussenlufttemperatur (kleiner/grösser Grenzwert oder inaktiv) und/oder Signalanforderung (typischerweise Ventilstellung)

Beide Automatikanforderungen sind gleichberechtigt, d.h. sie sind verodert.

Betriebsdaten / Wartung

Es erfolgt eine Zählung der Betriebsstunden und der Schaltspiele. Bei erreichen der eingestellten Maximalwerte wird eine Wartungsmeldung ausgegeben. Diese kann über eine Zentrale Quittierung zurückgesetzt werden (siehe FBox "InitLib") oder einzeln und nur für diesen Antrieb.

Der Eingang "Brm" ist mit einer echten Rückmeldung zu verbinden da die Zählung diesen Eingang überwacht und nicht den Ausgang "Out" - da man hier nicht sicher sein kann ob der Antrieb tatsächlich läuft. Wenn kein physikalischer Eingang vorhanden ist muss dieser emuliert werden, z.B. durch Rückführung des Ausganges "Out" über einen Hilfskonnektor.

Ausgangskontakte

Der Ausgang "Out" gibt den Zustand an den der physikalische Ausgang annehmen soll, dazu wird i.d.R. ein Konnektor mit der Adresse des digitalen Ausganges angeschlossen. Alternativ kann auch in der FBox selber dieser digitale Ausgang definiert werden. Dabei zeigt die Adresse "-1" an das die FBox keinen Ausgang ansteuern soll.

Sobald eine Adresse zwiwschen 0 und 1023 (= physikalische Ausgangsadresse) eingegeben wird steuert die FBox den parametrierten Ausgang an.

Systemfunktion Alarmverwaltung

Die beiden Grenzwertüberwachungen können in die Alarmverwaltung integriert werden sobald der Alarmindex grösser 0 ist.

Index Wartungsmeldung

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
HMI | BO | Commandable | Ansteuerung
HMI/Rm | BI | - | Betriebsmeldung (nicht wenn NC in Ansteuerung verwendet)
HMI/Rm/Wt | BI | Alarm | Wartungsmeldung
HMI/Rm/Wt | BI | Alarm | Störung
HMI/Rm/Wt/Std | AV | Alarm | Betriebsstunden
HMI/Rm/Wt/Std/Zhl | AV | - | Schaltungen

Predefined

Digitaler Ausgang | AnsteuerDO | R | -1..1023
HMI Höherprior | HMISuper | R | 1 = Auto
 |  |  | 2 = Aus
 |  |  | 3 = Ein
HMI Niederprior | HMI | R | 1 = Auto
 |  |  | 2 = Aus
 |  |  | 3 = Ein
Nachlauf in Sekunden | Nachlauf | R | 0..36000
Antiblockierschutz verwenden | AbsErlaubt | R | 0 = Nein
 |  |  | 1 = Ja
 |  |  | 2 = Inaktiv
Außentemperatur | BedAtFunk | R | 1 = At ohne Funkt.
 |  |  | 2 = kleiner
 |  |  | 3 = größer
... Außentemperaturgrenzwert | BedAtGw | R | -1000..1000
Signaleingang Y | BedYFunk | R | 1 = Y ohne Funkt.
 |  |  | 2 = oder Y >
 |  |  | 3 = und Y >
... Ventilstellungsgrenzwert | BedYGw | R | 30..1000
Bedarf nach Außentemp. | BedAt | F | 0 = Aus
 |  |  | 1 = Ein
Bedarf von Ventil | BedY | F | 0 = Aus
 |  |  | 1 = Ein
Ansteuerung | Ansteuerung | F | 0 = Aus
 |  |  | 1 = Ein
Ausgang | Ausgang | F | 0 = Aus
 |  |  | 1 = Ein
Rückmeldung | Betrieb | F | 0 = Aus
 |  |  | 1 = Ein
Wartungsmeldung | Wartung | F | 0 = Aus
 |  |  | 1 = Ein
Motorstörungen | Sperre | F | 0 = keine
 |  |  | 1 = STÖRUNG
Schaltungen | Schaltung | R | 0..2000000000
Meldung nach Schaltungen | SchaltungMax | R | 0..2000000000
Stunden | Stunden | R | 0..2000000000
Meldung nach Stunden | StundenMax | R | 0..2000000000


Antrieb Auf/Zu

Family: | DDC 2.5 Steuerungen
Name: | Antrieb Auf/Zu
Macro: | _DDC_COOPENCLOSE250
Version: | 2.5.001

Description

Ansteuerung eines 2-punkt Antriebes (typischerweise Klappenantriebes Auf/Zu) mit Antiblockierschutzfunktion.

Input |
Frg | Freigabe Antrieb
Auf | Stellungsrückmeldung Auf
Zu | Stellungsrückmeldung Zu
Ovr | Override, Zangsübersteuerung
Ha | contact manual operation

Output |
Auf | Ansteuerung Auf
Ssm | Störung Stellungsrückmeldung
SmA | Stellungsrückmeldung Auf fehlt
SmZ | Stellungsrückmeldung Zu fehlt
[RmA!] | Rückmeldung Auf (Emuliert oder Hardware)
[RmZ!] | Rückmeldung Zu (Emuliert oder Hardware)
[Ha] | Handeingriff

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Alarmverwaltung (Index) | Steuert ob die Alarmmeldungen in einer SWeb Alarmliste registriert werden. 0 = Nein, -1 = Alarmnummer automatisch vergeben, >0 = feste (Start)Alarmnummer. (FBox Alarm SWeb/AlarmHdr)
PCD Offline Trending (KB) | Aktiviert und reserviert (Anzahl KB) bei einem Wert > 0 die Historische Aufzeichnung des Wertes in Datenblöcken (FBox HDLog Init erforderlich).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Schalten --- ] |
Digitaler Ausgang | Digitaler Ausgang
HMI Höherprior | HMI higher priority
HMI Niederprior | Vorwahl Schaltfunktion für HMI oder GLT
Antiblockierschutz verwenden | Auswahl der Antiblockierschutzfunktion
Zwangsübersteuerung erzwingt | Vorwahl der Ansteueurng bei Zwangsübersteuerung
Au/Zu-Meldungen | Auswahl ob Rückmeldungen vorhanden sind oder emuliert werden
Nachlauf beim Schließen | Abschaltverzögerung
[ --- Zustände --- ] |
Zwangsübersteuerung | Anzeige Zwangsübersteuerung aktiv
Ansteuerung | Resultierende Anforderung Auf/Zu Antrieb
Ausgang | Tatsächliche Ansteuerung Auf/Zu Antrieb (mit BACnet ggf., via Priority übersteuert)
<--- BACnet Object-Name ! ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
[ --- Handeingriff --- ] |
Digitaler Eingang | Digital Input manual operation
Normalzustand | Selection of the normal status of the hand switch
Meldungsunterdrückung | Associated voltage group for suppressing ghost messages on voltage shortage
Meldungszustand | Alarm manual override active
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
[ --- Rückmeldung --- ] |
Rückmeldung | Anzeige Rückmeldung
<--- BACnet common ---> | Gruppeninformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) + dieser Text + Suffix zusammen..
- Description | Gruppeninformation der Description. Dieser setzt sich aus dem AKS (BACnet - D / Ebene 1-10) + dieser Text zusammen..
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
<--- BACnet Object-Name ---> | Suffix des Object Name
Digitaler Eingang Rm Auf | Digital input feedback open
Digitaler Eingang Rm Zu | Digital input feedback closed
Laufzeit | Laufzeit des Antriebes von 0 bis 100
Quittierpflichtig | Auswahl der Quittierungspflicht bei Stellungsrückmeldungsverletzung
Meldungsunterdrückung | Auswahl der zugehörigen Spannungsgruppe
Rückmeldung Auf | Meldung Stellungsrückmeldung Auf fehlt
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Suffix des Object Name
Rückmeldung Zu | Meldung Stellungsrückmeldung Zu fehlt
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Suffix des Object Name
Verzögerung Überwachung ... | Verbleibende Laufzeit
[ --- DDC Suite V 2.5 --- ] |

Functional

2-punkt Antrieb (Klappenantrieb) mit möglicher Stellungsrückmeldung, Zwangsübersteuerung, Antiblockierschutz und Handübersteuerung.

1. Ebene : Handschalter, Parameter HMI Höherprior

Da selten vorhanden, wird dieser hier nicht verdrahtet (d.h. keine FBox Eingänge vorhanden), kann aber durch beschreiben des Datenpunktes erzwungen werden. Dieser Schalter hat die Stellungen Zu - Auto - Auf. Die Stellung wird nach Programmdownload einmalig auf "Auto" eingestellt.

Ist kein Handschalter vorhanden kann z.B. dieser Parameter für eine übergeordnete virtuelle Bedienung verwendet werden.

Ist BACnet aktiviert kann dieser Parameter nicht anderweitig verwendet werden. Dieser Parameter zeigt dann Auto an wenn die resultierende Anlagenfreigabe von BACnet identisch mit der Anforderung ist (egal ob der Antrieb Auf oder Ein zu soll). Wird durch BACnet eine abweichende Betriebsart erzwungen wird der entsprechende Zustand angezeigt (z.B. Auf oder Zu)

2. Ebene : GLT-Schalter, Parameter HMI Niederprior

Nur wirksam, wenn der Handschalter auf Auto steht. Dieser Schalter hat die Stellungen Zu - Auto - Auf.

Dieser Parameter wird normalerweise in der virtuellen Bedienung an einer SCADA (ViSi.Plus) oder WebPanel verwendet.

3. Ebene : Automatikanforderungen

Nur wirksam, wenn der Handschalter und der GLT-Schalter auf Auto stehen. Es gibt 2 Automatikanforderungen:

Generelle Funktionen

Bei einer Zwangsübersteuerung (Eingang "Ovr") kann festgelegt werden, wie der Antrieb angesteuert werden soll.

Der Antrieb kann mit einer Abschaltverzögerung versehen werden. Dies ist z.B. bei Klappenantrieben mit Federrücklauf erforderlich, da diese schneller schließen als die Ventilatoren auslaufen.

Ein Antiblockierschutz kann eingestellt werden, dieser steuert den Antrieb mit Auf für die Dauer der Laufzeit an. Der Mechanismus des Antiblockierschutzes wird zentral definiert, siehe Familie Initialisierung, FBox Antiblockierschutz..

Die Rückmeldungen können direkt angeschlossen werden. Stehen keine Stellungsrückmeldungen zur Verfügung, können diese durch FBox emuliert werden (z.B. für die FBox Start Lüftung). Die Ansteuerung wird mit den Rückmeldungen verglichen. Fehlt die entsprechende Rückmeldung nach Ablauf der Laufzeit, wird eine Störmeldung ausgegeben.

Eingangskontakte

Die zu überwachenden Eingangskontakte können an den Eingängen der FBox angeschlossen werden oder alternativ auch in der FBox selber. Dabei zeigt die Adresse "-1" an das die FBox den Eingangskontakt vom FBox EIngan verwenden soll.

Sobald eine Adresse zwiwschen 0 und 1023 (= physikalische Eingangsadresse) eingegeben wird ist der FBox Eingang wirkungslos und kann mit "L" oder "H" beliebig angeschlossen werden, die FBox liest selbständig den parametrierten EIngang aus und überwacht diesen.

Da bei der Inbetriebnahme der Eingang dann nicht zu sehen wäre spiegeln die Ausgänge der FBox in eckigen Klammern "[]" den entsprechenden Eingangszustand wieder, unabhängig ob vom FBox Eingang oder direkt von der FBox ausgelesenen physikalischen Eingang. Dies ist jedoch immer der physikalische Zustand des Einganges, eine optionale Invertierung wird hier nicht ausgeführt.

Ausgangskontakte

Der Ausgang "Out" gibt den Zustand an den der physikalische Ausgang annehmen soll, dazu wird i.d.R. ein Konnektor mit der Adresse des digitalen Ausganges angeschlossen. Alternativ kann auch in der FBox selber dieser digitale Ausgang definiert werden. Dabei zeigt die Adresse "-1" an das die FBox keinen Ausgang ansteuern soll.

Sobald eine Adresse zwiwschen 0 und 1023 (= physikalische Ausgangsadresse) eingegeben wird steuert die FBox den parametrierten Ausgang an.

Systemfunktion Offline Trending

Das Rückmeldung (Zu/Auf/läuft) kann für die historische Datenaufzeichnung parametriert werden. Ein Wert grösser 0 aktiviert die Aufzeichnung. Im Symboleditor wird im "Tab" "System" in der Gruppe "A.HDLog" mit dem Namen der FBox eine Symbol angelegt das für die Verwendung im SWeb Trendmacro vorgesehen ist.

Systemfunktion Alarmverwaltung

Die beiden Grenzwertüberwachungen können in die Alarmverwaltung integriert werden sobald der Alarmindex grösser 0 ist.

Index | Rückmeldung Auf fehlt
Index 1 | Rückmeldung Zu fehlt
Index 2 | Handeingriff

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
HMI | BO | Commandable | Ausgang
HMI | TR | optional | Ausgang
HMI/Rm | BI | - | Rückmeldung (nicht wenn NC in Ansteuerung verwendet)
HMI/Rm/SmRm | BI | Alarm | Rückmeldund Auf fehlt
HMI/Rm/SmRm | BI | Alarm | Rückmeldung Zu fehlt
HMI/Rm/SmRm/SmHa | BI | Alarm | Handeingriff

Predefined

Digitaler Ausgang | AnsteuerDO | R | -1..1023
HMI Höherprior | HMISuper | R | 1 = Auto
 |  |  | 2 = Zu
 |  |  | 3 = Auf
HMI Niederprior | Vorwahl | R | 1 = Auto
 |  |  | 2 = Zu
 |  |  | 3 = Auf
Antiblockierschutz verwenden | AbsErlaubt | R | 0 = Nein
 |  |  | 1 = Ja
 |  |  | 2 = Inaktiv
Zwangsübersteuerung erzwingt | BetriebZwang | F | 0 = Zu
 |  |  | 1 = Auf
Au/Zu-Meldungen | RmTyp | F | 0 = Hardware
 |  |  | 1 = Emulieren
Nachlauf beim Schließen | Nachlauf | R | 0..36000
Zwangsübersteuerung | ZwangAktiv | F | 0 = Aus
 |  |  | 1 = aktiv
Ansteuerung | Betrieb | F | 0 = Zu
 |  |  | 1 = Auf
Ausgang | Ausgang | F | 0 = Zu
 |  |  | 1 = Auf
Digitaler Eingang | HandDI | R | -1..1023
Normalzustand | HandNoNc | F | 0 = geöffnet
 |  |  | 1 = geschlossen
Meldungsunterdrückung | HandSpg | R | 0 = Nie
 |  |  | 1 = Bei bel. Spg.
 |  |  | 2 = 230VAC
 |  |  | 3 = 24AC
 |  |  | 4 = 24VDC
 |  |  | 5 = Phasenwächter
 |  |  | 6 = Steuerspg.
Meldungszustand | HandSm | F | 0 = ok
 |  |  | 1 = STöRUNG
Rückmeldung | Rm | R | 1 = Zu
 |  |  | 2 = Läuft ...
 |  |  | 3 = Auf
Digitaler Eingang Rm Auf | RmAufDI | R | -1..1023
Digitaler Eingang Rm Zu | RmZuDI | R | -1..1023
Laufzeit | Laufzeit | R | 0..36000
Quittierpflichtig | RmQuitPflicht | F | 0 = Nein
 |  |  | 1 = Ja
Meldungsunterdrückung | RmSpgGrp | R | 0 = Nie
 |  |  | 1 = bei bel. Spg.
 |  |  | 2 = 230 VAC
 |  |  | 3 = 24 VAC
 |  |  | 4 = 24 VDC
 |  |  | 5 = Phasenwächter
 |  |  | 6 = Spannungsüberw.
Rückmeldung Auf | RmAufSm | F | 0 = Aus
 |  |  | 1 = Störung
Rückmeldung Zu | RmZuSm | F | 0 = Aus
 |  |  | 1 = Störung
Rückmeldung Zu | RmZuSm | F | 0 = Aus
 |  |  | 1 = Störung


Antrieb stetig

Family: | DDC 2.5 Steuerungen
Name: | Antrieb stetig
Macro: | _DDC_COCONTINOUS250
Version: | 2.5.001

Description

Ansteuerung eines stetigen Antriebes mit Antiblockierschutzfunktion.

Input |
Y | Signal
YRm | Stellungsrückmeldung
Ovr | Override, Zangsübersteuerung
Ha | contact manual overreide

Output |
Y | Ansteuerung Antrieb (0 - 100
YIn | Ansteuerung Antrieb Invers (100 - 0
Ssm | Störung Stellungsrückmeldung
SmO | Stellungsrückmeldung zu hoch
SmU | Stellungsrückmeldung zu niedrig
[Ha] | Handeingriff

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Offline Trending (KB) | Aktiviert und reserviert (Anzahl KB) bei einem Wert > 0 die Historische Aufzeichnung des Wertes in Datenblöcken (FBox HDLog Init erforderlich).
PCD Alarmverwaltung (Index) | Steuert ob die Alarmmeldungen in einer SWeb Alarmliste registriert werden. 0 = Nein, -1 = Alarmnummer automatisch vergeben, >0 = feste (Start)Alarmnummer. (FBox Alarm SWeb/AlarmHdr)
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Schalten --- ] |
HMI | Vorwahl Funktion stetiger Antrieb für HMI
Handvorgabe | Signal, das bei Handübersteuerung ausgegeben wird
Antiblockierschutz verwenden | Vorwahl der Antiblockierschutzfunktion
Zwangsübersteuerung erzwingt | Signal, das ausgegeben wird, wenn am Eingang Ovr ein High-Signal anliegt
Signalinvertierung b. Ausgabe | Invertierung des Signals an den Ausgängen Y und YIn
[ --- Handeingriff --- ] |
Digitaler Eingang | Digitaler Eingang Handeingriff
Normalzutand | Auswahl des Normalzustands des Handschalters
Meldungsunterdrückung | zugehörige Spannungsgruppe zur Unterdrückung von Geistermeldungen bei fehlender Spannung
Meldungszustand | Störmeldung Handübersteuerung aktiv
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
- High Limit | Oberer Grenzwert der zu einer Alarmmeldung führt.
- Low Limit | Unterer Grenzwert der zu einer Alarmmeldung führt.
- Deadband | Totband, gilt für oberen/unteren Grenzwert bei der Rückschaltung in den Normalzustand.
- Limit Enable | Auswahl welche Grenzwertverletzung aktiv sein soll.
[ --- Zustände --- ] |
Zwangsübersteuerung | Anzeige Zwangsübersteuerung aktiv
Anforderung v. Eingang Y | Signal, das von der Regelung kommt
Anforderung Signal | Anforderung Signal von FBox Funktionaliät
Ansteuerung | Signal, das ausgegeben wird
<--- BACnet Object-Name ! ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
Ansteuerung invertiert | Signal, invertiert, das ausgegeben wird
[ --- Rückmeldung --- ] |
Rückmeldung in % | Errechneter Wert der Rückmeldung
<--- BACnet common ---> | Gruppeninformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) + dieser Text + Suffix zusammen..
- Description | Gruppeninformation der Description. Dieser setzt sich aus dem AKS (BACnet - D / Ebene 1-10) + dieser Text zusammen..
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- Notification-class | Zu verwendende Notification Class. Es muss eine Notification Class mit der angegebenen Nummer angelegt sein (FBox NC) da die Voreinstellungen von dort verwendet werden. Der Wert -1 deaktiviert das Intrinsic
<--- BACnet Object-Name ---> | Suffix des Object Name
Rückmeldung vorhanden | Auswahl ob eine Hardwarerückmeldung vorhanden ist
Rohwert minimal | Minimaler Wert der Rückmeldung
Rohwert maximal | Maximaler Wert der Rückmeldung
Laufzeit | Laufzeit des Antriebes von 0 bis 100
Hysterese Rückmeldung | Toleranz zwischen Signal und Rückmeldung für die Überwachung
Quittierpflichtig | Auswahl der Quittierpflicht bei Stellungsrückmeldungsverletzung
Meldungsunterdrückung | Auswahl der zugehörigen Spannungsgruppe
Meldung Überschreitung | Meldung Stellungsrückmeldung zu hoch
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Suffix des Object Name
Meldung Unterschreitung | Meldung Stellungsrückmeldung zu niedrig
Alarmtext | Alarmtext. Wird bei Parametrierung für SWeb Alarming verwendet (AlmHeader + Alarming Ebene 1-10 + Bezeichnung + dieser Text).
<--- BACnet Object-Name ---> | Suffix des Object Name
Verzögerung Überwachung ... | verbleibende Laufzeit
[ --- Definitionen --- ] |
Einheit | Einheit des Signals an Y.
COV Hysterese | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
Physikalischer Wert min. | Minimaler Physikalischer Wert des Signals an Y.
Physikalischer Wert max. | Maximaler Physikalischer Wert des Signals an Y.
[ --- DDC Suite V 2.5 --- ] |

Functional

Stetiger Antrieb mit möglicher Stellungsrückmeldung, Zwangsübersteuerung, Antiblockierschutz und Handübersteuerung.

Über einen HMI Schalter kann der Antrieb von Hand angsteuert werden. Bei einer Zwangsübersteuerung (Eingang "Ovr") kann festgelegt werden, welche Signalgröße ausgegeben werden soll.

Die Ausgänge Y und YIn sind gegenläufig (z.B. zum Anschließen einer Fortluft- und Umluftklappe).

Antiblockierschutz

Ein Antiblockierschutz kann eingestellt werden, dieser steuert den Antrieb mit 100 ür die Dauer der Laufzeit an. Der Mechanismus des Antiblockierschutzes wird zentral definiert, siehe Familie Initialisierung, FBox Antiblockierschutz.

Rückmeldungsüberwachung

Das Rückmeldungssignal kann direkt von einer analogen Eingangskarte angeschlossen werden. eine Umrechnung von 0 - 100 rfolgt automatisch. Es sind nur die Eingangsgrößen (Rohwert minimal und Rohwert maximal) anzugeben. Das ausgegebene Signal wird mit der Rückmeldung verglichen.

Liegt die Rückmeldung nach Ablauf der Laufzeit außerhalb der Stellungsyhsterese, wird eine Störmeldung ausgegeben.

Eingangskontakte

Die zu überwachenden Eingangskontakte können an den Eingängen der FBox angeschlossen werden oder alternativ auch in der FBox selber. Dabei zeigt die Adresse "-1" an das die FBox den Eingangskontakt vom FBox EIngan verwenden soll.

Sobald eine Adresse zwiwschen 0 und 1023 (= physikalische Eingangsadresse) eingegeben wird ist der FBox Eingang wirkungslos und kann mit "L" oder "H" beliebig angeschlossen werden, die FBox liest selbständig den parametrierten EIngang aus und überwacht diesen.

Da bei der Inbetriebnahme der Eingang dann nicht zu sehen wäre spiegeln die Ausgänge der FBox in eckigen Klammern "[]" den entsprechenden Eingangszustand wieder, unabhängig ob vom FBox Eingang oder direkt von der FBox ausgelesenen physikalischen Eingang. Dies ist jedoch immer der physikalische Zustand des Einganges, eine optionale Invertierung wird hier nicht ausgeführt.

Systemfunktion Offline Trending

Das Steuersignal (Ausgang "Y") kann für die historische Datenaufzeichnung parametriert werden. Ein Wert grösser 0 aktiviert die Aufzeichnung. Im Symboleditor wird im "Tab" "System" in der Gruppe "A.HDLog" mit dem Namen der FBox eine Symbol angelegt das für die Verwendung im SWeb Trendmacro vorgesehen ist.

Systemfunktion Alarmverwaltung

Die beiden Grenzwertüberwachungen können in die Alarmverwaltung integriert werden sobald der Alarmindex grösser 0 ist.

Index | Rückmeldesignal zu gross
Index 1 | Rückmeldesignal zu klein
Index 2 | Handeingriff

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Y | AO | Commandable | Ausgangssignal
Y | TR | optional | Ausgangssignal
Y | AI | - | Rückmeldesignal
Y/SmRm | BI | Alarm | Rückmeldesignal zu gross
Y/SmRm | BI | Alarm | Rückmeldesignal zu klein
Y/SmRm/SmHa | BI | Alarm | Handeingriff

Predefined

HMI | Vorwahl | F | 0 = Auto
 |  |  | 1 = Hand
Handvorgabe | SignalHand | R | 0..1000
Antiblockierschutz verwenden | AbsErlaubt | R | 0 = Nein
 |  |  | 1 = Ja
 |  |  | 2 = Inaktiv
Zwangsübersteuerung erzwingt | SignalZwang | R | 0..1000
Signalinvertierung b. Ausgabe | Invertieren | F | 0 = Nein
 |  |  | 1 = Ja
Digitaler Eingang | HandDI | R | -1..1023
Normalzutand | HandNoNc | F | 0 = Geöffnet
 |  |  | 1 = Geschlossen
Meldungsunterdrückung | HandSpg | R | 0 = Nie
 |  |  | 1 = Bei bel. Spg.
 |  |  | 2 = 230VAC
 |  |  | 3 = 24VAC
 |  |  | 4 = 24VDC
 |  |  | 5 = Phasenwächter
 |  |  | 6 = Steuerspg.
Meldungszustand | HandSm | F | 0 = ok
 |  |  | 1 = STöRUNG
Zwangsübersteuerung | ZwangAktiv | F | 0 = Aus
 |  |  | 1 = aktiv
Anforderung v. Eingang Y | SignalRegler | R |
Anforderung Signal | Anforder | R |
Ansteuerung | Signal | R |
Ansteuerung invertiert | SignalInvers | R |
Rückmeldung in % | RmSignal | R |
Rohwert minimal | RmRohMin | R | 0..4095
Rohwert maximal | RmRohMax | R | 0..4095
Laufzeit | Laufzeit | R | 0..36000
Hysterese Rückmeldung | RmHyst | R | 0..1000
Quittierpflichtig | RmQuitPflicht | F | 0 = Nein
 |  |  | 1 = Ja
Meldungsunterdrückung | RmSpgGrp | R | 0 = Nie
 |  |  | 1 = bei bel. Spg.
 |  |  | 2 = 230 VAC
 |  |  | 3 = 24 VAC
 |  |  | 4 = 24 VDC
 |  |  | 5 = Phasenwächter
 |  |  | 6 = Spannungsüberw.
Meldung Überschreitung | RmObenSm | F | 0 = Aus
 |  |  | 1 = Störung
Meldung Unterschreitung | RmUntenSm | F | 0 = Aus
 |  |  | 1 = Störung
Meldung Unterschreitung | RmUntenSm | F | 0 = Aus
 |  |  | 1 = Störung


Kessel 1.3

Family: | DDC 2.5 Steuerungen
Name: | Kessel 1.3
Macro: | _DDC_COBOILER240
Version: | 1.3.000

Description

Kesselsteuerung in Abhängigkeit von Schalthysteresen

Input |
Sw | Sollwert Vorlauftemperatur
IW | Istwert Vorlauftemperatur
Frg | Freigabe Kessel
Brm | Betriebsmeldung Kessel
BFo | Betriebsmeldung Folgestufe bzw. Folgekessel
Ssm | Sammelstörung Kessel

Output |
Kes | Freigabe Kessel
Fol | Freigabe Folgestufe bzw. Folgekessel
Std | Betriebsstunden
Zhl | Schaltungen
Wrt | Wartung

Adjust |
Hat Folgekessel/Stufe | Vorwahl ob Kessel einen Folgekessel/Stufe anfordern soll
[ --- Einstellungen--- ] |
GLT Vorwahl | Vorwahl Schaltung für HMI oder GLT
Wiedereinschaltverzögerung | Für diese Zeit bleibt der Kessel nach einer Abschaltung mindestens aus
Min.-Laufzeit | Für diese Zeit bleibt der Kessel nach einer Einschaltung mindestens aktiv
Min.-Laufzeit b. Folgefreigabe | Über diesen Zeitraum läuft muß der Kessel laufe bevor ggf. die Folgestufe angefordert wird.
Min.-Laufzeit n. Folgerücksch. | Für diese Zeit bleibt der Kessel nach Rückschaltung der Folgestufe aktiv
Einschalthysterese [K] | Einchalthysterese
Ausschalthysterese [K] | Ausschalthysterese
[ --- Zustände --- ] |
Sollwert | Sollwert Vorlauftemperatur
Istwert | Istwert Vorlauftemperatur
Bedarf PWW | Zustand des Eingangs Frg
Freigab Kessel | Ansteuerung des Kessels erfolgt
Betrieb Kessel | Betriebsrückmeldung des Kessels
Freigabe Folgekessel | Freigabe der Folgestufe
Wartungsmeldung | Wartung erforderlich
Störung | Sperre des Kessels durch Störung(en)
[ --- Zählung --- ] |
Schaltungen | Anzahl Einschaltungen
Meldung nach Schaltungen | Anzahl Einschaltungen bis Wartungsmeldung erfolgt
Sekunden | Anzahl Betriebssekunden
Meldung nach Sekunden | Anzahl Betriebssekunden bis Wartungsmeldung erfolgt
[ --- DDC Suite V 1.3 --- ] |

Functional

Steueurng eines Kessels. Über den Optionsschalter "Hat Kesselfolge" kann eine Folgestufe bzw. ein Folgekessel eingestellt werden. In diesem Fall fordert der Kessel bei Bedarf die nächste Stufe autotmatisch an.

Nach Anforderung des Kessels Frg wird der Kessel eingeschaltet, wenn der Istwert der Vorlauftemperatur kleiner dem Sollwert der Vorlauftemperatur abzüglich der Einschalthysterese ist. Wurde der Kessel kurz vorher ausgeschalten, kommt die Wiedereinschaltverzögerung noch zum zuge. Diese stellt sicher, das ein ständiges hin- und herschalten vermieden wird.

Nach Einschalten des Kessels (Kes) bleibt dieser mindestens für die Dauer der Min.-Laufzeit eingeschalten, auch wenn der Istwert ein Ausschalten des Kessels bedingen würde.

Zeitgleich mit dem Einschalten wird auch die Min.-Laufzeit bis Folgefreigabe gestartet. Ist der Istwert der Vorlauftemperatur noch unter dem Ausschaltgrenzwert, wird die Folgestufe (Fol) freigegeben. Liegt am Eingang BFo die Betriebsmeldung der Folgestufe bzw. des Folgekessels an, schaltet der Kessel nicht ab, auch wenn die Vorlauftemperatur die bedingen würde.

Nachdem die Meldung BFo zurückgesetzt wurde, wird der Kessel über die Dauer der Min.-Laufzeit nach Folgerückschaltung in Betrieb gehalten, auch wenn die Vorlauftemperatur ein Abschalten bedingen würde. Nach Ablauf der Verzögerung wird der Kessel bei Bedarf ausgeschalten, wenn der Istwert der Vorlauftemnperatur über dem Sollwert der Vorlauftemperatur abzüglich dem Ausschaltgrenzwert liegt.

Es erfolgt eine Zählung der Betriebsstunden und der Schaltspiele. Bei erreichen der eingestellten Maximalwerte wird eine Wartungsmeldung ausgegeben. Diese kann über eine Zentrale Quittierung zurückgesetzt werden (siehe FBox Bibliothek).

Die Zählung der Betriebsstunden erfolgt intern in Sekunden, am Ausgang Std werden Stunden ausgegeben.

Predefined

Hat Folgekessel/Stufe | StufeFolgt | F | 0 = Nein
 |  |  | 1 = Ja
GLT Vorwahl | Vorwahl | R | 0 = Aus
 |  |  | 1 = Auto
 |  |  | 2 = Ein
Wiedereinschaltverzögerung | MinAusZeit | R | 0..36000
Min.-Laufzeit | MinEinZeit | R | 0..36000
Min.-Laufzeit b. Folgefreigabe | MinLaufZeitFolge | R | 0..36000
Min.-Laufzeit n. Folgerücksch. | MinLaufZeitRueck | R | 0..36000
Einschalthysterese [K] | HystereseEin | R | -200..200
Ausschalthysterese [K] | HystereseAus | R | -200..200
Sollwert | Sollwert | R |
Istwert | Istwert | R |
Bedarf PWW | BedarfPWW | F | 0 = Aus
 |  |  | 1 = Ein
Freigab Kessel | Freigabe | F | 0 = Aus
 |  |  | 1 = Ein
Betrieb Kessel | Betrieb | F | 0 = Aus
 |  |  | 1 = Ein
Freigabe Folgekessel | FreigabeFolge | F | 0 = Aus
 |  |  | 1 = Ein
Wartungsmeldung | Wartung | F | 0 = Aus
 |  |  | 1 = Ein
Störung | Sperre | F | 0 = ok
 |  |  | 1 = Störung
Schaltungen | Schaltung | R |
Meldung nach Schaltungen | SchaltungMax | R |
Sekunden | Sekunden | R |
Meldung nach Sekunden | SekundenMax | R |


DDC 2.5 Regler

Version: 2.5.000

Regler

Begrenzer

Befeuchten

Entfeuchten

Kühler

Mischluft

Wärmerückgewinnung

Vorerhitzer

Nacherhitzer

Führung Kaskade

Zonenfreigabe


Regler

Family: | DDC 2.5 Regler
Name: | Regler
Macro: | _DDC_LOController250
Version: | 2.5.000

Description

PID Regler für allgemeine Zwecke.

Input |
Frg | Freigabe Regler
Invers | Wirksinn, Low=Heizen (direkt) High=Kühlen (indirekt)
Iw | Istwert Regelgröße
Sw | Sollwert Regelgröße
YMin | Minimales Stellsignal
YMax | Maximales Stellsignal

Output |
Y | Regelsignal
Sw | Sollwert Regelgröße

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Offline Trending (KB) | Aktiviert und reserviert (Anzahl KB) bei einem Wert > 0 die Historische Aufzeichnung des Wertes in Datenblöcken (FBox HDLog Init erforderlich).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Aktualwerte --- ] |
Istwert | aktueller Istwert der Regelgröße
Sollwertvorgabe erfolgt | Auswahl ob Sollwert vom Eingang oder intern in FBox verwendet wird
Sollwert | Sollwert vom Eingang Sw oder direkter Sollwert wenn Vorgabe Intern
... Einheit | Einheit des Sollwertes.
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- COV increment | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
Signal | Regelsignal
... Einiheit | Einheit des Regelsignals.
<--- BACnet Object-Name ! ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- COV increment | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
Reglermeldung (unbenutzt) | unbenutzt, Vorhaltung für weitere Funktionalitäten.
Reglermeldung (unbenutzt) | unbenutzt, Vorhaltung für weitere Funktionalitäten.
[ --- Parameter --- ] |
<--- BACnet common ---> | Gruppeninformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) + dieser Text + Suffix zusammen..
- Description | Gruppeninformation der Description. Dieser setzt sich aus dem AKS (BACnet - D / Ebene 1-10) + dieser Text zusammen..
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Proportionalband | P-Band in Einheit der Regelgröße.z.B. P-Band= 25 bedeutet einen P-Sprung vonn 100enn die Abweichung Sollwert zu Istwert 25°C beträgt
<--- BACnet Object-Name ---> | Suffix des Object Name
Nachstellzeit (s) | Nachstellzeit (*Abtastzeit, fall diese <> 1,0 Sekunden ist)
<--- BACnet Object-Name ---> | Suffix des Object Name
Differentialzeit (s) | Differentialzeit
<--- BACnet Object-Name ---> | Suffix des Object Name
Totzone | Minimaler Signalsprung, bevor dieser am Ausgang weitergegeben wird
Abtastzeit Sek. | Abtastzeit des Regler, ist in der Nachstellzeit zu berücksichtigen
Handübersteuerung | Vorwahl Handübersteuerung des Signals
... Handwert | Handwert des Signals
Min/Maxwertvorgabe erfolgt | Vorwahl von Min/Max über Eingang der FBox oder intern
... Mininmalwert | Minimalwert des Signals
<--- BACnet Object-Name ---> | Suffix des Object Name
... Maximalwert | Maximalwert des Signals
<--- BACnet Object-Name ---> | Suffix des Object Name
[ --- DDC Suite V 2.5 --- ] |

Functional

Einfacher Regler für Heizen, Kühlen, Druckregelung etc. Kann nicht mit anderen Reglern verknüpft werden.

Der Sollwert der Regelgröße kann am Eingang "Sw" anliegen (... Wertvorgabe erfolg=FBox Eingang) oder optional konstant geschalten werden (... Wertvorgabe erfolg = Intern). Gleiches gilt auch für die Min/Max-Begrenzung des Regelsignals.

Min.- und Max.-Werte sind nur bei anliegender Reglerfreigabe aktiv .

Über den Eingang "Invers" kann der Regler von direkt auf invertiert umgeschalten werden (also von Heizen auf Kühlen).

Systemfunktion Offline Trending

Das Regelsignal kann für die historische Datenaufzeichnung parametriert werden. Ein Wert grösser 0 aktiviert die Aufzeichnung. Im Symboleditor wird im "Tab" "System" in der Gruppe "A.HDLog" mit dem Namen der FBox eine Symbol angelegt das für die Verwendung im SWeb Trendmacro vorgesehen ist.

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Y | AV | - | Regelsignal
Y | TR | optional | Regelsignal
Y/Sollwert | AV | - | Sollwert Regelgrösse
Y/Sollwert | TR | optional | Sollwert Regelgrösse
Y/Sollwert/Param | AV | - | Proportionalband
Y/Sollwert/Param | AV | - | Nachstellzeit
Y/Sollwert/Param | AV | - | Differnenzialzeit
Y/Sollwert/Param | AV | - | Minimaler Wert Regelsignal
Y/Sollwert/Param | AV | - | Maximaler Wert Regelsignal

Predefined

Istwert | Istwert | R |
Sollwertvorgabe erfolgt | SollwertVorwahl | F | 0 = Intern
 |  |  | 1 = FBox-Eingang
Sollwert | Sollwert | R |
Signal | Signal | R |
Reglermeldung (unbenutzt) | Meldung4 | F | 0 = unbenutzt
 |  |  | 1 = unbenutzt
Reglermeldung (unbenutzt) | Meldung5 | F | 0 = unbenutzt
 |  |  | 1 = unbenutzt
Proportionalband | PBand | R | 1..500000
Nachstellzeit (s) | Nachstell | R | 0..360000
Differentialzeit (s) | Diffential | R | 0..36000
Totzone | Totzone | R | 0..1000
Abtastzeit Sek. | Abtastzeit | R | 1..36000
Handübersteuerung | SignalHaVorw | F | 0 = Auto
 |  |  | 1 = Hand
... Handwert | SignalHand | R | 0..1000
Min/Maxwertvorgabe erfolgt | SignalMMVorw | F | 0 = Intern
 |  |  | 1 = FBox-Eingang
... Mininmalwert | SignalMin | R | 0..1000
... Maximalwert | SignalMax | R | 0..1000


Begrenzer

Family: | DDC 2.5 Regler
Name: | Begrenzer
Macro: | _DDC_LOLIMITER250
Version: | 2.5.000

Description

PID Regler für Minimal- oder Maximalbegrenzung.

Input |
Iw | Istwert Regelgröße
Sw | Sollwert Regelgröße

Output |
Y | Regelsignal
Sw | Sollwert Regelgröße

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Offline Trending (KB) | Aktiviert und reserviert (Anzahl KB) bei einem Wert > 0 die Historische Aufzeichnung des Wertes in Datenblöcken (FBox HDLog Init erforderlich).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Aktualwerte --- ] |
Istwert | aktueller Istwert der Regelgröße
Sollwertvorgabe erfolgt | Auswahl ob Sollwert vom Eingang oder intern in FBox verwendet wird
Sollwert | Sollwert vom Eingang Sw oder direkter Sollwert wenn Vorgabe Intern
... Einheit | Einheit des Sollwertes.
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- COV increment | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
Signal | Regelsignal Ventil
... Einheit | Einheit des Regelsignals.
<--- BACnet Object-Name ! ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- COV increment | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
Regeltyp | Wirksinn des Regler, heizen (direkt) oder kühlen (indirekt)
Reglermeldung (unbenutzt) | unbenutzt, Vorhaltung für weitere Funktionalitäten.
[ --- Parameter --- ] |
<--- BACnet common ---> | Gruppeninformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) + dieser Text + Suffix zusammen..
- Description | Gruppeninformation der Description. Dieser setzt sich aus dem AKS (BACnet - D / Ebene 1-10) + dieser Text zusammen..
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Proportionalband | P-Band in Einheit der Regelgröße.z.B. P-Band= 25 bedeutet einen P-Sprung vonn 100enn die Abweichung Sollwert zu Istwert 25°C beträgt
<--- BACnet Object-Name ---> | Suffix des Object Name
Nachstellzeit (s) | Nachstellzeit (*Abtastzeit, fall diese <> 1,0 Sekunden ist)
<--- BACnet Object-Name ---> | Suffix des Object Name
Differentialzeit (s) | Differentialzeit
<--- BACnet Object-Name ---> | Suffix des Object Name
Totzone | Minimaler Signalsprung, bevor dieser am Ausgang weitergegeben wird
Abtastzeit (s) | Abtastzeit des Regler, ist in der Nachstellzeit zu berücksichtigen
Handübersteuerung | Vorwahl Handübersteuerung des Signals
... Handwert | Handwert des Signals
Min/Maxwertvorgabe (unbebutzt) | unbenutzt, Vorhaltung für weitere Funktionalitäten.
... Mininmalwert | Minimalwert des Signals
<--- BACnet Object-Name ---> | Suffix des Object Name
... Maximalwert | Maximalwert des Signals
<--- BACnet Object-Name ---> | Suffix des Object Name
[ --- DDC Suite V 2.5 --- ] |

Functional

Einfacher Min/Maxbegrenzungsregler, z.B. für eine Max.-Rücklaufbegrenzung. Der Regler ist immer aktiv.

Der Sollwert der Regelgröße kann am Eingang "Sw" anliegen (... Wertvorgabe erfolg=FBox Eingang) oder optional konstant geschalten werden (... Wertvorgabe erfolg = Intern).

Systemfunktion Offline Trending

Das Regelsignal kann für die historische Datenaufzeichnung parametriert werden. Ein Wert grösser 0 aktiviert die Aufzeichnung. Im Symboleditor wird im "Tab" "System" in der Gruppe "A.HDLog" mit dem Namen der FBox eine Symbol angelegt das für die Verwendung im SWeb Trendmacro vorgesehen ist.

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Y | AV | - | Regelsignal
Y | TR | optional | Regelsignal
Y/Sollwert | AV | - | Sollwert Regelgrösse
Y/Sollwert | TR | optional | Sollwert Regelgrösse
Y/Sollwert/Param | AV | - | Proportionalband
Y/Sollwert/Param | AV | - | Nachstellzeit
Y/Sollwert/Param | AV | - | Differnenzialzeit
Y/Sollwert/Param | AV | - | Minimaler Wert Regelsignal
Y/Sollwert/Param | AV | - | Maximaler Wert Regelsignal

Predefined

Istwert | Istwert | R |
Sollwertvorgabe erfolgt | SollwertVorwahl | F | 0 = Intern
 |  |  | 1 = FBox-Eingang
Sollwert | Sollwert | R |
Signal | Signal | R |
Regeltyp | Meldung4 | F | 0 = Heizen
 |  |  | 1 = Kühlen
Reglermeldung (unbenutzt) | Meldung5 | F | 0 = unbenutzt
 |  |  | 1 = unbenutzt
Proportionalband | PBand | R | 1..500000
Nachstellzeit (s) | Nachstell | R | 0..360000
Differentialzeit (s) | Diffential | R | 0..36000
Totzone | Totzone | R | 0..1000
Abtastzeit (s) | Abtastzeit | R | 1..36000
Handübersteuerung | SignalHaVorw | F | 0 = Auto
 |  |  | 1 = Hand
... Handwert | SignalHand | R | 0..1000
Min/Maxwertvorgabe (unbebutzt) | SignalMMVorw | F | 0 = Intern
 |  |  | 1 = Intern
... Mininmalwert | SignalMin | R | 0..1000
... Maximalwert | SignalMax | R | 0..1000


Befeuchten

Family: | DDC 2.5 Regler
Name: | Befeuchten
Macro: | _DDC_LOHUMID250
Version: | 2.5.001

Description

Befeuchterregler.

Input |
Reg | Freigabe Regelung
Sw | Sollwert Regelgröße
Iw | Istwert Regelgröße

Output |
Y | Signal Befeuchter
Akt | Aktiv, High wenn Regler arbeitet
Sw | Sollwert Regelgröße

Const |
Bef | Freigabeflag des Befeuchterreglers
Entf | Freigabeflag des Entfeuchtungsreglers
Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Offline Trending (KB) | Aktiviert und reserviert (Anzahl KB) bei einem Wert > 0 die Historische Aufzeichnung des Wertes in Datenblöcken (FBox HDLog Init erforderlich).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Aktualwerte --- ] |
Istwert | aktueller Istwert der Regelgröße
Sollwertvorgabe erfolgt | Auswahl ob Sollwert vom Eingang oder intern in FBox verwendet wird
Sollwert | Sollwert vom Eingang Sw oder direkter Sollwert wenn Vorgabe Intern
... Einheit | Einheit des Sollwertes.
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- COV increment | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
Signal | Regelsignal Befeuchter
... Einheit | Einheit des Regelsignals.
<--- BACnet Object-Name ! ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- COV increment | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
Reglermeldung (unbenutzt) | unbenutzt, Vorhaltung für weitere Funktionalitäten.
Reglermeldung (unbenutzt) | unbenutzt, Vorhaltung für weitere Funktionalitäten.
[ --- Parameter --- ] |
<--- BACnet common ---> | Gruppeninformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) + dieser Text + Suffix zusammen..
- Description | Gruppeninformation der Description. Dieser setzt sich aus dem AKS (BACnet - D / Ebene 1-10) + dieser Text zusammen..
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Proportionalband | P-Band in Einheit der Regelgröße.z.B. P-Band= 25 bedeutet einen P-Sprung vonn 100enn die Abweichung Sollwert zu Istwert 25 beträgt
<--- BACnet Object-Name ---> | Suffix des Object Name
Nachstellzeit (s) | Nachstellzeit (*Abtastzeit, fall diese <> 1,0 Sekunden ist)
<--- BACnet Object-Name ---> | Suffix des Object Name
Differentialzeit (s) | Differentialzeit
<--- BACnet Object-Name ---> | Suffix des Object Name
Totzone | Minimaler Signalsprung, bevor dieser am Ausgang weitergegeben wird
Abtastzeit (s) | Abtastzeit des Regler, ist in der Nachstellzeit zu berücksichtigen
Handübersteuerung | Vorwahl Handübersteuerung des Signals
... Handwert | Handwert des Signals
Min/Maxwertvorgabe (unbebutzt) | unbenutzt, Vorhaltung für weitere Funktionalitäten.
Mininmalwert | Minimalwert des Signals
<--- BACnet Object-Name ---> | Suffix des Object Name
Maximalwert | Maximalwert des Signals
<--- BACnet Object-Name ---> | Suffix des Object Name
[ --- DDC Suite V 2.5 --- ] |

Functional

Befeuchtungsregler, normal mit Wirkung auf die Zuluft- oder Raum/Abluftfeuchte. Die Verkettung der Regler erfolgt durch Benennung in den Freigabeflags (Konstanten). Diese sind eindeutig zu bennen. Da hier nur die FBoxen Befeuchten und Entfeuchten miteinander in Sequenz stehen schaltet sich dieser Regler automatisch ein wenn die Regelung freigegeben ist.

Ist keine Entfeuchtung erforderlich ist die Entfeuchtungs FBox nciht zu platzieren, die Benennung der Freigabeflags bleibt jedoch identisch.

Der Sollwert der Regelgröße kann am Eingang "Sw" anliegen (... Wertvorgabe erfolg=FBox Eingang) oder optional konstant geschalten werden (... Wertvorgabe erfolg = Intern).

Min.- und Max.-Werte sind nur bei anliegender Reglerfreigabe aktiv (auch wenn der Regler selbst nicht aktiv ist).

Systemfunktion Offline Trending

Das Signal des Befeuchters kann für die historische Datenaufzeichnung parametriert werden. Ein Wert grösser 0 aktiviert die Aufzeichnung. Im Symboleditor wird im "Tab" "System" in der Gruppe "A.HDLog" mit dem Namen der FBox eine Symbol angelegt das für die Verwendung im SWeb Trendmacro vorgesehen ist.

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Y | AV | - | Regelsignal
Y | TR | optional | Regelsignal
Y/Sollwert | AV | - | Sollwert Regelgrösse
Y/Sollwert | TR | optional | Sollwert Regelgrösse
Y/Sollwert/Param | AV | - | Proportionalband
Y/Sollwert/Param | AV | - | Nachstellzeit
Y/Sollwert/Param | AV | - | Differnenzialzeit
Y/Sollwert/Param | AV | - | Minimaler Wert Regelsignal
Y/Sollwert/Param | AV | - | Maximaler Wert Regelsignal

Predefined

Istwert | Istwert | R |
Sollwertvorgabe erfolgt | SollwertVorwahl | F | 0 = Intern
 |  |  | 1 = FBox-Eingang
Sollwert | Sollwert | R | 0..1000
Signal | Signal | R |
Reglermeldung (unbenutzt) | Meldung4 | F | 0 = unbenutzt
 |  |  | 1 = unbenutzt
Reglermeldung (unbenutzt) | Meldung5 | F | 0 = unbenutzt
 |  |  | 1 = unbenutzt
Proportionalband | PBand | R | 1..500000
Nachstellzeit (s) | Nachstell | R | 0..360000
Differentialzeit (s) | Diffential | R | 0..36000
Totzone | Totzone | R | 0..100
Abtastzeit (s) | Abtastzeit | R | 1..36000
Handübersteuerung | SignalHaVorw | F | 0 = Auto
 |  |  | 1 = Hand
... Handwert | SignalHand | R | 0..1000
Min/Maxwertvorgabe (unbebutzt) | SignalMMVorw | F | 0 = Intern
 |  |  | 1 = Intern
Mininmalwert | SignalMin | R | 0..1000
Maximalwert | SignalMax | R | 0..1000


Entfeuchten

Family: | DDC 2.5 Regler
Name: | Entfeuchten
Macro: | _DDC_LODEHUMID250
Version: | 2.5.001

Description

Entfeuchtungsregler.

Input |
Reg | Freigabe Regelung
Sw | Sollwert Regelgröße
Iw | Istwert Regelgröße
YKh | Stellsignal des Kühlerreglers aus der Temperaturregeung

Output |
Y | Signal Kühlerventil
Akt | Aktiv, High wenn Regler arbeitet
EfAkt | Meldung Entfeuchten aktiv (weiter an Start Lüftung)
Sw | Sollwert Regelgröße

Const |
Bef | Freigabeflag des Befeuchterreglers
Entf | Freigabeflag des Entfeuchtungsreglers
Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Offline Trending (KB) | Aktiviert und reserviert (Anzahl KB) bei einem Wert > 0 die Historische Aufzeichnung des Wertes in Datenblöcken (FBox HDLog Init erforderlich).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Aktualwerte --- ] |
Istwert | aktueller Istwert der Regelgröße
Sollwertvorgabe erfolgt | Auswahl ob Sollwert vom Eingang oder intern in FBox verwendet wird
Sollwert | Sollwert vom Eingang Sw oder direkter Sollwert wenn Vorgabe Intern
... Einheit | Einheit des Sollwertes.
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- COV increment | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
Signal | Regelsignal an Kühler
... Einheit | Einheit des Regelsignals.
<--- BACnet Object-Name ! ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- COV increment | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
Entfeuchtung | Meldung Entfeuchtung aktiv
Reglermeldung (unbenutzt) | unbenutzt, Vorhaltung für weitere Funktionalitäten.
[ --- Parameter --- ] |
<--- BACnet common ---> | Gruppeninformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) + dieser Text + Suffix zusammen..
- Description | Gruppeninformation der Description. Dieser setzt sich aus dem AKS (BACnet - D / Ebene 1-10) + dieser Text zusammen..
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Proportionalband | P-Band in Einheit der Regelgröße.z.B. P-Band= 25 bedeutet einen P-Sprung vonn 100enn die Abweichung Sollwert zu Istwert 25 beträgt
<--- BACnet Object-Name ---> | Suffix des Object Name
Nachstellzeit (s) | Nachstellzeit (*Abtastzeit, fall diese <> 1,0 Sekunden ist)
<--- BACnet Object-Name ---> | Suffix des Object Name
Differentialzeit (s) | Differentialzeit
<--- BACnet Object-Name ---> | Suffix des Object Name
Totzone | Minimaler Signalsprung, bevor dieser am Ausgang weitergegeben wird
Abtastzeit (s) | Abtastzeit des Regler, ist in der Nachstellzeit zu berücksichtigen
Handübersteuerung | Vorwahl Handübersteuerung des Signals
... Handwert | Handwert des Signals
Min/Maxwertvorgabe (unbebutzt) | unbenutzt, Vorhaltung für weitere Funktionalitäten.
Mininmalwert | Minimalwert des Signals
<--- BACnet Object-Name ---> | Suffix des Object Name
Maximalwert | Maximalwert des Signals
<--- BACnet Object-Name ---> | Suffix des Object Name
[ --- DDC Suite V 2.5 --- ] |

Functional

Entfeuchtungsregler, normal mit Wirkung auf die Zuluft- oder Raum/Abluftfeuchte. Die Verkettung der Regler erfolgt durch Benennung in den Freigabeflags (Konstanten). Diese sind eindeutig zu bennen. Da hier nur die FBoxen Befeuchten und Entfeuchten miteinander in Sequenz stehen schaltet sich dieser Regler automatisch ein wenn die Regelung freigegeben ist.

Ist keine Befeuchtung erforderlich ist die Befeuchtungs FBox nciht zu platzieren, die Benennung der Freigabeflags bleibt jedoch identisch.

Der Sollwert der Regelgröße kann am Eingang "Sw" anliegen (... Wertvorgabe erfolg=FBox Eingang) oder optional konstant geschalten werden (... Wertvorgabe erfolg = Intern).

Min.- und Max.-Werte sind nur bei anliegender Reglerfreigabe aktiv (auch wenn der Regler selbst nicht aktiv ist).

Ist das Signal des Entfeuchtungsreglers größer als das am Eingang YKh anliegende Signal des Kühlerreglers der Temperaturregelung, erfolgt die Meldung Entfeuchten aktiv. Erst wenn das Signal des Entfeuchtungsreglers unter 5 ällt, wird die Meldung Entfeuchtung aktiv zurückgenommen.

Damit alle anderen Regler der Anlage erkennen könnend das die Entfeuchtung aktiv ist muss der Ausgang "EfAkt" an die FBox "Start RLT" an den gleichnamigen Eingang angeschlossen werden.

Systemfunktion Offline Trending

Das Signal Kühlerventil kann für die historische Datenaufzeichnung parametriert werden. Ein Wert grösser 0 aktiviert die Aufzeichnung. Im Symboleditor wird im "Tab" "System" in der Gruppe "A.HDLog" mit dem Namen der FBox eine Symbol angelegt das für die Verwendung im SWeb Trendmacro vorgesehen ist.

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Y | AV | - | Regelsignal
Y | TR | optional | Regelsignal
Y/Sollwert | AV | - | Sollwert Regelgrösse
Y/Sollwert | TR | optional | Sollwert Regelgrösse
Y/Sollwert/Param | AV | - | Proportionalband
Y/Sollwert/Param | AV | - | Nachstellzeit
Y/Sollwert/Param | AV | - | Differnenzialzeit
Y/Sollwert/Param | AV | - | Minimaler Wert Regelsignal
Y/Sollwert/Param | AV | - | Maximaler Wert Regelsignal

Predefined

Istwert | Istwert | R |
Sollwertvorgabe erfolgt | SollwertVorwahl | F | 0 = Intern
 |  |  | 1 = FBox-Eingang
Sollwert | Sollwert | R | 0..1000
Signal | Signal | R |
Entfeuchtung | Meldung4 | F | 0 = inaktiv
 |  |  | 1 = aktiv
Reglermeldung (unbenutzt) | Meldung5 | F | 0 = unbenutzt
 |  |  | 1 = unbenutzt
Proportionalband | PBand | R | 1..500000
Nachstellzeit (s) | Nachstell | R | 0..360000
Differentialzeit (s) | Diffential | R | 0..36000
Totzone | Totzone | R | 0..100
Abtastzeit (s) | Abtastzeit | R | 1..36000
Handübersteuerung | SignalHaVorw | F | 0 = Auto
 |  |  | 1 = Hand
... Handwert | SignalHand | R | 0..1000
Min/Maxwertvorgabe (unbebutzt) | SignalMMVorw | F | 0 = Intern
 |  |  | 1 = Intern
Mininmalwert | SignalMin | R | 0..1000
Maximalwert | SignalMax | R | 0..1000


Kühler

Family: | DDC 2.5 Regler
Name: | Kühler
Macro: | _DDC_LOCOOLER250
Version: | 2.5.000

Description

Kühlerregler.

Input |
Reg | Freigabe Regelung
Sw | Sollwert Regelgröße
Iw | Istwert Regelgröße
Sperre | Sperren des Reglers

Output |
Y | Signal Kühlerventil
Akt | Aktiv, High wenn Regler arbeitet
Sw | Sollwert Regelgröße

Const |
Kh | Freigabeflag des Kühlerreglers
+ | Freigabeflag des nachgeschalteten Reglers
Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Offline Trending (KB) | Aktiviert und reserviert (Anzahl KB) bei einem Wert > 0 die Historische Aufzeichnung des Wertes in Datenblöcken (FBox HDLog Init erforderlich).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Aktualwerte --- ] |
Istwert | aktueller Istwert der Regelgröße
Sollwertvorgabe erfolgt | Auswahl ob Sollwert vom Eingang oder intern in FBox verwendet wird
Sollwert | Sollwert vom Eingang Sw oder direkter Sollwert wenn Vorgabe Intern
... Einheit | Einheit des Sollwertes.
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- COV increment | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
Signal Ventil | Regelsignal Kühlerventil
... Einheit | Einheit des Regelsignals.
<--- BACnet Object-Name ! ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- COV increment | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
Reglermeldung (unbenutzt) | unbenutzt, Vorhaltung für weitere Funktionalitäten.
Reglermeldung (unbenutzt) | unbenutzt, Vorhaltung für weitere Funktionalitäten.
[ --- Parameter --- ] |
<--- BACnet common ---> | Gruppeninformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) + dieser Text + Suffix zusammen..
- Description | Gruppeninformation der Description. Dieser setzt sich aus dem AKS (BACnet - D / Ebene 1-10) + dieser Text zusammen..
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Proportionalband | P-Band in Einheit der Regelgröße.z.B. P-Band= 25 bedeutet einen P-Sprung vonn 100enn die Abweichung Sollwert zu Istwert 25°C beträgt
<--- BACnet Object-Name ---> | Suffix des Object Name
Nachstellzeit (s) | Nachstellzeit (*Abtastzeit, fall diese <> 1,0 Sekunden ist)
<--- BACnet Object-Name ---> | Suffix des Object Name
Differentialzeit (s) | Differentialzeit
<--- BACnet Object-Name ---> | Suffix des Object Name
Totzone | Minimaler Signalsprung, bevor dieser am Ausgang weitergegeben wird
Abtastzeit (s) | Abtastzeit des Regler, ist in der Nachstellzeit zu berücksichtigen
Handübersteuerung | Vorwahl Handübersteuerung des Signals
... Handwert | Handwert des Signals
Min/Maxwertvorgabe (unbebutzt) | unbenutzt, Vorhaltung für weitere Funktionalitäten.
Mininmalwert | Minimalwert des Signals
<--- BACnet Object-Name ---> | Suffix des Object Name
Maximalwert | Maximalwert des Signals
<--- BACnet Object-Name ---> | Suffix des Object Name
[ --- DDC Suite V 2.5 --- ] |

Functional

Kühlerregler, normal mit Wirkung auf die Zulufttemperatur. Die Verkettung der Regler erfolgt durch Benennung in den Freigabeflags (Konstanten). Diese sind eindeutig zu bennen, siehe dem Beispiel Verkettung von Reglern in der Übersicht der Familie Regler.

Der Sollwert der Regelgröße kann am Eingang "Sw" anliegen (... Wertvorgabe erfolg=FBox Eingang) oder optional konstant geschalten werden (... Wertvorgabe erfolg = Intern).

Funktion eines normalen Kühlerreglers. Dieser schaltet sich NICHT aktiv ein, sondern wird von einem vorangehenden Regler bei Bedarf aktiviert (z.B. Umluftregler). Min.- und Max.-Werte sind nur bei anliegender Reglerfreigabe aktiv (auch wenn der Regler selbst nicht aktiv ist).

Bei Entfeuchtung bleibt der Regler aktiviert bzw. schaltet sich aktiv ein, gibt aber kein Signal aus (0,0 In diesem Fall wartet der Kühlerregler, bis der Entfeuchtungsregler die Entfeuchtung abschaltet (Regelsignal Entfeuchten kleiner 5 und übernimmt dann aktiv die Regelung. Siehe auch Regler Entfeuchten.

Systemfunktion Offline Trending

Das Signal des Kühlerventils kann für die historische Datenaufzeichnung parametriert werden. Ein Wert grösser 0 aktiviert die Aufzeichnung. Im Symboleditor wird im "Tab" "System" in der Gruppe "A.HDLog" mit dem Namen der FBox eine Symbol angelegt das für die Verwendung im SWeb Trendmacro vorgesehen ist.

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Y | AV | - | Regelsignal
Y | TR | optional | Regelsignal
Y/Sollwert | AV | - | Sollwert Regelgrösse
Y/Sollwert | TR | optional | Sollwert Regelgrösse
Y/Sollwert/Param | AV | - | Proportionalband
Y/Sollwert/Param | AV | - | Nachstellzeit
Y/Sollwert/Param | AV | - | Differnenzialzeit
Y/Sollwert/Param | AV | - | Minimaler Wert Regelsignal
Y/Sollwert/Param | AV | - | Maximaler Wert Regelsignal

Predefined

Istwert | Istwert | R |
Sollwertvorgabe erfolgt | SollwertVorwahl | F | 0 = Intern
 |  |  | 1 = FBox-Eingang
Sollwert | Sollwert | R |
Signal Ventil | Signal | R |
Reglermeldung (unbenutzt) | Meldung4 | F | 0 = unbenutzt
 |  |  | 1 = unbenutzt
Reglermeldung (unbenutzt) | Meldung5 | F | 0 = unbenutzt
 |  |  | 1 = unbenutzt
Proportionalband | PBand | R | 1..500000
Nachstellzeit (s) | Nachstell | R | 0..360000
Differentialzeit (s) | Diffential | R | 0..36000
Totzone | Totzone | R | 0..100
Abtastzeit (s) | Abtastzeit | R | 1..36000
Handübersteuerung | SignalHaVorw | F | 0 = Auto
 |  |  | 1 = Hand
... Handwert | SignalHand | R | 0..1000
Min/Maxwertvorgabe (unbebutzt) | SignalMMVorw | F | 0 = Intern
 |  |  | 1 = Intern
Mininmalwert | SignalMin | R | 0..1000
Maximalwert | SignalMax | R | 0..1000


Mischluft

Family: | DDC 2.5 Regler
Name: | Mischluft
Macro: | _DDC_LOMIXEDAIR250
Version: | 2.5.000

Description

Umluftregler mit Angebot-Nachfrageregelung, Min.-Außenluftanteil

Input |
Reg | Freigabe Regelung
Sw | Sollwert Regelgröße
Iw | Istwert Regelgröße
Rt | Raum- oder Ablufttemperatur für die Angebot/Nachfrageregelung

Output |
MlY | Stellsignal für die Umluftklappe
FlY | Stellsignal für die Außen-/Fortluftklappe
Akt | Aktiv, High wenn Regler arbeitet
Sw | Sollwert Regelgröße

Const |
- | Freigabeflag des vorgeschalteten Reglers
Ml | Freigabeflag des Mischluftreglers
+ | Freigabeflag des nachgeschalteten Reglers
Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Offline Trending (KB) | Aktiviert und reserviert (Anzahl KB) bei einem Wert > 0 die Historische Aufzeichnung des Wertes in Datenblöcken (FBox HDLog Init erforderlich).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Aktualwerte --- ] |
Istwert | aktueller Istwert der Regelgröße
Sollwertvorgabe erfolgt | Auswahl ob Sollwert vom Eingang oder intern in FBox verwendet wird
Sollwert | Sollwert vom Eingang Sw oder direkter Sollwert wenn Vorgabe Intern
... Einheit | Einheit des Sollwertes.
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- COV increment | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
Signal Ventil | Regelsignal Umluftklappe
... Einheit | Einheit des Regelsignals.
<--- BACnet Object-Name ! ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- COV increment | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
Angebot/Nachfrage | Anzeige der verwendeten Luftart (Raum/AT) zur Regelung
Reglermeldung (unbenutzt) | unbenutzt, Vorhaltung für weitere Funktionalitäten.
[ --- Parameter --- ] |
Hysterese AT-RT | Hysteres zwischen Außen- und Ablufttemperatur zu Umschaltung der Angebot/Nachfrageregelung.
<--- BACnet common ---> | Gruppeninformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) + dieser Text + Suffix zusammen..
- Description | Gruppeninformation der Description. Dieser setzt sich aus dem AKS (BACnet - D / Ebene 1-10) + dieser Text zusammen..
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Proportionalband | P-Band in Einheit der Regelgröße.z.B. P-Band= 25 bedeutet einen P-Sprung vonn 100enn die Abweichung Sollwert zu Istwert 25°C beträgt
<--- BACnet Object-Name ---> | Suffix des Object Name
Nachstellzeit (s) | Nachstellzeit (*Abtastzeit, fall diese <> 1,0 Sekunden ist)
<--- BACnet Object-Name ---> | Suffix des Object Name
Differentialzeit (s) | Differentialzeit
<--- BACnet Object-Name ---> | Suffix des Object Name
Totzone | Minimaler Signalsprung, bevor dieser am Ausgang weitergegeben wird
Abtastzeit (s) | Abtastzeit des Regler, ist in der Nachstellzeit zu berücksichtigen
Handübersteuerung | Vorwahl Handübersteuerung des Signals
... Handwert | Handwert des Signals
Min/Maxwertvorgabe (unbebutzt) | unbenutzt, Vorhaltung für weitere Funktionalitäten.
Mininmalwert | Minimaler Mischluftanteil
<--- BACnet Object-Name ---> | Suffix des Object Name
Maximalwert | Maximaler Mischluftanteil
<--- BACnet Object-Name ---> | Suffix des Object Name
[ --- DDC Suite 2.5 --- ] |

Functional

Umluftregler, normal mit Wirkung auf die Zulufttemperatur. Die Verkettung der Regler erfolgt durch Benennung in den Freigabeflags (Konstanten). Diese sind eindeutig zu bennen, siehe dem Beispiel Verkettung von Reglern in der Übersicht der Familie Regler.

Der Sollwert der Regelgröße kann am Eingang "Sw" anliegen (... Wertvorgabe erfolg=FBox Eingang) oder optional konstant geschalten werden (... Wertvorgabe erfolg = Intern).

Funktion eines normalen Umluftreglers. Dieser schaltet sich NICHT aktiv ein, sondern wird von einem vorangehenden Regler bei Bedarf aktiviert (z.B. Vorerhitzerregler).

Um einen Min.-Außenluftanteil zu realisieren ist der Maximalwert zu begrenzen, z.B. Maximalwert=75 ntspricht einem Min.-Außenluftanteil von 25 Min.- und Max.-Werte sind nur bei anliegender Reglerfreigabe aktiv (auch wenn der Regler selbst nicht aktiv ist).

Die Außenlufttemperatur (wird über den Baustein "InitLib" zur Verfügung gestellt) wird mit der Temperatur am Eingang "Rt" verglichen und je nach Heiz- oder Kühlfall die günstigere Luft verwendet (Angebt/Nachfrage).

Ist der Umluftregler nicht aktiv (z.B. Vorerhitzer hat übernommen) invertiert ggf. die Klappe die Stellung wenn sich das Angebot/Nachfrageverhältnis ändert.

Ist die freie Kühlung aktiv, wird die Umluft geschlossen (0und die Fortluftklappe zu 100eöffnet.

Systemfunktion Offline Trending

Das Signal der Mischluftklappe kann für die historische Datenaufzeichnung parametriert werden. Ein Wert grösser 0 aktiviert die Aufzeichnung. Im Symboleditor wird im "Tab" "System" in der Gruppe "A.HDLog" mit dem Namen der FBox eine Symbol angelegt das für die Verwendung im SWeb Trendmacro vorgesehen ist.

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Y | AV | - | Regelsignal
Y | TR | optional | Regelsignal
Y/Sollwert | AV | - | Sollwert Regelgrösse
Y/Sollwert | TR | optional | Sollwert Regelgrösse
Y/Sollwert/Param | AV | - | Proportionalband
Y/Sollwert/Param | AV | - | Nachstellzeit
Y/Sollwert/Param | AV | - | Differnenzialzeit
Y/Sollwert/Param | AV | - | Minimaler Wert Regelsignal
Y/Sollwert/Param | AV | - | Maximaler Wert Regelsignal

Predefined

Istwert | Istwert | R |
Sollwertvorgabe erfolgt | SollwertVorwahl | F | 0 = Intern
 |  |  | 1 = FBox-Eingang
Sollwert | Sollwert | R |
Signal Ventil | Signal | R |
Angebot/Nachfrage | Meldung4 | F | 0 = AT
 |  |  | 1 = Raum
Reglermeldung (unbenutzt) | Meldung5 | F | 0 = unbenutzt
 |  |  | 1 = unbenutzt
Proportionalband | PBand | R | 1..500000
Nachstellzeit (s) | Nachstell | R | 0..360000
Differentialzeit (s) | Diffential | R | 0..36000
Totzone | Totzone | R | 0..100
Abtastzeit (s) | Abtastzeit | R | 1..36000
Handübersteuerung | SignalHaVorw | F | 0 = Auto
 |  |  | 1 = Hand
... Handwert | SignalHand | R | 0..1000
Min/Maxwertvorgabe (unbebutzt) | SignalMMVorw | F | 0 = Intern
 |  |  | 1 = Intern
Mininmalwert | SignalMin | R | 0..1000
Maximalwert | SignalMax | R | 0..1000


Wärmerückgewinnung

Family: | DDC 2.5 Regler
Name: | Wärmerückgewinnung
Macro: | _DDC_LOHEATRECOVER250
Version: | 2.5.000

Description

Wärmerückgewinnungsregler mit Angebot-Nachfrageregelung, und Frostfunktion

Input |
Reg | Freigabe Regelung
Sw | Sollwert Regelgröße
Iw | Istwert Regelgröße
Rt | Raum- oder Ablufttemperatur für die Angebot/Nachfrageregelung
SmWrg | Störung WRG
YFrost | Signal bei Frostgefahr

Output |
Y | Signal Ventil/Drehzahl
Akt | Aktiv, High wenn Regler arbeitet
Sw | Sollwert Regelgröße

Const |
- | Freigabeflag des vorgeschalteten Reglers
Wrg | Freigabeflag des Wärmerückgewinnungsreglers
+ | Freigabeflag des nachgeschalteten Reglers
Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Offline Trending (KB) | Aktiviert und reserviert (Anzahl KB) bei einem Wert > 0 die Historische Aufzeichnung des Wertes in Datenblöcken (FBox HDLog Init erforderlich).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Aktualwerte --- ] |
Istwert | aktueller Istwert der Regelgröße
Sollwertvorgabe erfolgt | Auswahl ob Sollwert vom Eingang oder intern in FBox verwendet wird
Sollwert | Sollwert vom Eingang Sw oder direkter Sollwert wenn Vorgabe Intern
... Einheit | Einheit des Sollwertes.
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- COV increment | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
Signal Ventil | Regelsignal WRG
... Einheit | Einheit des Regelsignals.
<--- BACnet Object-Name ! ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- COV increment | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
Angebot/Nachfrage | Anzeige der verwendeten Luftart (Raum/AT) zur Regelung
Reglermeldung (unbenutzt) | unbenutzt, Vorhaltung für weitere Funktionalitäten.
[ --- Parameter --- ] |
Hysterese AT-RT | Hysteres zwischen Außen- und Ablufttemperatur zu Umschaltung der Angebot/Nachfrageregelung.
<--- BACnet common ---> | Gruppeninformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) + dieser Text + Suffix zusammen..
- Description | Gruppeninformation der Description. Dieser setzt sich aus dem AKS (BACnet - D / Ebene 1-10) + dieser Text zusammen..
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Proportionalband | P-Band in Einheit der Regelgröße.z.B. P-Band= 25 bedeutet einen P-Sprung vonn 100enn die Abweichung Sollwert zu Istwert 25°C beträgt
<--- BACnet Object-Name ---> | Suffix des Object Name
Nachstellzeit (s) | Nachstellzeit (*Abtastzeit, fall diese <> 1,0 Sekunden ist)
<--- BACnet Object-Name ---> | Suffix des Object Name
Differentialzeit (s) | Differentialzeit
<--- BACnet Object-Name ---> | Suffix des Object Name
Totzone | Minimaler Signalsprung, bevor dieser am Ausgang weitergegeben wird
Abtastzeit (s) | Abtastzeit des Regler, ist in der Nachstellzeit zu berücksichtigen
Handübersteuerung | Vorwahl Handübersteuerung des Signals
... Handwert | Handwert des Signals
Min/Maxwertvorgabe (unbebutzt) | unbenutzt, Vorhaltung für weitere Funktionalitäten.
Mininmalwert | Minimalwert des Signals
<--- BACnet Object-Name ---> | Suffix des Object Name
Maximalwert | Maximalwert des Signals
<--- BACnet Object-Name ---> | Suffix des Object Name
[ --- DDC Suite V 2.5 --- ] |

Functional

Wärmerückgewinnungsregler für KVS oder Rotationswärmetauscher etc., normal mit Wirkung auf die Zulufttemperatur. Die Verkettung der Regler erfolgt durch Benennung in den Freigabeflags (Konstanten). Diese sind eindeutig zu bennen, siehe dem Beispiel Verkettung von Reglern in der Übersicht der Familie Regler.

Der Sollwert der Regelgröße kann am Eingang "Sw" anliegen (... Wertvorgabe erfolg=FBox Eingang) oder optional konstant geschalten werden (... Wertvorgabe erfolg = Intern).

Funktion eines normalen Wärmerückgewinnungsreglers. Dieser schaltet sich NICHT aktiv ein, sondern wird von einem vorangehenden Regler bei Bedarf aktiviert (z.B. Vorerhitzerregler).

Liegt am Eingang sWr eine Störung des Wärmetauschers an, wird das Signal mit 0 usgegeben. Die Frostsicherheitsfunktion übersteuert jedoch.

Liegt eine Frostgefahr am Vorerhitzer an (via FBox "Start RLT" Name/Ref-Mechanismus erkannt), wird das Signal das am Eingang YFr als Signal ausgegeben.

Die Außenlufttemperatur (wird über den Baustein "InitLib" zur Verfügung gestellt) wird mit der Temperatur am Eingang "Rt" verglichen und je nach Heiz- oder Kühlfall die günstigere Luft verwendet.

Systemfunktion Offline Trending

Das Signal des/der Ventils/Drehzahl kann für die historische Datenaufzeichnung parametriert werden. Ein Wert grösser 0 aktiviert die Aufzeichnung. Im Symboleditor wird im "Tab" "System" in der Gruppe "A.HDLog" mit dem Namen der FBox eine Symbol angelegt das für die Verwendung im SWeb Trendmacro vorgesehen ist.

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Y | AV | - | Regelsignal
Y | TR | optional | Regelsignal
Y/Sollwert | AV | - | Sollwert Regelgrösse
Y/Sollwert | TR | optional | Sollwert Regelgrösse
Y/Sollwert/Param | AV | - | Proportionalband
Y/Sollwert/Param | AV | - | Nachstellzeit
Y/Sollwert/Param | AV | - | Differnenzialzeit
Y/Sollwert/Param | AV | - | Minimaler Wert Regelsignal
Y/Sollwert/Param | AV | - | Maximaler Wert Regelsignal

Predefined

Istwert | Istwert | R |
Sollwertvorgabe erfolgt | SollwertVorwahl | F | 0 = Intern
 |  |  | 1 = FBox-Eingang
Sollwert | Sollwert | R |
Signal Ventil | Signal | R |
Angebot/Nachfrage | Meldung4 | F | 0 = AT
 |  |  | 1 = Raum
Reglermeldung (unbenutzt) | Meldung5 | F | 0 = unbenutzt
 |  |  | 1 = unbenutzt
Proportionalband | PBand | R | 1..500000
Nachstellzeit (s) | Nachstell | R | 0..360000
Differentialzeit (s) | Diffential | R | 0..36000
Totzone | Totzone | R | 0..100
Abtastzeit (s) | Abtastzeit | R | 1..36000
Handübersteuerung | SignalHaVorw | F | 0 = Auto
 |  |  | 1 = Hand
... Handwert | SignalHand | R | 0..1000
Min/Maxwertvorgabe (unbebutzt) | SignalMMVorw | F | 0 = Intern
 |  |  | 1 = Intern
Mininmalwert | SignalMin | R | 0..1000
Maximalwert | SignalMax | R | 0..1000


Vorerhitzer

Family: | DDC 2.5 Regler
Name: | Vorerhitzer
Macro: | _DDC_LOPREHTEAT250
Version: | 2.5.000

Description

Vorerhitzerregler mit Frostschutz Sicherheitsfuntion.

Input |
Reg | Freigabe Regelung
Sw | Sollwert Regelgröße
Iw | Istwert Regelgröße
YKs | Kaltstartwert nach Vorspülphase

Output |
Y | Signal Vorerhitzerventil
Akt | Aktiv, High wenn Regler arbeitet
Sw | Sollwert Regelgröße

Const |
- | Freigabeflag des vorgeschalteten Reglers
Ve | Freigabeflag des Vorerhitzerreglers
+ | Freigabeflag des nachgeschalteten Reglers
Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Offline Trending (KB) | Aktiviert und reserviert (Anzahl KB) bei einem Wert > 0 die Historische Aufzeichnung des Wertes in Datenblöcken (FBox HDLog Init erforderlich).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Aktualwerte --- ] |
Istwert | aktueller Istwert der Regelgröße
Sollwertvorgabe erfolgt | Auswahl ob Sollwert vom Eingang oder intern in FBox verwendet wird
Sollwert | Sollwert vom Eingang Sw oder direkter Sollwert wenn Vorgabe Intern
... Einheit | Einheit des Sollwertes.
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- COV increment | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
Signal Ventil | Regelsignal Vorerhitzerventil
... Einheit | Einheit des Regelsignals.
<--- BACnet Object-Name ! ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- COV increment | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
Reglermeldung (unbenutzt) | unbenutzt, Vorhaltung für weitere Funktionalitäten.
Reglermeldung (unbenutzt) | unbenutzt, Vorhaltung für weitere Funktionalitäten.
[ --- Parameter --- ] |
<--- BACnet common ---> | Gruppeninformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) + dieser Text + Suffix zusammen..
- Description | Gruppeninformation der Description. Dieser setzt sich aus dem AKS (BACnet - D / Ebene 1-10) + dieser Text zusammen..
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Proportionalband | P-Band in Einheit der Regelgröße.z.B. P-Band= 25 bedeutet einen P-Sprung vonn 100enn die Abweichung Sollwert zu Istwert 25°C beträgt
<--- BACnet Object-Name ---> | Suffix des Object Name
Nachstellzeit (s) | Nachstellzeit (*Abtastzeit, fall diese <> 1,0 Sekunden ist)
<--- BACnet Object-Name ---> | Suffix des Object Name
Differentialzeit (s) | Differentialzeit
<--- BACnet Object-Name ---> | Suffix des Object Name
Totzone | Minimaler Signalsprung, bevor dieser am Ausgang weitergegeben wird
Abtastzeit (s) | Abtastzeit des Regler, ist in der Nachstellzeit zu berücksichtigen
Handübersteuerung | Vorwahl Handübersteuerung des Signals
... Handwert | Handwert des Signals
Min/Maxwertvorgabe (unbebutzt) | unbenutzt, Vorhaltung für weitere Funktionalitäten.
Mininmalwert | Minimalwert des Signals
<--- BACnet Object-Name ---> | Suffix des Object Name
Maximalwert | Maximalwert des Signals
<--- BACnet Object-Name ---> | Suffix des Object Name
[ --- DDC Suite 2.5 --- ] |

Functional

Vorerhitzerregler, normal mit Wirkung auf die Zulufttemperatur. Die Verkettung der Regler erfolgt durch Benennung in den Freigabeflags (Konstanten). Diese sind eindeutig zu bennen, siehe dem Beispiel Verkettung von Reglern in der Übersicht der Familie Regler.

Der Sollwert der Regelgröße kann am Eingang "Sw" anliegen (... Wertvorgabe erfolg=FBox Eingang) oder optional konstant geschalten werden (... Wertvorgabe erfolg = Intern).

Funktion eines normalen Vorerhitzerreglers. Dieser schaltet sich als einziger Temperaturregler AKTIV ein, und gibt dann die Freigaben je nach Bedarf an den vorangehenden oder nachfolgenden Regler weiter. Min.- und Max.-Werte sind nur bei anliegender Reglerfreigabe aktiv (auch wenn der Regler selbst nicht aktiv ist).

In der Startphase der Lüftung (siehe auch FBox "Start RLT") verhält sich der Vorerhitzer wie folgt :

- Freigabe Vorspühlung : Als Signal zum Ventil werden 100 usgegeben, um eine schnelle Durchspühlung des Registers zu erreichen.

- Klappenfreigabe (=Ende der Vorspühlung) : das Signal am Eingang YKs wird an das Ventil ausgegeben und dieser Wert als Kaltstart initialisiert

- Freigabe Regelung : Regler arbeitet aktiv und leitet ggf. die Freigabe an andere Regler weiter

Bei anstehender Frostgefahr oder Frostwarnung gibt der Regler 100 n das Ventil, diese Funktion übersteuert auch einen Handeingriff bzw. die Max.-Begrenzung.

Bei Entfeuchtung schaltet sich der Regler aus und wartet bis er bei Bedarf wieder von anderen Reglern aktiviert wird.

Systemfunktion Offline Trending

Das Signal des Erhitzerventils kann für die historische Datenaufzeichnung parametriert werden. Ein Wert grösser 0 aktiviert die Aufzeichnung. Im Symboleditor wird im "Tab" "System" in der Gruppe "A.HDLog" mit dem Namen der FBox eine Symbol angelegt das für die Verwendung im SWeb Trendmacro vorgesehen ist.

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Y | AV | - | Regelsignal
Y | TR | optional | Regelsignal
Y/Sollwert | AV | - | Sollwert Regelgrösse
Y/Sollwert | TR | optional | Sollwert Regelgrösse
Y/Sollwert/Param | AV | - | Proportionalband
Y/Sollwert/Param | AV | - | Nachstellzeit
Y/Sollwert/Param | AV | - | Differnenzialzeit
Y/Sollwert/Param | AV | - | Minimaler Wert Regelsignal
Y/Sollwert/Param | AV | - | Maximaler Wert Regelsignal

Predefined

Istwert | Istwert | R |
Sollwertvorgabe erfolgt | SollwertVorwahl | F | 0 = Intern
 |  |  | 1 = FBox-Eingang
Sollwert | Sollwert | R |
Signal Ventil | Signal | R |
Reglermeldung (unbenutzt) | Meldung4 | F | 0 = unbenutzt
 |  |  | 1 = unbenutzt
Reglermeldung (unbenutzt) | Meldung5 | F | 0 = unbenutzt
 |  |  | 1 = unbenutzt
Proportionalband | PBand | R | 1..500000
Nachstellzeit (s) | Nachstell | R | 0..360000
Differentialzeit (s) | Diffential | R | 0..36000
Totzone | Totzone | R | 0..100
Abtastzeit (s) | Abtastzeit | R | 1..36000
Handübersteuerung | SignalHaVorw | F | 0 = Auto
 |  |  | 1 = Hand
... Handwert | SignalHand | R | 0..1000
Min/Maxwertvorgabe (unbebutzt) | SignalMMVorw | F | 0 = Intern
 |  |  | 1 = Intern
Mininmalwert | SignalMin | R | 0..1000
Maximalwert | SignalMax | R | 0..1000


Nacherhitzer

Family: | DDC 2.5 Regler
Name: | Nacherhitzer
Macro: | _DDC_LOREHTEAT250
Version: | 2.5.000

Description

Nacherhitzerregler.

Input |
Reg | Freigabe Regelung
Sw | Sollwert Regelgröße
Iw | Istwert Regelgröße

Output |
Y | Signal Nacherhitzerventil
Akt | Aktiv, High wenn Regler arbeitet
Sw | Sollwert Regelgröße

Const |
- | Freigabeflag des vorgeschalteten Reglers
Ne | Freigabeflag des Nacherhitzerreglers
Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Offline Trending (KB) | Aktiviert und reserviert (Anzahl KB) bei einem Wert > 0 die Historische Aufzeichnung des Wertes in Datenblöcken (FBox HDLog Init erforderlich).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Aktualwerte --- ] |
Istwert | aktueller Istwert der Regelgröße
Sollwertvorgabe erfolgt | Auswahl ob Sollwert vom Eingang oder intern in FBox verwendet wird
Sollwert | Sollwert vom Eingang Sw oder direkter Sollwert wenn Vorgabe Intern
... Einheit | Einheit des Sollwertes.
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- COV increment | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
Signal Ventil | Regelsignal Nacherhitzerventil
... Einheit | Einheit des Regelsignals.
<--- BACnet Object-Name ! ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- COV increment | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
Reglermeldung (unbenutzt) | unbenutzt, Vorhaltung für weitere Funktionalitäten.
Reglermeldung (unbenutzt) | unbenutzt, Vorhaltung für weitere Funktionalitäten.
[ --- Parameter --- ] |
<--- BACnet common ---> | Gruppeninformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) + dieser Text + Suffix zusammen..
- Description | Gruppeninformation der Description. Dieser setzt sich aus dem AKS (BACnet - D / Ebene 1-10) + dieser Text zusammen..
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Proportionalband | P-Band in Einheit der Regelgröße.z.B. P-Band= 25 bedeutet einen P-Sprung vonn 100enn die Abweichung Sollwert zu Istwert 25°C beträgt
<--- BACnet Object-Name ---> | Suffix des Object Name
Nachstellzeit (s) | Nachstellzeit (*Abtastzeit, fall diese <> 1,0 Sekunden ist)
<--- BACnet Object-Name ---> | Suffix des Object Name
Differentialzeit (s) | Differentialzeit
<--- BACnet Object-Name ---> | Suffix des Object Name
Totzone | Minimaler Signalsprung, bevor dieser am Ausgang weitergegeben wird
Abtastzeit (s) | Abtastzeit des Regler, ist in der Nachstellzeit zu berücksichtigen
Handübersteuerung | Vorwahl Handübersteuerung des Signals
... Handwert | Handwert des Signals
Min/Maxwertvorgabe (unbebutzt) | unbenutzt, Vorhaltung für weitere Funktionalitäten.
Mininmalwert | Minimalwert des Signals
<--- BACnet Object-Name ---> | Suffix des Object Name
Maximalwert | Maximalwert des Signals
<--- BACnet Object-Name ---> | Suffix des Object Name
[ --- DDC Suite 2.5 --- ] |

Functional

Nacherhitzerregler, normal mit Wirkung auf die Zulufttemperatur. Die Verkettung der Regler erfolgt durch Benennung in den Freigabeflags (Konstanten). Diese sind eindeutig zu bennen, siehe dem Beispiel Verkettung von Reglern in der Übersicht der Familie Regler.

Der Sollwert der Regelgröße kann am Eingang "Sw" anliegen (... Wertvorgabe erfolg=FBox Eingang) oder optional konstant geschalten werden (... Wertvorgabe erfolg = Intern).

Funktion eines normalen Nacherhitzerreglers. Dieser schaltet sich NICHT aktiv ein, sondern wird von einem vorangehenden Regler bei Bedarf aktiviert (z.B. Vorerhitzer). Min.- und Max.-Werte sind nur bei anliegender Reglerfreigabe aktiv (auch wenn der Regler selbst nicht aktiv ist).

Bei Entfeuchtung schalter sich der Regler aktiv ein und regelt die Temperatur aus. Wenn der Entfeuchtungsregler die Entfeuchtung abschaltet (Regelsignal Entfeuchten kleiner 5 deaktiviert sich auch der Nacherhitzerregler und der Kühlerregler übernimmt die Temperaturregelung. Siehe auch Regler Entfeuchten.

Systemfunktion Offline Trending

Das Signal des Erhitzerventils kann für die historische Datenaufzeichnung parametriert werden. Ein Wert grösser 0 aktiviert die Aufzeichnung. Im Symboleditor wird im "Tab" "System" in der Gruppe "A.HDLog" mit dem Namen der FBox eine Symbol angelegt das für die Verwendung im SWeb Trendmacro vorgesehen ist.

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Y | AV | - | Regelsignal
Y | TR | optional | Regelsignal
Y/Sollwert | AV | - | Sollwert Regelgrösse
Y/Sollwert | TR | optional | Sollwert Regelgrösse
Y/Sollwert/Param | AV | - | Proportionalband
Y/Sollwert/Param | AV | - | Nachstellzeit
Y/Sollwert/Param | AV | - | Differnenzialzeit
Y/Sollwert/Param | AV | - | Minimaler Wert Regelsignal
Y/Sollwert/Param | AV | - | Maximaler Wert Regelsignal

Predefined

Istwert | Istwert | R |
Sollwertvorgabe erfolgt | SollwertVorwahl | F | 0 = Intern
 |  |  | 1 = FBox-Eingang
Sollwert | Sollwert | R |
Signal Ventil | Signal | R |
Reglermeldung (unbenutzt) | Meldung4 | F | 0 = unbenutzt
 |  |  | 1 = unbenutzt
Reglermeldung (unbenutzt) | Meldung5 | F | 0 = unbenutzt
 |  |  | 1 = unbenutzt
Proportionalband | PBand | R | 1..500000
Nachstellzeit (s) | Nachstell | R | 0..360000
Differentialzeit (s) | Diffential | R | 0..36000
Totzone | Totzone | R | 0..100
Abtastzeit (s) | Abtastzeit | R | 1..36000
Handübersteuerung | SignalHaVorw | F | 0 = Auto
 |  |  | 1 = Hand
... Handwert | SignalHand | R | 0..1000
Min/Maxwertvorgabe (unbebutzt) | SignalMMVorw | F | 0 = Intern
 |  |  | 1 = Intern
Mininmalwert | SignalMin | R | 0..1000
Maximalwert | SignalMax | R | 0..1000


Führung Kaskade

Family: | DDC 2.5 Regler
Name: | Führung Kaskade
Macro: | _DDC_LOMASTER250
Version: | 2.5.000

Description

Führungsregler für eine Kaskaden-Sequenzregelung.

Input |
Reg | Freigabe Regelung
Iw | Istwert Führungsgröße
Sw | Sollwert Führungsgröße
FolgeMin | Minimalwert Sollwert Folgegröße
FolgeMax | Maximalwert Sollwert Folgegröße

Output |
SwFolge | Sollwert Folgegröße
Sw | Sollwert Führungsgröße

Adjust |
[ --- Systemfunkionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Offline Trending (KB) | Aktiviert und reserviert (Anzahl KB) bei einem Wert > 0 die Historische Aufzeichnung des Wertes in Datenblöcken (FBox HDLog Init erforderlich).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Aktualwerte --- ] |
Istwert | aktueller Istwert der Führungsgröße
Sollwertvorgabe erfolgt | Auswahl ob Sollwert vom Eingang oder intern in FBox verwendet wird
Sollwert | Sollwert vom Eingang Sw oder direkter Sollwert wenn Vorgabe Intern
... Einheit | Einheit des Sollwertes.
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- COV increment | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
Sollwert Folgeregler | Sollwert für die Folgeregler
... Einheit | Einheit des Regelsignals.
<--- BACnet Object-Name ! ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- COV increment | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
Auskühlschutz | Auskühlschutzfunktion aktiv (Folgesollwert=Max)
Zwangskühlung | Zwanskühlung aktiv (Folgesollwert=Min)
[ --- Parameter --- ] |
<--- BACnet common ---> | Gruppeninformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) + dieser Text + Suffix zusammen..
- Description | Gruppeninformation der Description. Dieser setzt sich aus dem AKS (BACnet - D / Ebene 1-10) + dieser Text zusammen..
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Proportionalband | P-Band in Einheit der Führungsgröße.z.B. P-Band= 25 bedeutet einen P-Sprung vonn 100enn die Abweichung Sollwert zu Istwert 25°C beträgt
<--- BACnet Object-Name ---> | Suffix des Object Name
Nachstellzeit (s) | Nachstellzeit (*Abtastzeit, fall diese <> 1,0 Sekunden ist)
<--- BACnet Object-Name ---> | Suffix des Object Name
Differentialzeit (s) | Differentialzeit
<--- BACnet Object-Name ---> | Suffix des Object Name
Totzone | Minimaler Signalsprung, bevor dieser am Ausgang weitergegeben wird
Abtastzeit (s) | Abtastzeit des Regler, ist in der Nachstellzeit zu berücksichtigen
Handübersteuerung | Vorwahl Handübersteuerung des Folgesollwertes
... Handwert | Handwert des Folgesollwertes
Min/Maxwertvorgabe erfolgt | Vorwahl von Min/Max über Eingang der FBox oder intern
... Mininmalwert | Minimaler Folgesollwert
<--- BACnet Object-Name ---> | Suffix des Object Name
... Maximalwert | Maximaler Folgesollwert
<--- BACnet Object-Name ---> | Suffix des Object Name
[ --- DDC Suite V 2.5 --- ] |

Functional

Führungsregler für eine Kaskaden-Sequenzregelung, zum Einsatz z.B. als Ablufttemperatur-Führungsregler.

Der Regler ist auf die FBox Start Lüftung zu referenzieren, da diese alle nötigen Informationen zum Zustand der Anlage hat (z.B. Frei Kühlung, Entfeuchtung aktiv etc.)

Der Sollwert der Führungsgröße kann am Eingang "Sw" anliegen (... Wertvorgabe erfolg=FBox Eingang) oder optional konstant geschalten werden (... Wertvorgabe erfolg = Intern). Gleiches gilt für das Minimum und Maximun des Sollwertes derFolgegröße.

Liegt keine Freigabe der Regelung vor (Eingang "Reg"), wird der Sollwert der Folgegröße mit dem Sollwert der Führungsgröße initialisiert. Nach Freigabe der Regelung arbeitet der Führungsregler von diesm Punkt aus.

Ist der Auskühlschutz aktiv, wird der maximale Folgesollwert ausgeben, bei aktivem Überhitzungsschutz wird der minimale Folgesollwert ausgeben.

Systemfunktion Offline Trending

Der Sollwert der Folgegrösse kann für die historische Datenaufzeichnung parametriert werden. Ein Wert grösser 0 aktiviert die Aufzeichnung. Im Symboleditor wird im "Tab" "System" in der Gruppe "A.HDLog" mit dem Namen der FBox eine Symbol angelegt das für die Verwendung im SWeb Trendmacro vorgesehen ist.

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Y | AV | - | Sollwert Folgegrösse (Regelsignal)
Y | TR | optional | Sollwert Folgegrösse (Regelsignal)
Y/Sollwert | AV | - | Sollwert Führungsgrösse
Y/Sollwert | TR | optional | Sollwert Führungsgrösse
Y/Sollwert/Param | AV | - | Proportionalband
Y/Sollwert/Param | AV | - | Nachstellzeit
Y/Sollwert/Param | AV | - | Differnenzialzeit
Y/Sollwert/Param | AV | - | Minimaler Wert Sollwert Folge
Y/Sollwert/Param | AV | - | Maximaler Wert Sollwert Folge

Predefined

Istwert | Istwert | R |
Sollwertvorgabe erfolgt | SollwertVorwahl | F | 0 = Intern
 |  |  | 1 = FBox-Eingang
Sollwert | Sollwert | R | 0..1000
Sollwert Folgeregler | Signal | R |
Auskühlschutz | Meldung4 | F | 0 = Aus
 |  |  | 1 = Aktiv
Zwangskühlung | Meldung5 | F | 0 = Aus
 |  |  | 1 = Aktiv
Proportionalband | PBand | R | 1..500000
Nachstellzeit (s) | Nachstell | R | 0..360000
Differentialzeit (s) | Diffential | R | 0..36000
Totzone | Totzone | R | 0..100
Abtastzeit (s) | Abtastzeit | R | 1..36000
Handübersteuerung | SignalHaVorw | F | 0 = Auto
 |  |  | 1 = Hand
... Handwert | SignalHand | R | 0..1000
Min/Maxwertvorgabe erfolgt | SignalMMVorw | F | 0 = Intern
 |  |  | 1 = FBox-Eingang
... Mininmalwert | SignalMin | R | 0..1000
... Maximalwert | SignalMax | R | 0..1000


Zonenfreigabe

Family: | DDC 2.5 Regler
Name: | Zonenfreigabe
Macro: | _DDC_LOZone250
Version: | 2.5.000

Description

Freigabebaustein für Reglersequenzen ohne Vorerhitzer.

Input |
Reg | Regelfreigabe von Lüftung
FrKhl | Freie Kühlung

Output |
Reg | Regelfreigabe an Zonenregler

Const |
 | Freigabeflag des 1. Zonenreglers, z.B. Kühler
 | Freigabeflag des 2. Zonenreglers, z.B. Nacherhitzer

Functional

Bei Zonennachbehandlungen werden in der Regel ein Kühler und Nacherhitzer eingesetzt.

Da beide Regler auf eine Aktivierung Ihrer Freigabeflags warten muss diese Sequenz extra angestossen werden. Hierzu dient dieser Baustein. Es müssen von beiden Reglern (Kühler und Nacherhitzer) die internen Aktivierungsflags

Es müssen die beiden Freigabeflags der Zonenregler angegeben werden. Mit High-Signal am Eingang "Reg" sorgt diese FBox dafür das einer der beiden Regler freigegeben wird.

Zusätzlich ist auch der Mechanismus Name/Ref anzupassen, d.h. die Referenz der Sequenzregler muss auf den Namen der FBox Zone angeglichen werden.


DDC 2.5 Freigaben

Version: 2.5.000

Anlage 1-stufig

Anlage 1-stufig Hand

Anlage 2-stufig

Anlage 2-stufig Hand

Anlage 3-stufig

Anlage 3-stufig Hand

Anlage Heizkreis

Anlage Heizkreis Hand

Anlage Kessel

Anlage Kessel Hand

Anlage WWB

Anlage WWB Hand

Lüftung Start

Lüftung Erhaltung

Lüftung Stufen

Redundant

Anlage Zustand

Wochenuhr Ton/Toff

Wochenuhr Hand

Wochenuhr Option

Wochenuhr Auswahl

Zeitfunktion Intervall

Zeitfunktion Ferien

Zeitfunktion Feiertage


Anlage 1-stufig

Family: | DDC 2.5 Freigaben
Name: | Anlage 1-stufig
Macro: | _DDC_SYSWITCH1SP250
Version: | 2.5.000

Description

Schalterfreigabe für 1-Stufige Anlagen.

Input |
Uhr | Anforderung von Uhrenprogrammen
Son | Anforderung von Sonderfunktionen, z.B. Erhaltungsfunktionen
Kanal | Binär codierte Schaltkanäle 1 bis 10

Output |
Frg | Freigabe durch Anforderungen oder Schalterstellungen
Bed | Bedarf durch Schaltungszustände (ohne Sonderfunktionen)

Adjust |
[ --- Systemfunktionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Einstellungen --- ] |
BACnet > Handschalter priority | Zuordnung des physikalischen Handschalters im Priority Array
HMI Höherprior | Handschalterstellung
HMI Niederprior | Virtueller Schalter für HMI oder GLT
<--- BACnet Object-Name ! ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- Priority | Zuordnung des virtuellen Schalters im Priority Array
Uhrenfreigabe durch | Auswahl ob der Eingangskontakt Uhr verwendet werden soll oder die GLT das Uhrflag beschreibt
Schaltkanal | Auswahl des Schaltkanals 1 bis 10
Anforderung von Uhr | Uhrflag, entweder Zustand des Eingangs Uhr oder durch die GLT beschrieben
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Bedarf durch Betreiber | Bedarf Anlage durch Uhr oder Schalterstellung
Anforderung durch Sonderfunktion | Zustand des Eingangs Sonderfunktion
Anlagenfreigabe | Freigabe vom Anlagenschalter
[ --- Definitionen --- ] |
State-text Auto | Zustandstext Schalterstellung Automatik
State-text Aus | Zustandstext Schalterstellung Aus
State-text Ein | Zustandstext Schalterstellung Ein
[ --- DDC Suite V 2.5 --- ] |

Functional

Schalterfreigabe für 1-stufige Anlagen. Die Schalterfreigabe besteht aus 3 Ebenen :

1. Ebene : Handschalter, Parameter HMI Höherprior

Da selten vorhanden, wird dieser hier nicht verdrahtet (d.h. keine FBox Eingänge vorhanden), kann aber mit der FBox Anlage 1-stufig Hand angebunden werden. Dieser Schalter hat die Stellungen Aus - Auto - Ein. Ist kein Handschalter verknüpft (Name/Ref), wird die Stellung "Auto" zwangsweise eingestellt.

Ist kein Handschalter vorhanden kann z.B. dieser Parameter für eine übergeordnete virtuelle Bedienung verwendet werden.

Ist BACnet aktiviert wird die Schalterstellung der FBox Anlage 1-stufig Hand in die definierte Priorität gemapped, aber nicht in der FBox angezeigt. Der Parameter HMI Höherprior zeigt dann Auto an wenn die resultierende Anlagenfreigabe von BACnet identisch mit der Anforderung ist (egal ob die Anlage Aus oder Ein sein soll). Wird durch BACnet eine abweichende Betriebsart erzwungen wird der entsprechende Zustand angezeigt (z.B. Aus oder Ein)

2. Ebene : GLT-Schalter, Parameter HMI Niederprior

Nur wirksam, wenn der Handschalter auf Auto steht. Dieser Schalter hat die Stellungen Aus - Auto - Ein.

Dieser Parameter wird normalerweise in der virtuellen Bedienung an einer SCADA (ViSi.PLus) oder WebPanel verwendet.

3. Ebene : Automatikanforderungen

Nur wirksam, wenn der Handschalter und der GLT-Schalter auf Auto stehen. Es gibt zwei Arten der Automatikanforderungen : "Uhr" und "Son" (=Sonderfunktion ausserhalb der normalen Betriebszeiten).

Am Eingang "Uhr" wird z.B. eine Wochenschaltuhr angeschlossen, die zum Normalbetrieb der Anlage gehören, z.B. Wochenschaltprogramm, Intervall etc.

Alternativ kann am Eingang "Kanal" eine Schaltinformation angeschlossen (Kodierung siehe FBox "Kalender Wahl 1.5") und in der FBox der zu verwendende Schaltkanal definiert werden. Der Eingang "Uhr" und die Funktion "Kanal" sind gleichberechtigt, werden also verodert.

Ist der Parameter "Uhrenfreigabe durch" auf GLT gestellt sind diese Funktionen deaktiviert und die FBox erwartet das eine Visualisierung den Parameter "Anforderung von Uhr" aktiv beschreibt.

Ist jedoch BACnet mit HMI/Uhr aktiviert sind alle Uhrfunktionen inaktiv und die Schaltfunktion ist über einen Scheduler zu realisieren.

3. Freigabe und Bedarf

Der Ausgang "Frg" wird immer high wenn die Anlage durch eine Anforderung, z.B. Schalter, Uhr oder Sonderfunktion angefordert werden soll.

Der Ausgang "Bed" stellt einen bewussten Bedarf der Anlage dar der durch den Anwender parametriert wurde, z.B.

- Handschalter Ein

- Handschalter Auto aber GLT-Schalter Ein

- Handschalter und GLT-Schalter Auto aber Anforderung von einer Uhr/Schaltfunktion

Diese Information kann dazu verwendet werden Sonderfunktionen zu sperren, z.B. einen Auskühlschutz zu verhindern.

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
HMI | MV | Commandable | Schaltfunktion Auto/Aus/Ein
HMI/Uhr | BV | - | Uhrobjekt zur Verwendung in einem Scheduler
HMI/Uhr | SC | - | Scheduler mit Referenz auf das Uhrobjekt

Predefined

HMI Höherprior | VorwahlHand | R | 1 = Auto
 |  |  | 2 = Aus
 |  |  | 3 = Ein
HMI Niederprior | Vorwahl | R | 1 = Auto
 |  |  | 2 = Aus
 |  |  | 3 = Ein
Uhrenfreigabe durch | UhrTyp | F | 0 = DDC
 |  |  | 1 = GLT
Schaltkanal | Schaltkanal | R | 1 = Kanal 1
 |  |  | 2 = Kanal 2
 |  |  | 3 = Kanal 3
 |  |  | 4 = Kanal 4
 |  |  | 5 = Kanal 5
 |  |  | 6 = Kanal 6
 |  |  | 7 = Kanal 7
 |  |  | 8 = Kanal 8
 |  |  | 9 = Kanal 9
 |  |  | 10 = Kanal 10
 |  |  | 11 = nicht verwendet
Anforderung von Uhr | Uhrkanal | F | 0 = Aus
 |  |  | 1 = Ein
Bedarf durch Betreiber | Bedarf | F | 0 = Aus
 |  |  | 1 = Ein
Anforderung durch Sonderfunktion | Sonder | F | 0 = Aus
 |  |  | 1 = Ein
Anlagenfreigabe | Freigabe | F | 0 = Aus
 |  |  | 1 = Ein


Anlage 1-stufig Hand

Family: | DDC 2.5 Freigaben
Name: | Anlage 1-stufig Hand
Macro: | _DDC_SYSWITCH1SPMAN250
Version: | 2.5.000

Description

Anbindung eines Handschalter an die FBox Anlage 1-stufig.

Input |
Auto | Schalterstellung Automatik
Ein | Schalterstellung Ein

Functional

Handschalter für 1-stufige Anlagen. Die Schalterstellung wird in die referenzierte FBox in den Parameter HMI Höherprior übertragen wenn dort BACnet deaktiviert ist. Bei aktiviertem BACnet wir der Handschalter in die definierte Priorität gemapped, die Schalterstellung wird aber nicht in der FBox angezeigt.

Siehe FBox Anlage 1-stufig.


Anlage 2-stufig

Family: | DDC 2.5 Freigaben
Name: | Anlage 2-stufig
Macro: | _DDC_SYSWITCH2SP250
Version: | 2.5.000

Description

Schalterfreigabe für 2-Stufige Anlagen.

Input |
UhrSt1 | Anforderung von Uhrenprogramm Stufe 1
UhrSt2 | Anforderung von Uhrenprogramm Stufe 2
SoSt1 | Anforderung von Sonderfunktion, z.B. Erhaltung in Stufe 1
SoSt2 | Anforderung von Sonderfunktion, z.B. Erhaltung in Stufe 2
Kanal | Binär codierte Schaltkanäle 1 bis 10

Output |
Frg | Freigabe durch Anforderungen oder Schalterstellung
St2 | Freigabe der Stufe 2
Bed | Bedarf durch Schaltungszustände (ohne Sonderfunktion)

Adjust |
[ --- Systemfunktionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Einstellungen --- ] |
BACnet > Handschalter priority | Zuordnung des physikalischen Handschalters im Priority Array
HMI Höherprior | Handschalterstellung
HMI Niederprior | Virtueller Schalter für HMI oder GLT
<--- BACnet Object-Name ! ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- Priority | Zuordnung des virtuellen Schalters im Priority Array
Schaltkanal | Auswahl des Schaltkanals 1 bis 10
Uhrenfreigabe durch | Auswahl ob der Eingangskontakt Uhr verwendet werden soll oder die GLT das Uhrflag beschreibt
Anforderung von GLT | Uhrzustand, entweder Zustand des Eingangs UhrSt1/St2 oder durch die GLT beschrieben
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Bedarf durch Betreiber | Bedarf Anlage durch Uhr oder Schalterstellung
Sonderfunktion | Zustand des Eingangs So1
Anlagenfreigabe | Freigabe vom Anlagenschalter Stufe 1
[ --- Definitionen --- ] |
State-text Auto | Zustandstext Schalterstellung Automatik
State-text Aus | Zustandstext Schalterstellung Aus
State-text Stufe 1 | Zustandstext Schalterstellung Stufe 1
State-text Stufe 2 | Zustandstext Schalterstellung Stufe 2
[ --- DDC Suite V 2.5 --- ] |

Functional

Schalterfreigabe für 2-stufige Anlagen. Die Schalterfreigabe besteht aus 3 Ebenen :

1. Ebene : Handschalter, Parameter HMI Höherprior

Da selten vorhanden, wird dieser hier nicht verdrahtet (d.h. keine FBox Eingänge vorhanden), kann aber mit der FBox Anlage 2-stufig Hand angebunden werden. Dieser Schalter hat die Stellungen Aus - Auto - Stufe 1 - Stufe 2. Ist kein Handschalter verknüpft (Name/Ref), wird die Stellung "Auto" zwangsweise eingestellt.

Ist kein Handschalter vorhanden kann z.B. dieser Parameter für eine übergeordnete virtuelle Bedienung verwendet werden.

Ist BACnet aktiviert wird die Schalterstellung der FBox Anlage 2-stufig Hand in die definierte Priorität gemapped, aber nicht in der FBox angezeigt. Der Parameter HMI Höherprior zeigt dann Auto an wenn die resultierende Anlagenfreigabe von BACnet identisch mit der Anforderung ist (egal ob die Anlage Aus oder Ein sein soll). Wird durch BACnet eine abweichende Betriebsart erzwungen wird der entsprechende Zustand angezeigt (z.B. Aus oder Ein)

2. Ebene : GLT-Schalter, Parameter HMI Niederprior

Nur wirksam, wenn der Handschalter auf Auto steht. Dieser Schalter hat die Stellungen Aus - Auto - Stufe 1 - Stufe 2.

Dieser Parameter wird normalerweise in der virtuellen Bedienung an einer SCADA (ViSi.PLus) oder WebPanel verwendet.

3. Ebene : Automatikanforderungen

Nur wirksam, wenn der Handschalter und der GLT-Schalter auf Auto stehen. Es gibt zwei Arten der Automatikanforderungen : "Uhr" und "Son" (=Sonderfunktion ausserhalb der normalen Betriebszeiten).

Am Eingang "Uhr" wird z.B. eine Wochenschaltuhr angeschlossen, die zum Normalbetrieb der Anlage gehören, z.B. Wochenschaltprogramm, Intervall etc.

Alternativ kann am Eingang "Kanal" eine Schaltinformation angeschlossen (Kodierung siehe FBox "Kalender Wahl 1.5") und in der FBox der zu verwendende Schaltkanal definiert werden. Der Eingang "Uhr" und die Funktion "Kanal" sind gleichberechtigt, werden also verodert.

Ist der Parameter "Uhrenfreigabe durch" auf GLT gestellt sind diese Funktionen deaktiviert und die FBox erwartet das eine Visualisierung den Parameter "Anforderung von Uhr" aktiv beschreibt.

Ist jedoch BACnet mit HMI/Uhr aktiviert sind alle Uhrfunktionen inaktiv und die Schaltfunktion ist über einen Scheduler zu realisieren.

3. Freigabe und Bedarf

Der Ausgang "Frg" wird immer high wenn die Anlage durch eine Anforderung, z.B. Schalter, Uhr oder Sonderfunktion angefordert werden soll.

Der Ausgang "Bed" stellt einen bewussten Bedarf der Anlage dar der durch den Anwender parametriert wurde, z.B.

- Handschalter Ein

- Handschalter Auto aber GLT-Schalter Ein

- Handschalter und GLT-Schalter Auto aber Anforderung von einer Uhr/Schaltfunktion

Diese Information kann dazu verwendet werden Sonderfunktionen zu sperren, z.B. einen Auskühlschutz zu verhindern.

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
HMI | MV | Commandable | Schaltfunktion Auto/Aus/Stufe 1/Stufe 2
HMI/Uhr | MV | - | Uhrobjekt zur Verwendung in einem Scheduler
HMI/Uhr | SC | - | Scheduler mit Referenz auf das Uhrobjekt

Predefined

HMI Höherprior | VorwahlHand | R | 1 = Auto
 |  |  | 2 = Aus
 |  |  | 3 = Stufe 1
 |  |  | 4 = Stufe 2
HMI Niederprior | Vorwahl | R | 1 = Auto
 |  |  | 2 = Aus
 |  |  | 3 = Stufe 1
 |  |  | 4 = Stufe 2
Schaltkanal | Schaltkanal | R | 1 = Kanal 1
 |  |  | 2 = Kanal 2
 |  |  | 3 = Kanal 3
 |  |  | 4 = Kanal 4
 |  |  | 5 = Kanal 5
 |  |  | 6 = Kanal 6
 |  |  | 7 = Kanal 7
 |  |  | 8 = Kanal 8
 |  |  | 9 = Kanal 9
 |  |  | 10 = Kanal 10
 |  |  | 11 = nicht verwendet
Uhrenfreigabe durch | UhrTyp | F | 0 = DDC
 |  |  | 1 = GLT
Anforderung von GLT | UhrZustand | R | 1 = Aus
 |  |  | 2 = Stufe 1
 |  |  | 3 = Stufe 2
Bedarf durch Betreiber | Bedarf | F | 0 = Aus
 |  |  | 1 = Ein
Sonderfunktion | Sonder | R | 1 = Aus
 |  |  | 2 = Stufe 1
 |  |  | 3 = Stufe 2
Anlagenfreigabe | Freigabe | R | 1 = Aus
 |  |  | 2 = Stufe 1
 |  |  | 3 = Stufe 2


Anlage 2-stufig Hand

Family: | DDC 2.5 Freigaben
Name: | Anlage 2-stufig Hand
Macro: | _DDC_SYSWITCH2SPMAN250
Version: | 2.5.000

Description

Anbindung eines Handschalter an die FBox Anlage 2-stufig.

Input |
Auto | Schalterstellung Automatik
Stufe1 | Schalterstellung Stufe 1
Stufe2 | Schalterstellung Stufe 2

Functional

Handschalter für 1-stufige Anlagen. Die Schalterstellung wird in die referenzierte FBox in den Parameter HMI Höherprior übertragen wenn dort BACnet deaktiviert ist. Bei aktiviertem BACnet wir der Handschalter in die definierte Priorität gemapped, die Schalterstellung wird aber nicht in der FBox angezeigt.

Siehe FBox Anlage 2-stufig.


Anlage 3-stufig

Family: | DDC 2.5 Freigaben
Name: | Anlage 3-stufig
Macro: | _DDC_SYSWITCH3SP250
Version: | 2.5.000

Description

Schalterfreigabe für 3-Stufige Anlagen.

Input |
UhrSt1 | Anforderung von Uhrenprogramm Stufe 1
UhrSt2 | Anforderung von Uhrenprogramm Stufe 2
UhrSt3 | Anforderung von Uhrenprogramm Stufe 3
SoSt1 | Anforderung von Sonderfunktion, z.B. Erhaltung in Stufe 1
SoSt2 | Anforderung von Sonderfunktion, z.B. Erhaltung in Stufe 2
SoSt3 | Anforderung von Sonderfunktion, z.B. Erhaltung in Stufe 3
Kanal | Binär codierte Schaltkanäle 1 bis 10

Output |
Frg | Freigabe durch Anforderungen oder Schalterstellung
St2 | Freigabe der Stufe 2
St3 | Freigabe der Stufe 3
Bed | Bedarf durch Schaltungszustände (ohne Sonderfunktion)

Adjust |
[ --- Systemfunktionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Einstellungen --- ] |
BACnet > Handschalter priority | Zuordnung des physikalischen Handschalters im Priority Array
HMI Höherprior | Handschalterstellung
HMI Niederprior | Virtueller Schalter für HMI oder GLT
<--- BACnet Object-Name ! ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- Priority | Zuordnung des virtuellen Schalters im Priority Array
Schaltkanal | Auswahl des Schaltkanals 1 bis 10
Uhrenfreigabe durch | Auswahl ob der Eingangskontakt Uhr verwendet werden soll oder die GLT das Uhrflag beschreibt
Anforderung von GLT | Uhrzustad, entweder Zustand des Eingangs UhrSt1/St2/St3 oder durch die GLT beschrieben
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Bedarf durch Betreiber | Bedarf Anlage durch Uhr oder Schalterstellung
Sonderfunktion | Zustand des Eingangs SoSt1/St2/St3
Anlagenfreigabe | Freigabe vom Anlagenschalter
[ --- Definitionen --- ] |
State-text Auto | Zustandstext Schalterstellung Automatik
State-text Aus | Zustandstext Schalterstellung Aus
State-text Stufe 1 | Zustandstext Schalterstellung Stufe 1
State-text Stufe 2 | Zustandstext Schalterstellung Stufe 2
State-text Stufe 3 | Zustandstext Schalterstellung Stufe 3
[ --- DDC Suite V 2.5 --- ] |

Functional

Schalterfreigabe für 3-stufige Anlagen. Die Schalterfreigabe besteht aus 3 Ebenen :

1. Ebene : Handschalter, Parameter HMI Höherprior

Da selten vorhanden, wird dieser hier nicht verdrahtet (d.h. keine FBox Eingänge vorhanden), kann aber mit der FBox Anlage 3-stufig Hand angebunden werden. Dieser Schalter hat die Stellungen Aus - Auto - Stufe 1 - Stufe 2 - Stufe 3. Ist kein Handschalter verknüpft (Name/Ref), wird die Stellung "Auto" zwangsweise eingestellt.

Ist kein Handschalter vorhanden kann z.B. dieser Parameter für eine übergeordnete virtuelle Bedienung verwendet werden.

Ist BACnet aktiviert wird die Schalterstellung der FBox Anlage 3-stufig Hand in die definierte Priorität gemapped, aber nicht in der FBox angezeigt. Der Parameter HMI Höherprior zeigt dann Auto an wenn die resultierende Anlagenfreigabe von BACnet identisch mit der Anforderung ist (egal ob die Anlage Aus oder Ein sein soll). Wird durch BACnet eine abweichende Betriebsart erzwungen wird der entsprechende Zustand angezeigt (z.B. Aus oder Ein)

2. Ebene : GLT-Schalter, Parameter HMI Niederprior

Nur wirksam, wenn der Handschalter auf Auto steht. Dieser Schalter hat die Stellungen Aus - Auto - Stufe 1 - Stufe 2 - Stufe 3.

Dieser Parameter wird normalerweise in der virtuellen Bedienung an einer SCADA (ViSi.PLus) oder WebPanel verwendet.

3. Ebene : Automatikanforderungen

Nur wirksam, wenn der Handschalter und der GLT-Schalter auf Auto stehen. Es gibt zwei Arten der Automatikanforderungen : "Uhr" und "Son" (=Sonderfunktion ausserhalb der normalen Betriebszeiten).

Am Eingang "Uhr" wird z.B. eine Wochenschaltuhr angeschlossen, die zum Normalbetrieb der Anlage gehören, z.B. Wochenschaltprogramm, Intervall etc.

Alternativ kann am Eingang "Kanal" eine Schaltinformation angeschlossen (Kodierung siehe FBox "Kalender Wahl 1.5") und in der FBox der zu verwendende Schaltkanal definiert werden. Der Eingang "Uhr" und die Funktion "Kanal" sind gleichberechtigt, werden also verodert.

Ist der Parameter "Uhrenfreigabe durch" auf GLT gestellt sind diese Funktionen deaktiviert und die FBox erwartet das eine Visualisierung den Parameter "Anforderung von Uhr" aktiv beschreibt.

Ist jedoch BACnet mit HMI/Uhr aktiviert sind alle Uhrfunktionen inaktiv und die Schaltfunktion ist über einen Scheduler zu realisieren.

3. Freigabe und Bedarf

Der Ausgang "Frg" wird immer high wenn die Anlage durch eine Anforderung, z.B. Schalter, Uhr oder Sonderfunktion angefordert werden soll.

Der Ausgang "Bed" stellt einen bewussten Bedarf der Anlage dar der durch den Anwender parametriert wurde, z.B.

- Handschalter Ein

- Handschalter Auto aber GLT-Schalter Ein

- Handschalter und GLT-Schalter Auto aber Anforderung von einer Uhr/Schaltfunktion

Diese Information kann dazu verwendet werden Sonderfunktionen zu sperren, z.B. einen Auskühlschutz zu verhindern.

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
HMI | MV | Commandable | Schaltfunktion Auto/Aus/Stufe 1/Stufe 2/Stufe 3
HMI/Uhr | MV | - | Uhrobjekt zur Verwendung in einem Scheduler
HMI/Uhr | SC | - | Scheduler mit Referenz auf das Uhrobjekt

Predefined

HMI Höherprior | VorwahlHand | R | 1 = Auto
 |  |  | 2 = Aus
 |  |  | 3 = Stufe 1
 |  |  | 4 = Stufe 2
 |  |  | 5 = Stufe 3
HMI Niederprior | Vorwahl | R | 1 = Auto
 |  |  | 2 = Aus
 |  |  | 3 = Stufe 1
 |  |  | 4 = Stufe 2
 |  |  | 5 = Stufe 3
Schaltkanal | Schaltkanal | R | 1 = Kanal 1
 |  |  | 2 = Kanal 2
 |  |  | 3 = Kanal 3
 |  |  | 4 = Kanal 4
 |  |  | 5 = Kanal 5
 |  |  | 6 = Kanal 6
 |  |  | 7 = Kanal 7
 |  |  | 8 = Kanal 8
 |  |  | 9 = Kanal 9
 |  |  | 10 = Kanal 10
 |  |  | 11 = nicht verwedet
Uhrenfreigabe durch | UhrTyp | F | 0 = DDC
 |  |  | 1 = GLT
Anforderung von GLT | Uhrkanal | R | 1 = Aus
 |  |  | 2 = Stufe 1
 |  |  | 3 = Stufe 2
 |  |  | 4 = Stufe 3
Bedarf durch Betreiber | Bedarf | F | 0 = Aus
 |  |  | 1 = Ein
Sonderfunktion | Sonder | R | 1 = Aus
 |  |  | 2 = Stufe 1
 |  |  | 3 = Stufe 2
 |  |  | 4 = Stufe 3
Anlagenfreigabe | Freigabe | R | 1 = Aus
 |  |  | 2 = Stufe 1
 |  |  | 3 = Stufe 2
 |  |  | 4 = Stufe 3


Anlage 3-stufig Hand

Family: | DDC 2.5 Freigaben
Name: | Anlage 3-stufig Hand
Macro: | _DDC_SYSWITCH3SPMAN250
Version: | 2.5.000

Description

Anbindung eines Handschalter an die FBox Anlage 3-stufig.

Input |
Auto | Schalterstellung Automatik
Stufe1 | Schalterstellung Stufe 1
Stufe2 | Schalterstellung Stufe 2
Stufe3 | Schalterstellung Stufe 3

Functional

Handschalter für 3-stufige Anlagen. Die Schalterstellung wird in die referenzierte FBox in den Parameter HMI Höherprior übertragen wenn dort BACnet deaktiviert ist. Bei aktiviertem BACnet wir der Handschalter in die definierte Priorität gemapped, die Schalterstellung wird aber nicht in der FBox angezeigt.

Siehe FBox Anlage 3-stufig.


Anlage Heizkreis

Family: | DDC 2.5 Freigaben
Name: | Anlage Heizkreis
Macro: | _DDC_SYSHEATCIRC250
Version: | 2.5.000

Description

Sollwertberechnung und Freigabe für einen statischen Heizkreis.

Input |
Frg | Freigabe Heizperiode
Tag | Tagbetrieb
At | Außenlufttemperatur
Ft | Frostschutztemperatur
Vor | Vorrangschaltung Warmwasserbereiter
Kanal | Binär codierte Schaltkanäle 1 bis 10

Output |
Hzg | Freigabe Heizkreis
Tag | Heizkreis Tagbetrieb
Sw | Sollwert Vorlauftemperatur

Adjust |
[ --- Systemfunktionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Offline Trending (KB) | Aktiviert und reserviert (Anzahl KB) bei einem Wert > 0 die Historische Aufzeichnung des Wertes in Datenblöcken (FBox HDLog Init erforderlich).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Schalten --- ] |
BACnet > Handschalter priority | Zuordnung des physikalischen Handschalters im Priority Array
HMI Höherprior | Stellungsanzeige Handschalter
HMI Niederprior | Vorwahl Betriebsart für HMI oder GLT
<--- BACnet Object-Name ! ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- Priority | Zuordnung des virtuellen Schalters im Priority Array
Uhrenfreigabe durch | Auswahl ob der Eingangskontakt Tag verwendet werden soll oder die GLT das Uhrflag beschreibt
Schaltkanal | Auswahl des Schaltkanals 1 bis 10
Anforderung von Uhr | Uhrzustad, entweder Zustand des Eingangs Tag oder durch die GLT beschrieben
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Nachtabsenkung | Absenkung Vorlauftemperatur in der Betriebsart Nacht
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
Heizgrenze Aussentemp. Tag | Heizkreis schaltet oberhalb dieses Grenzwertes am Tag ab
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
Heizgrenze Aussentemp. Nacht | Heizkreis schaltet oberhalb dieses Grenzwertes in der Nacht ab
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
Heizgrenze Hysterese | Hysterese für Grenzwert Nacht/Tag Betrieb
Frost Grenzwert Ein | Heizkreis ein in Frostbetrieb unterhalb des Grenzwertes
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
Frost Grenzwert Aus | Heizkreis aus in Frostbetrieb oberhalb des Grenzwertes
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
FB-Aufhei./Kaminkehrer (Std) | Dauer der Fußbodenaufheizung oder der Kaminkehrerschaltung
Anforderung | Anforderungszustand Heizkreis
Freigabe | Betriebszustand Heizkreis
Sollwert Heizkreis | Aktueller Sollwert Vorlauftemperatur
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- COV increment | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval (s) | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
[ --- Heizkurve --- ] |
Errechneter Wert | Resultierender Wert aus der Umrechnung
(X1) Außenlufttemp. | Wert X1
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
(Y1) zugehöriger Sollwert | Wert Y1
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
(X2) Außenlufttemp. | Wert X2
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
(Y2) zugehöriger Sollwert | Wert Y2
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
(X3) Außenlufttemp. | Wert X3
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
(Y3) zugehöriger Sollwert | Wert Y3
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
(X4 Außenlufttemp. | Wert X4
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
(Y4) zugehöriger Sollwert | Wert Y4
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
[ --- DDC Suite V 2.5 --- ] |

Functional

Sollwertberechnung und Freigabe für einen statischen Heizkreis. Die Freigabe besteht aus 3 Ebenen :

1. Ebene : Handschalter, Parameter HMI Höherprior

Da selten vorhanden, wird dieser hier nicht verdrahtet (d.h. keine FBox Eingänge vorhanden), kann aber mit der FBox Anlage Heizkreis Hand angebunden werden. Dieser Schalter hat die Stellungen Auto - Frost - Nacht - Tag. Ist kein Handschalter verknüpft (Name/Ref), wird die Stellung "Auto" zwangsweise eingestellt.

Ist kein Handschalter vorhanden kann z.B. dieser Parameter für eine übergeordnete virtuelle Bedienung verwendet werden.

Ist BACnet aktiviert wird die Schalterstellung der FBox Anlage Heizkreis Hand in die definierte Priorität gemapped, aber nicht in der FBox angezeigt. Der Parameter HMI Höherprior zeigt dann Auto an wenn die resultierende Anlagenfreigabe von BACnet identisch mit der Anforderung ist (egal ob die Anlage Aus oder Ein sein soll). Wird durch BACnet eine abweichende Betriebsart erzwungen wird der entsprechende Zustand angezeigt (z.B. Aus oder Ein)

2. Ebene : GLT-Schalter, Parameter HMI Niederprior

Nur wirksam, wenn der Handschalter auf Auto steht. Dieser Schalter hat die Stellungen Aus - Auto - Frost - Nacht - Tag - IB Fussboden - Kaminkehrer.

Dieser Parameter wird normalerweise in der virtuellen Bedienung an einer SCADA (ViSi.PLus) oder WebPanel verwendet.

3. Ebene : Automatikanforderungen

Nur wirksam, wenn der Handschalter und der GLT-Schalter auf Auto stehen.

Bei fehlender Freigabe am Eingang "Frg" ist der Heizkreis für die Automatikfunktionen verriegelt.

Am Eingang "Tag" wird z.B. eine Wochenschaltuhr angeschlossen, die zum Normalbetrieb der Anlage gehören, z.B. Wochenschaltprogramm, Intervall etc.

Alternativ kann am Eingang "Kanal" eine Schaltinformation angeschlossen (Kodierung siehe FBox "Kalender Wahl 1.5") und in der FBox der zu verwendende Schaltkanal definiert werden. Der Eingang "Uhr" und die Funktion "Kanal" sind gleichberechtigt, werden also verodert.

Ist der Parameter "Uhrenfreigabe durch" auf GLT gestellt sind diese Funktionen deaktiviert und die FBox erwartet das eine Visualisierung den Parameter "Anforderung von Uhr" aktiv beschreibt.

Ist jedoch BACnet mit HMI/Uhr aktiviert sind alle Uhrfunktionen inaktiv und die Schaltfunktion ist über einen Scheduler zu realisieren.

Die Heizgrenze Außenlufttemperatur setzt den Sollwert Heizkreis auf 20 °C, wenn die Außenlufttemperatur diesen Grenzwert überschreitet, auch wenn aus der Heizkurve ein errechneter Sollwert größer 21 °C vorliegt.

Die Einzelnen Betriebsarten sind wie folgt :

- Aus : Der Heizkreis bleibt ausgeschalten, die Ausgänge "Hzg" und "Tag" sind Low, der Sollwert "Sw" bei 20 °C

- Frost : Der Heizkreis bleibt ausgeschalten, bis die Frostschutztemperatur (Eingang "FT", Außentemperatur oder Raumtemperatur), unter den Einschaltgrenzwert fällt. Der Ausgang "Hzg" ist High, Ausgang "Tag" ist Low, der Sollwert berechnet sich aus dem errechneten Sollwert der Heizkurve. Der Heizkreis wird wieder ausgeschalten, wenn die Frostschutztemperatur über den Ausschaltgrenzwert steigt. Die Vorrangschaltung schaltet den Heizkreis nicht aus, falls dieser eingeschalten wurde.

- Nacht : Der Heizkreis wird freigegeben, der Ausgang "Hzg" ist High, "Tag" ist Low, der Sollwert berechnet sich aus dem errechneten Sollwert der Heizkurve abzüglich der Nachtabsenlung. Die Vorrangschaltung schaltet den Heizkreis aus.

- Tag : Der Heizkreis wird freigegeben, die Ausgänge "Hzg" und "Tag" ist High, der Sollwert Sw berechnet sich aus dem errechneten Sollwert der Heizkurve. Die Vorrangschaltung schaltet den Heizkreis aus.

- Kaminkehrer : Der Heizkreis wird für die Dauer von Parameter FB Aufheiz/Kaminkeher (Std) auf den Sollwert der Heizkurve Y1 gefahren. Nach Ablauf der Zeit schaltet sich der Heizkreis automatisch in die zuvor eingestellte Betriebsart zurück.

- Inbetriebnahme Fußbodenheizung : Der Heizkreis wird über den Zeitraum von Parameter FB Aufheiz/Kaminkeher (Std) von 21,0 °C auf den Sollwert der Heizkurve Y1 gefahren. Nach Ablauf der Zeit schaltet sich der Heizkreis automatisch in die Betriebsart Automatik.

Systemfunktion Offline Trending

Der Sollwert Heizkreis kann für die historische Datenaufzeichnung parametriert werden. Ein Wert grösser 0 aktiviert die Aufzeichnung. Im Symboleditor wird im "Tab" "System" in der Gruppe "A.HDLog" mit dem Namen der FBox eine Symbol angelegt das für die Verwendung im SWeb Trendmacro vorgesehen ist.

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
HMI | MV | Commandable | Schaltfunktion Auto/Aus/Ein
HMI/Uhr | BV | - | Uhrobjekt zur Verwendung in einem Scheduler
HMI/Uhr | SC | - | Scheduler mit Referenz auf das Uhrobjekt
HMI/Uhr/Par | AV | - | Sollwert Heizkreis
HMI/Uhr/Par | TR | optional | Sollwert Heizkreis
HMI/Uhr/Par | AV | - | Nachtabsenkung
HMI/Uhr/Par | AV | - | Heizgrenze Aussentemperatur Nacht
HMI/Uhr/Par | AV | - | Heizgrenze Aussentemperatur Tag
HMI/Uhr/Par | AV | - | Frostfunktion Grenzwert Aus
HMI/Uhr/Par | AV | - | Frostfunktion Grenzwert Ein
HMI/Uhr/Par/Y | AV | - | Sollwert Kurve Y1
HMI/Uhr/Par/Y | AV | - | Sollwert Kurve Y2
HMI/Uhr/Par/Y | AV | - | Sollwert Kurve Y3
HMI/Uhr/Par/Y | AV | - | Sollwert Kurve Y4
HMI/Uhr/Par/Y/X | AV | - | Aussentemperatur Kurve X1
HMI/Uhr/Par/Y/X | AV | - | Aussentemperatur Kurve X2
HMI/Uhr/Par/Y/X | AV | - | Aussentemperatur Kurve X3
HMI/Uhr/Par/Y/X | AV | - | Aussentemperatur Kurve X4

Predefined

HMI Höherprior | VorwahlHand | R | 1 = Auto
 |  |  | 2 = Aus
 |  |  | 3 = Frost
 |  |  | 4 = Nacht
 |  |  | 5 = Tag
 |  |  | 6 = IB Fußboden
 |  |  | 7 = Kaminkehrer
HMI Niederprior | Vorwahl | R | 1 = Auto
 |  |  | 2 = Aus
 |  |  | 3 = Frost
 |  |  | 4 = Nacht
 |  |  | 5 = Tag
 |  |  | 6 = IB Fußboden
 |  |  | 7 = Kaminkehrer
Uhrenfreigabe durch | UhrTyp | F | 0 = DDC
 |  |  | 1 = GLT
Schaltkanal | Schaltkanal | R | 1 = Kanal 1
 |  |  | 2 = Kanal 2
 |  |  | 3 = Kanal 3
 |  |  | 4 = Kanal 4
 |  |  | 5 = Kanal 5
 |  |  | 6 = Kanal 6
 |  |  | 7 = Kanal 7
 |  |  | 8 = Kanal 8
 |  |  | 9 = Kanal 9
 |  |  | 10 = Kanal 10
 |  |  | 11 = nicht verwendet
Anforderung von Uhr | Uhr | F | 0 = Nacht
 |  |  | 1 = Tag
Nachtabsenkung | NachtAbs | R | 0..300
Heizgrenze Aussentemp. Tag | HeizGwTag | R | 0..300
Heizgrenze Aussentemp. Nacht | HeizGwNacht | R | 0..300
Heizgrenze Hysterese | AtGwHyst | R | 0..100
Frost Grenzwert Ein | FrostGwEin | R | 0..300
Frost Grenzwert Aus | FrostGwAus | R | 0..300
FB-Aufhei./Kaminkehrer (Std) | FbDauer | R | 0..240
Anforderung | Anforder | R | 1 = Aus
 |  |  | 2 = Nacht
 |  |  | 3 = Tag
 |  |  | 4 = Vorrang akt.
Freigabe | Zustand | R | 1 = Aus
 |  |  | 2 = Nacht
 |  |  | 3 = Tag
Sollwert Heizkreis | Sollwert | R |
Errechneter Wert | Errechnet | R |
(X1) Außenlufttemp. | KurveX1 | R | -300..300
(Y1) zugehöriger Sollwert | KurveY1 | R | 150..1000
(X2) Außenlufttemp. | KurveX2 | R | -300..300
(Y2) zugehöriger Sollwert | KurveY2 | R | 150..1000
(X3) Außenlufttemp. | KurveX3 | R | -300..300
(Y3) zugehöriger Sollwert | KurveY3 | R | 150..1000
(X4 Außenlufttemp. | KurveX4 | R | -300..300
(Y4) zugehöriger Sollwert | KurveY4 | R | 150..1000


Anlage Heizkreis Hand

Family: | DDC 2.5 Freigaben
Name: | Anlage Heizkreis Hand
Macro: | _DDC_SYSHEATCIRCMAN250
Version: | 2.5.000

Description

Anbindung eines Handschalter an die FBox Anlage Heizkreis.

Input |
Auto | Schalterstellung Automatik
Frost | Schalterstellung Frostfreihaltung
Nacht | Schalterstellung Nachtbetrieb
Tag | Schalterstellung Tagbetrieb

Functional

Handschalter für Heizkreis Anlagen. Die Schalterstellung wird in die referenzierte FBox in den Parameter HMI Höherprior übertragen wenn dort BACnet deaktiviert ist. Bei aktiviertem BACnet wir der Handschalter in die definierte Priorität gemapped, die Schalterstellung wird aber nicht in der FBox angezeigt.

Siehe FBox Anlage Heizkreis.


Anlage Kessel

Family: | DDC 2.5 Freigaben
Name: | Anlage Kessel
Macro: | _DDC_SYBOILER250
Version: | 2.5.000

Description

Freigabe einer Kesselanlage nach Außentemperatur oder nach Verbraucher.

Input |
Hz | Freigabe Heizperiode
At | Istwert der Außenlufttemperatur
Sw | Sollwert von Verbraucher

Output |
Kes | Freigabe Kessel
Sw | Sollwert Vorlauftemperatur

Adjust |
[ --- Systemfunktionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Offline Trending (KB) | Aktiviert und reserviert (Anzahl KB) bei einem Wert > 0 die Historische Aufzeichnung des Wertes in Datenblöcken (FBox HDLog Init erforderlich).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Schalten --- ] |
BACnet > Handschalter priority | Zuordnung des physikalischen Handschalters im Priority Array
HMI Höherprior | Stellung des Handschalters
HMI Niederprior | Vorwahl der Betriebsweise der Kesselanlage
<--- BACnet Object-Name ! ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- Priority | Zuordnung des virtuellen Schalters im Priority Array
Heizgrenze Aussentemp. | Bei Bedarf/AT-Kurve Abschaltgrenzwert wenn Außentemperatur größer
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
Sollwert von Verbraucher | Sollwert vom Eingang Sw
Sollwert nach Außentemp. | Errechneter Sollwert nach Außentemperatur
Überhöhung Verbraucher | Aufschlag auf den Sollwert der Verbraucher
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
Sollwert Kesselanlage | Resultierender Sollwert der Kesselanlage
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- COV increment | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval (s) | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
Heizperiode | Zustand des Eingangs Hz
Kesselanlage | Freigabe der Kesselanlage
[ --- Heizkurve --- ] |
(X1) Außenlufttemp. | Außenlufttemperaturkurvenpunkt 1
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
(Y1) zugehöriger Sollwert | Vorlauftsollwertkurvenpunkt 1
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
(X2) Außenlufttemp. | Außenlufttemperaturkurvenpunkt 2
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
(Y2) zugehöriger Sollwert | Vorlauftsollwertkurvenpunkt 2
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
(X3) Außenlufttemp. | Außenlufttemperaturkurvenpunkt 3
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
(Y3) zugehöriger Sollwert | Vorlauftsollwertkurvenpunkt 3
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
(X4) Außenlufttemp. | Außenlufttemperaturkurvenpunkt 4
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
(Y4) zugehöriger Sollwert | Vorlauftsollwertkurvenpunkt 4
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
[ --- DDC Suite 2.5 --- ] |

Functional

Freigabe einer Kesselanlage in Abhängigkeit von Verbraucher oder Außentemperatur. Die Freigabe besteht aus 3 Ebenen :

1. Ebene : Handschalter, Parameter HMI Höherprior

Da selten vorhanden, wird dieser hier nicht verdrahtet (d.h. keine FBox Eingänge vorhanden), kann aber mit der FBox Anlage Kessel Hand angebunden werden. Dieser Schalter hat die Stellungen Auto Bedarf - Auto AT - Ein. Ist kein Handschalter verknüpft (Name/Ref), wird die Stellung "Auto Bedarf" zwangsweise eingestellt.

Ist kein Handschalter vorhanden kann z.B. dieser Parameter für eine übergeordnete virtuelle Bedienung verwendet werden.

Ist BACnet aktiviert wird die Schalterstellung der FBox Anlage Kessel Hand in die definierte Priorität gemapped, aber nicht in der FBox angezeigt. Der Parameter HMI Höherprior zeigt dann Auto an wenn die resultierende Anlagenfreigabe von BACnet identisch mit der Anforderung ist (egal ob die Anlage Aus oder Ein sein soll). Wird durch BACnet eine abweichende Betriebsart erzwungen wird der entsprechende Zustand angezeigt (z.B. Aus oder Ein)

2. Ebene : GLT-Schalter, Parameter HMI Niederprior

Nur wirksam, wenn der Handschalter auf Auto Bedarf steht. Dieser Schalter hat die Stellungen Aus - Auto Bedarf - Auto AT - Ein.

Dieser Parameter wird normalerweise in der virtuellen Bedienung an einer SCADA (ViSi.PLus) oder WebPanel verwendet.

3. Ebene : Automatikanforderungen

Nur wirksam, wenn der Handschalter und der GLT-Schalter auf Auto stehen.

- Bedarf: die Kesselanlage wird freigegeben wenn am Eingang "Hz" (Heizperiode) ein High anliegt, die Außenlufttemperatur unter dem Grenzwert "Heizgrenze Aussentemp." und der Sollwert "Sw" am Eingang zuzüglich der "Überhöhung Verbraucher" größer oder gleich dem minimalen Sollwert der AT-Kurve (Y4) ist.

- AT-Kurve: die Kesselanlage wird freigegeben wenn am Eingang "Hz" (Heizperiode) ein High anliegt, die Außenlufttemperatur unter dem Grenzwert "Heizgrenze Aussentemp." und der errechnete Sollwert nach Außenkurve größer oder gleich dem minimalen Sollwert der AT-Kurve (Y4) ist.

- Dauer: der Sollwert Y1 wird ausgegeben, unabhängig von der Außentemperatur oder dem Eingang "Hz"

Systemfunktion Offline Trending

Der Sollwert Speicher (Mittelwert aus Ein/Ausschaltgrenzwert) kann für die historische Datenaufzeichnung parametriert werden. Ein Wert grösser 0 aktiviert die Aufzeichnung. Im Symboleditor wird im "Tab" "System" in der Gruppe "A.HDLog" mit dem Namen der FBox eine Symbol angelegt das für die Verwendung im SWeb Trendmacro vorgesehen ist.

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
HMI | MV | Commandable | Schaltfunktion Auto Bedarf/Auto AT/Aus/Ein
HMI | AV | - | Sollwert Kesselanlage
HMI | TR | - | Sollwert Kesselanlage
HMI/Par | AV | - | Heizgrenzwert Aussenlufttemperatur
HMI/Par | AV | - | Überhöhung Sollwert Verbraucher
HMI/Par/Y-Werte | AV | - | Sollwert Kurve Y1
HMI/Par/Y-Werte | AV | - | Sollwert Kurve Y2
HMI/Par/Y-Werte | AV | - | Sollwert Kurve Y3
HMI/Par/Y-Werte | AV | - | Sollwert Kurve Y4
HMI/Par/XY-Werte | AV | - | Aussentemperatur Kurve X1
HMI/Par/XY-Werte | AV | - | Aussentemperatur Kurve X2
HMI/Par/XY-Werte | AV | - | Aussentemperatur Kurve X3
HMI/Par/XY-Werte | AV | - | Aussentemperatur Kurve X4

Predefined

HMI Höherprior | VorwahlHand | R | 1 = Auto Bedarf
 |  |  | 2 = Auto At-Kurve
 |  |  | 3 = Aus
 |  |  | 4 = Dauer
HMI Niederprior | Vorwahl | R | 1 = Auto Bedarf
 |  |  | 2 = Auto At-Kurve
 |  |  | 3 = Aus
 |  |  | 4 = Dauer
Heizgrenze Aussentemp. | Heizgrenze | R | 0..300
Sollwert von Verbraucher | SollVerbraucher | R |
Sollwert nach Außentemp. | SollAt | R |
Überhöhung Verbraucher | SollErhoehung | R | 0..300
Sollwert Kesselanlage | Sollwert | R |
Heizperiode | Heizperiode | F | 0 = Aus
 |  |  | 1 = Ein
Kesselanlage | Freigabe | F | 0 = Aus
 |  |  | 1 = Ein
(X1) Außenlufttemp. | KurveX1 | R | -300..300
(Y1) zugehöriger Sollwert | KurveY1 | R | 150..900
(X2) Außenlufttemp. | KurveX2 | R | -300..300
(Y2) zugehöriger Sollwert | KurveY2 | R | 150..900
(X3) Außenlufttemp. | KurveX3 | R | -300..300
(Y3) zugehöriger Sollwert | KurveY3 | R | 150..900
(X4) Außenlufttemp. | KurveX4 | R | -300..300
(Y4) zugehöriger Sollwert | KurveY4 | R | 150..900


Anlage Kessel Hand

Family: | DDC 2.5 Freigaben
Name: | Anlage Kessel Hand
Macro: | _DDC_SYBOILERMAN250
Version: | 2.5.000

Description

Anbindung eines Handschalter an die FBox Anlage Kessel.

Input |
AutoBed | Schalterstellung Automatik Bedarf
AutoAt | Schalterstellung Automatik At-Kurve
Ein | Schalterstellung Ein

Functional

Handschalter für Kessel Anlagen. Die Schalterstellung wird in die referenzierte FBox in den Parameter HMI Höherprior übertragen wenn dort BACnet deaktiviert ist. Bei aktiviertem BACnet wir der Handschalter in die definierte Priorität gemapped, die Schalterstellung wird aber nicht in der FBox angezeigt.

Siehe FBox Anlage Kessel.


Anlage WWB

Family: | DDC 2.5 Freigaben
Name: | Anlage WWB
Macro: | _DDC_SYHOTWATER250
Version: | 2.5.000

Description

Freigabe eines Warmwasserbereiters mit Legionellenschaltung.

Input |
Uhr | Anforderung Warmwasserbereitung von Wochenschaltuhr
To | Speichertemperatur oben
Tu | Speichertemperatur unten
Ssm | Abschaltende Sammelstörung, z.B. STB
Kanal | Binär codierte Schaltkanäle 1 bis 10

Output |
Frg | Freigabe Warmwasserbereitung
Leg | Legionellenschaltung aktiv
wVl | Sollwert Vorlauftemperatur Ladekreis
SwM | Mittlerer Sollwert = Mittelwert aus Einschaltgrenzwert und Ausschaltgrenzwert
IwM | Mittelwert aus To und Tu
Vor | Vorrangschaltung aktiv

Adjust |
[ --- Systemfunktionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
PCD Offline Trending (KB) | Aktiviert und reserviert (Anzahl KB) bei einem Wert > 0 die Historische Aufzeichnung des Wertes in Datenblöcken (FBox HDLog Init erforderlich).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Schalten --- ] |
BACnet > Handschalter priority | Zuordnung des physikalischen Handschalters im Priority Array
HMI Höherprior | Handschalterstellung
HMI Niederprior | Vorwahl Beriebsart über HMI oder GLT
<--- BACnet Object-Name ! ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- Priority | Zuordnung des virtuellen Schalters im Priority Array
Schaltkanal | Auswahl des Schaltkanals 1 bis 10
Uhrenfreigabe durch | Auswahl ob der Eingangskontakt Uhr verwendet werden soll oder die GLT das Uhrflag beschreibt
Anforderung von GLT | Uhrzustand von GLT
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Einschalten kleiner °C | Einschaltgrenzwert Speichertemperatur To
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
Ausschalten größer °C | Ausschaltgrenzwert Speichertemperatur Tu
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
<--- BACnet Trendlog ---> | Auswahl ob und wie ein Trendlog Object mit Referenz auf das zurvor aufgeführte BACnet Object angelegt werden soll.
- Object-Name | Detailinformation des Trendlog Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Trendlog Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Buffer size | Größe des Trendlog Buffers im File System. Anzugeben ist die Anzahl der Aufzeichnungen.
- Log Interval (s) | Intervall einer Aufzeichnung. Mit dem Wert 0 ist die zyklische Aufzeichnung inaktiv, es wird dann nach COV aufgezeichnet (empfohlen).
Hysterse Ladetemperatur °C | Beaufschlagung für einen primären Regelkreis
Ladetemperatur °C | Sollwert Vorlauftemperatur
Warmwasserbereitung | Zustand der Warmwasserbereitung
Störung oder Sperre | Störung oder Sperre des WWB
[ --- Legienellen --- ] |
Vorwahl | Vorwahl Legionellenschaltung für HMI oder GLT
Tag | Wochentag der Legionellenschaltung Mo-So
Uhrzeit | Uhrzeit der Legionellenschaltung
Aufheizen auf °C | Bereiter bis zu diesem Grenzwert aufheizen
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
Maximale Aufheizdauer Minuten | Maximale Betriebsdauer der Legionellenschaltung
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
Legionellenschaltung | Zustand der Legionellenschaltung
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- Vorrang --- ] |
Vorwahl | Vorwahl der Vorrangschaltung für HMI oder GLT
Maximale Vorrangdauer Minuten | Maximale Betriebsdauer der Vorrangschaltung
Vorrangbetrieb | Zustand der Vorrangschaltung
[ --- DDC Suite V 2.5 --- ] |

Functional

Warmwasserbereitung mit Legionellenschaltung. Die Freigabe besteht aus 3 Ebenen :

1. Ebene : Handschalter, Parameter HMI Höherprior

Da selten vorhanden, wird dieser hier nicht verdrahtet (d.h. keine FBox Eingänge vorhanden), kann aber mit der FBox Anlage WWB Hand angebunden werden. Dieser Schalter hat die Stellungen Auto - Ein. Ist kein Handschalter verknüpft (Name/Ref), wird die Stellung "Auto" zwangsweise eingestellt.

Ist kein Handschalter vorhanden kann z.B. dieser Parameter für eine übergeordnete virtuelle Bedienung verwendet werden.

Ist BACnet aktiviert wird die Schalterstellung der FBox Anlage WWB Hand in die definierte Priorität gemapped, aber nicht in der FBox angezeigt. Der Parameter HMI Höherprior zeigt dann Auto an wenn die resultierende Anlagenfreigabe von BACnet identisch mit der Anforderung ist (egal ob die Anlage Aus oder Ein sein soll). Wird durch BACnet eine abweichende Betriebsart erzwungen wird der entsprechende Zustand angezeigt (z.B. Aus oder Ein)

2. Ebene : GLT-Schalter, Parameter HMI Niederprior

Nur wirksam, wenn der Handschalter auf Auto steht. Dieser Schalter hat die Stellungen Aus - Auto - Ein.

Dieser Parameter wird normalerweise in der virtuellen Bedienung an einer SCADA (ViSi.PLus) oder WebPanel verwendet.

3. Ebene : Automatikanforderungen

Nur wirksam, wenn der Handschalter und der GLT-Schalter auf Auto stehen. In der Stellung Auto wird Warmwasser in Abhängigkeit des Einganges "Uhr" bereitet, in der Stellung Ein ist der Bereiter im Dauerbetrieb. In Stellung Aus ist die Legionellenschaltung ebenfalls inaktiv.

Unterschreitet der Meßwert an "To" (Speichertemperatur oben) den Parameter Einschalten kleiner °C, wird der Warmwasserbereiter eingeschalten (Ausgang "Frg"). Überschreitet der Meßwert an "Tu" (Speichertemperatur unten) den Parameter Ausschalten größer °C, wird der Warmwasserbereiter ausgeschalten. Ist nur eine Speichertemperatur vorhanden, ist dies an "To" und "Tu" anzuschließen.

Alternativ kann am Eingang "Kanal" eine Schaltinformation angeschlossen (Kodierung siehe FBox "Kalender Wahl 1.5") und in der FBox der zu verwendende Schaltkanal definiert werden. Der Eingang "Uhr" und die Funktion "Kanal" sind gleichberechtigt, werden also verodert.

Ist der Parameter "Uhrenfreigabe durch" auf GLT gestellt sind diese Funktionen deaktiviert und die FBox erwartet das eine Visualisierung den Parameter "Anforderung von Uhr" aktiv beschreibt.

Ist jedoch BACnet mit HMI/Uhr aktiviert sind alle Uhrfunktionen inaktiv und die Schaltfunktion ist über einen Scheduler zu realisieren.

Legionellenschaltung

Die Legionellenschaltung kann über einen GLT Schalter vorgewählt werden. In der Stellung Aus erfolgt keine Legionellenbetrieb, in der Stellung Auto einmalig pro Woche, bzw. täglich an einem festgelegten Tag zu einer bestimmten Uhrzeit. Ist der Legionellenbetrieb aktiv, wird der Ausgang "Leg" gesetzt. Der Warmwasserbereiter wird bis auf die Temperatur Aufheizen bis °C erwärmt. Wird diese Temperatur nicht, wird der Legionellenbetrieb nach der Maximalen Aufheizdauer beendet.

Vorrangschaltung

Über einen eigenen GLT Schalter kann die Vorrangschaltung aktiviert werden. Steht diese auf Auto, wird bei jedem Einschalten des Warmwasserbereiters der Ausgang Vor gesetzt, mit dem ggf. statische Heizkreise abgeschaltet werden, um die Speicherladung zu bevorzugen. Um eine zu lange Abschaltung von der Vorrangschaltung beeinflußten Heizkreise zu vermeiden, kann eine maximale Dauer der Vorrangschaltung eingestellt werden. Ist nach Ablauf dieser Zeit die gewünschte Brauchwassertemperatur noch nicht erreicht, wird der Ausgang Vor zurückgesetzt, der Warmwasserbereiter aber weiter in Betrieb.

Ladekreis

Erfolgt die Freigabe des Warmwasserbereiters (Normalbetrieb oder Legionellenbetrieb) wird eine gewünschte Ladetemperatur für einen ggf. vorhandenen Primärregelkreis ermittelt. Diese errechnet sich im

- Normalbetrieb aus Ausschalten größer °C Hysterese Ladetemperatur °C

- Legionellenbetrieb aus Aufheizen auf °C Hysterese Ladetemperatur °C

Ist der Warmwasserbereiter inaktiv, beträgt der Sollwert 20 °C.

Systemfunktion Offline Trending

Der Sollwert Speicher (Mittelwert aus Ein/Ausschaltgrenzwert) kann für die historische Datenaufzeichnung parametriert werden. Ein Wert grösser 0 aktiviert die Aufzeichnung. Im Symboleditor wird im "Tab" "System" in der Gruppe "A.HDLog" mit dem Namen der FBox eine Symbol angelegt das für die Verwendung im SWeb Trendmacro vorgesehen ist.

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
HMI | MV | Commandable | Schaltfunktion Auto/Aus/Ein
HMI/Uhr | BV | - | Uhrobjekt zur Verwendung in einem Scheduler
HMI/Uhr | SC | - | Scheduler mit Referenz auf das Uhrobjekt
HMI/Uhr/Par | AV | - | Sollwert Speicher (Mittelwert Gw Aus/Ein)
HMI/Uhr/Par | TR | optional | Sollwert Speicher (Mittelwert Gw Aus/Ein)
HMI/Uhr/Par | AV | - | Grenzwert Aus
HMI/Uhr/Par | AV | - | Grenzwert Ein
HMI/Uhr/Par/LegUhr | BV | - | Uhrobjekt zur Verwendung in einem Scheduler für die Leginellenschaltung
HMI/Uhr/Par/LegUhr | SC | - | Scheduler mit Referenz auf das Uhrobjekt
HMI/Uhr/Par/LegAlle | AV | - | Aufheizgrenzwert Legionellenschaltung
HMI/Uhr/Par/LegAlle | AV | - | Max. Betriebsdauer Legionellenschaltung

Predefined

HMI Höherprior | VorwahlHand | R | 1 = Auto
 |  |  | 2 = Aus
 |  |  | 3 = Ein
HMI Niederprior | Vorwahl | R | 1 = Auto
 |  |  | 2 = Aus
 |  |  | 3 = Ein
Schaltkanal | Kanal | R | 1 = Kanal 1
 |  |  | 2 = Kanal 2
 |  |  | 3 = Kanal 3
 |  |  | 4 = Kanal 4
 |  |  | 5 = Kanal 5
 |  |  | 6 = Kanal 6
 |  |  | 7 = Kanal 7
 |  |  | 8 = Kanal 8
 |  |  | 9 = Kanal 9
 |  |  | 10 = Kanal 10
 |  |  | 11 = nicht verwendet
Uhrenfreigabe durch | UhrTyp | F | 0 = DDC
 |  |  | 1 = GLT
Anforderung von GLT | Uhr | F | 0 = Aus
 |  |  | 1 = Ein
Einschalten kleiner °C | GwEin | R | 0..1000
Ausschalten größer °C | GwAus | R | 0..1000
Hysterse Ladetemperatur °C | HystLadeTemp | R | 0..1000
Ladetemperatur °C | SwLadeTemp | R |
Warmwasserbereitung | Freigabe | F | 0 = Aus
 |  |  | 1 = Ein
Störung oder Sperre | Sperre | F | 0 = Normal
 |  |  | 1 = STöRUNG!
Vorwahl | LegVorwahl | R | 1 = Auto
 |  |  | 2 = Aus
 |  |  | 3 = GLT
Tag | LegWoTag | R | 1 = Montag
 |  |  | 2 = Dienstag
 |  |  | 3 = Mittwoch
 |  |  | 4 = Donnerstag
 |  |  | 5 = Freitag
 |  |  | 6 = Samstag
 |  |  | 7 = Sonntag
 |  |  | 8 = Täglich
Uhrzeit | LegUhrzeit | R | 0..2359
Aufheizen auf °C | LegGwAus | R | 0..1000
Maximale Aufheizdauer Minuten | LegMaxDauer | R | 0..1000
Legionellenschaltung | LegFreigabe | F | 0 = Aus
 |  |  | 1 = Ein
Vorwahl | VorVorwahl | F | 0 = Aus
 |  |  | 1 = Auto
Maximale Vorrangdauer Minuten | VorMaxDauer | R | 0..1440
Vorrangbetrieb | VorFreigabe | F | 0 = Aus
 |  |  | 1 = Ein


Anlage WWB Hand

Family: | DDC 2.5 Freigaben
Name: | Anlage WWB Hand
Macro: | _DDC_SYHOTWATERMAN250
Version: | 2.5.000

Description

Anbindung eines Handschalter an die FBox Anlage WWB.

Input |
Auto | Schalterstellung Automatik
Ein | Schalterstellung Ein

Functional

Handschalter für WWB Anlagen. Die Schalterstellung wird in die referenzierte FBox in den Parameter HMI Höherprior übertragen wenn dort BACnet deaktiviert ist. Bei aktiviertem BACnet wir der Handschalter in die definierte Priorität gemapped, die Schalterstellung wird aber nicht in der FBox angezeigt.

Siehe FBox Anlage WWB.


Lüftung Start

Family: | DDC 2.5 Freigaben
Name: | Lüftung Start
Macro: | _DDC_SYAHUSTART250
Version: | 2.5.002

Description

Sequentieller Startablauf für Lüftungsanlagen.

Input |
Frg | Freigabe Lüftung
RmKlpAuf | Rückmeldung Klappe Auf
Ssm | Abschaltende Sammelstörung
VeRlTemp | Vorerhitzer Rücklauftemperatur
SmFrost | Störmeldung Frost
Entf | Entfeuchtung aktiv (von Regler Entfeuchten)
FrK | Freie Kühlung aktiv (Sommernachtkühlung)
Aks | Auskühlschutz aktiv (Frostfreihaltung)
Ueh | Überhitzungsschutz aktiv (Zwangskühlung)
IwZuTemp | Istwert der Zulufttemperatur

Output |
Vsp | Vorerhitzer vorspülen
Klp | Klappen öffnen
Zul | Zuluftmotor einschalten
Abl | Abluftmotor einschalten
Reg | Regelung freigeben
Rampe | Rampenfunktion Zuluft beendet
Gwü | Grenzwertüberwachung freigeben
SwZuTemp | Sollwert der Zulufttemperatur

Adjust |
[ --- Systemfunktionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Verzögerungen --- ] |
Vorspülung Erhitzer (s) | Maximale Vorspühldauer am Vorerhitzer
Einschaltverzög. Ablüfter (s) | Schaltverzögerung zwischen Zu- und Abluftmotor
Reglerfreigabe (s) | Freigabeverzögerung zwischen Abluftmotor und Regelung
Rampe Sollwert Zulufttemp. (s) | Rampenzeit für Zulufttemperatur
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- COV increment | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
Grenzwertüberwachung (s) | Freigabeverzögerung zwischen Regelung und Grenzwertüberwachung
Verzögerung in Sek. | Aktuelle Verzögerungszeit
[ --- Grenzwerte --- ] |
Vorspülen Ende bei AT > °C | Abschaltung Vorspühlung im Sommerbetrieb
Vorspülen bis RL > °C | Minimale Rücklauftemperatur bis Lüftungsstart
minimaler Sollwert Zulufttemp. | minimaler Sollwert der Zulufttemperatur
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
- COV increment | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
[ --- Freigaben --- ] |
Vorspülung | Anforderung Vorerhitzer vorspülen
Klappen | Anforderung Klappen öffnen
Zulüfter | Anforderung Zuluftmotor einschalten
Ablüfter | Anforderung Abluftmotor einschalten
Regelung | Anforderung Regelung aktivieren
Sollwert Zulufttemp. Rampe | Rampenfunktion Zuluft beendet
Sollwert Zulufttemp. | Sollwert Zulufttemperatur durch Rampe
Grenzwertüberwachung | Anforderung Grenzwertüberwachung aktivieren
[ --- DDC Suite V 2.5 --- ] |

Functional

Diese FBox sammelt alle wichtigen Anlagenzustände (Entfeuchtung, Auskühlschutz etc.) und stellt diese anderen FBoxen durch den Name/Ref-Mechanismus zur Verfügung, insbesondere für die lüftungsspezifischen FBoxen der Familie Regler.

Sie gibt der Reihe nach die Anlagenbauteile einer Lüftungsanlage frei. Ist der Eingang "Frg" low oder Eingang "Ssm" high werden alle Ausgänge sofort abgeschalten. Mit der Freigabe (Eingang "Frg") wird die Startsequenz aktiviert.

Vorspühlung Vorerhitzer

Die Vorspühlung des Vorerhitzers (Ausgang "Vsp", muss nicht weiter verdrahtet werden.) angestoßen (siehe auch FBox Regler Vorerhitzer). Die Vorspühlung dient zur Erwärmung des Vorerhitzers durch Pumpenwarmwasser um einer Frostmeldung beim Start der Ventilatoren im Winter vorzubeugen.

Die Vorspühlung wird beendet wenn:

- die Außenlufttemperatur größer dem Grenzwert Vorspühlen Ende bei Aussentemperatur °C liegt

- oder die Rücklauftemperatur größer dem Grenzwert Vorspühlen bis Rücklauftemperatur Vorerhitzer °C

- maximal aber für die Dauer von Vorspühlung Erhitzer

Klappen öffnen

Nach Beendigung der Vorspühlung erfolgt die Freigabe der Klappenatriebe (Ausgang "Klp"). Erst nach Rückmeldung der Klappenantriebe Auf (Eingang "RmKlpAuf") wird die Startsequenz fortgesetzt. Bei Mischluftanlagen kann hier z.B. ein binäres "H" angeschlossen werden da ja immer ein Luftweg offen ist.

Zulüfter

Wenn die Rückmeldung Auf der Klappen vorhanden ist wird der Zuluftmotor freigegeben (Ausgang "Zul")

Ablüfter

Nach Freigabe des Zuluftmotors wird eine Verzögerung gestartet die eine Lastspitze bei gleichzeitiger Einschaltung von grossen Motoren verhindern soll. Nach Ablauf dieser Verzögerung wird der Abluftmotor freigegeben (Ausgang "Abl")

Ablüfter

Nach Freigabe des Abluftmotors wird eine Verzögerung gestartet die es den Ventilatoren ermöglichen soll eine stabile Luftmenge aufzubauen und die ggf. vorhandene überschüssige Wärme durch die Vorspühlphase abzubauen. Nach Ablauf der Verzögerung wird die Regelung Freigegeben (Ausgang "Reg", zu verdrahten an den Eingang "Reg" der Regler FBoxen)

Sollwertrampe Zulufttemperatur

Mit Freigabe der Regelung wird auch die Sollwertrampe der Zulufttemperatur gestartet. Durch die verzögerte Freigabe der Regelung wurde bereits schon ggf. vorhandene überschüssige Wärme aus dem Lüftungsgerät entfernt. Trotzdem kann die Zulufttemperatur noch deutlich zu hoch sein z.B. durch einen schlecht eingestellten Kaltstartwert des Vorerhitzers. Um ein übermässigen Reglersprung mit Aufschwingen und Gefahr einer Frostmeldung bei Regelfreigabe zu verhindern kann die Sollwertrampe genutzt werden.

Mit Freigabe der Regelung wird der Istwert der Zulufttemperatur (Eingang "IwZuTemp") als Sollwert am Ausgang "SwZuTemp" ausgegeben. Anschliessend läuft dieser Sollwert über die eingestellte Dauer auf den Rampenendwert herunter (ein hochlaufen funktioniert ebenfalls).

Damit startet der (i.d.R. ist dies der) Vorerhitzerregler mit einer Null-Abweichung und läuft dann langsam dem Sollwert hinterher.

Dieser Sollwert der Zulufttemperatur muss nur noch ggf. mit dem Sollwert der Zuluftttemperatur von einem Führungsregler kombiniert werden. Normal wird hier eine Auswahl "Grösserer Wert" verwendet.

Grenzwertüberwachung

Nach Ablauf der Sollwertrampe wird eine Verzögerung gestartet. Nach Ablauf dieser Verzögerung wird die Grenzwertüberwachung freigegeben (Ausgang "GwÜ"). Dieser Ausgang kann dann z.B. an die FBoxen Grenzwert gleitend der Familie Alarmierung angeschlossen werden.

Damit kann der Regelung ausreichend Zeit gegeben werden auf den Betriebspunkt zu kommen bevor eine Üverwachung der Sollwerte aktiviert wird.

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Sw Rampe | AV | - | Endwert Sollwert
Sw Rampe | AV | - | Rampendauer (Sekunden)

Predefined

Vorspülung Erhitzer (s) | VorspDauer | R | 0..6000
Einschaltverzög. Ablüfter (s) | AbluftVerz | R | 0..6000
Reglerfreigabe (s) | ReglerVerz | R | 0..6000
Rampe Sollwert Zulufttemp. (s) | ZulRampe | R | 0..360000
Grenzwertüberwachung (s) | GwVerz | R | 0..6000
Grenzwertüberwachung (s) | GwVerz | R | 0..6000
Vorspülen Ende bei AT > °C | GwAt | R | 0..500
Vorspülen bis RL > °C | GwRlTemp | R | 0..500
minimaler Sollwert Zulufttemp. | ZulMin | R | 0..1000
Vorspülung | Vorspuehlung | F | 0 = -
 |  |  | 1 = Freigabe
Klappen | Klappen | F | 0 = -
 |  |  | 1 = Freigabe
Zulüfter | Zuluefter | F | 0 = -
 |  |  | 1 = Freigabe
Ablüfter | Abluefter | F | 0 = -
 |  |  | 1 = Freigabe
Regelung | Regelung | F | 0 = -
 |  |  | 1 = Freigabe
Sollwert Zulufttemp. Rampe | ZulVerz | F | 0 = -
 |  |  | 1 = beendet
Sollwert Zulufttemp. | ZulSoll | R |
Grenzwertüberwachung | Grenzwerte | F | 0 = -
 |  |  | 1 = Freigabe


Lüftung Erhaltung

Family: | DDC 2.5 Freigaben
Name: | Lüftung Erhaltung
Macro: | _DDC_SYAHUPRESERVE250
Version: | 2.5.000

Description

Freie Kühlung (Sommernachtkühlung), Auskühlschutz und Zwangskühlung (Maschinenkühlung) für Lüftungsanlagen.

Input |
Bed | Lüftung ist durch Bedarf in Betrieb, Funktionen werden deaktiviert (von Anlagenschalter)
FrKhl | Freischaltung Freie Kühlung
RtIst | Istwert der Raumtemperatur
RtSoll | Sollwert der Raumtemperatur

Output |
FrKhl | Anforderung Freie Kühlung (Sommernachkühlung)
Aks | Anforderung Auskühlschutz (Frostfreihaltung)
Ueh | Anforderung Überhizungsschutz (Zwangskühlung)
St1 | Anforderung Lüftung in Stufe 1
St2 | Anforderung Lüftung in Stufe 2
St3 | Anforderung Lüftung in Stufe 3

Adjust |
[ --- Systemfunktionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Sommernacht --- ] |
Vorwahl | Vorwahl Funktion Freie Kühlung via HMI oder GLT
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Anforderung von Uhr | Anforderung Freie Kühlung von Uhr
Sommernachtkühlung | Anzeige der Freigabe
(1) Außenlufttemperatur |
Mindesttemperatur | minimale Außenlufttemperatur
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
Hysterese Ein (Ist Rt zu Ist At) | Hysterese zwischen Istwert Raumtemperatur und Istwert Außenlufttemperatur als Einschaltkriterium
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
Hysterese Aus (Ist Rt zu Ist At) | Hysterese zwischen Istwert Raumtemperatur und Istwert Außenlufttemperatur als Ausschaltkriterium
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
Anforderung | Anzeige Anforderung nach Außentemperaturvergleiche
(2) Raumtemperatur |
Hysterese (Ist Rt zu Soll Rt) | Hysterese zwischen Istwert Raumtemperatur und Sollwert Raumtemperatur als Einschaltkriterium
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
Anforderung | Anzeige Anforderung nach Raumtemperaturvergleich
[ --- Auskuehlschutz --- ] |
Vorwahl | Vorwahl Funktion Auskühlschutz via HMI oder GLT
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Frostfreihaltung | Anzeige der Freigabe
Ein bei Raumtemp. kleiner | Einschaltgrenzwert
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
Aus bei Raumtemp. größer | Ausschaltgrenzwert
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
[ --- Zwangskühlung --- ] |
Vorwahl | Vorwahl Funktion Überhitzungsschutz via HMI oder GLT
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Überhitzungsschutz | Anzeige der Freigabe
Einschalthysterese | Hysterese von Sollwert Raumtemp. zu Istwert Raumtemp. zum einschalten
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
Ausschalthysterese | Hysterese von Sollwert Raumtemp. zu Istwert Raumtemp. zum ausschalten
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
[ --- DDC Suite V 2.5 --- ] |

Functional

Alle 3 folgenden Funktionen sind nur aktiv, wenn der Eingang "Bed" Low ist. Diese Information kommt normal von den FBoxen Anlage x-stufig und verhindert das durch ungünstige Einstellung währen des Betriebes eine der folgenden Funktionen aktiviert wird.

Die Ausgänge "FrKhl", "Aks" und "Ueh" werden an die FBox Start Lüftung angeschlossen, die Ausgänge "St.." werden i.d.R. an die Eingänge "Son.." der FBoxen Anlage x-stufig angebunden.

Auskühlschutz/Frostfreihaltung

Diese Funktion verhindert ein zu starkes Abkühlen von Räumen bei langen Stillstandszeiten von Lüftungsanlagen (z.B. Winterferien). Der Auskühlschutz hat von allen 3 Funktionen die höchste Priorität.

Einschaltbedingungen:

- Vorwahl Auto (St1/St2/St3)

- und Raumtemperatur kleiner Einschaltgrenzwert

-

Ausschaltbedingungen :

- Vorwahl Aus

- oder Vorwahl Auto

- und Raumtemperatur größer Ausschaltgrenzwert

Freie Kühlung/Sommernachtkühlung

In lauen Sommernächten kann die Lüftung bei günstigen Witterungsumständen die Räume kühlen, in dem die kühle Außenluft ohne Nachbehandlung (Erhitzer, Kühler etc. bleiben ausgeschalten) eingeblasen wird. Dies spart Kosten da keine Maschinenkühlung benötigt wird.

Einschaltbedingungen:

- Vorwahl Auto (St1/St2/St3)

- und Außenlufttemperatur größer Mindesttemperatur

- und Istwert Raumtemperatur größer als Außentemperatur Hysterese Ein

- und Istwert Raumtemperatur größer als Sollwert Raumsollwert Hysterese

Ausschaltbedingungen:

- Vorwahl Aus

- oder Außenlufttemperatur kleiner Mindesttemperatur

- oder Istwert Raumtemperatur kleiner als Außentemperatur Hysterese Aus

- oder Istwert Raumtemperatur = Sollwert Raumperamperatur

Zwangskühlung/Maschinenkühlung

Diese Funktion greift nur ein, wenn die Raumtemperatur zu hoch ist und eine Sommernachtkühlung bedingt durch eine zu hohe Außenlufttemperatur nicht möglich ist.

Einschaltbedingungen:

- Vorwahl Auto (St1/St2/St3)

- und Istwert Raumtemperatur größer Sollwert Raumtemperatur Einschalthysterese

Ausschaltbedingungen:

- Vorwahl Aus

- oder Vorwahl Auto

- und Raumtemperatur kleiner Sollwert Raumtemperatur Ausschalthysterese

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
FrKhl | MV | Commandable | Schaltfunktion Aus/Auto Stufe 1..3
FrKhl | AV | - | Minimale Aussenlufttemperatur
FrKhl | AV | - | Hysterese Aussentemperatur/Raumtemperatur Ein
FrKhl | AV | - | Hysterese Aussentemperatur/Raumtemperatur Aus
FrKhl | AV | - | Hysterese Sollwert/Istwert Raumtemperatur
FrKhl/Aks | MV | Commandable | Schaltfunktion Aus/Auto Stufe 1..3
FrKhl/Aks | AV | - | Einschaltgrenzwert
FrKhl/Aks | AV | - | Ausschaltgrenzwert
FrKhl/Aks/Uehs | MV | Commandable | Schaltfunktion Aus/Auto Stufe 1..3
FrKhl/Aks/Uehs | AV | - | Einschalthysterese
FrKhl/Aks/Uehs | AV | - | Ausschalthysterese

Predefined

Vorwahl | FrkVorwahl | R | 1 = Aus
 |  |  | 2 = Auto (St.1)
 |  |  | 3 = Auto (St.2)
 |  |  | 4 = Auto (St.3)
Anforderung von Uhr | FrkAnfUhr | F | 0 = gesperrt
 |  |  | 1 = Freigabe
Sommernachtkühlung | FrkFreigabe | F | 0 = Aus
 |  |  | 1 = Ein
Mindesttemperatur | FrkAtMin | R | 0..1000
Hysterese Ein (Ist Rt zu Ist At) | FrkAtHystRtEin | R | 0..200
Hysterese Aus (Ist Rt zu Ist At) | FrkAtHystRtAus | R | 0..200
Anforderung | FrkAtFreigabe | F | 0 = Aus
 |  |  | 1 = Ein
Hysterese (Ist Rt zu Soll Rt) | FrkHystRt | R | 0..100
Anforderung | FrkRtFreigabe | F | 0 = Aus
 |  |  | 1 = Ein
Vorwahl | AksVorwahl | R | 1 = Aus
 |  |  | 2 = Auto (St.1)
 |  |  | 3 = Auto (St.2)
 |  |  | 4 = Auto (St.3)
Frostfreihaltung | AksFreigabe | F | 0 = Aus
 |  |  | 1 = Ein
Ein bei Raumtemp. kleiner | AksGwEin | R | 0..1000
Aus bei Raumtemp. größer | AksGwAus | R | 0..1000
Vorwahl | UehsVorwahl | R | 1 = Aus
 |  |  | 2 = Auto (St.1)
 |  |  | 3 = Auto (St.2)
 |  |  | 4 = Auto (St.3)
Überhitzungsschutz | UehsFreigabe | F | 0 = Aus
 |  |  | 1 = Ein
Einschalthysterese | UehsHystEin | R | 0..1000
Ausschalthysterese | UehsHystAus | R | 0..1000


Lüftung Stufen

Family: | DDC 2.5 Freigaben
Name: | Lüftung Stufen
Macro: | _DDC_SYAHUSPEED250
Version: | 2.5.000

Description

Lastabhängige Bedarfsanforderung der 2. Stufe (bzw. einer weiteren) für eine Lüftungsanlage.

Input |
Frg | Freigabe der lastabhängigen Schaltung
Uhr | Uhrkontakt für die 2. Stufe (parallel zur Lastanforderung)
Soll | Sollwert der lastabhängigen Größe
Ist | Istwert der lastabhängigen Größe

Output |
St2 | Anforderung Stufe 2 durch Uhr oder Lastanforderung

Adjust |
[ --- Systemfunktionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Parameter --- ] |
Lastabhängig | Funktion der Lastabhängigkeit
Einschalthysterese | Schalthysterese, wird zum Sollwert addiert bzw. subtrahiert
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Einschalverzögerung in Sekunden | Zeitraum, über den der Istwert das Toleranzband verlassen haben muß
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Ausschalthysterese | Schalthysterese, wird zum Sollwert addiert bzw. subtrahiert
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Ausschalverzögerung in Sekunden | Zeitraum, über den der Istwert das Toleranzband erreicht haben muß
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Anforderung von Uhr | Anforderung Stufe 2 von einer externen Uhr
Anforderung Lastabhängig | Anforderung Stufe 2 durch eine Lastabhängige Bedingung
Anforderung Stufe 2 | Anforderung Stufe 2 an die Lüftung
[ --- Definitionen --- ] |
Hysterese Einheit | Einheit des überwachten Wertes.
Hysterese COV increment | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
Verzögerung COV increment | Wertänderungshysterese. Wenn sich der Wert über diese Hysterese verändert hat wird er als COV an eingetragene Empfänger gesendet und/oder im Trendlog abgespeichert.
[ --- DDC Suite V 2.5 --- ] |

Functional

Ermittlung einer lastabhängigen Freigabe für die 2te (oder eine weitere) Stufe einer Lüftungsanlage. Die 2. Stufe kann bei Unterschreitung, bei Überschreitung oder bei Unter- oder Überschreitung angefordert werden.

Liegt am Eingang "Frg" ein Highsignal an, erfolgt eine Überwachung des Lastabhängigen Bedarfs.

Liegt der Istwert der zu überwachenden Grösse (Eingang "Ist") über den Zeitraum der Einschaltverzögerung außerhalb der Einschalthysterese (Sollwert vom Eingang "Soll" plus/minus der eingestellten Hysterese) wird die 2. Stufe freigegeben.

Liegt der Istwert über den Zeitraum der Ausschaltverzögerung innerhalb der Ausschalthysterese wird die Freigabe der 2. Stufe zurückgenommen.

Bei Unterschreibung

Die Freigabe der 2. Stufe erfolgt wenn der Istwert unter dem Sollwert abzüglich Einschalthysterese über den Zeitraum der Einschaltverzögerung liegt. Ist der Istwert größer dem Sollwert abzüglich Ausschalthysterese über den Zeitraum der Ausschaltverzögerung, wird die Freigabe der 2. Stufe zurückgenommen.

Wählen Sie diese Einstellung wenn die 2te Stufe bei zu niedrigen Istwerten zugeschaltet werden soll.

Bei Überschreibung

Die Freigabe der 2. Stufe erfolgt wenn der Istwert über dem Sollwert zuzüglich Einschalthysterese über den Zeitraum der Einschaltverzögerung liegt. Ist der Istwert kleiner dem Sollwert zuzüglich Ausschalthysterese über den Zeitraum der Ausschaltverzögerung, wird die Freigabe der 2. Stufe zurückgenommen.

Wählen Sie diese Einstellung wenn die 2te Stufe bei zu hohen Istwerten zugeschaltet werden soll.

Bei Überschreibung und Unterschreitung

Beide vorgenannten Funktionen sind aktiv. Wählen Sie diese Einstellung wenn die 2te Stufe bei verlassen eines Toleranzbandes zugeschaltet werden soll.

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung
Ja | AV | - | Einschalthysterese
Ja | AV | - | Einschaltverzögerung
Ja | AV | - | Ausschalthysterese
Ja | AV | - | Ausschaltverzögerung

Predefined

Lastabhängig | LastTyp | R | 0 = Aus
 |  |  | 1 = Unterschreitung
 |  |  | 2 = Überschreitung
 |  |  | 3 = beides
Einschalthysterese | HystEin | R | 0..1000
Einschalverzögerung in Sekunden | VerzEin | R | 0..36000
Ausschalthysterese | HystAus | R | 0..1000
Ausschalverzögerung in Sekunden | VerzAus | R | 0..36000
Anforderung von Uhr | Uhr | F | 0 = Aus
 |  |  | 1 = Ein
Anforderung Lastabhängig | Last | F | 0 = Aus
 |  |  | 1 = Ein
Anforderung Stufe 2 | Stufe2 | F | 0 = Aus
 |  |  | 1 = Ein


Redundant

Family: | DDC 2.5 Freigaben
Name: | Redundant
Macro: | _DDC_SYREDUNDANT250
Version: | 2.5.002

Description

Steuerung von 2 Antrieben mit automatischem Wechsel der Priorität je nach Betriebszähler, festem Zeitpunkt oder Störung eines Antriebes.

Input |
En1 | Anforderung der Vorrangpumpe
En2 | Anforderung der Folgepumpe
Sm1 | Störmeldung der 1. Pumpe
Sm2 | Störmeldung der 2. Pumpe
Std1 | Betriebsstunden der 1. Pumpe
Std2 | Betriebsstunden der 2. Pumpe

Output |
Uwp1 | Ansteuerung 1. Pumpe
Uwp2 | Ansteuerung 2. Pumpe

Adjust |
[ --- Systemfunktionen --- ] |
Bezeichnung | Bezeichnung der Funktion. Wird bei Datenpunkten die für SWeb Alarming parametriert sind verwendet (AlmHeader + Alarming Ebene 1-10 + dieser Text + Alarmtext).
BACnet | Auswahl der für BACnet aufzubereitenden Datenpunkte bzw. Objekte
[ --- Parameter --- ] |
GLT-Schalter | Vorwahl der Steuerungsfunktion
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Umschaltung nach | Typ der Umschaltung
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
... Betriebsstundenfifferenz | Differenz für die Umschaltung
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
... Wochentag | Wochentag, an dem die Umschaltung erfolgen sollt
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
... Uhrzeit | Zeitpunkt des gewählten Tages für die Umschaltung
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
Folge umschalten | manuelle Invertierung der aktuellen Folge
Aktuelle Folge | aktuelle Folge der Schaltung
<--- BACnet Object-Name ---> | Detailinformation des Object Name. Dieser setzt sich aus dem AKS (BACnet - ON / Ebene 1-10) und dieser Suffix zusammen.
- Description | Detailinformation der Description. Diese setzt sich aus dem AKS (BACnet - D / Ebene 1-10) und dieser Suffix zusammen.
- Optional text | Optionaler Text, Vorhaltung, wird derzeit nicht verwendet. Bietet bei Bedarf die Möglichkeit Zusatzinformationen anzugeben die in den AddOn Files weiter verwendet werden können.
[ --- DDC Suite V 2.5 --- ] |

Functional

Redundante Steuerung von 2 Antrieben, typischerweise Doppelpumpe.

I.d.R. läuft immer nur ein Antrieb. Eine Umschaltung erfolgt z.B. bei Störung des aktiven Antriebes. Um eine gleichmässige Nutzung der zu erreichen kann eine Umschaltung bei Betriebsstundendifferenz eingestellt werden. Dadurch wird sicher gestellt das beide Pumpen gleiche eine annähernd (eben diese Differenz) gleiche Auslastung erreichen.

Alternativ kann auch eine fixe Umschaltung des zu schaltenden Antriebes parametriert werden, z.B. jeden Montag um 08:00 Uhr. Dies kann aber je nach bedarf und Anforderung zu erheblichen Betriebsdifferenzen führen.

Des weiteren besteht die Möglichkeit eine Pumpe als fixe Führungspumpe zu definieren. Der zweite Antrieb wird dann immer als Sekundärpumpe dazugeschalten.

Systemfunktion BACnet

Diese FBox kann BACnet Objekte automatisch erzeugen. Die entsprechenden Optionen im Parameter "BACnet" legen folgende BACnet Objekte an:

Option | Objekt | Bemerkung | Beschreibung |
Ja | MV | - | Folgeeinstellung (Auto/Pumpe 1/Pumpe 2/Pumpe 1 2 | )
Ja | BV | - | Typ der Umschaltung (Stundendifferenz/Zeitpunkt)
Ja | AV | - | Stundendifferenz
Ja | MV | - | Wochentag (Mo .. So)
Ja | AV | - | Uhrzeit
Ja | BV | - | Invertierung antriggern
Ja | BI | - | Aktuelle Folge (1-2/2-1) |

Predefined

GLT-Schalter | Vorwahl | R | 0 = Aus
 |  |  | 1 = Auto
 |  |  | 2 = Pumpe 1
 |  |  | 3 = Pumpe 2
 |  |  | 4 = Pumpe 1 2
Umschaltung nach | Funktion | F | 0 = Std.-Differenz
 |  |  | 1 = Tag/Uhrzeit
... Betriebsstundenfifferenz | Differenz | R | 1..65535
... Wochentag | WoTag | R | 0 = täglich
 |  |  | 1 = Montag
 |  |  | 2 = Dienstag
 |  |  | 3 = Mittwoch
 |  |  | 4 = Donnerstag
 |  |  | 5 = Freitag
 |  |  | 6 = Samstag
 |  |  | 7 = Sonntag
 |  |  | 8 = täglich
... Uhrzeit | Uhrzeit | R | 0..2359
Folge umschalten | Invertieren | F | 0 = ...
 |  |  | 1 = invertieren
Aktuelle Folge | Folge | F | 0 = Pumpe 1/2
 |  |  | 1 = Pumpe 2/1


Anlage Zustand

Family: | DDC 2.5 Freigaben
Name: | Anlage Zustand
Macro: | _DDC_SYSTATE250
Version: | 2.5.000

Description

Darstellung eines Anlagenzustandes für die Visualisierung.

Input |
Btr | Betriebsmeldung der Anlage
Ssm | abschaltende Sammelstörmeldung
Mld | nicht anbschaltende Sammelstörmeldung
Sw | Sollwert der Führungsgröße
Iw | Istwert der Führungsgröße

Adjust |
Betrieb | Betriebsmeldung der Anlage
Anlagenstörung | abschaltende Sammelstörmeldung
Meldungen | nicht abschaltende Sammelstörmeldung
Sollwert/Istwert vorhanden | Auswahl ob eine Führungsgröße vorhanden ist
Sollwert | Sollwert der Führungsgröße
Istwert | Istwert der Führungsgröße
[ --- DDC Suite V 2.5 --- ] |

Functional

Stellt den Anlagenzustand einer Anlage für die GLT dar (z.B. ViSi.Plus oder SWeb Applikation). Die Darstellung erfolgt wie bei einer Ampel mittels Rot/Gelb/Grün.

"Btr"= Grün, der Betriebszstand des relevanten Gerätes der Anlage (z.B. Zuluftmotor)

"Ssm"= Rot, die Sammelstörung, die die Anlage zwangsweise abschaltet

"Mld"Gelb, Meldungen, die unkritisch sind, (z.B. Filtermeldung)

Übder den Parameter Sollwert/Istwert vorhanden wird dem darstellenden Objekt mitgeteilt, ob die Anlage über eine relevante Regelgrösse verfügt, der für den Anlagenbetrieb wichtig ist, z.B. bei einer Lüftung die Ablufttemperatur, bei einem Heizkreis die Vorlauftemperatur, bei einam Aufzugsmaschinenraum die Raumtemperatur.

"Sw"Sollwert bzw. Grenzwert der Anlage

"Iw"Istwert der Anlage

Predefined

Betrieb | Betrieb | F | 0 = Aus
 |  |  | 1 = Ein
Anlagenstörung | Stoerung | F | 0 = Aus
 |  |  | 1 = Ein
Meldungen | Meldung | F | 0 = Aus
 |  |  | 1 = Ein
Sollwert/Istwert vorhanden | Geregelt | F | 0 = Nein
 |  |  | 1 = Ja
Sollwert | Sollwert | R |
Istwert | Istwert | R |


Wochenuhr Ton/Toff

Family: | DDC 2.5 Freigaben
Name: | Wochenuhr Ton/Toff
Macro: | _DDC_SYCLK250
Version: | 2.5.000

Description

Wochenschaltuhr 1-kanalig. Es kann eine 3-Stufige Funktion vorgewählt werden. Die jeweils heutigen Ein- und Ausschaltzeiten (Ton/Toff) werden ausgegeben.

Input |
Frg | Freigabe Wochenschaltuhr

Output |
St1 | Anforderung von Wochenschaltuhr Stufe 1
St2 | Anforderung von Wochenschaltuhr Stufe 2
St3 | Anforderung von Wochenschaltuhr Stufe 3
Ton | Einschaltzeitpunkt des heutigen Tages
Toff | Ausschaltzeitpunkt des heutigen Tages

Adjust |
Montag Ein | Montag Einschaltzeitpunkt
... Aus | Montag Ausschaltzeitpunkt
Dienstag Ein | Dienstag Einschaltzeitpunkt
... Aus | Dienstag Ausschaltzeitpunkt
Mittwoch Ein | Mittwoch Einschaltzeitpunkt
... Aus | Mittwoch Ausschaltzeitpunkt
Donnerstag Ein | Donnerstag Einschaltzeitpunkt
... Aus | Donnerstag Ausschaltzeitpunkt
Freitag Ein | Freitag Einschaltzeitpunkt
... Aus | Freitag Ausschaltzeitpunkt
Samstag Ein | Samstag Einschaltzeitpunkt
... Aus | Samstag Ausschaltzeitpunkt
Sonntag Ein | Sonnntag Einschaltzeitpunkt
... Aus | Sonnntag Ausschaltzeitpunkt
Stufenvorwahl | Auswahl der Stufe die die Wochenschaltuhr darstellen soll
Uhrkanal | Zustand des heutigen Uhrenkanals
Freigabe | Freigabe von Wochenschaltprogramm
[ --- DDC Suite V 2.5 --- ] |

Functional

Wochenschaltuhr 1-kanalig. Ist am Eingang "Frg" kein High-Signal vorhanden, ist keine Schaltfunktion aktiv.

Es kann eingestellt werden welche Stufe (1-3) die Schaltuhr darstellen soll, die Ausgänge werden dabei zugeschalten, also bei Stufe 3 sind die Ausgänge Stufe 1, 2 und 3 gleichzeitig aktiv.

An den Ausgängen "Ton" und "Toff" werden die Ein- und Ausschalzteiten des heutigen Tages ausgegeben.

Pro Wochentag kann ein Schaltzyklus eingestellt werden. Die Uhrzeit 00:00 wird dabei nicht als Schaltpunkt interpretiert. Dadurch können Schaltfunktionen parametriert werden, die über einen Tag hinaus gehen, z.B.

z.B. : Montag von 14:00 Uhr bis Dienstag 19:00 Uhr ist wie folgt einzustellen :

Tag | Ein | Aus
Montag | 14:00 | 00:00 (Kein Schaltpunkt)
Dienstag | 00:00 (Kein Schaltpunkt) | 19:00

z.B. täglich von 20:00 Uhr bis nächsten Tag 08:00 Uhr ist wie folgt einzustellen :

Tag | Ein | Aus
Montag | 20:00 | 08:00
Dienstag | 20:00 | 08:00
... | ... | ...
Sonntag | 20:00 | 08:00

Ist an einem Tag Ein- und Ausschaltzeit 00:00 angegeben, erfolgt keine Schaltung an diesem Tag, die Uhr bleibt aus.

Predefined

Montag Ein | MontagEin | R | 0..2359
... Aus | MontagAus | R | 0..2359
Dienstag Ein | DienstagEin | R | 0..2359
... Aus | DienstagAus | R | 0..2359
Mittwoch Ein | MittwochEin | R | 0..2359
... Aus | MittwochAus | R | 0..2359
Donnerstag Ein | DonnerstagEin | R | 0..2359
... Aus | DonnerstagAus | R | 0..2359
Freitag Ein | FreitagEin | R | 0..2359
... Aus | FreitagAus | R | 0..2359
Samstag Ein | SamstagEin | R | 0..2359
... Aus | SamstagAus | R | 0..2359
Sonntag Ein | SonntagEin | R | 0..2359
... Aus | SonntagAus | R | 0..2359
Stufenvorwahl | Stufe | R | 2 = Stufe 1
 |  |  | 3 = Stufe 2
 |  |  | 4 = Stufe 3
Uhrkanal | Uhrkanal | F | 0 = Aus
 |  |  | 1 = Ein
Freigabe | Freigabe | F | 0 = Aus
 |  |  | 1 = Ein


Wochenuhr Hand

Family: | DDC 2.5 Freigaben
Name: | Wochenuhr Hand
Macro: | _DDC_SYCLKMAN250
Version: | 2.5.000

Description

Wochenschaltuhr 1-kanalig mit Tagesübersteuerung. Ist am Eingang "Frg" kein High-Signal vorhanden, ist keine Schaltfunktion aktiv.

Input |
Frg | Freigabe der Wochenschaltuhr

Output |
Frg | Anforderung von Wochenschaltuhr

Adjust |
Montag Kanal | Montag Vorwahl der Betriebsart
... Ein | Montag Einschaltzeitpunkt
... Aus | Montag Ausschaltzeitpunkt
Dienstag Kanal | Dienstag Vorwahl der Betriebsart
... Ein | Dienstag Einschaltzeitpunkt
... Aus | Dienstag Ausschaltzeitpunkt
Mittwoch Kanal | Mittwoch Vorwahl der Betriebsart
... Ein | Mittwoch Einschaltzeitpunkt
... Aus | Mittwoch Ausschaltzeitpunkt
Donnerstag Kanal | Donnerstag Vorwahl der Betriebsart
... Ein | Donnerstag Einschaltzeitpunkt
... Aus | Donnerstag Ausschaltzeitpunkt
Freitag Kanal | Freitag Vorwahl der Betriebsart
... Ein | Freitag Einschaltzeitpunkt
... Aus | Freitag Ausschaltzeitpunkt
Samstag Kanal | Samstag Vorwahl der Betriebsart
... Ein | Samstag Einschaltzeitpunkt
... Aus | Samstag Ausschaltzeitpunkt
Sonntag Kanal | Sonntag Vorwahl der Betriebsart
... Ein | Sonntag Einschaltzeitpunkt
... Aus | Sonntag Ausschaltzeitpunkt
Uhrkanal | Zustand des heutigen Uhrenkanals
Freigabe | Freigabe von Wochenschaltprogramm
[ --- DDC Suite V 2.5 --- ] |

Functional

Wochenschaltuhr 1-kanalig. Ist am Eingang "Frg" kein High-Signal vorhanden, ist keine Schaltfunktion aktiv.

Pro Wochentag kann eine Zwangsübersteuerung eingestellt werden. Dadurch müssen die Schaltpunkte nicht verändert werden, wenn z.B. für eine Veranstaltung am Dienstag die permanent freigegeben sein soll.

Pro Wochentag kann ein Schaltzyklus eingestellt werden. Die Uhrzeit 00:00 wird dabei nicht als Schaltpunkt interpretiert ween es sich um einen Tagesübergreifenden Schaltpunkt handelt. Dadurch können Schaltfunktionen parametriert werden, die über einen Tag hinaus gehen, z.B. Montag von 14:00 Uhr bis Dienstag 19:00 Uhr ist wie folgt einzustellen :

Tag | Ein | Aus
Montag | 14:00 | 00:00 (Kein Schaltpunkt)
Dienstag | 00:00 (Kein Schaltpunkt) | 12:00

Dies kann jedoch nicht so jeden Tag wiederholt werden denn sobald ein Einschaltzeipunkt ermittelt wird (z.B. Dienstag wiederum um 14:00 Ein) wird bis 14:00 ausgeschaltet.

Ist dies jedoch gewünscht muss die FBox "Wochenuhr Ton/Toff" verwendet werden.

Predefined

Montag Kanal | MontagTyp | R | 0 = perm. Aus
 |  |  | 1 = Uhrzeit
 |  |  | 2 = perm. Ein
... Ein | MontagEin | R | 0..2359
... Aus | MontagAus | R | 0..2359
Dienstag Kanal | DienstagTyp | R | 0 = perm. Aus
 |  |  | 1 = Uhrzeit
 |  |  | 2 = perm. Ein
... Ein | DienstagEin | R | 0..2359
... Aus | DienstagAus | R | 0..2359
Mittwoch Kanal | MittwochTyp | R | 0 = perm. Aus
 |  |  | 1 = Uhrzeit
 |  |  | 2 = perm. Ein
... Ein | MittwochEin | R | 0..2359
... Aus | MittwochAus | R | 0..2359
Donnerstag Kanal | DonnerstagTyp | R | 0 = perm. Aus
 |  |  | 1 = Uhrzeit
 |  |  | 2 = perm. Ein
... Ein | DonnerstagEin | R | 0..2359
... Aus | DonnerstagAus | R | 0..2359
Freitag Kanal | FreitagTyp | R | 0 = perm. Aus
 |  |  | 1 = Uhrzeit
 |  |  | 2 = perm. Ein
... Ein | FreitagEin | R | 0..2359
... Aus | FreitagAus | R | 0..2359
Samstag Kanal | SamstagTyp | R | 0 = perm. Aus
 |  |  | 1 = Uhrzeit
 |  |  | 2 = perm. Ein
... Ein | SamstagEin | R | 0..2359
... Aus | SamstagAus | R | 0..2359
Sonntag Kanal | SonntagTyp | R | 0 = perm. Aus
 |  |  | 1 = Uhrzeit
 |  |  | 2 = perm. Ein
... Ein | SonntagEin | R | 0..2359
... Aus | SonntagAus | R | 0..2359
Uhrkanal | Uhrkanal | F | 0 = Aus
 |  |  | 1 = Ein
Freigabe | Freigabe | F | 0 = Aus
 |  |  | 1 = Ein


Wochenuhr Option

Family: | DDC 2.5 Freigaben
Name: | Wochenuhr Option
Macro: | _DDC_SYCLKOPT250
Version: | 2.5.000

Description

Schaltfunktionen für Uhren für bis zu 3-stufige Anlagen. Ist am Eingang "Frg" kein High-Signal vorhanden, ist keine Schaltfunktion aktiv.

Input |
Frg | Freigabe Uhrenfunktion - bei fehlender Freigabe werden alle Ausgänge zurückgesetzt
St1 | Anforderung von Uhrenprogramm für die Stufe 1
St2 | Anforderung von Uhrenprogramm für die Stufe 2
St3 | Anforderung von Uhrenprogramm für die Stufe 3

Output |
St1 | Freigabe Stufe 1
St2 | Freigabe Stufe 2
St3 | Freigabe Stufe 3

Adjust |
Montag Kanal | Vorwahl der Betriebsart am Montag
Dienstag Kanal | Vorwahl der Betriebsart am Dienstag
Mittwoch Kanal | Vorwahl der Betriebsart am Mittwoch
Donnerstag Kanal | Vorwahl der Betriebsart am Donnerstag
Freitag Kanal | Vorwahl der Betriebsart am Freitag
Samstag Kanal | Vorwahl der Betriebsart am Samstag
Sonntag Kanal | Vorwahl der Betriebsart am Sonntag
Uhr Stufe 1 | Eingangszutand Uhrkanal für Stufe 1
Uhr Stufe 2 | Eingangszutand Uhrkanal für Stufe 2
Uhr Stufe 3 | Eingangszutand Uhrkanal für Stufe 3
Freigabe Stufe 1 | Freigabe der Stufe 1
Freigabe Stufe 2 | Freigabe der Stufe 2
Freigabe Stufe 3 | Freigabe der Stufe 3
[ --- DDC Suite V 2.5 --- ] |

Functional

Wochenschaltfunktion 3-stufig. Pro Wochentag kann festgelegt werden, ob die Anforderung permanent Aus, Stufe 1, Stufe 2 oder Stufe 3 anliegen soll oder nach den angeschlossenen Uhrkanälen an den Eingängen.

Am Eingang Frg kann z.B. ein Feiertagsprogramm angeschlossen werden, das bei Bedarf diese FBox deaktiviert.

Predefined

Montag Kanal | MontagTyp | R | 0 = Aus
 |  |  | 1 = Uhrzeit
 |  |  | 2 = Stufe 1
 |  |  | 3 = Stufe 2
 |  |  | 4 = Stufe 3
Dienstag Kanal | DienstagTyp | R | 0 = Aus
 |  |  | 1 = Uhrzeit
 |  |  | 2 = Stufe 1
 |  |  | 3 = Stufe 2
 |  |  | 4 = Stufe 3
Mittwoch Kanal | MittwochTyp | R | 0 = Aus
 |  |  | 1 = Uhrzeit
 |  |  | 2 = Stufe 1
 |  |  | 3 = Stufe 2
 |  |  | 4 = Stufe 3
Donnerstag Kanal | DonnerstagTyp | R | 0 = Aus
 |  |  | 1 = Uhrzeit
 |  |  | 2 = Stufe 1
 |  |  | 3 = Stufe 2
 |  |  | 4 = Stufe 3
Freitag Kanal | FreitagTyp | R | 0 = Aus
 |  |  | 1 = Uhrzeit
 |  |  | 2 = Stufe 1
 |  |  | 3 = Stufe 2
 |  |  | 4 = Stufe 3
Samstag Kanal | SamstagTyp | R | 0 = Aus
 |  |  | 1 = Uhrzeit
 |  |  | 2 = Stufe 1
 |  |  | 3 = Stufe 2
 |  |  | 4 = Stufe 3
Sonntag Kanal | SonntagTyp | R | 0 = Aus
 |  |  | 1 = Uhrzeit
 |  |  | 2 = Stufe 1
 |  |  | 3 = Stufe 2
 |  |  | 4 = Stufe 3
Uhr Stufe 1 | UhrSt1 | F | 0 = Aus
 |  |  | 1 = Ein
Uhr Stufe 2 | UhrSt2 | F | 0 = Aus
 |  |  | 1 = Ein
Uhr Stufe 3 | UhrSt3 | F | 0 = Aus
 |  |  | 1 = Ein
Freigabe Stufe 1 | FreigabeSt1 | F | 0 = Aus
 |  |  | 1 = Ein
Freigabe Stufe 2 | FreigabeSt2 | F | 0 = Aus
 |  |  | 1 = Ein
Freigabe Stufe 3 | FreigabeSt3 | F | 0 = Aus
 |  |  | 1 = Ein


Wochenuhr Auswahl

Family: | DDC 2.5 Freigaben
Name: | Wochenuhr Auswahl
Macro: | _DDC_SYCLKSEL250
Version: | 2.5.000

Description

Auswahl zwischen 10 Uhren.

Input |
Uhr | Zustände der 10 Uhren, binär (Bit 0=Uhr1, Bit 1=Uhr2 .. Bit 9=Uhr10)
# | Vorwahl für bis zu 10 Ausgangskanäle

Output |
Fr | Anforderung für bis zu 10 Ausgangskanäle

Functional

Überwiegend zur Steuerung von Licht benutzt. Es wird ein Register für 10 Schaltkanäle und bis zu 10 Lichtbänder unterstützt.

- Am Eingang "Uhr" liegen in einem Register auf den Bits 0-9 10 Schaltkanäle (oder andere Anforderungen) an.

- An den Eingängen "#0" bis "#9" kann für die Ausgänge "Fr0" bis "Fr9" eine Vorwahl getroffen werden, über welches Bit (=Schaltkanal) der Ausgang gesteuert werden soll. Es stehen die Funktionen Aus (0), Uhr1 (1) bis Uhr10 (10) und Ein (11) zur Verfügung.


Zeitfunktion Intervall

Family: | DDC 2.5 Freigaben
Name: | Zeitfunktion Intervall
Macro: | _DDC_SYINTERVALL250
Version: | 2.5.000

Description

Intervallschaltung für einen zyklischen Betrieb.

Input |
Frg | Freigabe für die Intervalschaltung

Output |
Frg | Anforderung durch Intervallschaltung

Adjust |
Intervall | Vorwahl Freigabe der Intervallschaltung für HMI oder GLT
Starten mit | Intervalltyp nach Freigabe am Eingang Frg
Einschaltdauer | Einschaltdauer in Minuten
Ausschaltdauer | Ausschaltdauer in Minuten
Freigabe | Freigabe durch Eingangssignal
Intervall | Aktueller Intervallzustand
[ --- DDC Suite V 2.5 --- ] |

Functional

Intervallschaltung um z.B. einen WC-Ablüfter nach Abschalten der Tagesschaltuhr zyklisch ein- und auszuschalten.

Mit dem Eingang "Frg" kann die Funktion freigegeben bzw. gesperrt werden. Zusätzlich kann man in der FBox diese Funktion nochmals ausführen, z.B. um dies über eine Visualisierung steuern zu können. Ist jedoch der Eingang "Frg"

Die Ein- und Ausschaltdauer ist in Minuten anzugeben. Es kann voreingestellt werden ob das Intervallprogramm nach Freigabe zuerst mit der Ausschaltdauer oder der Einschaltdauer beginnt. Somit ist es möglich z.B. mit Beendigung des Tagesprogrammes diese FBox freizuschalten um zuerst mit dem Ausschaltzyklus zu beginnen.

Predefined

Intervall | Vorwahl | F | 0 = Sperren
 |  |  | 1 = Freigeben
Starten mit | StartTyp | F | 0 = Auszeit
 |  |  | 1 = Einzeit
Einschaltdauer | EinDauer | R | 0..1440
Ausschaltdauer | AusDauer | R | 0..1440
Freigabe | Freigabe | F | 0 = Aus
 |  |  | 1 = Ein
Intervall | Intervall | F | 0 = Aus
 |  |  | 1 = Ein


Zeitfunktion Ferien

Family: | DDC 2.5 Freigaben
Name: | Zeitfunktion Ferien
Macro: | _DDC_SYHOLIDAY250
Version: | 2.5.000

Description

Verarbeitung eines Schaltzyklus für einen gegebenen Zeitraum.

Input |
Frg | Freigabe Feiertagsfunktion

Output |
Akt | Feiertag aktiv

Adjust |
Schaltoption | Funktionweise, Jährlich oder nur einmalig
Einschalten Zeit | Einschaltzeitpunkt
Einschalten Datum | Einschaltdatum
Ausschalten Zeit | Ausschaltzeitpunkt
Ausschalten Datum | Ausschaltdatum
Freigabe Feiertage | prinzipielle Freigabe des Bausteins
Feiertag aktiv | Zeigt an ob das Ferienprogramm aktiv ist
[ --- DDC Suite V 2.5 --- ] |

Functional

Es kann ein Schaltzyklus mit Angabe eines Startdatums/Startuhrzeit und eines Enddatums/Enduhrzeit definiert werden. Erst wenn beide Datumsangaben sinn machen (also ungleich 00.00 sind) wird der Schaltzyklus verarbeitet.

Predefined

Schaltoption | Jaehrlich | F | 0 = einmalig
 |  |  | 1 = jährlich
Einschalten Zeit | EinZeit | R | 0..2359
Einschalten Datum | EinDatum | R | 0..1231
Ausschalten Zeit | AusZeit | R | 0..2359
Ausschalten Datum | AusDatum | R | 0..1231
Freigabe Feiertage | Freigabe | F | 0 = Nein
 |  |  | 1 = Ja
Feiertag aktiv | Ferien | F | 0 = Nein
 |  |  | 1 = Ja


Zeitfunktion Feiertage

Family: | DDC 2.5 Freigaben
Name: | Zeitfunktion Feiertage
Macro: | _DDC_SYSPECDAY250
Version: | 2.5.000

Description

Verarbeitung bis zu 12 Feiertage mit jährlicher Wiederholung oder eine einmalige Ausführung.

Input |
Frg | Freigabe Feiertagsfunktion

Output |
Akt | Feiertag aktiv

Adjust |
Einschalten | Einschaltzeitpunkt
Ausschalten | Ausschaltzeitpunkt
Schaltoption | Funktionweise, Jährlich oder nur einmalig
Feiertag 1 | Feiertagsereignis 1
Feiertag 2 | Feiertagsereignis 2
Feiertag 3 | Feiertagsereignis 3
Feiertag 4 | Feiertagsereignis 4
Feiertag 5 | Feiertagsereignis 5
Feiertag 6 | Feiertagsereignis 6
Feiertag 7 | Feiertagsereignis 7
Feiertag 8 | Feiertagsereignis 8
Feiertag 9 | Feiertagsereignis 9
Feiertag 10 | Feiertagsereignis 10
Feiertag 11 | Feiertagsereignis 11
Feiertag 12 | Feiertagsereignis 12
Freigabe Feiertage | prinzipielle Freigabe des Bausteins
Feiertag aktiv | Zeigt an ob ein Feiertag aktiv ist
[ --- DDC Suite V 2.5 --- ] |

Functional

Es können bis zu 12 Feiertage programmiert werden. Die Ein- und Ausschaltzeiten gelten für alle 12 Feiertage. Der Monat 00 mit dem Tag 00 kann zum Ausschalten der Feiertage verwendet werden.

Predefined

Einschalten | Einzeit | R | 0..2359
Ausschalten | Auszeit | R | 0..2359
Schaltoption | Jaehrlich | F | 0 = einmalig
 |  |  | 1 = jährlich
Feiertag 1 | Tag1 | R | 0..1231
Feiertag 2 | Tag2 | R | 0..1231
Feiertag 3 | Tag3 | R | 0..1231
Feiertag 4 | Tag4 | R | 0..1231
Feiertag 5 | Tag5 | R | 0..1231
Feiertag 6 | Tag6 | R | 0..1231
Feiertag 7 | Tag7 | R | 0..1231
Feiertag 8 | Tag8 | R | 0..1231
Feiertag 9 | Tag9 | R | 0..1231
Feiertag 10 | Tag10 | R | 0..1231
Feiertag 11 | Tag11 | R | 0..1231
Feiertag 12 | Tag12 | R | 0..1231
Freigabe Feiertage | Freigabe | F | 0 = Nein
 |  |  | 1 = Ja
Feiertag aktiv | Feiertag | F | 0 = Nein
 |  |  | 1 = Ja