Perché non riesco a installare una nuova patch per PG5 1.4.300?
FAQ #101306
Quando si tenta di installare la patch 10 o versioni successive per PG5 1.4.300, potrebbe accadere che l'installer per la patch abortisce e sostiene che non non c'è nessun PG5 1.4.300 installato su questo PC.
Sintomo
Quando si esegue la patch 10 o versioni successive, può accadere che una finestra di avviso viene visualizzato con il seguente messaggio:
"L'installazione è aboart perché la versione installata di PG5 non corrispondono con questa patch Patch V1.4.300 PG5 xx"
Motivo
Nel "Registro di Windows", c'è una voce che indica la versione 1.4 di PG5. Prima di installare l'ultima patch, il programma di installazione verifica se ci questo una voce che indica la versione di PG5 1.4 (corrispondente alla versione contenuta nella patch). Se la versione installata di PG5 non è 1.4.300 o più recente, la patch non può essere installata perché avrebbe funzionato solo per la versione 1.4.300 o successiva. Se manca la voce (ad esempio perché un "Registry Cleaner" ha eliminato la voce perché non riferiva a un file eseguibile), la patch non può essere installata per motivi di sicurezza.
Soluzione
Per ripristinare la voce che indica la versione di PG5 1.4 nel "Registro di Windows", devi disinstallare e quindi reinstallare PG5 1.4.300 nuovamente.
Dopo che la patch può essere installata correttamente.
Se la versione di PG5 ist non PG5 1.4.300 o superiore (controlla sotto Help/About SPM), è necessario disinstallare la versione attuale e installare PG5 1.4.300 prima di installare questa patch.
Categories
Local FAQ Deutschland / Installation
Last update: 17.04.2015 04:05
First release: 07.10.2009 13:48
Views: 2321