Perché non posso avviare il software "CXControl"?
FAQ #101150
Se il software CXControl (utilizzato per configurare il tipo di contatore preimpostato multifunzionale CXF) è installato su un PC che è dotato di un INTEL o AMD CPU sostenendo il "NX-Feature", il lancio di CXControl può portare a una schermata blu.
Sintomo
Dopo aver installato il software CXControl su un PC con effettivo oder AMD-CPU INTEL, che supportano la funzionalità di NX, può succedere che dopo aver iniziato il CXControl appare una schermata blu con il codice 0x0000000FC (0xA91D69E8, 0x284AD163, 0xA1D6970, 0x00000001).
Questo accade con CXControl versione V 1.0.1.1 o superiore
Motivo
Tale errore si verifica solo con Windows XP SP2 e in associazione con CPU che supporta la funzionalità di NX. La funzionalità NX (NX bit), che sta per No eXecute, è una tecnologia usata nelle CPU per segregare le zone di memoria per l'uso di uno stoccaggio di istruzioni del processore (o codice) o per l'archiviazione dei dati per motivi di sicurezza.
Soluzione
Per evitare questo problema può essere disattivata la funzionalità NX sul PC.
- Cambiare alla radice dove windows è installato (di solito C:\) e fare clic con il pulsante destro del mouse sul file "boot. ini" e scegliere "Apri".
- Seguire il contenuto del file boot. ini:
[boot loader]
timeout = 30
default = multi (0) disk (0) rdisk (0) partition (1) \WINDOWS
[sistemi operativi]
multi (0) disk (0) rdisk (0) partition (1) \WINDOWS="Microsoft Windows XP Professional"
/fastdetect /NoExecute = OptIn - Cambiare espressione /NoExecute = OptIn a /NoExecute = AlwaysOff
- Salvare il file boot. ini
- Riavviare il PC
- Inizia a CXControl - ora lo strumento dovrebbe essere lanciato senza problemi.
Categories
CC Control Components
Last update: 16.05.2015 00:09
First release: 03.03.2009 11:57
Views: 1526