Errore. Impossibile elaborare la query di ricerca.

Importante: Questo FAQ è stato tradotto automaticamente dal nostro programma di traduzione. La FAQ originale si trova qui. SBC fornisce queste informazioni senza alcuna responsabilità per la sua correttezza e funzionalità e non si assume la responsabilità di essere completa o tradotta correttamente.

Perché non WebConnect si chiude automaticamente quando spegnere il PC?

FAQ #101125

Quando si utilizza il SBC.Net WebConnect su un PC o un eXP pannello devi "terminare" il compito di WebConnect ogni volta si arresta il PC.

 

Sintomo
Quando il SBC.Net WebConnect (versione 2. x o versioni successive) è in esecuzione su un PC o eXP pannello il sistema non chiuso subito dopo cliccando "Shut Down..." dal Menu Start di Windows. Invece, una finestra che indica "fine programma - SBC.Net.exe: questo programma non risponde. Per tornare a windows..."è indicato. Non appena qualsiasi pulsante su questa finestra, WebConnect e il sistema si sta spegnendo come previsto.
image

Motivo
Il motivo di questo comportamento è che il software WebConnect (in dettaglio è il compito di "system tray icon") non ottiene le informazioni (dal sistema operativo Windows) che il sistema si sta spegnendo fino a quando l'utente ha fatto clic su un pulsante nella finestra menzionato. Queste informazioni (che il sistema si sta spegnendo) viene inviate solo da Windows per la SBC.Net WebConnect dopo che l'utente ha klicked un pulsante nella finestra.
Come risultato, WebConnect non chiudere fino a quando viene fatto clic su un pulsante nella finestra.

Soluzione
Per evitare questo comportamento, è possibile disabilitare il "operazione sistema vassoio icona". Se questa operazione non è in esecuzione, non ha bisogno di essere fermato e si evita il problema. D'altra parte, non non c'è nessuna indicazione nel vassoio di sistema che esegue WebConnect.
Per disattivare il "system tray icon", procedere come segue:

  • Fare clic destro sull'icona WebConnnect e selezionare "Configura..."
    image
  • Fare clic sul pulsante "Impostazioni" sul lato destro della pagina configurazione del WebConnect
    image
  • Selezionare "Visualizza le impostazioni avanzate"
    image
  • Nella sezione "Loader", deseleziona "Sistema vassoio Admin"
    image
  • Riavviare il SBC.Net WebConnect
  • Scaricare la ScommXX7 dal relativo menu contestuale nella barra di sistema. Ciò è necessario solo una volta (xx7 driver è stato caricato perché WebConnect controllato tutti i driver disponibili mentre disattivando l'icona del vassoio di sistema).
    image

Osservazione
Se non viene visualizzata l'icona del vassoio di sistema, non è possibile richiamare la pagina di configurazione WebConnect direttamente dal menu contestuale dell'icona. Per capire la porta che WebConnect sta usando un PC, fare riferimento alla FAQ 101126 (link sotto).

 

Categories

WebConnect

Last update: 22.05.2015 08:53

First release: 05.02.2009 10:19

Views: 4259

The requested software / document is no longer marketed by Saia-Burgess Controls AG and without technical support. It is an older software version which can be operated only on certain now no longer commercially available products.

Download