• PCD1.F2611-C15

     

     

  • E-Line DALI module + zusätzliche RS-485

E-Line DALI Modul
Frei programmierbar
Bis zu 64 DALI Ballasts
Inkl. DALI Spannungsversorgung
Speisespannung: 24 VAC/VDC
4 Digitaleingänge 24 VAC/VDC
4 Schnittstellen: RS-485 (S-Bus), Zusätzliche RS-485, USB & NFC (Service)

Dokumentation

System Catalogue : E-Line

Extract PP26-215_A0160 System Catalogue : E-Line

Automation Stations - PCD1 E-Line

ENG17b .pdf 7.47 MB Download
FRA17b .pdf 7.48 MB Download
GER17b .pdf 7.46 MB Download
ITA17b .pdf 7.48 MB Download

System Catalogue : Room Automation

Extract PP26-215_B0400 System Catalogue : Room Automation

Room automation is a crucial component for room comfort and also reduces operating costs to efficient levels. Energy efficiency therefore plays a vital role along with a comfortable interior temperature and the intuitive operation of the various room functions.

This can be achieved by room automation from SBC.

ENG17b .pdf 3.14 MB Download
FRA17b .pdf 3.14 MB Download
GER17b .pdf 3.15 MB Download
ITA17b .pdf 3.08 MB Download

E-Line-Room-Control

Flyer PP31-026 E-Line-Room-Control

DUT03 .pdf 0.96 MB Download
ENG03 .pdf 0.95 MB Download
FRA03 .pdf 0.95 MB Download
GER03 .pdf 0.99 MB Download
ITA03 .pdf 0.95 MB Download

PCD1.F2611-C15 E-Line DALI module and RS-485

Datasheet PP31-112 PCD1.F2611-C15 E-Line DALI module and RS-485

 E-Line DALI module and auxillary RS-485.

The freely programmable module with a housing width of 35 mm (2 HP) can be controlled via RS-485 and enable the direct control of 64 DALI subscribers.

ENG04 .pdf 1.33 MB Download
FRA04 .pdf 1.33 MB Download
GER04 .pdf 1.34 MB Download
ITA04 .pdf 1.33 MB Download

E-Line Programmable Quick Start

Presentation E-Line Programmable Quick Start

E-Line Programmable Quick Start .pdf 0.91 MB Download

--> Mehr Informationen über DALI sind auf der Kommunikations Support Seite verfügbar

 

 

Minimal benötigte Firmware

Die minimale Firmware für die Kopfstation ist 1.24.xx

Aktuelle Produktionsfirmware

Firmware used in production PCD1.E-Line programmable modules and RIO I/O modules

Firmware Package 1.04.24/1.08.06/1.08.13 Firmware used in production PCD1.E-Line programmable modules and RIO I/O modules

This firmware is used in the PCD production and the PCD1 E-Line programmable modules and RIO I/O modules L-Series and S-Seires are shipped with this firmware.

The programmable I/O modules:

FW 1.04.24

PCD1.G1100-C15
PCD1.G360x-C15
PCD1.F2611-C15
PCD1.W5300-C15

The RIO modules L-Series:

FW 1.08.06

PCD1.B1000-A20
PCD1.B1010-A20
PCD1.B1020-A20
PCD1.G5000-A20
PCD1.G5010-A20
PCD1.G5020-A20

The RIO modules S-Series:

FW 1.08.13

PCD1.A1000-A20
PCD1.A2000-A20
PCD1.B5000-A20
PCD1.B5010-A20
PCD1.E1000-A20
PCD1.G2000-A20
PCD1.G2100-A20
PCD1.G2200-A20
PCD1.W5200-A20 

1.04.24/1.08.06/1.08.13 .zip 0.57 MB Download

Good to know

Die Unterschiede zwischen Firmware Version 1.04.07 und 1.04.24 werden im FAQ 101990 aufgelistet

Good to know

PCD1. E-Line kann mit PG5 2.1.410 oder späteren Versionen programmiert werden.

PCD1 / E-Line

  • Warum funktioniert die RS-485 S-Bus-Kommunikation zwischen dem PCD-Master und Slave teilweise nicht, wenn die FW 1.28.20... 1.28.33 verwendet wird? (FAQ #102026)
  • What are the differences between the COSinus firmwares FW 1.28.11 and FW 1.28.37? (FAQ #102010)
  • PG5 2.1 and 2.2 with E-Line S-Bus communication library < 1.2.110, why the S-Bus communication on the master PCD stops either after a certain time? (FAQ #102009)
  • PG5 2.1 und 2.2 der PG5 mit S-Bus-Kommunikation-Bibliothek 2.7.370, warum die S-Bus-Kommunikation auf die master PCD nach einer gewissen Zeit oder nach dem Download des Programms stoppt? (FAQ #102008)
  • Keine Aktualisierung der E/A's von E-Line Rio- Module nach Fbox Update (FAQ #102001)
  • Was bedeutet E-Line RIO – Leds & Statusspezifikationen (FAQ #101998)
  • Was sind die Unterschiede zwischen E-Line Firmwares FW 1.04.07 und 1.08.06? (FAQ #101990)

Die von Ihnen angeforderte Software / Dokument wird von der Saia-Burgess Controls AG nicht mehr vermarktet und technisch unterstützt. Es handelt sich um eine ältere Software-Version, die lediglich auf bestimmten, mittlerweile nicht mehr im Handel erhältlichen Produkten betrieben werden kann.

Download